<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           Test Drive: Chevrolet Traverse draws crowds with its appeal | Shelton Herald     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/09/SH-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.sheltonherald.com/wp-content/themes/unspoken-sh/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.sheltonherald.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.sheltonherald.com/feed/rss/"/>
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.sheltonherald.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.sheltonherald.com/wp-content/themes/unspoken-sh/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://arts.hersamacorn.com/2017/12/31/test-drive-chevrolet-traverse-draws-crowds-with-its-appeal/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our introduction to the fully redesigned 2018 Chevrolet Traverse came during the Connecticut International Auto Show in Hartford last month. With crisp, st"/>
<link rel="publisher" href="https://plus.google.com/+SheltonHerald/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Test Drive: Chevrolet Traverse draws crowds with its appeal | Shelton Herald" />
<meta property="og:description" content="Our introduction to the fully redesigned 2018 Chevrolet Traverse came during the Connecticut International Auto Show in Hartford last month. With crisp, st" />
<meta property="og:site_name" content="Shelton Herald" />
<meta property="article:publisher" content="https://www.facebook.com/SheltonHerald" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-31T13:21:17+00:00" />
<meta property="article:modified_time" content="2017-12-22T11:28:15+00:00" />
<meta property="og:updated_time" content="2017-12-22T11:28:15+00:00" />
<meta property="og:image" content="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Our introduction to the fully redesigned 2018 Chevrolet Traverse came during the Connecticut International Auto Show in Hartford last month. With crisp, st"/>
<meta name="twitter:title" content="Test Drive: Chevrolet Traverse draws crowds with its appeal | Shelton Herald"/>
<meta name="twitter:site" content="@sheltonherald"/>
<meta name="twitter:domain" content="Shelton Herald"/>
<meta name="twitter:image:src" content="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28.jpg"/>
<meta name="twitter:creator" content="@sheltonherald"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.sheltonherald.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; Feed" href="https://www.sheltonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; Comments Feed" href="https://www.sheltonherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Shelton Herald &raquo; iCal Feed" href="https://www.sheltonherald.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; Test Drive: Chevrolet Traverse draws crowds with its appeal Comments Feed" href="https://www.sheltonherald.com/107346/test-drive-chevrolet-traverse-draws-crowds-with-its-appeal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sheltonherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.sheltonherald.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.sheltonherald.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.sheltonherald.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.sheltonherald.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sheltonherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.sheltonherald.com\/wp-admin\/admin-ajax.php","security":"0a5273828f","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.sheltonherald.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/jquery.infinitescroll.init.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.sheltonherald.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=791455'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.sheltonherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sheltonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sheltonherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://bit.ly/2kGtILu' />
<link rel="alternate" type="application/json+oembed" href="https://www.sheltonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sheltonherald.com%2F107346%2Ftest-drive-chevrolet-traverse-draws-crowds-with-its-appeal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sheltonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sheltonherald.com%2F107346%2Ftest-drive-chevrolet-traverse-draws-crowds-with-its-appeal%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Shelton Herald GeoRSS-Feed" href="https://www.sheltonherald.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<meta property="og:image" content="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28-150x150.jpg" /><a href="https://plus.google.com/+SheltonHerald" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/SheltonHerald-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1350414041047-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHerald-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1350414041047-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHerald-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1350414041047-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHerald-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1350414041047-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldEarLeft', [180, 90], 'div-gpt-ad-1350414041047-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldEarRight', [180, 90], 'div-gpt-ad-1350414041047-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldRectangle1', [300, 75], 'div-gpt-ad-1350414041047-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldRectangle2', [300, 75], 'div-gpt-ad-1350414041047-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldRectangle3', [300, 75], 'div-gpt-ad-1350414041047-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare1', [300, 250], 'div-gpt-ad-1350414041047-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare2', [300, 250], 'div-gpt-ad-1350414041047-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare3', [300, 250], 'div-gpt-ad-1350414041047-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare4', [300, 250], 'div-gpt-ad-1350414041047-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldNavBar', [728, 90], 'div-gpt-ad-1350414041047-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldLocalYokelSquare', [300, 250], 'div-gpt-ad-1350414041047-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSplashAd', [600, 240], 'div-gpt-ad-1350414041047-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldLocalYokelSpecial', [300, 250], 'div-gpt-ad-1350414041047-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare5', [300, 250], 'div-gpt-ad-1350414041047-17').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-19').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

 <!-- Load Facebook SDK for JavaScript -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-107346 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-5" class="widget_execphp">			<div class="execphpwidget"><!-- SheltonHeraldNavBar -->
<div id='div-gpt-ad-1350414041047-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-61047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61047"><a href="https://sheltonherald.com">Home</a></li>
<li id="menu-item-57574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57574"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-61117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61117"><a target="_blank" href="http://sheltonherald.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-57577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57577"><a target="_blank" href="http://sheltonherald.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-61120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61120"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-61127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61127"><a href="https://www.sheltonherald.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-57575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-57575"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-57653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57653"><a href="https://www.sheltonherald.com/shelton-newsstands/">Shelton Newsstands</a></li>
	<li id="menu-item-57576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57576"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-57578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57578"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-61125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-61125"><a href="https://www.sheltonherald.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-61144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61144"><a href="https://www.sheltonherald.com/about-us/">About Us</a></li>
	<li id="menu-item-61143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61143"><a href="https://www.sheltonherald.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-61146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61146"><a href="https://www.sheltonherald.com/news-submission-guide/">News Submission Guide</a></li>
	<li id="menu-item-61145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61145"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.sheltonherald.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- SheltonHeraldEarLeft -->
<div id='div-gpt-ad-1350414041047-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.sheltonherald.com">
                        <img src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/09/SH-MAST-405.png" alt="Shelton Herald"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- SheltonHeraldEarRight -->
<div id='div-gpt-ad-1350414041047-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-5'); });
</script></div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-61053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-61053"><a href="https://www.sheltonherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-61124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61124"><a href="https://www.sheltonherald.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-61068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61068"><a href="https://www.sheltonherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a href="https://www.sheltonherald.com/category/news/community/">Community</a></li>
	<li id="menu-item-73811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73811"><a href="https://www.sheltonherald.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-73812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73812"><a href="https://www.sheltonherald.com/category/news/people/">People</a></li>
	<li id="menu-item-61082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61082"><a href="https://www.sheltonherald.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-61069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61069"><a href="https://www.sheltonherald.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-61054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61054"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-61129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61129"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-57609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-57609"><a href="https://sheltonherald.com/category/news/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-57605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57605"><a href="https://www.sheltonherald.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-57610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57610"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-57602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-57602"><a href="https://www.sheltonherald.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-57603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57603"><a href="https://www.sheltonherald.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-57604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57604"><a href="https://www.sheltonherald.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-73815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73815"><a href="https://www.sheltonherald.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-73814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73814"><a href="https://www.sheltonherald.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-73813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73813"><a href="https://www.sheltonherald.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-57657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57657"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-61074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61074"><a href="https://www.sheltonherald.com/category/news/people/">People</a></li>
<li id="menu-item-61070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-61070"><a href="https://www.sheltonherald.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-61073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61073"><a href="https://www.sheltonherald.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-61072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61072"><a href="https://www.sheltonherald.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-61071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-61071"><a href="https://www.sheltonherald.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-90211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90211"><a href="https://www.sheltonherald.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-61131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61131"><a href="https://www.sheltonherald.com/cartoon-gallery/">Cartoon Gallery</a></li>
</ul>
</li>
<li id="menu-item-73809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-73809"><a href="https://www.sheltonherald.com/events/">Happenings</a>
<ul class="sub-menu">
	<li id="menu-item-61111" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61111"><a href="https://www.sheltonherald.com/events/category/community-events/">Community Events</a></li>
	<li id="menu-item-61115" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61115"><a href="https://www.sheltonherald.com/events/category/library-events/">Library Events</a></li>
	<li id="menu-item-61128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61128"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-71040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-71040"><a href="https://www.sheltonherald.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71061"><a href="https://www.sheltonherald.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-71056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71056"><a href="https://www.sheltonherald.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-71058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71058"><a href="https://www.sheltonherald.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-71030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-71030"><a href="https://www.sheltonherald.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-71033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71033"><a href="https://www.sheltonherald.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-71055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71055"><a href="https://www.sheltonherald.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-71035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-71035"><a href="https://www.sheltonherald.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-71038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71038"><a href="https://www.sheltonherald.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-71059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71059"><a href="https://www.sheltonherald.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-71060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71060"><a href="https://www.sheltonherald.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-71037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71037"><a href="https://www.sheltonherald.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-71111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71111"><a href="https://www.sheltonherald.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-71113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71113"><a href="https://www.sheltonherald.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-71112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71112"><a href="https://www.sheltonherald.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-71041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71041"><a href="https://www.sheltonherald.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-71057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71057"><a href="https://www.sheltonherald.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-71036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71036"><a href="https://www.sheltonherald.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-71124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71124"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-71039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71039"><a href="https://www.sheltonherald.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-61056"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-61057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61057"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-61058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61058"><a href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-57585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-57585"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-103234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103234"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-100571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100571"><a href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-100050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100050"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-98390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98390"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-57589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57589"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-57636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57636"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-57588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57588"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-57639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57639"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-57642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57642"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-57586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57586"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-57587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57587"><a target="_blank" href="http://sheltonanswerbook.com">Shelton Answerbook</a></li>
	<li id="menu-item-57592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57592"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                

<div id="content">


<div id="post-107346" class="single post-107346 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <div class="hentry-meta">
        <h1>Test Drive: Chevrolet Traverse draws crowds with its appeal</h1>
<h2></h2>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.sheltonherald.com/author/stevenmacoy/" title="View all posts by Steven Macoy">Steven Macoy</a> on December 31, 2017 in <a href="https://www.sheltonherald.com/category/news/" rel="category tag">News</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">Our introduction to the fully redesigned 2018 Chevrolet Traverse came during the Connecticut International Auto Show in Hartford last month. With crisp, straightforward lines and slightly larger dimensions than its predecessor, the white Traverse had loads of appeal and drew crowds under its black, white and gold bow-tie banner.</span></p>
<p><span style="font-weight: 400">Looking deeper, we learned the redesigned Traverse weighs about 400 pounds less than the 2017 model yet provides more passenger room and better fuel economy. Although its 310-horsepower engine has more muscle than the 2017 Traverse, the new version sports better fuel economy — 17 mpg city, 25 highway, compared with 15/22.</span></p>
<p><a href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive-interior12-28.jpg"><img class="size-medium wp-image-107350" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive-interior12-28-300x182.jpg" alt="" width="300" height="182" srcset="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive-interior12-28-300x182.jpg 300w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive-interior12-28-768x465.jpg 768w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive-interior12-28-1024x621.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><span style="font-weight: 400">The Traverse continues to compete with 5- and 7-passenger stalwarts in the midsize crossover segment, including the Ford Explorer, Toyota Highlander, Honda Pilot, Hyundai Santa Fe, and Dodge Durango. In AWD High Country trim, its sticker price can surpass $50,000, placing it among the premium Japanese and even European CUVs. And it’s easy to imagine shoppers entering the Chevy dealership to buy a full-sized Tahoe and choosing a new Traverse instead.</span></div>
<p><span style="font-weight: 400">Indeed, the Traverse edges toward the Tahoe in terms of size and capability, and away from the compact Equinox, our favorite among the Chevrolet CUVs and SUVs we’ve driven.</span></p>
<p><span style="font-weight: 400">The new Traverse rides comfortably and handles competently, though we sensed a hint of top-heaviness during moderately sharp cornering. The engine makes itself heard on hard acceleration. Otherwise, the cabin is quiet.</span></p>
<p><span style="font-weight: 400">In top-of-the-line High Country trim, the Traverse vaults from near-luxury to full-luxury. Its standard features include 20-inch polished aluminum wheels, power liftgate with hands-free system, trailering equipment, remote start, leather upholstery, heated and ventilated front seats, heated steering wheel, heated outboard second-row seats, power tilt and telescopic steering column, wireless device charging, tri-zone automatic climate control, dual Skyscape sunroof, Chevrolet MyLink audio system with navigation, 8-inch color touchscreen, Apple Carplay and Android Auto capability, WiFi hotspot and satellite radio. </span></p>
<p><span style="font-weight: 400">A dial between the front seats enables the driver to switch from front-wheel to all-wheel drive, 4&#215;4, snow mode and off-road mode. The snow-mode setting helped us climb a steep, snow-covered driveway from a dead stop after the car failed to move in front-wheel drive.</span></p>
<p><span style="font-weight: 400">Numerous safety features come with the High Country option: rear-camera mirror, rear parking assist, rear cross-traffic alert, lane-change alert with side blind-zone alert, adaptive cruise control and more. Crash-test data are not yet available.</span></p>
<p><a href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28.jpg"><img class="size-medium wp-image-107351" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28-300x200.jpg" alt="" width="300" height="200" srcset="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28-300x200.jpg 300w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28-768x512.jpg 768w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28-1024x683.jpg 1024w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/12/drive12-28-360x240.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><span style="font-weight: 400">While our loaded test car carried a sticker price of $54,030, there are plenty of less expensive models to choose from — starting with the front-wheel-drive Traverse L, which lists for $30,925. It comes with many of the same telematic features, including Chevy’s MyLink system, that were standard on our test vehicle. With front-wheel drive, the Traverse is rated at 21 mpg city, 27 highway. Also available is the sporty RS, equipped with a 4-cylinder, turbocharged 255-horsepower engine and front-wheel drive.</span></div>
<p><span style="font-weight: 400">October 2018 Traverse sales totaled 11,098, breaking the record for the month and beating October 2017 sales by about 1%.</span></p>
<h1><span style="font-weight: 400">Chevrolet Traverse AWD High Country</span></h1>
<p><b>Price</b><span style="font-weight: 400">: $54,040</span></p>
<p><b>Engine</b><span style="font-weight: 400">: 3.6-liter V-6, 305 horsepower, 260 lb.-ft. torque</span></p>
<p><b>Transmission</b><span style="font-weight: 400">: 9-speed shiftable automatic</span></p>
<p><b>Drive</b><span style="font-weight: 400">: all-wheel</span></p>
<p><b>Suspension</b><span style="font-weight: 400">: MacPherson strut front, multi-link rear</span></p>
<p><b>Curb weight</b><span style="font-weight: 400">: 4,362 lb.</span></p>
<p><b>Wheels</b><span style="font-weight: 400">: 20-in. alloy</span></p>
<p><b>Tires</b><span style="font-weight: 400">:  P255/55R20 all-season</span></p>
<p><b>Seating capacity</b><span style="font-weight: 400">: 7</span></p>
<p><b>Luggage capacity</b><span style="font-weight: 400">: 23 cu. ft.</span></p>
<p><b>Maximum cargo capacity</b><span style="font-weight: 400">: 98.5 cu. ft.</span></p>
<p><b>Towing capacity</b><span style="font-weight: 400">: 5,000 lb.</span></p>
<p><b>Fuel capacity</b><span style="font-weight: 400">: 21.7 gal.</span></p>
<p><b>Fuel economy</b><span style="font-weight: 400">: 17 mpg city, 25 highway</span></p>
<p><b>Fuel type</b><span style="font-weight: 400">: regular unleaded gasoline</span></p>
<p><b>Steven Macoy (<span class="__cf_email__" data-cfemail="afdccac2ceccc0d6efc8c2cec6c381ccc0c2">[email&#160;protected]</span>) is a longtime car enthusiast and full-time editor who lives in Bethel, Conn.</b></p>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
            </div>
            <div class="hentry-footer">
                                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.sheltonherald.com/107488/as-temperatures-drop-risk-of-carbon-monoxide-poisoning-rises/">
                                <em>Previous Post</em>
                                <span>As temperatures drop, risk of carbon monoxide poisoning rises</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  <div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
-->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='https://secure.gravatar.com/avatar/3b197fc8e36cde4ad9088f3aa1d8c14e?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3b197fc8e36cde4ad9088f3aa1d8c14e?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.sheltonherald.com/author/stevenmacoy/">Steven Macoy</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=Test+Drive%3A+Chevrolet+Traverse+draws+crowds+with+its+appeal&url=https%3A%2F%2Fwww.sheltonherald.com%2F107346%2Ftest-drive-chevrolet-traverse-draws-crowds-with-its-appeal%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=https://www.sheltonherald.com/107346/test-drive-chevrolet-traverse-draws-crowds-with-its-appeal/&amp;t=Test+Drive%3A+Chevrolet+Traverse+draws+crowds+with+its+appeal" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=https://www.sheltonherald.com/107346/test-drive-chevrolet-traverse-draws-crowds-with-its-appeal/&amp;title=Test+Drive%3A+Chevrolet+Traverse+draws+crowds+with+its+appeal" target="_blank" rel="external nofollow">Stumble it</a></li>
   
                    <li class="feed"><a href="https://www.sheltonherald.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.sheltonherald.com/107346/test-drive-chevrolet-traverse-draws-crowds-with-its-appeal/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.ncadvertiser.com/user-agreement-privacy-policy/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-92459" /></a></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- SheltonHeraldSquare1 -->
<div id='div-gpt-ad-1350414041047-9' style='width:300px; height:250px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldRectangle1 -->
<div id='div-gpt-ad-1350414041047-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldSquare2 -->
<div id='div-gpt-ad-1350414041047-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-10'); });
</script>
</div></div></div>
		</div><div id="execphp-8" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/SheltonHerald" data-widget-id="654001949151490048">Tweets by @SheltonHerald</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px; padding-top:15px;">
<!-- SheltonHeraldSquare3 -->
<div id='div-gpt-ad-1350414041047-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldRectangle2 -->
<div id='div-gpt-ad-1350414041047-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldSquare4 -->
<div id='div-gpt-ad-1350414041047-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldSquare5 -->
<div id='div-gpt-ad-1350414041047-17' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-17'); });
</script>
</div></div></div>
		</div><div id="text-6" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/SheltonHeraldNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/SheltonHeraldSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.sheltonherald.com">
                        <img src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/08/shelton-hannetwork-bottom.png" alt="Shelton Herald"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="https://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-60935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60935"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-57515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57515"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-57516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57516"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-57518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57518"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-57519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57519"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-57520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57520"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-61142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61142"><a href="https://www.sheltonherald.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-57521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57521"><a target="_blank" href="https://twitter.com/SheltonHerald">Follow us on Twitter</a></li>
<li id="menu-item-57570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57570"><a target="_blank" href="https://www.facebook.com/SheltonHerald">Like us on Facebook</a></li>
<li id="menu-item-57571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57571"><a target="_blank" href="http://www.sheltonanswerbook.com">Shelton Answerbook</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="https://www.sheltonherald.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61140"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
<li id="menu-item-61141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61141"><a href="https://www.sheltonherald.com/site-map/">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.sheltonherald.com">Shelton Herald</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Shelton Herald, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.sheltonherald.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Steven Macoy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"107346 https:\/\/www.sheltonherald.com\/?p=107346","disqusShortname":"sheltonherald","disqusTitle":"Test Drive: Chevrolet Traverse draws crowds with its appeal","disqusUrl":"https:\/\/www.sheltonherald.com\/107346\/test-drive-chevrolet-traverse-draws-crowds-with-its-appeal\/","options":{"manualSync":false},"postId":"107346"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sheltonherald"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

        
	</body>
</html>
