<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <title>
           UPDATE: Wind, snow could cause power outages tonight, tomorrow | Shelton Herald     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/09/SH-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.sheltonherald.com/wp-content/themes/unspoken-sh/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.sheltonherald.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.sheltonherald.com/feed/rss/"/>
        <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.sheltonherald.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.sheltonherald.com/wp-content/themes/unspoken-sh/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://ncadvertiser.com/113848/update-wind-snow-could-cause-power-outages-tonight-tomorrow/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Over six inches of snow and wind gusts up to 40 mph could cause power outages in southwestern Connecticut creating a dangerous situation as very cold tempe"/>
<link rel="publisher" href="https://plus.google.com/+SheltonHerald/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE: Wind, snow could cause power outages tonight, tomorrow | Shelton Herald" />
<meta property="og:description" content="Over six inches of snow and wind gusts up to 40 mph could cause power outages in southwestern Connecticut creating a dangerous situation as very cold tempe" />
<meta property="og:site_name" content="Shelton Herald" />
<meta property="article:publisher" content="https://www.facebook.com/SheltonHerald" />
<meta property="article:tag" content="national weather service" />
<meta property="article:tag" content="southeastern Connecticut" />
<meta property="article:section" content="Lead News" />
<meta property="article:published_time" content="2018-01-03T08:51:26+00:00" />
<meta property="og:image" content="https://www.sheltonherald.com/wp-content/uploads/sites/33/2018/01/new-canaan-snow-south-ave-01-24-2015.png" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Over six inches of snow and wind gusts up to 40 mph could cause power outages in southwestern Connecticut creating a dangerous situation as very cold tempe"/>
<meta name="twitter:title" content="UPDATE: Wind, snow could cause power outages tonight, tomorrow | Shelton Herald"/>
<meta name="twitter:site" content="@sheltonherald"/>
<meta name="twitter:domain" content="Shelton Herald"/>
<meta name="twitter:image:src" content="https://www.sheltonherald.com/wp-content/uploads/sites/33/2018/01/new-canaan-snow-south-ave-01-24-2015.png"/>
<meta name="twitter:creator" content="@sheltonherald"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.sheltonherald.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; Feed" href="https://www.sheltonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; Comments Feed" href="https://www.sheltonherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Shelton Herald &raquo; iCal Feed" href="https://www.sheltonherald.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; UPDATE: Wind, snow could cause power outages tonight, tomorrow Comments Feed" href="https://www.sheltonherald.com/107534/update-wind-snow-could-cause-power-outages-tonight-tomorrow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sheltonherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.sheltonherald.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.sheltonherald.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.sheltonherald.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.sheltonherald.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sheltonherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.sheltonherald.com\/wp-admin\/admin-ajax.php","security":"f5ab9b3a10","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.sheltonherald.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/jquery.infinitescroll.init.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.sheltonherald.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=791455'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.sheltonherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sheltonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sheltonherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://bit.ly/2lNsYoC' />
<link rel="alternate" type="application/json+oembed" href="https://www.sheltonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sheltonherald.com%2F107534%2Fupdate-wind-snow-could-cause-power-outages-tonight-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sheltonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sheltonherald.com%2F107534%2Fupdate-wind-snow-could-cause-power-outages-tonight-tomorrow%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2018/01/new-canaan-snow-south-ave-01-24-2015.png" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Shelton Herald GeoRSS-Feed" href="https://www.sheltonherald.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<meta property="og:image" content="https://www.sheltonherald.com/wp-content/uploads/sites/33/2018/01/new-canaan-snow-south-ave-01-24-2015-150x150.png" /><a href="https://plus.google.com/+SheltonHerald" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/SheltonHerald-KristineLilly-Rectangle', [300, 75], 'div-gpt-ad-1350414041047-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHerald-KristineLilly-Square1', [300, 250], 'div-gpt-ad-1350414041047-1').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHerald-KristineLilly-Square2', [300, 250], 'div-gpt-ad-1350414041047-2').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHerald-KristineLilly-Square3', [300, 250], 'div-gpt-ad-1350414041047-3').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldEarLeft', [180, 90], 'div-gpt-ad-1350414041047-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldEarRight', [180, 90], 'div-gpt-ad-1350414041047-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldRectangle1', [300, 75], 'div-gpt-ad-1350414041047-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldRectangle2', [300, 75], 'div-gpt-ad-1350414041047-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldRectangle3', [300, 75], 'div-gpt-ad-1350414041047-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare1', [300, 250], 'div-gpt-ad-1350414041047-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare2', [300, 250], 'div-gpt-ad-1350414041047-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare3', [300, 250], 'div-gpt-ad-1350414041047-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare4', [300, 250], 'div-gpt-ad-1350414041047-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldNavBar', [728, 90], 'div-gpt-ad-1350414041047-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldLocalYokelSquare', [300, 250], 'div-gpt-ad-1350414041047-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSplashAd', [600, 240], 'div-gpt-ad-1350414041047-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldLocalYokelSpecial', [300, 250], 'div-gpt-ad-1350414041047-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldSquare5', [300, 250], 'div-gpt-ad-1350414041047-17').addService(googletag.pubads());
googletag.defineSlot('/18392239/SheltonHeraldLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-19').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

 <!-- Load Facebook SDK for JavaScript -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>

<style type="text/css">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</style>  

   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-107534 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                        <div class="top-content-adplace">
                    <div id="execphp-5" class="widget_execphp">			<div class="execphpwidget"><!-- SheltonHeraldNavBar -->
<div id='div-gpt-ad-1350414041047-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-61047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61047"><a href="https://sheltonherald.com">Home</a></li>
<li id="menu-item-57574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57574"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-61117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61117"><a target="_blank" href="http://sheltonherald.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-57577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57577"><a target="_blank" href="http://sheltonherald.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-61120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61120"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-61127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61127"><a href="https://www.sheltonherald.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-57575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-57575"><a href="http://#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-57653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57653"><a href="https://www.sheltonherald.com/shelton-newsstands/">Shelton Newsstands</a></li>
	<li id="menu-item-57576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57576"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-57578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57578"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-61125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-61125"><a href="https://www.sheltonherald.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-61144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61144"><a href="https://www.sheltonherald.com/about-us/">About Us</a></li>
	<li id="menu-item-61143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61143"><a href="https://www.sheltonherald.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-61146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61146"><a href="https://www.sheltonherald.com/news-submission-guide/">News Submission Guide</a></li>
	<li id="menu-item-61145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61145"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.sheltonherald.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- SheltonHeraldEarLeft -->
<div id='div-gpt-ad-1350414041047-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.sheltonherald.com">
                        <img src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/09/SH-MAST-405.png" alt="Shelton Herald"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- SheltonHeraldEarRight -->
<div id='div-gpt-ad-1350414041047-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-5'); });
</script></div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-61053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-61053"><a href="https://www.sheltonherald.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-61124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61124"><a href="https://www.sheltonherald.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-61068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61068"><a href="https://www.sheltonherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a href="https://www.sheltonherald.com/category/news/community/">Community</a></li>
	<li id="menu-item-73811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73811"><a href="https://www.sheltonherald.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-73812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73812"><a href="https://www.sheltonherald.com/category/news/people/">People</a></li>
	<li id="menu-item-61082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61082"><a href="https://www.sheltonherald.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-61069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61069"><a href="https://www.sheltonherald.com/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-61054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61054"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-61129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61129"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-57609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-57609"><a href="https://sheltonherald.com/category/news/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-57605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57605"><a href="https://www.sheltonherald.com/category/obituaries/">Latest Obituaries</a></li>
	<li id="menu-item-57610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57610"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-57602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-57602"><a href="https://www.sheltonherald.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-57603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57603"><a href="https://www.sheltonherald.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-57604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57604"><a href="https://www.sheltonherald.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-73815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73815"><a href="https://www.sheltonherald.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-73814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73814"><a href="https://www.sheltonherald.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-73813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73813"><a href="https://www.sheltonherald.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-57657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57657"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-61074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61074"><a href="https://www.sheltonherald.com/category/news/people/">People</a></li>
<li id="menu-item-61070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-61070"><a href="https://www.sheltonherald.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-61073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61073"><a href="https://www.sheltonherald.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-61072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61072"><a href="https://www.sheltonherald.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-61071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-61071"><a href="https://www.sheltonherald.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-90211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90211"><a href="https://www.sheltonherald.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-61131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61131"><a href="https://www.sheltonherald.com/cartoon-gallery/">Cartoon Gallery</a></li>
</ul>
</li>
<li id="menu-item-73809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-73809"><a href="https://www.sheltonherald.com/events/">Happenings</a>
<ul class="sub-menu">
	<li id="menu-item-61111" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61111"><a href="https://www.sheltonherald.com/events/category/community-events/">Community Events</a></li>
	<li id="menu-item-61115" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61115"><a href="https://www.sheltonherald.com/events/category/library-events/">Library Events</a></li>
	<li id="menu-item-61128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61128"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-71040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-71040"><a href="https://www.sheltonherald.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-71061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71061"><a href="https://www.sheltonherald.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-71056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71056"><a href="https://www.sheltonherald.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-71058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71058"><a href="https://www.sheltonherald.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-71030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-71030"><a href="https://www.sheltonherald.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-71033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71033"><a href="https://www.sheltonherald.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-71055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71055"><a href="https://www.sheltonherald.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-71035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-71035"><a href="https://www.sheltonherald.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-71038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71038"><a href="https://www.sheltonherald.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-71059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71059"><a href="https://www.sheltonherald.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-71060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71060"><a href="https://www.sheltonherald.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-71037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71037"><a href="https://www.sheltonherald.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-71111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71111"><a href="https://www.sheltonherald.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-71113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71113"><a href="https://www.sheltonherald.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-71112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71112"><a href="https://www.sheltonherald.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-71041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71041"><a href="https://www.sheltonherald.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-71057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71057"><a href="https://www.sheltonherald.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-71036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71036"><a href="https://www.sheltonherald.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-71124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71124"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-71039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71039"><a href="https://www.sheltonherald.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-61056"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-61057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61057"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-61058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61058"><a href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-57585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-57585"><a href="http://#">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-103234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103234"><a href="http://backtoschool.han.network/">Back to School</a></li>
	<li id="menu-item-100571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100571"><a href="http://savor.han.network/">Savor</a></li>
	<li id="menu-item-100050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100050"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-98390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98390"><a href="http://goldenyears.han.network/">Golden Years</a></li>
	<li id="menu-item-57589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57589"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-57636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57636"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-57588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57588"><a target="_blank" href="http://bridal.han.network/">Bridal</a></li>
	<li id="menu-item-57639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57639"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-57642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57642"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
	<li id="menu-item-57586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57586"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-57587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57587"><a target="_blank" href="http://sheltonanswerbook.com">Shelton Answerbook</a></li>
	<li id="menu-item-57592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57592"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

                

<div id="content">


<div id="post-107534" class="single post-107534 post type-post status-publish format-standard has-post-thumbnail hentry category-lead-news category-news category-regional category-al-upcoming-arts-leisure category-utilities tag-national-weather-service tag-southeastern-connecticut">

    <div class="hentry-meta">
        <h1>UPDATE: Wind, snow could cause power outages tonight, tomorrow</h1>
<h2></h2>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.sheltonherald.com/author/gregreilly/" title="View all posts by Greg Reilly">Greg Reilly</a> on January 3, 2018 in <a href="https://www.sheltonherald.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="https://www.sheltonherald.com/category/news/" rel="category tag">News</a>, <a href="https://www.sheltonherald.com/category/news/regional/" rel="category tag">Regional</a>, <a href="https://www.sheltonherald.com/category/al-upcoming-arts-leisure/" rel="category tag">This Weekend &amp; Coming Up</a>, <a href="https://www.sheltonherald.com/category/utilities/" rel="category tag">Utilities</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <div class="row row-odd row-forecast">
<div><span style="font-weight: 400">Over six inches of snow and wind gusts up to 40 mph could cause power outages in southwestern Connecticut creating a dangerous situation as very cold temperatures continue.</span></div>
<div></div>
<div><span style="font-weight: 400">A Winter Storm Watch is in effect for Fairfield County Wednesday night through Thursday night, according to the National Weather Service at 3:40 a.m. Wednesday, Jan. 3.</span></div>
<div><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">The Weather Service issued a statement that applies to Southwestern Connecticut, New York City and Nassau County, Long Island: Heavy snow and blowing snow possible. Plan on difficult </span><span style="font-weight: 400">travel conditions, including during the morning commute on </span><span style="font-weight: 400">Thursday. Total snow accumulations of 3 to 6 inches are likely, </span><span style="font-weight: 400">with higher amounts in excess of 6 inches possible.</span><span style="font-weight: 400"><br />
</span></div>
<div></div>
<div><span style="font-weight: 400">Winds gusting as high as 35 to 45 mph will </span><span style="font-weight: 400">cause areas of blowing and drifting snow. Tree limbs and </span><span style="font-weight: 400">power lines may be downed, causing power outages. This presents a dangerous situation with the very cold temperatures that are expected to continue through this coming weekend. </span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">There is potential for significant </span><span style="font-weight: 400">snow, sleet or ice accumulations that would impact travel. </span></div>
</div>
<div></div>
<div><a href="https://www.eversource.com/content/ct-c/residential/outages/storm-preparedness/before-a-storm">[CLICK HERE for Eversource tips in preparing for a storm.]</a></div>
<div></div>
<div>Details for southwest Fairfield County:</div>
<div></div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Wednesday</b></div>
<div class="col-sm-10 forecast-text">Sunny, with a high near 27 degrees. Wind chill values between 5 and 15. Light and variable wind becoming southwest 5 to 8 mph in the morning.</div>
</div>
<div class="row row-even row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Wednesday Night</b></div>
<div class="col-sm-10 forecast-text">Snow likely, mainly after midnight. Increasing clouds, with a low around 20. Wind chill values between 10 and 15. Light and variable wind becoming north 6 to 11 mph after midnight. Chance of precipitation is 70%. New snow accumulation of around an inch possible.</div>
<div></div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Thursday</b></div>
<div class="col-sm-10 forecast-text">Snow. The snow could be heavy at times. Areas of blowing snow before noon. Steady temperature around 23. Wind chill values between 5 and 10. Blustery, with a north wind 14 to 23 mph, with gusts as high as 41 mph. Chance of precipitation is 100%. New snow accumulation of 3 to 5 inches possible.</div>
<div></div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Thursday Night</b></div>
<div class="col-sm-10 forecast-text">A 40% chance of snow before midnight. Cloudy, then gradually becoming partly cloudy, with a low around 8. Wind chill values between -10 and zero. Blustery, with a northwest wind 16 to 20 mph, with gusts as high as 33 mph.</div>
</div>
<div class="row row-odd row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Friday</b></div>
<div class="col-sm-10 forecast-text">Mostly sunny and cold, with a high near 11. West wind 16 to 18 mph, with gusts as high as 32 mph.</div>
</div>
<div class="row row-even row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Friday Night</b></div>
<div class="col-sm-10 forecast-text">Partly cloudy, with a low around -1.</div>
</div>
<div class="row row-odd row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Saturday</b></div>
<div class="col-sm-10 forecast-text">Mostly sunny and cold, with a high near 10.</div>
</div>
<div class="row row-even row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Saturday Night</b></div>
<div class="col-sm-10 forecast-text">Mostly clear, with a low around 0.</div>
</div>
<div class="row row-odd row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Sunday</b></div>
<div class="col-sm-10 forecast-text">Mostly sunny and cold, with a high near 20.</div>
</div>
<div class="row row-even row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Sunday Night</b></div>
<div class="col-sm-10 forecast-text">Mostly cloudy, with a low around 16.</div>
</div>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.sheltonherald.com/tag/national-weather-service/" rel="tag">national weather service</a>, <a href="https://www.sheltonherald.com/tag/southeastern-connecticut/" rel="tag">southeastern Connecticut</a></p>                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.sheltonherald.com/107531/sheehan-nips-shelton/">
                                <em>Previous Post</em>
                                <span>Sheehan nips Shelton</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.sheltonherald.com/107536/coffee-break-at-11am-the-latest-on-thursdays-winter-storm-local-headlines-more/">
                                <em>Next Post</em>
                                <span>Coffee Break Jan. 3: The latest on Thursday's winter storm, local headlines, more</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  <div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
-->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Greg Reilly' src='https://ncadvertiser.hanewsmedia.com/wp-content/uploads/sites/29/2015/02/Greg-Reilly_avatar_1423595373-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.sheltonherald.com/author/gregreilly/">Greg Reilly</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

                        <div class="hentry-widget hentry-share">
                <h6>Share this article</h6>
                <ul>

                    <li class="twitter"><a href="http://twitter.com/share?text=UPDATE%3A+Wind%2C+snow+could+cause+power+outages+tonight%2C+tomorrow&url=https%3A%2F%2Fwww.sheltonherald.com%2F107534%2Fupdate-wind-snow-could-cause-power-outages-tonight-tomorrow%2F" target="_blank" rel="external nofollow">Tweet this</a></li>
           
                    <li class="fb"><a href="http://facebook.com/share.php?u=https://www.sheltonherald.com/107534/update-wind-snow-could-cause-power-outages-tonight-tomorrow/&amp;t=UPDATE%3A+Wind%2C+snow+could+cause+power+outages+tonight%2C+tomorrow" target="_blank" rel="external nofollow">Share on Facebook</a></li>
                    <li class="stumbleupon"><a href="http://stumbleupon.com/submit?url=https://www.sheltonherald.com/107534/update-wind-snow-could-cause-power-outages-tonight-tomorrow/&amp;title=UPDATE%3A+Wind%2C+snow+could+cause+power+outages+tonight%2C+tomorrow" target="_blank" rel="external nofollow">Stumble it</a></li>
   
                    <li class="feed"><a href="https://www.sheltonherald.com/feed/">Subscribe by RSS</a></li>
										<li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=https://www.sheltonherald.com/107534/update-wind-snow-could-cause-power-outages-tonight-tomorrow/" target="_blank" rel="external nofollow">Share on Google</a></a>
                </ul>
            </div>
            
            
        </div>
				
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.ncadvertiser.com/user-agreement-privacy-policy/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-9" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" class="aligncenter size-full wp-image-92459" /></a></div>
		</div><div id="execphp-10" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;padding-top:15px;">
<!-- SheltonHeraldSquare1 -->
<div id='div-gpt-ad-1350414041047-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldRectangle1 -->
<div id='div-gpt-ad-1350414041047-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldSquare2 -->
<div id='div-gpt-ad-1350414041047-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-10'); });
</script>
</div></div></div>
		</div><div id="execphp-8" class="widget_execphp widget"><h3 class="widget-title">Latest Tweets</h3>			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/SheltonHerald" data-widget-id="654001949151490048">Tweets by @SheltonHerald</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px; padding-top:15px;">
<!-- SheltonHeraldSquare3 -->
<div id='div-gpt-ad-1350414041047-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldRectangle2 -->
<div id='div-gpt-ad-1350414041047-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldSquare4 -->
<div id='div-gpt-ad-1350414041047-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- SheltonHeraldSquare5 -->
<div id='div-gpt-ad-1350414041047-17' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350414041047-17'); });
</script>
</div></div></div>
		</div><div id="text-6" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/SheltonHeraldNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a><a href="http://feeds.feedburner.com/SheltonHeraldSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.sheltonherald.com">
                        <img src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/08/shelton-hannetwork-bottom.png" alt="Shelton Herald"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="textwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="https://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-60935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60935"><a target="_blank" href="http://arts.hersamacorn.com">Arts &#038; Leisure</a></li>
<li id="menu-item-57515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57515"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-57516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57516"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-57518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57518"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-57519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57519"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-57520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57520"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-61142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61142"><a href="https://www.sheltonherald.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-57521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57521"><a target="_blank" href="https://twitter.com/SheltonHerald">Follow us on Twitter</a></li>
<li id="menu-item-57570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57570"><a target="_blank" href="https://www.facebook.com/SheltonHerald">Like us on Facebook</a></li>
<li id="menu-item-57571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57571"><a target="_blank" href="http://www.sheltonanswerbook.com">Shelton Answerbook</a></li>
<li id="menu-item-57666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57666"><a href="https://www.sheltonherald.com/contact-us/">Contact Us</a></li>
<li id="menu-item-61140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61140"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
<li id="menu-item-61141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61141"><a href="https://www.sheltonherald.com/site-map/">Site Map</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.sheltonherald.com">Shelton Herald</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Shelton Herald, 1000 Bridgeport Avenue, Shelton, CT 06484</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.sheltonherald.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Greg Reilly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/unspoken-sh/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"107534 https:\/\/www.sheltonherald.com\/107534\/update-wind-snow-could-cause-power-outages-tonight-tomorrow\/","disqusShortname":"sheltonherald","disqusTitle":"UPDATE: Wind, snow could cause power outages tonight, tomorrow","disqusUrl":"https:\/\/www.sheltonherald.com\/107534\/update-wind-snow-could-cause-power-outages-tonight-tomorrow\/","options":{"manualSync":false},"postId":"107534"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sheltonherald"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

        
	</body>
</html>
