<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Wrestling: Shelton Gaels preparing for postseason &#8211; Shelton Herald</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Gaels dropped a 46-21 decision in their first visit to Milford, but wrestled well around several forfeits."/>
<link rel="canonical" href="https://www.sheltonherald.com/135596/wrestling-shelton-gaels-preparing-for-postseason/" />
<link rel="publisher" href="https://plus.google.com/+SheltonHerald/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrestling: Shelton Gaels preparing for postseason | Shelton Herald" />
<meta property="og:description" content="The Gaels dropped a 46-21 decision in their first visit to Milford, but wrestled well around several forfeits." />
<meta property="og:url" content="https://www.sheltonherald.com/135596/wrestling-shelton-gaels-preparing-for-postseason/" />
<meta property="og:site_name" content="Shelton Herald" />
<meta property="article:publisher" content="https://www.facebook.com/SheltonHerald" />
<meta property="article:tag" content="law" />
<meta property="article:tag" content="SCC" />
<meta property="article:tag" content="shelton" />
<meta property="article:tag" content="wrestling" />
<meta property="article:section" content="High School Sports" />
<meta property="article:published_time" content="2019-01-31T14:34:20+00:00" />
<meta property="article:modified_time" content="2019-01-31T16:27:52+00:00" />
<meta property="og:updated_time" content="2019-01-31T16:27:52+00:00" />
<meta property="og:image" content="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Garrett-Ziperstein-2.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Gaels dropped a 46-21 decision in their first visit to Milford, but wrestled well around several forfeits."/>
<meta name="twitter:title" content="Wrestling: Shelton Gaels preparing for postseason | Shelton Herald"/>
<meta name="twitter:site" content="@sheltonherald"/>
<meta name="twitter:domain" content="Shelton Herald"/>
<meta name="twitter:image:src" content="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Garrett-Ziperstein-2.jpg"/>
<meta name="twitter:creator" content="@sheltonherald"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.sheltonherald.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; Feed" href="https://www.sheltonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; Comments Feed" href="https://www.sheltonherald.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Shelton Herald &raquo; iCal Feed" href="https://www.sheltonherald.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Shelton Herald &raquo; Wrestling: Shelton Gaels preparing for postseason Comments Feed" href="https://www.sheltonherald.com/135596/wrestling-shelton-gaels-preparing-for-postseason/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sheltonherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.sheltonherald.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.sheltonherald.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic|Istok+Web:700' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.sheltonherald.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://www.sheltonherald.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='https://www.sheltonherald.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.sheltonherald.com/wp-content/themes/generatepress/style.min.css?ver=2.2.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='https://www.sheltonherald.com/wp-content/themes/generatepress/css/mobile.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://www.sheltonherald.com/wp-content/themes/shelton-generatepress/style.css?ver=1548772914' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://www.sheltonherald.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='https://www.sheltonherald.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.6' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#cd222a;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-family:"Open Sans", sans-serif;font-size:12px;padding-left:18px;padding-right:18px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:20px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:11px;padding-left:18px;padding-right:18px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:18px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#222222;background-color:#ffffff;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='https://www.sheltonherald.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='https://www.sheltonherald.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.9' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='seedredux-google-fonts-seed_cspv4-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%2C400&#038;ver=1548652559' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.sheltonherald.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.sheltonherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.sheltonherald.com\/wp-admin\/admin-ajax.php","security":"96408d5b93","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.sheltonherald.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.sheltonherald.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.9'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=791455'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.sheltonherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sheltonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sheltonherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.sheltonherald.com/?p=135596' />
<link rel="alternate" type="application/json+oembed" href="https://www.sheltonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sheltonherald.com%2F135596%2Fwrestling-shelton-gaels-preparing-for-postseason%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sheltonherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sheltonherald.com%2F135596%2Fwrestling-shelton-gaels-preparing-for-postseason%2F&#038;format=xml" />
<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten --><script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Garrett-Ziperstein-2.jpg" />
<!-- End Facebook Like Thumbnail -->

		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		<link rel="alternate" type="application/rss+xml" title="Shelton Herald GeoRSS-Feed" href="https://www.sheltonherald.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<link rel="pingback" href="https://www.sheltonherald.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><a href="https://plus.google.com/+SheltonHerald" rel="publisher" />

 <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>



		<style type="text/css" id="wp-custom-css">
			.latestlist-style .uabb-post-heading a{letter-spacing:1px !important;font-weight:400 !important;color:#cd222a;text-transform:uppercase;}
.latestlist-style .uabb-post-heading a:hover{color:red !important;letter-spacing:1px !important;font-weight:400 !important}


.category .post-image img {
    margin: 0em 0 0;
    border: 1px solid #eee;
	padding:8px;
}

.gdpr-preferences /* ,.gdpr-buttons */{display:none !important}


.gdpr-content a{color:#00ccff !important}



/* @media screen and (max-width: 840px) {
 .centermobile {
    margin: 0 auto;
    padding-bottom: 15px;
    padding-top: 15px;
    display: block;
    width: 50%;
}
} */		</style>
	</head>

<body data-rsssl=1 class="post-template-default single single-post postid-135596 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-center secondary-nav-above-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-fade tribe-bar-is-disabled right-sidebar nav-below-header fluid-header one-container active-footer-widgets-4 nav-search-enabled nav-aligned-center header-aligned-center dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>

	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-top-menu" class=" secondary-menu sf-menu"><li id="menu-item-61047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61047"><a href="https://sheltonherald.com">Home</a></li>
<li id="menu-item-57574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57574"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CSH">Subscribe</a></li>
<li id="menu-item-61117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61117"><a target="_blank" href="http://sheltonherald.ct.newsmemory.com/">E-Edition</a></li>
<li id="menu-item-57577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57577"><a target="_blank" href="http://sheltonherald.ct.newsmemory.com/marketplace.php">Today&#8217;s Print Ads</a></li>
<li id="menu-item-61127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61127"><a href="https://www.sheltonherald.com/sign-up-for-email-alerts/">Sign up for Email Alerts</a></li>
<li id="menu-item-57575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57575"><a href="https://hersamacorn.newsbank.com/home">Print Edition<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-113473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113473"><a href="#">Article Re-Prints: Call 203-333-6688</a></li>
	<li id="menu-item-135581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135581"><a href="https://hearstmediact.newsbank.com/home">Print Archives</a></li>
	<li id="menu-item-57576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57576"><a target="_blank" href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CSH">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-57578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57578"><a target="_blank" href="https://hearstmediact.com/">Advertise</a></li>
<li id="menu-item-135420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135420"><a href="/cdn-cgi/l/email-protection#d4b8b1b3b5b8a794bcb1b5a6a0b9b1b0bdb5b7a0fab7bbb9">Submit Paid Legal Notice</a></li>
<li id="menu-item-61125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61125"><a href="https://www.sheltonherald.com/help/">Help<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-61144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61144"><a href="https://www.sheltonherald.com/about-us/">About Us</a></li>
	<li id="menu-item-61143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61143"><a href="https://www.sheltonherald.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-135573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135573"><a href="https://www.sheltonherald.com/privacy-notice/">Privacy Notice</a></li>
	<li id="menu-item-135572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135572"><a href="https://www.sheltonherald.com/terms-of-use/">Terms of Use</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
				<header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope>
			<div class="inside-header">
				<div class="site-logo">
				<a href="https://www.sheltonherald.com/" title="Shelton Herald" rel="home">
					<img  class="header-image" alt="Shelton Herald" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/shelton_herald_banner-FINAL-jk.png" title="Shelton Herald" />
				</a>
			</div>			</div><!-- .inside-header -->
		</header><!-- #masthead -->
				<nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation">
				<form method="get" class="search-form navigation-search" action="https://www.sheltonherald.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item" title="Search">
				<a href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
										<span class="mobile-menu">Menu</span>
				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-navigation" class=" menu sf-menu"><li id="menu-item-61053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61053"><a href="https://www.sheltonherald.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-61124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61124"><a href="https://www.sheltonherald.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-61068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61068"><a href="https://www.sheltonherald.com/category/news/business/">Business</a></li>
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a href="https://www.sheltonherald.com/category/news/community/">Community</a></li>
	<li id="menu-item-73811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73811"><a href="https://www.sheltonherald.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-73812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73812"><a href="https://www.sheltonherald.com/category/news/people/">People</a></li>
	<li id="menu-item-61082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61082"><a href="https://www.sheltonherald.com/category/news/schools/">Schools</a></li>
	<li id="menu-item-61069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61069"><a href="https://www.sheltonherald.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-61054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61054"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li id="menu-item-119379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119379"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-57609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57609"><a target="_blank" href="https://www.legacy.com/obituaries/sheltonherald/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-135580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135580"><a target="_blank" href="https://www.legacy.com/obituaries/sheltonherald/">Latest Obituaries</a></li>
	<li id="menu-item-57605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57605"><a href="https://www.sheltonherald.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li id="menu-item-57610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57610"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-57602" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-57602"><a href="https://www.sheltonherald.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-57603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57603"><a href="https://www.sheltonherald.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-57604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57604"><a href="https://www.sheltonherald.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li id="menu-item-73815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73815"><a href="https://www.sheltonherald.com/category/sports/sports-features/">Sports Features</a></li>
	<li id="menu-item-73814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73814"><a href="https://www.sheltonherald.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li id="menu-item-73813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73813"><a href="https://www.sheltonherald.com/category/sports/other-sports/">Other Sports</a></li>
	<li id="menu-item-119380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119380"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-61074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61074"><a href="https://www.sheltonherald.com/category/news/people/">People</a></li>
<li id="menu-item-61070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61070"><a href="https://www.sheltonherald.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-61073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61073"><a href="https://www.sheltonherald.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-61072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61072"><a href="https://www.sheltonherald.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-61071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61071"><a href="https://www.sheltonherald.com/category/opinion/columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-90211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90211"><a href="https://www.sheltonherald.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-61131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61131"><a href="https://www.sheltonherald.com/cartoon-gallery/">Cartoon Gallery</a></li>
	<li id="menu-item-119378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119378"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-73809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73809"><a href="https://www.sheltonherald.com/events/">Happenings<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-61111" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61111"><a href="https://www.sheltonherald.com/events/category/community-events/">Community Events</a></li>
	<li id="menu-item-61115" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61115"><a href="https://www.sheltonherald.com/events/category/library-events/">Library Events</a></li>
</ul>
</li>
<li id="menu-item-71030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71030"><a href="https://www.sheltonherald.com/category/al-features/">Arts<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-71033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71033"><a href="https://www.sheltonherald.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-71055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71055"><a href="https://www.sheltonherald.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-71040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71040"><a href="https://www.sheltonherald.com/category/al-columns/food/">Food</a></li>
	<li id="menu-item-71035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71035"><a href="https://www.sheltonherald.com/category/al-columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li id="menu-item-71038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71038"><a href="https://www.sheltonherald.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-71059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71059"><a href="https://www.sheltonherald.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-71060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71060"><a href="https://www.sheltonherald.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-71037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71037"><a href="https://www.sheltonherald.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-71041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71041"><a href="https://www.sheltonherald.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-71057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71057"><a href="https://www.sheltonherald.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-71036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71036"><a href="https://www.sheltonherald.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-71124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71124"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-71039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71039"><a href="https://www.sheltonherald.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li id="menu-item-57585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57585"><a target="_blank" href="https://thehomemonthly.com/">HOME Monthly</a></li>
<li class="search-item" title="Search"><a href="#"><span class="screen-reader-text">Search</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
			
<article id="post-135596" class="post-135596 post type-post status-publish format-standard has-post-thumbnail hentry category-high-school-sports category-sports-features tag-law tag-scc tag-shelton tag-wrestling no-featured-image-padding" itemtype='https://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Wrestling: Shelton Gaels preparing for postseason</h1><h3 class="subtitle"></h3>
									<div class="entry-meta">
				<span class="posted-on"><a href="https://www.sheltonherald.com/135596/wrestling-shelton-gaels-preparing-for-postseason/" title="2:34 pm" rel="bookmark"><time class="updated" datetime="2019-01-31T16:27:52+00:00" itemprop="dateModified">January 31, 2019</time><time class="entry-date published" datetime="2019-01-31T14:34:20+00:00" itemprop="datePublished">January 31, 2019</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.sheltonherald.com/author/andyhutchison/" title="View all posts by Andy Hutchison" rel="author" itemprop="url"><span class="author-name" itemprop="name">Andy Hutchison</span></a></span></span>			</div><!-- .entry-meta -->
				</header><!-- .entry-header -->
		
				<div class="entry-content" itemprop="text">
			<figure id="attachment_135597" style="width: 1014px" class="wp-caption alignright"><a href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Garrett-Ziperstein-2.jpg"><img class="size-large wp-image-135597" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Garrett-Ziperstein-2-1024x837.jpg" alt="" width="1024" height="837" srcset="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Garrett-Ziperstein-2-1024x837.jpg 1024w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Garrett-Ziperstein-2-300x245.jpg 300w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Garrett-Ziperstein-2-768x628.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">Shelton&#8217;s Garrett Ziperstein battles Jonathan Law&#8217;s Tegan McCourt. — Andy Hutchison photos</figcaption></figure>
<p><span style="font-weight: 400">Shelton High’s wrestling team got familiar with Jonathan Law’s gymnasium on Jan. 29 in preparation for a spot in the Lawmen Duals this Saturday and the SCC Championships on Feb. 9.</span></p>
<p><span style="font-weight: 400">The Gaels dropped a 46-21 decision in their first visit to Milford, but wrestled well around several forfeits.</span></p>
<p><span style="font-weight: 400">In the 160 pound weight class, grappler Mike Monaco won an 11-9 decision over Antonio Rosado. Monaco built an 8-3 lead, on the strength of two takedowns and a pair of reversals, after two periods. </span></p>
<p><span style="font-weight: 400">Rosado got the match even on two-point takedown and three nearfall points in the third. An escape put Monaco up 9-8.</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">After a timeout for blood cleanup, Monaco added a takedown. Rosado scored the last point on an escape.</span></p>
<p><span style="font-weight: 400">Ray Weiner won via pin in 1:39 at 220 pounds for six more Gael points.</span></p>
<p><span style="font-weight: 400">Matt Weiner followed with a 24-second pin of his own to win in the heavyweight division.</span></p>
<p><span style="font-weight: 400">Shelton’s Graham Ziperstein picked up a forfeit victory at 106.</span></p>
<figure id="attachment_135598" style="width: 1014px" class="wp-caption alignright"><a href="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Ray-Weiner-220.jpg"><img class="size-large wp-image-135598" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Ray-Weiner-220-1024x718.jpg" alt="" width="1024" height="718" srcset="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Ray-Weiner-220-1024x718.jpg 1024w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Ray-Weiner-220-300x210.jpg 300w, https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/SH-SPTS-Ray-Weiner-220-768x538.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">Ray Weiner wins by pin in the 220-pound weight class.</figcaption></figure>
<p><span style="font-weight: 400">As anticipated a 113 pounds, Garrett Ziperstein had a competitive match with Tegan McCourt.  McCourt scored a 7-4 decision. When they met last year, McCourt won a close one. </span></p>
<p><span style="font-weight: 400">The rematch was another challenge for McCourt, who pulled out the win after Ziperstein battled back from a 4-0 deficit with a point on an escape and two more on a takedown in the middle period.</span></p>
<p><span style="font-weight: 400">In the third, McCourt went up two points with an escape. Ziperstein inched closer on a one-point penalty. McCourt stalled as the clock wound down. </span></p>
<p><span style="font-weight: 400">Holding a 5-4 as the match went to neutral on a restart with just nine seconds left, McCourt tacked on a buzzer-beating takedown in a match that effectively was a one-point nail-biter.</span></p>
<p><span style="font-weight: 400">“It came right down to the wire,” Shelton coach Bill Maloney said. “We were looking forward to that one tonight. We wanted to see how Garrett would fare against him.”</span></p>
<p><span style="font-weight: 400">Maloney said there was a chance Ziperstein and McCourt will meet again not only in the Law tourney four days later but again in the postseason. “If you’re going to lose one that is the one to lose,” he said.</span></p>
<p><span style="font-weight: 400">In the 126 division, Ayan Mumtaz was pinned by Law’s Cody Malin at 2:19.</span></p>
<p><span style="font-weight: 400">At 132, the Gaels’ Christopher Cavagnuolo lost a 7-4 decision to Alex Delorio.</span></p>
<p><span style="font-weight: 400">At 138, Christian Olivarria was pinned by Law’s Scott Monforte in 1:06.</span></p>
<p><span style="font-weight: 400">Colin Mengold lost a 14-0 major decision to Aisaiah Rodriguez at 145.</span></p>
<p><span style="font-weight: 400">Maloney was pleased his team’s efforts.</span></p>
<p><span style="font-weight: 400">“We continue to work on our conditioning. We feel we’re in the best condition of all the teams we face,” said Maloney, adding that Ziperstein, for example, showed he was in good shape in how he pushed the pace in the match. “We had some good matches.”</span></p>
<p><span style="font-weight: 400">Saturday’s Law tourney, which includes tough teams East Haven and Hamden Hall, will help prepare the Gaels for the postseason.</span></p>
<p><span style="font-weight: 400">“It teaches you how to keep grinding and keep going on the mat. It can come down to the smallest of things like we saw in that 113 match,” Maloney said.</span></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.sheltonherald.com/93462/scc-cross-country/" rel="bookmark" title="SCC cross country">SCC cross country </a></li>
<li><a href="https://www.sheltonherald.com/96995/wrestling-shelton-captures-shoreline-scuffle/" rel="bookmark" title="Wrestling: Shelton captures Shoreline Scuffle">Wrestling: Shelton captures Shoreline Scuffle </a></li>
<li><a href="https://www.sheltonherald.com/109507/ray-weiner-advances-to-state-open-semifinals/" rel="bookmark" title="Ray Weiner advances to State Open semifinals">Ray Weiner advances to State Open semifinals </a></li>
<li><a href="https://www.sheltonherald.com/119505/wrestling-shelton-places-four-at-warde-invitational/" rel="bookmark" title="Wrestling: Shelton places four at Warde Invitational">Wrestling: Shelton places four at Warde Invitational </a></li>
</ol>
</div>
					</div><!-- .entry-content -->
		
					<footer class="entry-meta">
						<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.sheltonherald.com/135593/weston-artist-named-in-ct-magazines-40-under-40/" rel="prev">Weston artist named in CT Magazine’s 40 Under 40</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
					</div><!-- .inside-article -->
</article><!-- #post-## -->

					<div class="comments-area">
						
<div id="disqus_thread"></div>
					</div>

							</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSidebar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="custom_html-7" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;margin-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="A300">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("A300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div></div></aside><aside id="custom_html-8" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="B300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("B300");/*]]>*/</script>
	</div>
<!-- End Hearst Ad -->
</div></div></aside><aside id="custom_html-9" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<!-- Begin Hearst Ad -->
	<div id="S300">
		<script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("S300");/*]]>*/</script>
	</div> 
<!-- End Hearst Ad -->
</div></div></aside><aside id="execphp-8" class="widget inner-padding widget_execphp">			<div class="execphpwidget">            <a class="twitter-timeline"  href="https://twitter.com/SheltonHerald" data-widget-id="654001949151490048">Tweets by @SheltonHerald</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<aside id="rpwe_widget-3" class="widget inner-padding rpwe_widget recent-posts-extended"><h2 class="widget-title">LETTERS TO THE EDITOR</h2><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.sheltonherald.com/119439/letter-help-for-those-less-fortunate-is-needed-year-round/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/12/Letter-to-the-EditorNEW-e1456236197786-90x35.jpg" alt="Letter: Help for those less fortunate is needed year-round"></a><h3 class="rpwe-title"><a href="https://www.sheltonherald.com/119439/letter-help-for-those-less-fortunate-is-needed-year-round/" title="Permalink to Letter: Help for those less fortunate is needed year-round" rel="bookmark">Letter: Help for those less fortunate is needed year-round</a></h3><time class="rpwe-time published" datetime="2019-01-11T09:30:00+00:00">January 11, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.sheltonherald.com/118908/letter-girl-scouts-prepares-girls-for-life/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/12/Letter-to-the-EditorNEW-e1456236197786-90x35.jpg" alt="Letter — Girl Scouts prepares girls for life"></a><h3 class="rpwe-title"><a href="https://www.sheltonherald.com/118908/letter-girl-scouts-prepares-girls-for-life/" title="Permalink to Letter — Girl Scouts prepares girls for life" rel="bookmark">Letter — Girl Scouts prepares girls for life</a></h3><time class="rpwe-time published" datetime="2018-12-26T14:38:04+00:00">December 26, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.sheltonherald.com/118667/letter-alderman-wishes-community-best-wishes-this-holiday-season/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/12/Letter-to-the-EditorNEW-e1456236197786-90x35.jpg" alt="Letter: Alderman wishes community best wishes this holiday season"></a><h3 class="rpwe-title"><a href="https://www.sheltonherald.com/118667/letter-alderman-wishes-community-best-wishes-this-holiday-season/" title="Permalink to Letter: Alderman wishes community best wishes this holiday season" rel="bookmark">Letter: Alderman wishes community best wishes this holiday season</a></h3><time class="rpwe-time published" datetime="2018-12-14T07:30:29+00:00">December 14, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.sheltonherald.com/118419/letter-the-reason-for-this-season/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/12/Letter-to-the-EditorNEW-e1456236197786-90x35.jpg" alt="Letter: The reason for this season"></a><h3 class="rpwe-title"><a href="https://www.sheltonherald.com/118419/letter-the-reason-for-this-season/" title="Permalink to Letter: The reason for this season" rel="bookmark">Letter: The reason for this season</a></h3><time class="rpwe-time published" datetime="2018-12-05T12:59:55+00:00">December 5, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.sheltonherald.com/118415/letter-thanks-walmart-for-trick-or-trunk-support/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/12/Letter-to-the-EditorNEW-e1456236197786-90x35.jpg" alt="Letter: Thanks Walmart for Trick or Trunk support"></a><h3 class="rpwe-title"><a href="https://www.sheltonherald.com/118415/letter-thanks-walmart-for-trick-or-trunk-support/" title="Permalink to Letter: Thanks Walmart for Trick or Trunk support" rel="bookmark">Letter: Thanks Walmart for Trick or Trunk support</a></h3><time class="rpwe-time published" datetime="2018-12-05T12:57:18+00:00">December 5, 2018</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.sheltonherald.com/118040/letter-with-democrat-control-electric-bills-will-rise/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2015/12/Letter-to-the-EditorNEW-e1456236197786-90x35.jpg" alt="Letter: With Democrat control, electric bills will rise"></a><h3 class="rpwe-title"><a href="https://www.sheltonherald.com/118040/letter-with-democrat-control-electric-bills-will-rise/" title="Permalink to Letter: With Democrat control, electric bills will rise" rel="bookmark">Letter: With Democrat control, electric bills will rise</a></h3><time class="rpwe-time published" datetime="2018-11-27T08:00:00+00:00">November 27, 2018</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="text-6" class="widget inner-padding widget_text">			<div class="textwidget"><div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<a href="http://feeds.feedburner.com/SheltonHeraldNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" alt="news-rss" src="https://hersamacorn.com/img/news-rss.jpg" width="145" height="30" /></a>
</div>
<div class="centermobile" style="padding-bottom:0px;padding-top:0px;">
<a href="http://feeds.feedburner.com/SheltonHeraldSports" target="_blank"><img alt="sports-rss" src="https://hersamacorn.com/img/sports-rss.jpg" width="145" height="30" /></a>
</div></div>
		</aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="text-7" class="widget inner-padding widget_text">			<div class="textwidget"><p><a href="https://sheltonherald.com"><img class="alignleft size-thumbnail wp-image-135480" src="https://www.sheltonherald.com/wp-content/uploads/sites/33/2019/01/sh-f-150x150.png" alt="Shelton Herald" width="150" height="150" /></a></p>
</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
 	<li><a href="https://www.darientimes.com" target="_blank" rel="noreferrer noopener">Darien Times</a></li>
 	<li><a href="https://www.milfordmirror.com" target="_blank" rel="noreferrer noopener">Milford Mirror</a></li>
 	<li><a href="https://www.ncadvertiser.com" target="_blank" rel="noreferrer noopener">New Canaan Advertiser</a></li>
 	<li><a href="https://www.theridgefieldpress.com" target="_blank" rel="noreferrer noopener">Ridgefield Press</a></li>
 	<li><a href="https://www.sheltonherald.com" target="_blank" rel="noreferrer noopener">Shelton Herald</a></li>
 	<li><a href="http://www.trumbulltimes.com" target="_blank" rel="noreferrer noopener">Trumbull Times </a></li>
 	<li><a href="http://www.wiltonbulletin.com" target="_blank" rel="noreferrer noopener">Wilton Bulletin </a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
	<li><a href="https://hearstmediact.com/" target="_blank" rel="noreferrer noopener">Advertise</a></li>
	<li><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/#_ga=2.56015723.1136683387.1547164258-1114500202.1525449009" target="_blank" rel="noreferrer noopener">Classifieds</a></li>
	<li> <span style="font-size:11px;">For Article Re-Prints Call 203-333-6688</span></li>
<li><a href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CSH" target="_blank" rel="noreferrer noopener">Subscriptions</a></li>
	<li><a href="https://sheltonherald.com/user-agreement-privacy-policy/" target="_blank" rel="noreferrer noopener">User Agreement &amp; Privacy Policy</a></li>
</ul></div></aside>	</div>
		<div class="footer-widget-4 grid-parent grid-25 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><ul>
 	<li><a href="http://twitter.com/ncadvertiser" target="_blank" rel="noreferrer noopener">Follow Us on Twitter</a></li>
 	<li><a href="http://facebook.com/sheltonherald">Like Us on Facebook</a></li>
 	<li><a href="https://www.sheltonherald.com/contact-us/">Contact the Shelton Herald</a></li>
 	<li><a href="https://ncadvertiser.com/submit/">Submissions</a></li>
 	<li><a href="/cdn-cgi/l/email-protection#274b4240464b54674f42465554534a42434e4644530944484a" target="_blank" rel="noopener">Submit Estate Notice</a></li>
<li><a href="https://www.sheltonherald.com/privacy-notice">Privacy Notice</a></li>
<li><a href="https://www.sheltonherald.com/privacy-notice/#interestbasedads">Interest Based Ads</a></li>
<li><a href="https://www.sheltonherald.com/terms-of-use/">Terms of Use</a></li>
<li><a href="https://www.sheltonherald.com/privacy-notice/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li> 	
</ul></div></aside>	</div>
						</div>
				</div>
			</div>
				<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; Copyright 2019 Hearst Media Services Connecticut, LLC				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-navigation-1" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61053"><a href="https://www.sheltonherald.com/category/news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61124"><a href="https://www.sheltonherald.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61068"><a href="https://www.sheltonherald.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a href="https://www.sheltonherald.com/category/news/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73811"><a href="https://www.sheltonherald.com/category/news/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73812"><a href="https://www.sheltonherald.com/category/news/people/">People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61082"><a href="https://www.sheltonherald.com/category/news/schools/">Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61069"><a href="https://www.sheltonherald.com/category/politics-elections/">Politics &#038; Elections</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61054"><a target="_blank" href="https://hersamacorn.newsbank.com/">Print Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119379"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57609"><a target="_blank" href="https://www.legacy.com/obituaries/sheltonherald/">Obituaries<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135580"><a target="_blank" href="https://www.legacy.com/obituaries/sheltonherald/">Latest Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57605"><a href="https://www.sheltonherald.com/category/obituaries/">Obituaries Prior to 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57610"><a target="_blank" href="https://hearstctads.com/connecticut-adportal/obits/">Submit an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-57602"><a href="https://www.sheltonherald.com/category/sports/">Sports<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57603"><a href="https://www.sheltonherald.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57604"><a href="https://www.sheltonherald.com/category/sports/youth-sports/">Youth Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-73815"><a href="https://www.sheltonherald.com/category/sports/sports-features/">Sports Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73814"><a href="https://www.sheltonherald.com/category/sports/recreational-sports/">Recreational Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73813"><a href="https://www.sheltonherald.com/category/sports/other-sports/">Other Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119380"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61074"><a href="https://www.sheltonherald.com/category/news/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61070"><a href="https://www.sheltonherald.com/category/opinion/">Opinion<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61073"><a href="https://www.sheltonherald.com/category/opinion/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61072"><a href="https://www.sheltonherald.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61071"><a href="https://www.sheltonherald.com/category/opinion/columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90211"><a href="https://www.sheltonherald.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61131"><a href="https://www.sheltonherald.com/cartoon-gallery/">Cartoon Gallery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119378"><a href="https://www.sheltonherald.com/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73809"><a href="https://www.sheltonherald.com/events/">Happenings<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61111"><a href="https://www.sheltonherald.com/events/category/community-events/">Community Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-61115"><a href="https://www.sheltonherald.com/events/category/library-events/">Library Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71030"><a href="https://www.sheltonherald.com/category/al-features/">Arts<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71033"><a href="https://www.sheltonherald.com/category/al-features/">Arts Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71055"><a href="https://www.sheltonherald.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71040"><a href="https://www.sheltonherald.com/category/al-columns/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71035"><a href="https://www.sheltonherald.com/category/al-columns/">Columns<span role="presentation" class="dropdown-menu-toggle"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71038"><a href="https://www.sheltonherald.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71059"><a href="https://www.sheltonherald.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71060"><a href="https://www.sheltonherald.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71037"><a href="https://www.sheltonherald.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71041"><a href="https://www.sheltonherald.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71057"><a href="https://www.sheltonherald.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71036"><a href="https://www.sheltonherald.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71124"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71039"><a href="https://www.sheltonherald.com/category/al-columns/al-drive/">Automotive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61056"><a target="_blank" href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57585"><a target="_blank" href="https://thehomemonthly.com/">HOME Monthly</a></li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><style>.fa{font-family: FontAwesome !important;}</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.sheltonherald.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sheltonherald"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"135596 https:\/\/www.sheltonherald.com\/?p=135596","disqusShortname":"sheltonherald","disqusTitle":"Wrestling: Shelton Gaels preparing for postseason","disqusUrl":"https:\/\/www.sheltonherald.com\/135596\/wrestling-shelton-gaels-preparing-for-postseason\/","postId":"135596"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.sheltonherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>
