




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16731390 -->
    <!-- generated at 2021-12-27 08:36:58 on pwcm5 running vv12.8.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="After shaking up Exxon's board, Engine No. 1 widens sights" /><meta name="sailthru.date" content="2021-12-27 9:09:00 -0500" /><meta name="sailthru.author" content="By STAN CHOE, AP Business Writer" /><meta name="sailthru_uid" content="16731390" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="q-a-yasmin-dahya-bilger,yasmin-dahya-bilger,north-america,new-york,u-s,ap,exxon,mc-complete-state-national,insider,zillow,apple,esg,general-motors,etf,business-news,ap,exxon,mc-complete-state-national,insider,zillow,apple,esg,general-motors,q-a-yasmin-dahya-bilger,yasmin-dahya-bilger,north-america,new-york,u-s,etf,business-news,2ffinance-2finvesting,2fbusiness-26-industrial-2fenergy-26-utilities,2fnews-2fbusiness-news" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/23/31/54/21863214/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>After shaking up Exxon's board, Engine No. 1 widens sights</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16731390",
            "title": "After shaking up Exxon&#039;s board, Engine No. 1 widens sights",
            "url": "https://www.sheltonherald.com/business/article/After-shaking-up-Exxon-s-board-Engine-No-1-16731390.php",
            "slug": "https://www.sheltonherald.com/business/article/After-shaking-up-Exxon-s-board-Engine-No-1-16731390.php",
            "summary": "NEW YORK (AP) — Few had heard of Engine No. 1 until it shocked corporate America this...",
            "image": "https://s.hdnux.com/photos/01/23/31/54/21863214/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            "version": "v12.8.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.8.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.8.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.8.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="16731390">
<link rel="canonical" href="https://www.sheltonherald.com/business/article/After-shaking-up-Exxon-s-board-Engine-No-1-16731390.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/business/amp/After-shaking-up-Exxon-s-board-Engine-No-1-16731390.php" />
                                        <meta name="author" content="STAN CHOE">
        <meta name="author.name" content="STAN CHOE" />
        <meta name="author.title" content="" />
        <meta name="description" content="NEW YORK (AP) — Few had heard of Engine No. 1 until it shocked corporate America this..."/>
    <meta name="date.release" content="2021-12-27 14:02:15" />
    <meta name="time.release" content="2021-12-27 14:02:15" />
    <meta name="sections" content="Business" />
            <meta name="subject" content="Q&A-Yasmin Dahya Bilger, Yasmin Dahya Bilger, North America, NEW YORK, U.S., AP, Exxon, MC Complete - State & National, Insider, Zillow, Apple, ESG, General Motors, ETF, Business News" />
        <meta name="news_keywords" content="Q&A-Yasmin Dahya Bilger, Yasmin Dahya Bilger, North America, NEW YORK, U.S., AP, Exxon, MC Complete - State & National, Insider, Zillow, Apple, ESG, General Motors, ETF, Business News" />
                <meta name="nlpOrganization" content="AP, Exxon, MC Complete - State & National, Insider, Zillow, Apple, ESG, General Motors" />
                <meta name="nlpPerson" content="Q&A-Yasmin Dahya Bilger, Yasmin Dahya Bilger" />
                <meta name="nlpLocation" content="North America, NEW YORK, U.S." />
                            <meta name="nlpOther" content="ETF, Business News" />
                            <meta name="nlpCategories" content="%2FFinance%2FInvesting,%2FBusiness+%26+Industrial%2FEnergy+%26+Utilities,%2FNews%2FBusiness+News" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-12-27 14:00:09"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="After shaking up Exxon's board, Engine No. 1 widens sights"/><meta property="og:description" content="NEW YORK (AP) — Few had heard of Engine No. 1 until it shocked corporate America this..."/><meta property="og:url" content="https://www.sheltonherald.com/business/article/After-shaking-up-Exxon-s-board-Engine-No-1-16731390.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://s.hdnux.com/photos/01/23/31/54/21863214/3/rawImage.jpg"/><meta property="article:published_time" content="2021-12-27 14:00:09" /><meta property="article:modified_time" content="2021-12-27 14:09:49" /><meta property="article:author" content="STAN CHOE"/><meta property="article:section" content="Business" /><meta property="article:tag" content="Q&amp;A-Yasmin Dahya Bilger" /><meta property="article:tag" content="Yasmin Dahya Bilger" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="NEW YORK" /><meta property="article:tag" content="U.S." /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Exxon" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Insider" /><meta property="article:tag" content="Zillow" /><meta property="article:tag" content="Apple" /><meta property="article:tag" content="ESG" /><meta property="article:tag" content="General Motors" /><meta property="article:tag" content="ETF" /><meta property="article:tag" content="Business News" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/23/31/54/21863214/3/rawImage.jpg"/>
<meta name="twitter:description" content="NEW YORK (AP) — Few had heard of Engine No. 1 until it shocked corporate America this..."/>
<meta name="twitter:title" content="After shaking up Exxon's board, Engine No. 1 widens sights"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News :: Business";var omni_title = "After shaking up Exxon's board, Engine No. 1 widens sights";var omni_bizObjectId = "16731390";var omni_className = "article";var omni_publicationDate = "2021-12-27 14:00:09";var omni_sourceSite ="ap";var omni_authorName = "By STAN CHOE";var omni_authorTitle = "AP Business Writer";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://f164.sheltonherald.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
<!--  Start ENG-9073 -->
<style>
.fourPack-breaking .fourPack--item > div:first-child { flex: 1 0 auto; }
</style>

<!-- ENG-9142 -->
<style>
.sponsored .sponsor { font-size: 12px; }
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 77 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="business"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">After shaking up Exxon's board, Engine No. 1 widens sights</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="single" data-length="1" data-index="4"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6009" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111542-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111542 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111542" data-collection-title="D- SH Article Ribbon Business" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/uBreakiFix-expands-electronics-repair-operation-16242622.php" data-hdn-analytics="visit-from-img|article-16242622|-111542|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/42/72/21114519/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/42/72/21114519/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/42/72/21114519/3/ratio1x1_100.jpg" alt="The electronics repair shop uBreakiFix has opened a location at 901 Bridgeport Avenue, Suite 109, in Shelton. The business offers repairs on smartphones, tablets, computers and more.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/uBreakiFix-expands-electronics-repair-operation-16242622.php" data-hdn-analytics="visit|article-16242622|-111542|1" data-epe-inst="s:0;t:75" data-epe-title="1">uBreakiFix expands electronics repair operation to Shelton</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Derby-s-Twisted-Vine-Restaurant-offers-15873353.php" data-hdn-analytics="visit-from-img|article-15873353|-111542|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/14/07/20496850/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/14/07/20496850/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/14/07/20496850/5/ratio1x1_100.jpg" alt="The Twisted Vine in Derby.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Derby-s-Twisted-Vine-Restaurant-offers-15873353.php" data-hdn-analytics="visit|article-15873353|-111542|2" data-epe-inst="s:0;t:75" data-epe-title="1">Derby’s Twisted Vine Restaurant offers Valentine’s Day ceremony</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/New-eatery-brings-Greek-cuisine-to-Shelton-15765359.php" data-hdn-analytics="visit-from-img|article-15765359|-111542|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/42/60/20327451/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/42/60/20327451/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/42/60/20327451/5/ratio1x1_100.jpg" alt="Sophia Diakoloukas, owner of Urban Greek at 702 Bridgeport Ave., says her eatery is a “fast, casual modern Greek food destination” with traditional recipes inspired by the fresh ingredients that you find throughout Greece.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/New-eatery-brings-Greek-cuisine-to-Shelton-15765359.php" data-hdn-analytics="visit|article-15765359|-111542|3" data-epe-inst="s:0;t:75" data-epe-title="1">New eatery brings Greek cuisine to Shelton</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Bishop-Wicke-Health-and-Rehabilitation-Center-15698749.php" data-hdn-analytics="visit-from-img|article-15698749|-111542|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/07/04/73/18632401/11/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/07/04/73/18632401/11/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/07/04/73/18632401/11/ratio1x1_100.jpg" alt="Bishop Wicke Health &amp; Rehabilitation Center on the Wesley Village senior living campus in Shelton.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Bishop-Wicke-Health-and-Rehabilitation-Center-15698749.php" data-hdn-analytics="visit|article-15698749|-111542|4" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton-based Bishop Wicke honored as elite rehab center</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/ConnectiCare-opens-fifth-center-in-Shelton-15643926.php" data-hdn-analytics="visit-from-img|article-15643926|-111542|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/53/41/20101210/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/53/41/20101210/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/53/41/20101210/5/ratio1x1_100.jpg" alt="Brian Pagliaro, senior vice president and chief sales and marketing officer for ConnectiCare; John Anglace, president of the Board of Aldermen for the City of Shelton; Eric Galvin, president of ConnectiCare, and Laurie Blier, director of retail operations for ConnectiCare, celebrate the grand opening of a fifth ConnectiCare center in Shelton.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/ConnectiCare-opens-fifth-center-in-Shelton-15643926.php" data-hdn-analytics="visit|article-15643926|-111542|5" data-epe-inst="s:0;t:75" data-epe-title="1">ConnectiCare opens fifth center in Shelton</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Pest-control-company-cleans-up-in-Shelton-15599204.php" data-hdn-analytics="visit-from-img|article-15599204|-111542|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/14/27/70/20020750/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/14/27/70/20020750/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/14/27/70/20020750/7/ratio1x1_100.jpg" alt="Some 50 Fox Pest Control Pest pro technicians visited Shelton Sept. 23, picking up litter from Southbank Park and the Sunnyside Boat Ramp as part of the company’s annual service project.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Pest-control-company-cleans-up-in-Shelton-15599204.php" data-hdn-analytics="visit|article-15599204|-111542|6" data-epe-inst="s:0;t:75" data-epe-title="1">Pest control company cleans up in Shelton</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-company-delivers-school-supply-beach-15528113.php" data-hdn-analytics="visit-from-img|article-15528113|-111542|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/13/70/15/19891014/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/13/70/15/19891014/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/13/70/15/19891014/7/ratio1x1_100.jpg" alt="Kim DiMatteo, left, branch manager at DiMatteo Insurance in Shelton, helps create summer beach baskets that the firm delivered to shelters in Norwalk and Stamford. The back-to-school themed baskets were donated by DiMatteo Financial, DiMatteo Insurance and ACBI Insurance, all located in Shelton. DiMatteo is pictured with fellow employees Linda Ayles of Monroe, center, and Jamie Nickerson of New Milford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-company-delivers-school-supply-beach-15528113.php" data-hdn-analytics="visit|article-15528113|-111542|7" data-epe-inst="s:0;t:75" data-epe-title="1">Kids get school supplies courtesy of local business</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Consumer-giant-to-close-Shelton-office-move-jobs-15442238.php" data-hdn-analytics="visit-from-img|article-15442238|-111542|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/13/23/37/19740635/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/13/23/37/19740635/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/13/23/37/19740635/9/ratio1x1_100.jpg" alt="The Unilever logo on the floor of the New York Stock Exchange.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Consumer-giant-to-close-Shelton-office-move-jobs-15442238.php" data-hdn-analytics="visit|article-15442238|-111542|8" data-epe-inst="s:0;t:75" data-epe-title="1">Consumer giant to close Shelton office, move jobs to NJ</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Saisystems-Digital-releases-telemed-app-for-15333553.php" data-hdn-analytics="visit-from-img|article-15333553|-111542|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/10/56/04/19063062/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/10/56/04/19063062/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/10/56/04/19063062/9/ratio1x1_100.jpg" alt="Manoj Wadhwani, president of Shelton-based Saisystems International.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Saisystems-Digital-releases-telemed-app-for-15333553.php" data-hdn-analytics="visit|article-15333553|-111542|9" data-epe-inst="s:0;t:75" data-epe-title="1">Saisystems Digital releases telemed app for post-acute care</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/BIC-launches-program-to-recycle-the-write-15253216.php" data-hdn-analytics="visit-from-img|article-15253216|-111542|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/11/74/60/19385405/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/11/74/60/19385405/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/11/74/60/19385405/5/ratio1x1_100.jpg" alt="Bic's U.S. headquarters in Shelton, Conn., in February 2019.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/BIC-launches-program-to-recycle-the-write-15253216.php" data-hdn-analytics="visit|article-15253216|-111542|10" data-epe-inst="s:0;t:75" data-epe-title="1">BIC launches program to recycle the “write” way</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16242622,
                    "headline": "uBreakiFix expands electronics repair operation to...",
                    "url": "/news/article/uBreakiFix-expands-electronics-repair-operation-16242622.php",
                    "image": "https://s.hdnux.com/photos/01/20/42/72/21114519/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15873353,
                    "headline": "Derby’s Twisted Vine Restaurant offers Valentine’s...",
                    "url": "/news/article/Derby-s-Twisted-Vine-Restaurant-offers-15873353.php",
                    "image": "https://s.hdnux.com/photos/01/16/14/07/20496850/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15765359,
                    "headline": "New eatery brings Greek cuisine to Shelton",
                    "url": "/news/article/New-eatery-brings-Greek-cuisine-to-Shelton-15765359.php",
                    "image": "https://s.hdnux.com/photos/01/15/42/60/20327451/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15698749,
                    "headline": "Shelton-based Bishop Wicke honored as elite rehab...",
                    "url": "/news/article/Bishop-Wicke-Health-and-Rehabilitation-Center-15698749.php",
                    "image": "https://s.hdnux.com/photos/01/07/04/73/18632401/11/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15643926,
                    "headline": "ConnectiCare opens fifth center in Shelton",
                    "url": "/news/article/ConnectiCare-opens-fifth-center-in-Shelton-15643926.php",
                    "image": "https://s.hdnux.com/photos/01/14/53/41/20101210/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15599204,
                    "headline": "Pest control company cleans up in Shelton",
                    "url": "/news/article/Pest-control-company-cleans-up-in-Shelton-15599204.php",
                    "image": "https://s.hdnux.com/photos/01/14/27/70/20020750/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15528113,
                    "headline": "Kids get school supplies courtesy of local business",
                    "url": "/news/article/Shelton-company-delivers-school-supply-beach-15528113.php",
                    "image": "https://s.hdnux.com/photos/01/13/70/15/19891014/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15442238,
                    "headline": "Consumer giant to close Shelton office, move jobs to NJ",
                    "url": "/news/article/Consumer-giant-to-close-Shelton-office-move-jobs-15442238.php",
                    "image": "https://s.hdnux.com/photos/01/13/23/37/19740635/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15333553,
                    "headline": "Saisystems Digital releases telemed app for...",
                    "url": "/news/article/Saisystems-Digital-releases-telemed-app-for-15333553.php",
                    "image": "https://s.hdnux.com/photos/01/10/56/04/19063062/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15253216,
                    "headline": "BIC launches program to recycle the “write” way",
                    "url": "/news/article/BIC-launches-program-to-recycle-the-write-15253216.php",
                    "image": "https://s.hdnux.com/photos/01/11/74/60/19385405/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/news/">News</a><span> // </span><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/business/">Business</a></div><h1 class="articleHeader--headline" aria-labelledby="">After shaking up Exxon's board, Engine No. 1 widens sights</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">STAN CHOE</span>,&nbsp;<span class="articleHeader--byline-credit">AP Business Writer</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-12-27 14:02:15">Dec. 27, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-12-27 14:02:15">Updated: Dec. 27, 2021 9:09&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/business/articleComments/After-shaking-up-Exxon-s-board-Engine-No-1-16731390.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/photo.tpl -->

<figure class=" extendFromGrid fXS fSM fMD fLG fXL">




























<picture class="image" data-width="2048" data-height="1542" ><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/23/31/54/21863214/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/23/31/54/21863214/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/23/31/54/21863214/3/1200x0.jpg" alt="This undated photo provided by Engine No. 1 LP shows, Yasmin Dahya Bilger, head of ETFs at Engine No. 1. (Winni Wintermeyer/Engine No. 1 LP via AP)"></picture><figcaption><span class="caption">This undated photo provided by Engine No. 1 LP shows, Yasmin Dahya Bilger, head of ETFs at Engine No. 1. (Winni Wintermeyer/Engine No. 1 LP via AP)</span><span class="credits">Winni Wintermeyer/AP</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


    <!-- Missed: ad -->

            <p>NEW YORK (AP) — Few had heard of Engine No. 1 until it shocked corporate America this year by pushing Exxon Mobil to revamp its board of directors, in part to focus more on clean energy. Now it’s bringing its active-ownership approach to the world of stock index funds, which sit at the heart of most investors’ retirement accounts.</p>
    
            <p>Yasmin Dahya Bilger is head of exchange-traded funds at Engine No. 1, whose ETF began trading in June under the ticker symbol “VOTE.” It owns 500 of the largest U.S. stocks, from Apple to Zillow, and says it will hold them accountable by engaging with their executives and voting at shareholder meetings.</p>
    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96896">
                        <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'ddb1c38b-8aea-4dd7-bf99-3dbf841e181d'));
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Many stock funds say they do the same thing, of course, and some charge even lower fees than Engine No. 1’s. Bilger talked about how her fund is different and how more investors are choosing to take environmental, social and governance issues into account in hopes of the best long-term returns. This conversation has been edited for length and for clarity.</p>
    
    <!-- Missed: ad -->

            <p>Q: Is Exxon the template for what Engine No. 1 will try to do with other companies? Shake up the board to get change going?</p>
    
    <!-- Missed: ad -->

            <p>A: With the Exxon campaign, people like to call us activists. We like to call ourselves active owners.</p>
    
            <p>There’s a wide toolkit to engage with companies. One is activism, and frankly we hope to use that tool the least. What we’re focusing on now is more collaborative engagements, working with managements to work toward key environmental and other decisions to drive shareholder value.</p>
    
    <!-- Missed: ad -->

            <p>Q: And you’re trying to do that with all 500 companies in the ETF?</p>
    
            <p>A: We’re trying to focus on several key themes that we think are important and a small set of companies where we think can move the needle.</p>
    
            <p>We think that there is a great long-term shareholder value case to make for key environmental and social issues. What that means is we’re only going to be engaged in places where we think we can make that strong deep economic argument.</p>
    
            <p>Q: Can you give an example?</p>
    
            <p>A: We’re working very closely with the management of General Motors on their long-term goal to electrify their auto fleet. We’re hoping to help them champion what their strategy is and really give them the language they can use with their stakeholders, including their shareholders, to continue with that plan.</p>
    
            <p>Q: Should investors expect to see change as big and as quickly as it came about with Exxon?</p>
    
            <p>A: Markets are so short-term in nature. This is a long-term view. Many of these things — like a focus on the environment, net-zero targets or diversity in the workforce — they work with shareholder value. But it’s about that long-term view. A lot of what we’re doing has a long cycle towards it.</p>
    
            <p>Q: You want the ETF’s investors to be excited about how their votes are cast at annual shareholder meetings. What if one believes nuclear power is helpful for the environment, while another hates it? Do they get a say?</p>
    
            <p>A: There’s a lot happening in this space about how to engage best with shareholders and get their feedback. A lot of startups are trying to tap into that energy and feedback. Realistically, we certainly want to have a pulse on our investors. What we want to focus on is transparency.</p>
    <aside class="article--content-inline"><aside class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-115312-dynamic_featured_story"><!-- hearst/collections/dynamic_featured_story.tpl -->
<!-- collection.dynamic_featured_story.115312 -->
   <!-- design/collection/dynamic_featured_story/default.tpl -->
    <div class="featuredStory inDepth">
                    <!-- hearst/collections/slide.tpl -->
            <div class="featuredStory--header inDepth--header collectionHeader">
            <!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Real Estate Guide</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl -->        </div>
    <div class="slide inDepth--wrapper">
                        
                <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit-image|link-150375|premium_article_featured_articles-115312|1">
                        <div class="slide--img">
                <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                    <source data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg 1x, https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_850.jpg 2x" media="(min-width: 20rem)">
                    <img data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg" alt="Houses on the Town Beach Clinton on March 21, 2021">
                </picture>
            </div>
                    </a>
        <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit|link-150375|premium_article_featured_articles-115312|1">
            <div class="slide--headline" data-epe-inst="s:0;t:70" data-epe-title="1">Your guide to finding a house or apartment in Connecticut</div>        </a>
        <div class="slide--abstract abstract" data-epe-inst="s:0;t:200" data-epe-blurb="1">Our easy-to-use guide will help you navigate some of the most popular housing markets in CT.</div>
                      </div>
<!-- e hearst/collections/slide.tpl -->            </div>
<!-- e design/collection/dynamic_featured_story/default.tpl --><!-- e hearst/collections/dynamic_featured_story.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Derby-to-receive-12-million-for-train-station-16726438.php" title="Derby to receive $12 million for train station improvements" data-hdn-analytics="visit|article-16726438|most_popular|0">Derby to receive $12 million for train station improvements</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/CT-aims-to-increase-talent-pool-for-insanely-16729311.php" title="CT aims to increase talent pool for ‘insanely strong’ manufacturing" data-hdn-analytics="visit|article-16729311|most_popular|1">CT aims to increase talent pool for ‘insanely strong’ manufacturing</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Griffin-Health-s-Shelton-vaccine-center-16152862.php" title="Griffin Health’s Shelton vaccine center accepting walk-ins" data-hdn-analytics="visit|article-16152862|most_popular|2">Griffin Health’s Shelton vaccine center accepting walk-ins</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/For-all-the-marbles-Black-Hawk-replacement-16728184.php" title="‘For all the marbles’: Black Hawk replacement decision looms for Sikorsky in 2022" data-hdn-analytics="visit|article-16728184|most_popular|3">‘For all the marbles’: Black Hawk replacement decision looms for Sikorsky in 2022</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/WFSB-s-Galal-first-woman-wearing-a-hijab-to-16729051.php" title="WFSB’s Galal first woman wearing a hijab to anchor news in Connecticut" data-hdn-analytics="visit|article-16729051|most_popular|4">WFSB’s Galal first woman wearing a hijab to anchor news in Connecticut</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/4-Years-of-stardom-Shelton-native-recalls-days-16112589.php" title="4 Years of stardom: Shelton native recalls days as pro jai alai player" data-hdn-analytics="visit|article-16112589|most_popular|5">4 Years of stardom: Shelton native recalls days as pro jai alai player</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Connecticut-celebrity-sightings-of-2021-16701645.php" title="Connecticut’s top celebrity sightings of 2021" data-hdn-analytics="visit|article-16701645|most_popular|6">Connecticut’s top celebrity sightings of 2021</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Most shareholders don’t even know that as shareholders, they have a vote, and they have a voice. And they also don’t know how their votes are being cast. A person who invests in our fund will understand the stance we’re taking on a certain topic.</p>
    
            <p>From an end investor’s point of view, (reports detailing how funds at annual meetings) come out in very long shareholder reports at the end of the year. A drive toward real-time disclosure is really important and something we want to be the tip of the spear on.</p>
    
            <p>Q: Because the ETF tracks an index, its performance shouldn’t differ much from the broad market’s. How should investors be scoring you at home?</p>
    
            <p>A: This space, the ESG space, is very inaccessible to the average investor, and it’s because we speak in jargon and create big yearly reports that nobody can read and comprehend. What’s really important is the storytelling aspect of what’s actually being done. One of the most important things for me is how we’re communicating that to investors.</p>
    
            <p>Q: Should we expect your fund to vote very differently than the big index funds at shareholder meetings?</p>
    
            <p>A: Historically what you’ve seen from large passive providers is they tended to vote against environmental shareholder proposals. Now that’s changing. This year, there’s been a demonstrable increase in support for a lot of these proposals, particularly on climate. But I think there’s a long way to go.</p>
    
            <p>We hope to be the tip of the spear on this topic, bringing these issues to light to the mainstream. Only recently has this concept of shareholder voting gotten the spotlight put on it.</p>
    
            <p>Q: The stereotype of ESG investors is that they're younger, they're women, they're more diverse. Is that the case?</p>
    
            <p>A: ESG may have historically stayed in certain corners. That’s because a lot of the conversation was on the ideology or morality of ESG investing. What you’re seeing more recently is we’re making a really strong shareholder value argument for investing in this space. I think that widens the net to who’s actually interested in coming with us and participating.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-115312-dynamic_featured_story"><!-- hearst/collections/dynamic_featured_story.tpl -->
<!-- collection.dynamic_featured_story.115312 -->
   <!-- design/collection/dynamic_featured_story/default.tpl -->
    <div class="featuredStory inDepth">
                    <!-- hearst/collections/slide.tpl -->
            <div class="featuredStory--header inDepth--header collectionHeader">
            <!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Real Estate Guide</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl -->        </div>
    <div class="slide inDepth--wrapper">
                        
                <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit-image|link-150375|premium_article_featured_articles-115312|1">
                        <div class="slide--img">
                <picture class="deferred threeTwo" data-progressive="true" data-component="picture">
                    <source data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg 1x, https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_850.jpg 2x" media="(min-width: 20rem)">
                    <img data-srcset="https://s.hdnux.com/photos/01/17/17/66/20774275/3/ratio3x2_425.jpg" alt="Houses on the Town Beach Clinton on March 21, 2021">
                </picture>
            </div>
                    </a>
        <a class="hdn-analytics hdnce-e hdnce-link-150375"  href="https://www.ctpost.com/projects/2021/connecticut-home-apartment-guide/" data-hdn-analytics="visit|link-150375|premium_article_featured_articles-115312|1">
            <div class="slide--headline" data-epe-inst="s:0;t:70" data-epe-title="1">Your guide to finding a house or apartment in Connecticut</div>        </a>
        <div class="slide--abstract abstract" data-epe-inst="s:0;t:200" data-epe-blurb="1">Our easy-to-use guide will help you navigate some of the most popular housing markets in CT.</div>
                      </div>
<!-- e hearst/collections/slide.tpl -->            </div>
<!-- e design/collection/dynamic_featured_story/default.tpl --><!-- e hearst/collections/dynamic_featured_story.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl -->
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Derby-to-receive-12-million-for-train-station-16726438.php" title="Derby to receive $12 million for train station improvements" data-hdn-analytics="visit|article-16726438|most_popular|0">Derby to receive $12 million for train station improvements</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/CT-aims-to-increase-talent-pool-for-insanely-16729311.php" title="CT aims to increase talent pool for ‘insanely strong’ manufacturing" data-hdn-analytics="visit|article-16729311|most_popular|1">CT aims to increase talent pool for ‘insanely strong’ manufacturing</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Griffin-Health-s-Shelton-vaccine-center-16152862.php" title="Griffin Health’s Shelton vaccine center accepting walk-ins" data-hdn-analytics="visit|article-16152862|most_popular|2">Griffin Health’s Shelton vaccine center accepting walk-ins</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/business/article/For-all-the-marbles-Black-Hawk-replacement-16728184.php" title="‘For all the marbles’: Black Hawk replacement decision looms for Sikorsky in 2022" data-hdn-analytics="visit|article-16728184|most_popular|3">‘For all the marbles’: Black Hawk replacement decision looms for Sikorsky in 2022</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/WFSB-s-Galal-first-woman-wearing-a-hijab-to-16729051.php" title="WFSB’s Galal first woman wearing a hijab to anchor news in Connecticut" data-hdn-analytics="visit|article-16729051|most_popular|4">WFSB’s Galal first woman wearing a hijab to anchor news in Connecticut</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/4-Years-of-stardom-Shelton-native-recalls-days-16112589.php" title="4 Years of stardom: Shelton native recalls days as pro jai alai player" data-hdn-analytics="visit|article-16112589|most_popular|5">4 Years of stardom: Shelton native recalls days as pro jai alai player</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Connecticut-celebrity-sightings-of-2021-16701645.php" title="Connecticut’s top celebrity sightings of 2021" data-hdn-analytics="visit|article-16701645|most_popular|6">Connecticut’s top celebrity sightings of 2021</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">STAN CHOE</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/business/articleComments/After-shaking-up-Exxon-s-board-Engine-No-1-16731390.php" onclick="document.location.href = 'https://www.sheltonherald.com/business/articleComments/After-shaking-up-Exxon-s-board-Engine-No-1-16731390.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->