




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16571503 -->
    <!-- generated at 2021-10-28 11:04:18 on pwcm7 running vv12.4.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Abogado: Promesas EEUU sobre Assange son insuficientes" /><meta name="sailthru.date" content="2021-10-28 10:56:00 -0400" /><meta name="sailthru.author" content="por SYLVIA HUI, Associated Press" /><meta name="sailthru_uid" content="16571503" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/22/41/54/21633793/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Abogado: Promesas EEUU sobre Assange son insuficientes</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16571503",
            "title": "Abogado: Promesas EEUU sobre Assange son insuficientes",
            "url": "https://www.sheltonherald.com/news/article/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php",
            "slug": "https://www.sheltonherald.com/news/article/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php",
            "summary": "LONDRES (AP) — Las promesas de Washington de que no someterá al fundador de WikiLeaks,...",
            "image": "https://s.hdnux.com/photos/01/22/41/54/21633793/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v12.4.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.4.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-8823 -->
<script>
  document.addEventListener('DOMContentLoaded', function(event) {
    document.getElementById('mastheadLogo').children[0].remove();
    document.getElementById('mastheadLogo').classList.add('pageHeader--logo', 'mastheadLogo', 'fade', 'show', 'hdn-analytics');
    document.getElementById('mastheadLogo').setAttribute('role', 'img');
    document.getElementById('mastheadLogo').setAttribute('aria-label', 'Homepage - Site Logo');
    document.getElementById('mastheadLogo').setAttribute('data-hdn-analytics', 'visit|masthead|navigation|0');
  });
</script>
<!-- e ENG-8823 -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.4.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.4.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="16571503">
<link rel="canonical" href="https://www.sheltonherald.com/news/article/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/news/amp/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php" />
                                        <meta name="author" content="por SYLVIA HUI">
        <meta name="author.name" content="por SYLVIA HUI" />
        <meta name="author.title" content="" />
        <meta name="description" content="LONDRES (AP) — Las promesas de Washington de que no someterá al fundador de WikiLeaks,..."/>
    <meta name="date.release" content="2021-10-28 14:56:35" />
    <meta name="time.release" content="2021-10-28 14:56:35" />
    <meta name="sections" content="News" />
                                                                <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-10-28 13:55:19"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Abogado: Promesas EEUU sobre Assange son insuficientes"/><meta property="og:description" content="LONDRES (AP) — Las promesas de Washington de que no someterá al fundador de WikiLeaks,..."/><meta property="og:url" content="https://www.sheltonherald.com/news/article/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://s.hdnux.com/photos/01/22/41/54/21633793/3/rawImage.jpg"/><meta property="article:published_time" content="2021-10-28 13:55:19" /><meta property="article:modified_time" content="2021-10-28 14:56:51" /><meta property="article:author" content="por SYLVIA HUI"/><meta property="article:section" content="News" /><meta property="article:tag" content="" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/22/41/54/21633793/3/rawImage.jpg"/>
<meta name="twitter:description" content="LONDRES (AP) — Las promesas de Washington de que no someterá al fundador de WikiLeaks,..."/>
<meta name="twitter:title" content="Abogado: Promesas EEUU sobre Assange son insuficientes"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Abogado: Promesas EEUU sobre Assange son insuficientes";var omni_bizObjectId = "16571503";var omni_className = "article";var omni_publicationDate = "2021-10-28 13:55:19";var omni_sourceSite ="ap";var omni_authorName = "por SYLVIA HUI";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.sheltonherald.com\/news\/article\/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php"},"headline":"Abogado: Promesas EEUU sobre Assange son insuficientes","image":["https:\/\/s.hdnux.com\/photos\/01\/22\/41\/54\/21633793\/3\/ratio3x2_1800.jpg","https:\/\/s.hdnux.com\/photos\/01\/22\/41\/54\/21633793\/3\/ratio3x2_700.jpg","https:\/\/s.hdnux.com\/photos\/01\/22\/41\/54\/21633793\/3\/square_small.jpg"],"articleBody":"LONDRES (AP) - Las promesas de Washington de que no someter\u00e1 al fundador de WikiLeaks, Julian Assange, a condiciones severas de encarcelamiento si se lo extradita para responder a la justicia estadounidense no bastan para responder a los temores sobre su salud mental fr\u00e1gil y el alto riesgo de suicidio, sostuvo su abogado defensor el jueves. El abogado Edward Fitzgerald dijo que la enfermedad mental de su defendido era demasiado fr\u00e1gil pata permitir la extradici\u00f3n a Estados Unidos para que lo juzguen por espionaje. El gobierno estadounidense busca la anulaci\u00f3n del fallo de una corte brit\u00e1nica inferior que rechaz\u00f3 el pedido de extradici\u00f3n para que responda por la publicaci\u00f3n de documentos militares secretos hace una d\u00e9cada. La jueza Vanessa Baraitser sentenci\u00f3 que exist\u00eda la probabilidad de que Assange se suicidara si lo somet\u00edan a las duras condiciones carcelarias de Estados Unidos. El mi\u00e9rcoles, un abogado que defiende la causa del gobierno estadounidense dijo que las autoridades de ese pa\u00eds han prometido no encerrar a Assange en una prisi\u00f3n de m\u00e1xima seguridad ni someterlo al aislamiento estricto. De ser condenado, Assange podr\u00eda purgar su pena en Australia, su pa\u00eds natal. Pero Fitzgerald sostuvo que las promesas de Estados Unidos no eliminan el riesgo de que Assange sea detenido en aislamiento extremo en el largo plazo, y que el riesgo de suicidio en caso de extradici\u00f3n sigue siendo elevado. \"Es perfectamente razonable considerar opresiva la extradici\u00f3n de una persona mentalmente trastornada porque \u00e9sta probablemente conducir\u00e1 a su muerte\", dijo. A\u00f1adi\u00f3 que los jueces deber\u00edan utilizar su poder para \"proteger a la gente de la extradici\u00f3n a una potencia extranjera donde no tendremos control sobre lo que se les hace\". Los fiscales federales acusan a Assange de espionaje y uso indebido de una computadora ap publicar miles de documentos militares y diplom\u00e1ticos filtrados. La pena m\u00e1xima en el caso es de 175 a\u00f1os de prisi\u00f3n. Assange, de 50 a\u00f1os, se encuentra encarcelado en la prisi\u00f3n de alta seguridad de Belmarsh. No asisti\u00f3 a la audiencia del jueves, aunque en la del mi\u00e9rcoles se conecto ocasionalmente por videoenlace. El fallo de la corte podr\u00eda demorar varias semanas, y la parte perdedora pueda apelar ante la Corte Suprema.","datePublished":"2021-10-28T13:55:19Z","dateModified":"2021-10-28T14:56:51Z","author":[{"@type":"Person","name":"por SYLVIA HUI","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.SheltonHerald.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/sheltonherald","https:\/\/twitter.com\/sheltonherald"]},"description":"LONDRES (AP) - Las promesas de Washington de que no someter\u00e1 al fundador de WikiLeaks,..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
        <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 77 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" ><span class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Abogado: Promesas EEUU sobre Assange son insuficientes</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="single" data-length="1" data-index="4"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6009" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111544-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111544 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111544" data-collection-title="D- SH Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;" aria-label="carousel" role="region">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-s-Trick-or-Trunk-returning-on-Halloween-16569872.php" data-hdn-analytics="visit-from-img|article-16569872|-111544|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/10/76/21532564/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/10/76/21532564/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/10/76/21532564/9/ratio1x1_100.jpg" alt="Children grab Halloween candy on Oct. 31, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-s-Trick-or-Trunk-returning-on-Halloween-16569872.php" data-hdn-analytics="visit|article-16569872|-111544|1" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s Trick-or-Trunk returning on Halloween</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-Libraries-Junior-Friends-food-drive-for-16566816.php" data-hdn-analytics="visit-from-img|article-16566816|-111544|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/41/32/21632655/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/41/32/21632655/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/41/32/21632655/3/ratio1x1_100.jpg" alt="Plumb Memorial Library in Shelton, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-Libraries-Junior-Friends-food-drive-for-16566816.php" data-hdn-analytics="visit|article-16566816|-111544|2" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton Libraries Junior Friends food drive for Spooner House</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-fire-log-Crews-respond-to-broken-16566817.php" data-hdn-analytics="visit-from-img|article-16566817|-111544|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/75/63/21486831/15/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/75/63/21486831/15/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/75/63/21486831/15/ratio1x1_100.jpg" alt="Shelton Fire Department.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-fire-log-Crews-respond-to-broken-16566817.php" data-hdn-analytics="visit|article-16566817|-111544|3" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton fire log: Crews respond to broken sprinkler pipe at local hotel,...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-police-offer-Halloween-safety-tips-16565368.php" data-hdn-analytics="visit-from-img|article-16565368|-111544|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/10/76/21532564/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/10/76/21532564/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/10/76/21532564/9/ratio1x1_100.jpg" alt="Children grab Halloween candy on Oct. 31, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-police-offer-Halloween-safety-tips-16565368.php" data-hdn-analytics="visit|article-16565368|-111544|4" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton police offer Halloween safety tips</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Fill-The-Truck-food-drive-planned-at-upcoming-16535777.php" data-hdn-analytics="visit-from-img|article-16535777|-111544|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/26/13/21586679/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/26/13/21586679/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/26/13/21586679/3/ratio1x1_100.jpg" alt="Items from Shelton High School varsity basketball team players, and coaches previoua basketball shooting clinic in a recent year, are shown. The players, and the coaches, taught younger children in attendance at the clinic, basketball skills, and collected food for the school's Audrey Dreyer Food Bank. The Shelton Public School District's annual Fill-the-Truck food drive event for the school's Audrey Dreyer Food Bank, will take place, Oct. 29, at Shelton High School's Finn Stadium, where the Shelton High School Gaels varsity football team will play the Newtown High School Nighthawks varsity football team at 7 p.m.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Fill-The-Truck-food-drive-planned-at-upcoming-16535777.php" data-hdn-analytics="visit|article-16535777|-111544|5" data-epe-inst="s:0;t:75" data-epe-title="1">Fill-The-Truck food drive planned at upcoming Shelton High football game</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/A-second-Shelton-alderman-candidate-has-unpaid-16562804.php" data-hdn-analytics="visit-from-img|article-16562804|-111544|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/31/06/21598602/12/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/31/06/21598602/12/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/31/06/21598602/12/ratio1x1_100.jpg" alt="Michelle Bialek">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/A-second-Shelton-alderman-candidate-has-unpaid-16562804.php" data-hdn-analytics="visit|article-16562804|-111544|6" data-epe-inst="s:0;t:75" data-epe-title="1">A second Shelton alderman candidate has unpaid back taxes</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Wetlands-OK-brings-Shelton-s-Mas-land-16561854.php" data-hdn-analytics="visit-from-img|article-16561854|-111544|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/46/54/20867877/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/46/54/20867877/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/46/54/20867877/8/ratio1x1_100.jpg" alt="Mayor Mark Lauretti has presented potential development opportunities for the city-owned Mas property, an almost 70-acre parcel near Bridgeport Avenue where Constitution Boulevard could be partly extended to eventually reach Shelton Avenue (Route 108). Mayor Mark Lauretti has presented potential development opportunities for the city-owned Mas property, an almost 70-acre parcel near Bridgeport Avenue where Constitution Boulevard could be partly extended to eventually reach Shelton Avenue (Route 108).">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Wetlands-OK-brings-Shelton-s-Mas-land-16561854.php" data-hdn-analytics="visit|article-16561854|-111544|7" data-epe-inst="s:0;t:75" data-epe-title="1">Wetlands OK brings Shelton’s Mas land development one step closer</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-Girl-Scouts-kick-off-cookie-sales-16558898.php" data-hdn-analytics="visit-from-img|article-16558898|-111544|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/63/57/20659171/10/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/63/57/20659171/10/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/63/57/20659171/10/ratio1x1_100.jpg" alt="Girl Scout cookie season has arrived, and residents can expect to see sales stands throughout the city beginning this weekend through March 28.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-Girl-Scouts-kick-off-cookie-sales-16558898.php" data-hdn-analytics="visit|article-16558898|-111544|8" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton Girl Scouts kick off cookie sales</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-Chabad-offers-course-exploring-rise-in-16558996.php" data-hdn-analytics="visit-from-img|article-16558996|-111544|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/36/77/21622752/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/36/77/21622752/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/36/77/21622752/3/ratio1x1_100.jpg" alt="Chabad of Shelton will offer a new four-session course titled Outsmarting Antisemitism this fall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-Chabad-offers-course-exploring-rise-in-16558996.php" data-hdn-analytics="visit|article-16558996|-111544|9" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton Chabad offers course exploring rise in antisemitism</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Supply-chains-COVID-don-t-stop-annual-Shelton-16556801.php" data-hdn-analytics="visit-from-img|article-16556801|-111544|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/22/36/23/21619926/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/22/36/23/21619926/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/22/36/23/21619926/3/ratio1x1_100.jpg" alt="TEAM, Inc.'s Toys4Kids drive put gifts in the hands of more than 1,600 families last holiday season. TEAM bagged the gifts to allow for curbside pickup. TEAM has already started its toy collection drive to make sure it can provide gifts to families this coming holiday season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Supply-chains-COVID-don-t-stop-annual-Shelton-16556801.php" data-hdn-analytics="visit|article-16556801|-111544|10" data-epe-inst="s:0;t:75" data-epe-title="1">Supply chains, COVID don’t stop annual Shelton toy drive</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16569872,
                    "headline": "Shelton’s Trick-or-Trunk returning on Halloween",
                    "url": "/news/article/Shelton-s-Trick-or-Trunk-returning-on-Halloween-16569872.php",
                    "image": "https://s.hdnux.com/photos/01/22/10/76/21532564/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16566816,
                    "headline": "Shelton Libraries Junior Friends food drive for...",
                    "url": "/news/article/Shelton-Libraries-Junior-Friends-food-drive-for-16566816.php",
                    "image": "https://s.hdnux.com/photos/01/22/41/32/21632655/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16566817,
                    "headline": "Shelton fire log: Crews respond to broken sprinkler...",
                    "url": "/news/article/Shelton-fire-log-Crews-respond-to-broken-16566817.php",
                    "image": "https://s.hdnux.com/photos/01/21/75/63/21486831/15/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16565368,
                    "headline": "Shelton police offer Halloween safety tips",
                    "url": "/news/article/Shelton-police-offer-Halloween-safety-tips-16565368.php",
                    "image": "https://s.hdnux.com/photos/01/22/10/76/21532564/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16535777,
                    "headline": "Fill-The-Truck food drive planned at upcoming...",
                    "url": "/news/article/Fill-The-Truck-food-drive-planned-at-upcoming-16535777.php",
                    "image": "https://s.hdnux.com/photos/01/22/26/13/21586679/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16562804,
                    "headline": "A second Shelton alderman candidate has unpaid back...",
                    "url": "/news/article/A-second-Shelton-alderman-candidate-has-unpaid-16562804.php",
                    "image": "https://s.hdnux.com/photos/01/22/31/06/21598602/12/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16561854,
                    "headline": "Wetlands OK brings Shelton’s Mas land development...",
                    "url": "/news/article/Wetlands-OK-brings-Shelton-s-Mas-land-16561854.php",
                    "image": "https://s.hdnux.com/photos/01/17/46/54/20867877/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16558898,
                    "headline": "Shelton Girl Scouts kick off cookie sales",
                    "url": "/news/article/Shelton-Girl-Scouts-kick-off-cookie-sales-16558898.php",
                    "image": "https://s.hdnux.com/photos/01/16/63/57/20659171/10/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16558996,
                    "headline": "Shelton Chabad offers course exploring rise in...",
                    "url": "/news/article/Shelton-Chabad-offers-course-exploring-rise-in-16558996.php",
                    "image": "https://s.hdnux.com/photos/01/22/36/77/21622752/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16556801,
                    "headline": "Supply chains, COVID don’t stop annual Shelton toy...",
                    "url": "/news/article/Supply-chains-COVID-don-t-stop-annual-Shelton-16556801.php",
                    "image": "https://s.hdnux.com/photos/01/22/36/23/21619926/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Abogado: Promesas EEUU sobre Assange son insuficientes</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">por SYLVIA HUI</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2021-10-28 14:56:35">Oct. 28, 2021</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/news/articleComments/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="3" data-guid="article_16571503_gallery" data-title="" aria-label="carousel">
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>3</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs truncated_sm truncated_md truncated_lg" style="z-index: 0;" id="1-image-21633793" data-slide-number='1' data-slide-id="21633793">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/41/54/21633793/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/22/41/54/21633793/3/1200x0.jpg" alt="ARCHIVO - En esta imagen de archivo del 23 de octubre de 2021, un cartel de apoyo al fundador de WikiLeaks, Julian Assange, colocado ante la Real Corte de Justicia en Londres.El gobierno estadounidense tenía previsto pedir el miércoles 27 de octubre de 2021 al Alto Tribunal británico que revocara la decisión de una juez de que el fundador de WikiLeaks Julian Assange no debe ser enviado a Estados Unidos para enfrentar cargos de espionaje. (AP Foto/Alberto Pezzali, Archivo)" ></picture><figcaption ><span class="count">1<span>of</span>3</span><span class="caption">ARCHIVO - En esta imagen de archivo del 23 de octubre de 2021, un cartel de apoyo al fundador de WikiLeaks, Julian Assange, colocado ante la Real Corte de Justicia en Londres.El gobierno estadounidense tenía previsto pedir el miércoles 27 de octubre de 2021 al Alto Tribunal británico que revocara la decisión de una juez de que el fundador de WikiLeaks Julian Assange no debe ser enviado a Estados Unidos para enfrentar cargos de espionaje.  (AP Foto/Alberto Pezzali, Archivo)</span><span class="credits">Alberto Pezzali/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 1; visibility:hidden" id="2-image-21639073" data-slide-number='2' data-slide-id="21639073">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/22/42/76/21639073/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/22/42/76/21639073/3/1200x0.jpg" alt="Stella Moris, pareja de Julian Assange, arriba a la corte junto con el editor jefe de WikiLeaks, Kristinn Hrafnsson, en Londres, jueves 28 de octubre de 2021." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>3</span><span class="caption">Stella Moris, pareja de Julian Assange, arriba a la corte junto con el editor jefe de WikiLeaks, Kristinn Hrafnsson, en Londres, jueves 28 de octubre de 2021.</span><span class="credits">David Cliff/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-1"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>3</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_16571503_gallery"] .gallery--count::after, .gallery[data-guid="article_16571503_gallery"] .gallery--slider .nav, .gallery[data-guid="article_16571503_gallery"] .gallery--indicators, .gallery[data-guid="article_16571503_gallery"] .gallery--slider aside { z-index: 3; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
    <!-- Missed: ad -->

            <p>LONDRES (AP) — Las promesas de Washington de que no someterá al fundador de WikiLeaks, Julian Assange, a condiciones severas de encarcelamiento si se lo extradita para responder a la justicia estadounidense no bastan para responder a los temores sobre su salud mental frágil y el alto riesgo de suicidio, sostuvo su abogado defensor el jueves.</p>
    
            <p>El abogado Edward Fitzgerald dijo que la enfermedad mental de su defendido era demasiado frágil pata permitir la extradición a Estados Unidos para que lo juzguen por espionaje.</p>
    <div id="paywall" class="content-wrapper">
            <p>El gobierno estadounidense busca la anulación del fallo de una corte británica inferior que rechazó el pedido de extradición para que responda por la publicación de documentos militares secretos hace una década. La jueza Vanessa Baraitser sentenció que existía la probabilidad de que Assange se suicidara si lo sometían a las duras condiciones carcelarias de Estados Unidos.</p>
    
    <!-- Missed: ad -->

            <p>El miércoles, un abogado que defiende la causa del gobierno estadounidense dijo que las autoridades de ese país han prometido no encerrar a Assange en una prisión de máxima seguridad ni someterlo al aislamiento estricto. De ser condenado, Assange podría purgar su pena en Australia, su país natal.</p>
    
    <!-- Missed: ad -->

            <p>Pero Fitzgerald sostuvo que las promesas de Estados Unidos no eliminan el riesgo de que Assange sea detenido en aislamiento extremo en el largo plazo, y que el riesgo de suicidio en caso de extradición sigue siendo elevado.</p>
    
    <!-- Missed: ad -->

            <p>“Es perfectamente razonable considerar opresiva la extradición de una persona mentalmente trastornada porque ésta probablemente conducirá a su muerte”, dijo. Añadió que los jueces deberían utilizar su poder para “proteger a la gente de la extradición a una potencia extranjera donde no tendremos control sobre lo que se les hace”.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Shelton-girls-swim-defeats-Sacred-Heart-Academy-16568162.php" title="Shelton girls swim defeats Sacred Heart Academy, Branford" data-hdn-analytics="visit|article-16568162|most_popular|0">Shelton girls swim defeats Sacred Heart Academy, Branford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Eldridge-Lauretti-not-only-one-who-can-keep-16556732.php" title="Eldridge: Shelton needs ‘fresh eyes’" data-hdn-analytics="visit|article-16556732|most_popular|1">Eldridge: Shelton needs ‘fresh eyes’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wetlands-OK-brings-Shelton-s-Mas-land-16561854.php" title="Wetlands OK brings Shelton’s Mas land development one step closer" data-hdn-analytics="visit|article-16561854|most_popular|2">Wetlands OK brings Shelton’s Mas land development one step closer</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-police-offer-Halloween-safety-tips-16565368.php" title="Shelton police offer Halloween safety tips" data-hdn-analytics="visit|article-16565368|most_popular|3">Shelton police offer Halloween safety tips</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Former-GOP-BOE-member-backs-Envision-16570796.php" title="Letter: Former GOP BOE member backs Envision Shelton alderman candidates" data-hdn-analytics="visit|article-16570796|most_popular|4">Letter: Former GOP BOE member backs Envision Shelton alderman candidates</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Shelton-alderman-candidate-calls-suit-16566777.php" title="Letter: Shelton alderman candidate calls suit against him frivolous, political" data-hdn-analytics="visit|article-16566777|most_popular|5">Letter: Shelton alderman candidate calls suit against him frivolous, political</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/A-second-Shelton-alderman-candidate-has-unpaid-16562804.php" title="A second Shelton alderman candidate has unpaid back taxes" data-hdn-analytics="visit|article-16562804|most_popular|6">A second Shelton alderman candidate has unpaid back taxes</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96896">
                        <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'ddb1c38b-8aea-4dd7-bf99-3dbf841e181d'));
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Los fiscales federales acusan a Assange de espionaje y uso indebido de una computadora ap publicar miles de documentos militares y diplomáticos filtrados. La pena máxima en el caso es de 175 años de prisión.</p>
    
            <p>Assange, de 50 años, se encuentra encarcelado en la prisión de alta seguridad de Belmarsh. No asistió a la audiencia del jueves, aunque en la del miércoles se conecto ocasionalmente por videoenlace.</p>
    
            <p>El fallo de la corte podría demorar varias semanas, y la parte perdedora pueda apelar ante la Corte Suprema.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Shelton-girls-swim-defeats-Sacred-Heart-Academy-16568162.php" title="Shelton girls swim defeats Sacred Heart Academy, Branford" data-hdn-analytics="visit|article-16568162|most_popular|0">Shelton girls swim defeats Sacred Heart Academy, Branford</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Eldridge-Lauretti-not-only-one-who-can-keep-16556732.php" title="Eldridge: Shelton needs ‘fresh eyes’" data-hdn-analytics="visit|article-16556732|most_popular|1">Eldridge: Shelton needs ‘fresh eyes’</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Wetlands-OK-brings-Shelton-s-Mas-land-16561854.php" title="Wetlands OK brings Shelton’s Mas land development one step closer" data-hdn-analytics="visit|article-16561854|most_popular|2">Wetlands OK brings Shelton’s Mas land development one step closer</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-police-offer-Halloween-safety-tips-16565368.php" title="Shelton police offer Halloween safety tips" data-hdn-analytics="visit|article-16565368|most_popular|3">Shelton police offer Halloween safety tips</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Former-GOP-BOE-member-backs-Envision-16570796.php" title="Letter: Former GOP BOE member backs Envision Shelton alderman candidates" data-hdn-analytics="visit|article-16570796|most_popular|4">Letter: Former GOP BOE member backs Envision Shelton alderman candidates</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Shelton-alderman-candidate-calls-suit-16566777.php" title="Letter: Shelton alderman candidate calls suit against him frivolous, political" data-hdn-analytics="visit|article-16566777|most_popular|5">Letter: Shelton alderman candidate calls suit against him frivolous, political</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/A-second-Shelton-alderman-candidate-has-unpaid-16562804.php" title="A second Shelton alderman candidate has unpaid back taxes" data-hdn-analytics="visit|article-16562804|most_popular|6">A second Shelton alderman candidate has unpaid back taxes</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">por SYLVIA HUI</div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/news/articleComments/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php" onclick="document.location.href = 'https://www.sheltonherald.com/news/articleComments/Abogado-Promesas-EEUU-sobre-Assange-son-16571503.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->