
<!-- hearst/article/article_main.tpl -->


        <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15888149 -->
    <!-- generated at 2021-01-21 14:35:17 on pwcm6 running vv11.3.2 -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Georgia job market mixed; Kemp spends cash to stop tax hike" /><meta name="sailthru.date" content="2021-01-21 14:50:00 -0500" /><meta name="sailthru.author" content="By JEFF AMY, Associated Press" /><meta name="sailthru_uid" content="15888149" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="brian-p-kemp-government-figure-person,mark-butler,kelly-farr,jeff-amy,georgia,united-states,north-america,atlanta,ap,mc-complete-state-national,labor,congress,twitter,http-twitter-com-jeffamy,ap,mc-complete-state-national,labor,congress,brian-p-kemp-government-figure-person,mark-butler,kelly-farr,jeff-amy,georgia,united-states,north-america,atlanta,twitter,http-twitter-com-jeffamy,2fnews-2fpolitics" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/16/21/72/20520635/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

            <title>Georgia job market mixed; Kemp spends cash to stop tax hike</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15888149",
            "title": "Georgia job market mixed; Kemp spends cash to stop tax hike",
            "url": "https://www.sheltonherald.com/news/article/Georgia-job-market-mixed-Kemp-spends-cash-to-15888149.php",
            "slug": "https://www.sheltonherald.com/news/article/Georgia-job-market-mixed-Kemp-spends-cash-to-15888149.php",
            "summary": "ATLANTA (AP) — Georgia&#039;s job market flashed mixed signals in December, with employers...",
            "image": "https://s.hdnux.com/photos/01/16/21/72/20520635/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm6",
            "comments": false,
            "isSensitive": false,
            'version': "v11.3.2",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.3.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.3.2">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.3.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm6">
<meta name="id" content="15888149">
<link rel="canonical" href="https://www.sheltonherald.com/news/article/Georgia-job-market-mixed-Kemp-spends-cash-to-15888149.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/news/amp/Georgia-job-market-mixed-Kemp-spends-cash-to-15888149.php" />
                                        <meta name="author" content="JEFF AMY">
        <meta name="author.name" content="JEFF AMY" />
        <meta name="author.title" content="" />
        <meta name="description" content="ATLANTA (AP) — Georgia's job market flashed mixed signals in December, with employers..."/>
    <meta name="date.release" content="2021-01-21 19:50:12" />
    <meta name="time.release" content="2021-01-21 19:50:12" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Brian P. Kemp GOVERNMENT_FIGURE PERSON, Mark Butler, Kelly Farr, Jeff Amy, Georgia, United States, North America, ATLANTA, AP, MC Complete - State & National, Labor, Congress, Twitter, http://twitter.com/jeffamy" />
        <meta name="news_keywords" content="Brian P. Kemp GOVERNMENT_FIGURE PERSON, Mark Butler, Kelly Farr, Jeff Amy, Georgia, United States, North America, ATLANTA, AP, MC Complete - State & National, Labor, Congress, Twitter, http://twitter.com/jeffamy" />
                <meta name="nlpOrganization" content="AP, MC Complete - State & National, Labor, Congress" />
                <meta name="nlpPerson" content="Brian P. Kemp GOVERNMENT_FIGURE PERSON, Mark Butler, Kelly Farr, Jeff Amy" />
                <meta name="nlpLocation" content="Georgia, United States, North America, ATLANTA" />
                            <meta name="nlpOther" content="Twitter, http://twitter.com/jeffamy" />
                            <meta name="nlpCategories" content="%2FNews%2FPolitics" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-01-21 19:48:57"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Georgia job market mixed; Kemp spends cash to stop tax hike"/><meta property="og:description" content="ATLANTA (AP) — Georgia's job market flashed mixed signals in December, with employers..."/><meta property="og:url" content="https://www.sheltonherald.com/news/article/Georgia-job-market-mixed-Kemp-spends-cash-to-15888149.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://s.hdnux.com/photos/01/16/21/72/20520635/3/rawImage.jpg"/><meta property="article:published_time" content="2021-01-21 19:48:57" /><meta property="article:modified_time" content="2021-01-21 19:50:17" /><meta property="article:author" content="JEFF AMY"/><meta property="article:section" content="News" /><meta property="article:tag" content="Brian P. Kemp GOVERNMENT_FIGURE PERSON" /><meta property="article:tag" content="Mark Butler" /><meta property="article:tag" content="Kelly Farr" /><meta property="article:tag" content="Jeff Amy" /><meta property="article:tag" content="Georgia" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="ATLANTA" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="Labor" /><meta property="article:tag" content="Congress" /><meta property="article:tag" content="Twitter" /><meta property="article:tag" content="http://twitter.com/jeffamy" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/16/21/72/20520635/3/rawImage.jpg"/>
<meta name="twitter:description" content="ATLANTA (AP) — Georgia's job market flashed mixed signals in December, with employers..."/>
<meta name="twitter:title" content="Georgia job market mixed; Kemp spends cash to stop tax hike"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Georgia job market mixed; Kemp spends cash to stop tax hike";var omni_bizObjectId = "15888149";var omni_className = "article";var omni_publicationDate = "2021-01-21 19:48:57";var omni_sourceSite ="ap";var omni_authorName = "By JEFF AMY";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.sheltonherald.com/news/article/Georgia-job-market-mixed-Kemp-spends-cash-to-15888149.php"
        },
		"headline": "Georgia job market mixed; Kemp spends cash to stop tax hike",
        "image": {
            "@type": "ImageObject",
            "url":   "https://s.hdnux.com/photos/01/16/21/72/20520635/3/rawImage.jpg"
        },
        "datePublished": "2021-01-21 19:48:57",
        "dateModified": "2021-01-21 19:50:17",
        "author": [
                    {"@type": "Person",
            "name": "JEFF AMY",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.SheltonHerald.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "ATLANTA (AP) \u2014 Georgia's job market flashed mixed signals in December, with employers..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://SheltonHerald.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.sheltonherald.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->


        <!-- hmb:treg TREG JS -->
            <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
<!-- ENG-6411 -->
<style>
.fourPack--item { overflow: hidden; }
</style>
<!-- e ENG-6411 -->

<style>
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97468 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Georgia job market mixed; Kemp spends cash to stop tax hike</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="ttps://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CSH&campaignGroup=SH">Subscribe</a>
                                <button class="hidden-xs" data-link="ttps://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CSH&campaignGroup=SH">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="5" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|1">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|2">Today's Print Ads</a></li><li class="child"><a  href="https://digital.olivesoftware.com/Olive/ODN/SheltonHerald/Default.aspx" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|3">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CSH" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|4">Subscribe</a></li></ul></span></li><li class="parent topLevel" data-length="10" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/business/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|News-Business|navigation-ard|2">Business</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|3">Community</a></li><li class="child"><a  href="/news/entertainment/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|News-Entertainment|navigation-ard|4">Entertainment</a></li><li class="child"><a  href="/news/people/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4833" data-hdn-analytics="visit|News-People|navigation-ard|5">People</a></li><li class="child"><a  href="/news/schools/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Schools|navigation-ard|6">Schools</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|7">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|8">Politics & Elections</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4838" data-hdn-analytics="visit|News-Submissions|navigation-ard|9">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="2" data-index="2"><span role="heading" aria-level="2"><a  href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|3">Obituaries</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/past_obituaries/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4840" data-hdn-analytics="visit|Obituaries-Obituaries prior to 2019|navigation-ard|1">Obituaries prior to 2019</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="3"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|4">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|1">High School Sports</a></li><li class="child"><a  href="/sports/youth-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4844" data-hdn-analytics="visit|Sports-Youth Sports|navigation-ard|2">Youth Sports</a></li><li class="child"><a  href="/sports/sports-features/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4845" data-hdn-analytics="visit|Sports-Sports Features|navigation-ard|3">Sports Features</a></li><li class="child"><a  href="/sports/recreational-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4846" data-hdn-analytics="visit|Sports-Recreational Sports|navigation-ard|4">Recreational Sports</a></li><li class="child"><a  href="/sports/other-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4847" data-hdn-analytics="visit|Sports-Other Sports|navigation-ard|5">Other Sports</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4848" data-hdn-analytics="visit|Sports-Submissions|navigation-ard|6">Submissions</a></li></ul></span></li><li class="single" data-length="1" data-index="4"><a href="/news/people/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4849" data-hdn-analytics="visit|People|navigation-ard|5">People</a></li><li class="parent topLevel" data-length="6" data-index="5"><span role="heading" aria-level="2"><a  href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|Opinion|navigation-ard|6">Opinion</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/opinion/letters/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4851" data-hdn-analytics="visit|Opinion-Letters|navigation-ard|1">Letters</a></li><li class="child"><a  href="/opinion/editorial/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4852" data-hdn-analytics="visit|Opinion-Editorial|navigation-ard|2">Editorial</a></li><li class="child"><a  href="/opinion/columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4853" data-hdn-analytics="visit|Opinion-Columns|navigation-ard|3">Columns</a></li><li class="child"><a  href="/cartoon-gallery/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4855" data-hdn-analytics="visit|Opinion-Cartoon Gallery|navigation-ard|4">Cartoon Gallery</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|Opinion-Submissions|navigation-ard|5">Submissions</a></li></ul></span></li><li class="parent topLevel" data-length="12" data-index="6"><span role="heading" aria-level="2"><a  href="/arts-leisure/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4860" data-hdn-analytics="visit|Arts & Leisure|navigation-ard|7">Arts & Leisure</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 264px"><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Arts & Leisure-Home and Garden|navigation-ard|1">Home and Garden</a></li><li class="child"><a  href="/al-columns/al-the-reel-dad/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4865" data-hdn-analytics="visit|Arts & Leisure-Reel dad|navigation-ard|2">Reel dad</a></li><li class="child"><a  href="/arts-features-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4863" data-hdn-analytics="visit|Arts & Leisure-Columns|navigation-ard|3">Columns</a></li><li class="child"><a  href="/al-columns/did-i-say-that/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4864" data-hdn-analytics="visit|Arts & Leisure-Did I say that?|navigation-ard|4">Did I say that?</a></li><li class="child"><a  href="/al-columns/al-tv-movie-menu/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4866" data-hdn-analytics="visit|Arts & Leisure-Movie Menu|navigation-ard|5">Movie Menu</a></li><li class="child"><a  href="/al-columns/al-curtain-call/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4867" data-hdn-analytics="visit|Arts & Leisure-Curtain Call|navigation-ard|6">Curtain Call</a></li><li class="child"><a  href="/al-columns/al-taking-a-hike/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4869" data-hdn-analytics="visit|Arts & Leisure-Taking a Hike|navigation-ard|7">Taking a Hike</a></li><li class="child"><a  href="/al-features/q-and-a/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5150" data-hdn-analytics="visit|Arts & Leisure-Q&AS|navigation-ard|8">Q&AS</a></li><li class="child"><a  href="/al-columns/binge-and-repeat-al-columns/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5151" data-hdn-analytics="visit|Arts & Leisure-Binge & Repeat|navigation-ard|9">Binge & Repeat</a></li><li class="child"><a  href="/al-columns/the-conscious-cook/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5152" data-hdn-analytics="visit|Arts & Leisure-The Conscious Cook|navigation-ard|10">The Conscious Cook</a></li><li class="child"><a  href="/al-columns/al-kneads-cravings/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5153" data-hdn-analytics="visit|Arts & Leisure-Kneads & Cravings|navigation-ard|11">Kneads & Cravings</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Sponsored Content|navigation-ard|8">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5721" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li><li class="parent topLevel" data-length="5" data-index="9"><span role="heading" aria-level="2"><a  href="/help/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4876" data-hdn-analytics="visit|Help|navigation-ard|2">Help</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|Help-About Us|navigation-ard|1">About Us</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|Help-Contact Us|navigation-ard|2">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|Help-Privacy Notice|navigation-ard|3">Privacy Notice</a></li><li class="child"><a  href="/tos/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4880" data-hdn-analytics="visit|Help-Terms of Use|navigation-ard|4">Terms of Use</a></li></ul></span></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111544-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111544 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111544" data-collection-title="D- SH Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php" data-hdn-analytics="visit-from-img|article-15887496|-111544|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/21/51/20519537/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/21/51/20519537/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/21/51/20519537/9/ratio1x1_100.jpg" alt="Senior Burton Fine, of Woodbridge, receives the first dose of his two part Covid-19 vaccine from nurse Molly Veale, RN, at the Griffin Health Vaccination Center at 10 Progress Drive in Shelton, Conn. on Wednesday, January 20, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php" data-hdn-analytics="visit|article-15887496|-111544|1">Griffin Health unveils Shelton vaccine center</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-police-union-reelects-fired-officers-to-15884776.php" data-hdn-analytics="visit-from-img|article-15884776|-111544|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/05/15/27/18142659/166/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/05/15/27/18142659/166/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/05/15/27/18142659/166/ratio1x1_100.jpg" alt="Shelton Police">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Shelton-police-union-reelects-fired-officers-to-15884776.php" data-hdn-analytics="visit|article-15884776|-111544|2">Shelton police union reelects fired officers to top board spots</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/One-land-sale-tops-1M-six-over-500K-in-Shelton-15887077.php" data-hdn-analytics="visit-from-img|article-15887077|-111544|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/15/65/13/20402880/17/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/15/65/13/20402880/17/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/15/65/13/20402880/17/ratio1x1_100.jpg" alt="These property transfers were recorded in the Shelton city clerk's office between Dec. 7 and Dec. 25.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/One-land-sale-tops-1M-six-over-500K-in-Shelton-15887077.php" data-hdn-analytics="visit|article-15887077|-111544|3">One land sale tops $1M, six over $500K in Shelton</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-s-COVID-cases-climb-three-more-deaths-15884378.php" data-hdn-analytics="visit-from-img|article-15884378|-111544|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/20/14/20513559/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/20/14/20513559/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/20/14/20513559/3/ratio1x1_100.jpg" alt="Griffin Health has opened a new COVID-19 vaccination center on Progress Drive, in Shelton, Conn.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Shelton-s-COVID-cases-climb-three-more-deaths-15884378.php" data-hdn-analytics="visit|article-15884378|-111544|4">Shelton’s COVID cases climb, three more deaths reported</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-firefighters-douse-excavator-fire-15879096.php" data-hdn-analytics="visit-from-img|article-15879096|-111544|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/16/27/20506106/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/16/27/20506106/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/16/27/20506106/5/ratio1x1_100.jpg" alt="Shelton firefighters Fire battle an excavator fire Saturday, Jan. 16, at a property on East Village Road.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Shelton-firefighters-douse-excavator-fire-15879096.php" data-hdn-analytics="visit|article-15879096|-111544|5">Shelton firefighters douse excavator fire</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/coronavirus/article/It-is-a-relief-Shelton-senior-living-15875864.php" data-hdn-analytics="visit-from-img|article-15875864|-111544|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/15/13/20501223/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/15/13/20501223/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/15/13/20501223/5/ratio1x1_100.jpg" alt="Benchmark Senior Living at Split Rock residents Leo and Delloroise Fortier after receiving the COVID-19 vaccine on Wednesday, Jan. 13.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/coronavirus/article/It-is-a-relief-Shelton-senior-living-15875864.php" data-hdn-analytics="visit|article-15875864|-111544|6">‘It is a relief’: Senior living facility receives first COVID...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-school-s-lessons-highlight-inclusion-15875150.php" data-hdn-analytics="visit-from-img|article-15875150|-111544|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/14/64/20499761/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/14/64/20499761/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/14/64/20499761/3/ratio1x1_100.jpg" alt="Fourth graders, from left, Thanh Pham, Nayzeth Aracena and Paul Tran pose in front of a billboard displaying a collection hand drawn self portraits created by the students and faculty of Sunnyside Elementary School, in Shelton, Conn. Jan. 15, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Shelton-school-s-lessons-highlight-inclusion-15875150.php" data-hdn-analytics="visit|article-15875150|-111544|7">Shelton school’s lessons highlight inclusion, acceptance</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Griffin-Hospital-Hartford-HealthCare-to-open-15875168.php" data-hdn-analytics="visit-from-img|article-15875168|-111544|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/14/65/20499835/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/14/65/20499835/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/14/65/20499835/5/ratio1x1_100.jpg" alt="Griffin Hospital in Derby">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Griffin-Hospital-Hartford-HealthCare-to-open-15875168.php" data-hdn-analytics="visit|article-15875168|-111544|8">2 new vaccine sites to open in Shelton</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-finances-in-a-sound-position-city-15873780.php" data-hdn-analytics="visit-from-img|article-15873780|-111544|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/14/15/20497227/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/14/15/20497227/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/14/15/20497227/3/ratio1x1_100.jpg" alt="Exterior of Shelton City Hall, in Shelton, Conn. Jan. 11, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Shelton-finances-in-a-sound-position-city-15873780.php" data-hdn-analytics="visit|article-15873780|-111544|9">Shelton finances in a ‘sound position,’ city officials say</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-High-named-December-s-top-students-15873389.php" data-hdn-analytics="visit-from-img|article-15873389|-111544|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/14/07/20496883/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/14/07/20496883/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/14/07/20496883/3/ratio1x1_100.jpg" alt="Shelton High School has named its students of the month for December 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/news/article/Shelton-High-named-December-s-top-students-15873389.php" data-hdn-analytics="visit|article-15873389|-111544|10">Shelton High named December’s top students, employee</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15887496,
                    "headline": "Griffin Health unveils Shelton vaccine center",
                    "url": "/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php",
                    "image": "https://s.hdnux.com/photos/01/16/21/51/20519537/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15884776,
                    "headline": "Shelton police union reelects fired officers to top...",
                    "url": "/news/article/Shelton-police-union-reelects-fired-officers-to-15884776.php",
                    "image": "https://s.hdnux.com/photos/01/05/15/27/18142659/166/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15887077,
                    "headline": "One land sale tops $1M, six over $500K in Shelton",
                    "url": "/news/article/One-land-sale-tops-1M-six-over-500K-in-Shelton-15887077.php",
                    "image": "https://s.hdnux.com/photos/01/15/65/13/20402880/17/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15884378,
                    "headline": "Shelton’s COVID cases climb, three more deaths...",
                    "url": "/news/article/Shelton-s-COVID-cases-climb-three-more-deaths-15884378.php",
                    "image": "https://s.hdnux.com/photos/01/16/20/14/20513559/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15879096,
                    "headline": "Shelton firefighters douse excavator fire",
                    "url": "/news/article/Shelton-firefighters-douse-excavator-fire-15879096.php",
                    "image": "https://s.hdnux.com/photos/01/16/16/27/20506106/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15875864,
                    "headline": "‘It is a relief’: Senior living facility...",
                    "url": "/news/coronavirus/article/It-is-a-relief-Shelton-senior-living-15875864.php",
                    "image": "https://s.hdnux.com/photos/01/16/15/13/20501223/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15875150,
                    "headline": "Shelton school’s lessons highlight inclusion,...",
                    "url": "/news/article/Shelton-school-s-lessons-highlight-inclusion-15875150.php",
                    "image": "https://s.hdnux.com/photos/01/16/14/64/20499761/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15875168,
                    "headline": "2 new vaccine sites to open in Shelton",
                    "url": "/news/article/Griffin-Hospital-Hartford-HealthCare-to-open-15875168.php",
                    "image": "https://s.hdnux.com/photos/01/16/14/65/20499835/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15873780,
                    "headline": "Shelton finances in a ‘sound position,’ city...",
                    "url": "/news/article/Shelton-finances-in-a-sound-position-city-15873780.php",
                    "image": "https://s.hdnux.com/photos/01/16/14/15/20497227/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15873389,
                    "headline": "Shelton High named December’s top students, employee",
                    "url": "/news/article/Shelton-High-named-December-s-top-students-15873389.php",
                    "image": "https://s.hdnux.com/photos/01/16/14/07/20496883/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/news/">News</a></div><h1 class="articleHeader--headline">Georgia job market mixed; Kemp spends cash to stop tax hike</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"><span class="articleHeader--byline-name">JEFF AMY</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-01-21 19:48:57">Jan. 21, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-01-21 19:50:17">Updated: Jan. 21, 2021 2:50&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
            <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="2" data-guid="article_15888149_gallery" data-title="">
        <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span>2</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
        <figure class="gallery--slider-item " style="z-index: 0; visibility:hidden" id="1-image-20520635" data-slide-number='1' data-slide-id="20520635">




























<picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520635/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/16/21/72/20520635/3/1200x0.jpg" alt="A man uses his phone to copy phone numbers posted on the locked doors of a Georgia Department of Labor office Thursday, May 7, 2020, in Norcross Ga." ></picture><figcaption ><span class="count">1<span>of</span>2</span><span class="caption">A man uses his phone to copy phone numbers posted on the locked doors of a Georgia Department of Labor office Thursday, May 7, 2020, in Norcross Ga.</span><span class="credits">John Bazemore/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs truncated_md truncated_lg" style="z-index: 1; visibility:hidden" id="2-image-20520636" data-slide-number='2' data-slide-id="20520636">




























<picture class="image portrait shadowBoxed" data-width="1272" data-height="1794" ><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/1200x0.jpg" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/1150x0.jpg" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/1100x0.jpg" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/1050x0.jpg" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/1000x0.jpg" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/950x0.jpg" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/900x0.jpg" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/850x0.jpg" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/800x0.jpg" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/750x0.jpg" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520636/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520636/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520636/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520636/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520636/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520636/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/16/21/72/20520636/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/16/21/72/20520636/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="portrait" src="https://s.hdnux.com/photos/01/16/21/72/20520636/3/1200x0.jpg" alt="FILE - In this Oct. 17, 2010, file photo, Georgia Labor Commissioner Republican candidate Mark Butler smikles during a televised debate in Atlanta. Georgia could allow unemployed people to earn up to $300 a week while keeping their full unemployment benefits and pay up to 26 weeks of benefits under a bill that has passed the General Assembly." ></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>2</span><span class="caption">FILE - In this Oct. 17, 2010, file photo, Georgia Labor Commissioner Republican candidate Mark Butler smikles during a televised debate in Atlanta. Georgia could allow unemployed people to earn up to $300 a week while keeping their full unemployment benefits and pay up to 26 weeks of benefits under a bill that has passed the General Assembly.</span><span class="credits">Rich Addicks/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure>
        <div class="nav prev"></div>
        <div class="nav next"></div>
    </div>
        <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1'><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
     <style> .gallery--slider figure figcaption { margin: 0; } .gallery--count::after, .gallery--slider .nav, .gallery--indicators, .gallery--slider aside { z-index: 2; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->    
    <!-- Missed: ad -->

            <p>ATLANTA (AP) &mdash; Georgia's job market flashed mixed signals in December, with employers adding more people to payrolls and the unemployment rate ticking down even as the labor force shrank.</p>

    
            <p>The new figures were released Thursday as Budget Director Kelly Farr told lawmakers that Gov. Brian Kemp's administration will keep using federal coronavirus aid to cover the cost of state unemployment benefits, aiming to avoid an unemployment tax increase on employers.</p>

    <div id="paywall" class="content-wrapper">
            <p>Georgia's unemployment rate fell to 5.6% in December from 5.7% in November, ending a volatile year when jobless rates soared from 3.1% in December 2019 to 12.6% in April because of the coronavirus pandemic, and then bounced downward erratically.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/ddb1c38b-8aea-4dd7-bf99-3dbf841e181d";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-ddb1c38b-8aea-4dd7-bf99-3dbf841e181d');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-ddb1c38b-8aea-4dd7-bf99-3dbf841e181d');
}
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>The number of people seeking jobs fell by about 30,000, driving the decline in the unemployment rate. The number of unemployed Georgians ticked down by about 7,000 to 286,000.</p>

    
    <!-- Missed: ad -->

            <p>The nationwide unemployment rate in December was 6.7%, the same as in November.</p>

    
            <p>A separate survey of employer payrolls &mdash; the top indicator for economists &mdash; showed that the employment rebound from the spring continued at a slightly higher pace. Georgia businesses hired an additional 45,000 people in December, boosting business employment to about 4.56 million people. That was the best increase since June. Employer payrolls have recovered much of what they lost earlier this year, but remain about 137,000 jobs below the all-time record high in February.</p>

    
    <!-- Missed: ad -->

            <p>New jobless filings in Georgia remain elevated, with more than 32,000 workers seeking benefits in the week that ended Jan. 16. A total of 167,000 workers are getting regular state jobless benefits, while another 82,000 are getting special federal assistance.</p>

    
    <!-- Missed: ad -->

            <p>Labor Commissioner Mark Butler said the state is making payments to some workers eligible under the new relief bill Congress passed at the end of the year, but is still programming its computers to be able to pay other workers, with more people expected to get new payments in the next two weeks.</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Fight-led-to-fatal-stabbing-in-15883955.php" title="Bridgeport man on suicide watch after murder charge in brother’s death" data-hdn-analytics="visit|article-15883955|most_popular|0">Bridgeport man on suicide watch after murder charge in brother’s death</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/CBP-Man-tried-to-smuggle-656K-in-heroin-15884277.php" title="CBP: Man tried to smuggle $656K in heroin" data-hdn-analytics="visit|article-15884277|most_popular|1">CBP: Man tried to smuggle $656K in heroin</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-police-union-reelects-fired-officers-to-15884776.php" title="Shelton police union reelects fired officers to top board spots" data-hdn-analytics="visit|article-15884776|most_popular|2">Shelton police union reelects fired officers to top board spots</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-s-COVID-cases-climb-three-more-deaths-15884378.php" title="Shelton’s COVID cases climb, three more deaths reported" data-hdn-analytics="visit|article-15884378|most_popular|3">Shelton’s COVID cases climb, three more deaths reported</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Griffin-Hospital-Hartford-HealthCare-to-open-15875168.php" title="Griffin Hospital, Hartford HealthCare to open COVID vaccines centers in Shelton" data-hdn-analytics="visit|article-15875168|most_popular|4">Griffin Hospital, Hartford HealthCare to open COVID vaccines centers in Shelton</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-police-chief-Three-officers-fired-for-15423548.php" title="Shelton police chief: Three officers fired for dereliction of duty" data-hdn-analytics="visit|article-15423548|most_popular|5">Shelton police chief: Three officers fired for dereliction of duty</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php" title="Griffin Health unveils Shelton vaccine center" data-hdn-analytics="visit|article-15887496|most_popular|6">Griffin Health unveils Shelton vaccine center</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>The huge tide of unemployed this year sucked dry the $2.5 billion Georgia had built up to pay claims. Typically, when that happens, states borrow money from the federal government and then repay it using taxes collected from employers. But the federal government is allowing states to use federal aid to pay back borrowing, and Kemp in October said he would use up to $1.5 billion in federal money to do so. That choice precludes more aid to local governments, as some had hoped for, or more targeted relief programs for businesses and individuals.</p>

    
            <p>Farr said Thursday that Georgia has already spent $994 million covering the cost of jobless benefits, and that the administration wants to reserve as much as possible of the remaining $440 million to do the same thing.</p>

    
            <p>&ldquo;The state will otherwise be forced to rely on increased (unemployment insurance) taxes on Georgia employers to repay these federal loans while covering any interest on those loans,&rdquo; Farr told lawmakers during budget hearings.</p>

    
            <p>___</p>

    
            <p>Follow Jeff Amy on Twitter at <a href="http://twitter.com/jeffamy" target="_blank">http://twitter.com/jeffamy</a>.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Police-Fight-led-to-fatal-stabbing-in-15883955.php" title="Bridgeport man on suicide watch after murder charge in brother’s death" data-hdn-analytics="visit|article-15883955|most_popular|0">Bridgeport man on suicide watch after murder charge in brother’s death</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/CBP-Man-tried-to-smuggle-656K-in-heroin-15884277.php" title="CBP: Man tried to smuggle $656K in heroin" data-hdn-analytics="visit|article-15884277|most_popular|1">CBP: Man tried to smuggle $656K in heroin</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-police-union-reelects-fired-officers-to-15884776.php" title="Shelton police union reelects fired officers to top board spots" data-hdn-analytics="visit|article-15884776|most_popular|2">Shelton police union reelects fired officers to top board spots</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-s-COVID-cases-climb-three-more-deaths-15884378.php" title="Shelton’s COVID cases climb, three more deaths reported" data-hdn-analytics="visit|article-15884378|most_popular|3">Shelton’s COVID cases climb, three more deaths reported</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Griffin-Hospital-Hartford-HealthCare-to-open-15875168.php" title="Griffin Hospital, Hartford HealthCare to open COVID vaccines centers in Shelton" data-hdn-analytics="visit|article-15875168|most_popular|4">Griffin Hospital, Hartford HealthCare to open COVID vaccines centers in Shelton</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-police-chief-Three-officers-fired-for-15423548.php" title="Shelton police chief: Three officers fired for dereliction of duty" data-hdn-analytics="visit|article-15423548|most_popular|5">Shelton police chief: Three officers fired for dereliction of duty</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php" title="Griffin Health unveils Shelton vaccine center" data-hdn-analytics="visit|article-15887496|most_popular|6">Griffin Health unveils Shelton vaccine center</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name">JEFF AMY</div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/SheltonHerald/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CSH&amp;campaignGroup=SH">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->