




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16917517 -->
    <!-- generated at 2022-02-23 23:20:14 on pwcm3 running vv13.0.0 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Today in History" /><meta name="sailthru.date" content="2022-02-24 0:01:00 -0500" /><meta name="sailthru.author" content="By The Associated Press" /><meta name="sailthru_uid" content="16917517" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="michelle-shocked,brian-mulroney,jerry-falwell,hillary-rodham-clinton,herman-tarnower,mario-cuomo,andrew-johnson,billy-zane-movie-actor-entertainment-figure-person-paula-zahn,daniel-kaluuya,sammy-kershaw,jimmy-greene,edward-james-olmos,george-zimmerman,edwin-m-stanton,harvey-weinstein,jean-harris,bonnie-somerville-movie-actor-entertainment-figure-person,emperor-hirohito,donald-trump,larry-flynt,mark-moses-movie-actor-entertainment-figure,michael-pence,joe-lieberman,rush-limbaugh-misc-entertainer-entertainment-figure-person-lady-gaga,lady-gaga,fidel,renata-scotto,dominic-chianese,bonnie-somerville,trayvon-martin,raul-castro,debra-jo-rupp,helen-shaver,paula-zahn,mark-moses,billy-zane,wilson-bethel,jan-berenstain,joanie-sommers,jenny-o-hara,barry-bostwick,rupert-holmes,george-thorogood,beth-broderick,emilio-rivera,todd-field,floyd-mayweather-jr,matt-mcginley,alexander-koch,o-shea-jackson-jr,hustler,muhl-roo,stan,rush-limbaugh,nay,eddie-murray,new-york,white-plains,palm-beach-county,united-states,middle-east-north-america,capitol,palestine,romania,black-sea,soviet,british,japan,canadian,indianapolis,hollywood,cuba,palm-beach,israel,french,florida,international-space-station,i-conn,solebury-township,tunisia,syria,damascus,russia,china,pennsylvania,las-vegas,supreme-court,ap,mc-complete-state-national,u-s-house-of-representatives,senate,capitol-police,discovery,baseball-hall-of-famer,gym-class-heroes,u-n,republican-jewish-coalition,justice-department,salt-lake-city-olympics,a-wire,reg-features-today,history-today,scarsdale-diet,get-out,berenstain-bears,choice-plus,ss-struma,helen-shaver-movie-actor-entertainment-figure,jewish,marbury-v-madison,supreme-court,ap,mc-complete-state-national,u-s-house-of-representatives,senate,capitol-police,discovery,baseball-hall-of-famer,gym-class-heroes,u-n,republican-jewish-coalition,justice-department,michelle-shocked,brian-mulroney,jerry-falwell,hillary-rodham-clinton,herman-tarnower,mario-cuomo,andrew-johnson,billy-zane-movie-actor-entertainment-figure-person-paula-zahn,daniel-kaluuya,sammy-kershaw,jimmy-greene,edward-james-olmos,george-zimmerman,edwin-m-stanton,harvey-weinstein,jean-harris,bonnie-somerville-movie-actor-entertainment-figure-person,emperor-hirohito,donald-trump,larry-flynt,mark-moses-movie-actor-entertainment-figure,michael-pence,joe-lieberman,rush-limbaugh-misc-entertainer-entertainment-figure-person-lady-gaga,lady-gaga,fidel,renata-scotto,dominic-chianese,bonnie-somerville,trayvon-martin,raul-castro,debra-jo-rupp,helen-shaver,paula-zahn,mark-moses,billy-zane,wilson-bethel,jan-berenstain,joanie-sommers,jenny-o-hara,barry-bostwick,rupert-holmes,george-thorogood,beth-broderick,emilio-rivera,todd-field,floyd-mayweather-jr,matt-mcginley,alexander-koch,o-shea-jackson-jr,hustler,muhl-roo,stan,rush-limbaugh,nay,eddie-murray,new-york,white-plains,palm-beach-county,united-states,middle-east-north-america,capitol,palestine,romania,black-sea,soviet,british,japan,canadian,indianapolis,hollywood,cuba,palm-beach,israel,french,florida,international-space-station,i-conn,solebury-township,tunisia,syria,damascus,russia,china,pennsylvania,las-vegas,a-wire,reg-features-today,history-today,scarsdale-diet,get-out,berenstain-bears,salt-lake-city-olympics,choice-plus,ss-struma,helen-shaver-movie-actor-entertainment-figure,jewish,marbury-v-madison,2fnews,2farts-26-entertainment" /><meta name="sailthru.image.thumb" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Today in History</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16917517",
            "title": "Today in History",
            "url": "https://www.sheltonherald.com/news/article/Today-in-History-16917517.php",
            "slug": "https://www.sheltonherald.com/news/article/Today-in-History-16917517.php",
            "summary": "Today in History",
            "image": "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm3",
            "comments": true,
            "isSensitive": false,
            "version": "v13.0.0",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.0.0"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.0.0">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.0.0"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm3">
<meta name="id" content="16917517">
<link rel="canonical" href="https://www.sheltonherald.com/news/article/Today-in-History-16917517.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/news/amp/Today-in-History-16917517.php" />
                                        <meta name="author" content="The Associated Press">
        <meta name="author.name" content="The Associated Press" />
        <meta name="author.title" content="" />
        <meta name="description" content="Today in History"/>
    <meta name="date.release" content="2022-02-24 05:00:54" />
    <meta name="time.release" content="2022-02-24 05:00:54" />
    <meta name="sections" content="News" />
            <meta name="subject" content="Michelle Shocked, Brian Mulroney, Jerry Falwell, Hillary Rodham Clinton, Herman Tarnower, Mario Cuomo, Andrew Johnson, Billy Zane MOVIE_ACTOR ENTERTAINMENT_FIGURE PERSON Paula Zahn, Daniel Kaluuya, Sammy Kershaw, Jimmy Greene, Edward James Olmos, George Zimmerman, Edwin M. Stanton, Harvey Weinstein, Jean Harris, Bonnie Somerville MOVIE_ACTOR ENTERTAINMENT_FIGURE PERSON, Emperor Hirohito, Donald Trump, Larry Flynt, Mark Moses MOVIE_ACTOR ENTERTAINMENT_FIGURE, Michael Pence, Joe Lieberman, Rush Limbaugh MISC_ENTERTAINER ENTERTAINMENT_FIGURE PERSON Lady Gaga, Lady Gaga, Fidel, Renata Scotto, Dominic Chianese, Bonnie Somerville, Trayvon Martin, Raul Castro, Debra Jo Rupp, Helen Shaver, Paula Zahn, Mark Moses, Billy Zane, Wilson Bethel, Jan Berenstain, Joanie Sommers, Jenny O'Hara, Barry Bostwick, Rupert Holmes, George Thorogood, Beth Broderick, Emilio Rivera, Todd Field, Floyd Mayweather Jr., Matt McGinley, Alexander Koch, O'Shea Jackson Jr., Hustler, muhl-ROO, Stan, Rush Limbaugh, NAY, Eddie Murray, New York, White Plains, Palm Beach County, United States, Middle East North America, Capitol, Palestine, Romania, Black Sea, Soviet, British, Japan, Canadian, Indianapolis, Hollywood, Cuba, Palm Beach, Israel, French, Florida, International Space Station, I-Conn., Solebury Township, Tunisia, Syria, Damascus, Russia, China, Pennsylvania, Las Vegas, Supreme Court, AP, MC Complete - State & National, U.S. House of Representatives, Senate, Capitol Police, Discovery, Baseball Hall of Famer, Gym Class Heroes, U.N., Republican Jewish Coalition, Justice Department, Salt Lake City Olympics, A Wire, Reg Features - Today, History Today, Scarsdale Diet, Get Out, Berenstain Bears, Choice Plus, SS Struma, Helen Shaver MOVIE_ACTOR ENTERTAINMENT_FIGURE, Jewish, Marbury v. Madison" />
        <meta name="news_keywords" content="Michelle Shocked, Brian Mulroney, Jerry Falwell, Hillary Rodham Clinton, Herman Tarnower, Mario Cuomo, Andrew Johnson, Billy Zane MOVIE_ACTOR ENTERTAINMENT_FIGURE PERSON Paula Zahn, Daniel Kaluuya, Sammy Kershaw, Jimmy Greene, Edward James Olmos, George Zimmerman, Edwin M. Stanton, Harvey Weinstein, Jean Harris, Bonnie Somerville MOVIE_ACTOR ENTERTAINMENT_FIGURE PERSON, Emperor Hirohito, Donald Trump, Larry Flynt, Mark Moses MOVIE_ACTOR ENTERTAINMENT_FIGURE, Michael Pence, Joe Lieberman, Rush Limbaugh MISC_ENTERTAINER ENTERTAINMENT_FIGURE PERSON Lady Gaga, Lady Gaga, Fidel, Renata Scotto, Dominic Chianese, Bonnie Somerville, Trayvon Martin, Raul Castro, Debra Jo Rupp, Helen Shaver, Paula Zahn, Mark Moses, Billy Zane, Wilson Bethel, Jan Berenstain, Joanie Sommers, Jenny O'Hara, Barry Bostwick, Rupert Holmes, George Thorogood, Beth Broderick, Emilio Rivera, Todd Field, Floyd Mayweather Jr., Matt McGinley, Alexander Koch, O'Shea Jackson Jr., Hustler, muhl-ROO, Stan, Rush Limbaugh, NAY, Eddie Murray, New York, White Plains, Palm Beach County, United States, Middle East North America, Capitol, Palestine, Romania, Black Sea, Soviet, British, Japan, Canadian, Indianapolis, Hollywood, Cuba, Palm Beach, Israel, French, Florida, International Space Station, I-Conn., Solebury Township, Tunisia, Syria, Damascus, Russia, China, Pennsylvania, Las Vegas, Supreme Court, AP, MC Complete - State & National, U.S. House of Representatives, Senate, Capitol Police, Discovery, Baseball Hall of Famer, Gym Class Heroes, U.N., Republican Jewish Coalition, Justice Department, Salt Lake City Olympics, A Wire, Reg Features - Today, History Today, Scarsdale Diet, Get Out, Berenstain Bears, Choice Plus, SS Struma, Helen Shaver MOVIE_ACTOR ENTERTAINMENT_FIGURE, Jewish, Marbury v. Madison" />
                <meta name="nlpOrganization" content="Supreme Court, AP, MC Complete - State & National, U.S. House of Representatives, Senate, Capitol Police, Discovery, Baseball Hall of Famer, Gym Class Heroes, U.N., Republican Jewish Coalition, Justice Department" />
                <meta name="nlpPerson" content="Michelle Shocked, Brian Mulroney, Jerry Falwell, Hillary Rodham Clinton, Herman Tarnower, Mario Cuomo, Andrew Johnson, Billy Zane MOVIE_ACTOR ENTERTAINMENT_FIGURE PERSON Paula Zahn, Daniel Kaluuya, Sammy Kershaw, Jimmy Greene, Edward James Olmos, George Zimmerman, Edwin M. Stanton, Harvey Weinstein, Jean Harris, Bonnie Somerville MOVIE_ACTOR ENTERTAINMENT_FIGURE PERSON, Emperor Hirohito, Donald Trump, Larry Flynt, Mark Moses MOVIE_ACTOR ENTERTAINMENT_FIGURE, Michael Pence, Joe Lieberman, Rush Limbaugh MISC_ENTERTAINER ENTERTAINMENT_FIGURE PERSON Lady Gaga, Lady Gaga, Fidel, Renata Scotto, Dominic Chianese, Bonnie Somerville, Trayvon Martin, Raul Castro, Debra Jo Rupp, Helen Shaver, Paula Zahn, Mark Moses, Billy Zane, Wilson Bethel, Jan Berenstain, Joanie Sommers, Jenny O'Hara, Barry Bostwick, Rupert Holmes, George Thorogood, Beth Broderick, Emilio Rivera, Todd Field, Floyd Mayweather Jr., Matt McGinley, Alexander Koch, O'Shea Jackson Jr., Hustler, muhl-ROO, Stan, Rush Limbaugh, NAY, Eddie Murray" />
                <meta name="nlpLocation" content="New York, White Plains, Palm Beach County, United States, Middle East North America, Capitol, Palestine, Romania, Black Sea, Soviet, British, Japan, Canadian, Indianapolis, Hollywood, Cuba, Palm Beach, Israel, French, Florida, International Space Station, I-Conn., Solebury Township, Tunisia, Syria, Damascus, Russia, China, Pennsylvania, Las Vegas" />
                    <meta name="nlpWorkOfArt" content="A Wire, Reg Features - Today, History Today, Scarsdale Diet, Get Out, Berenstain Bears" />
                <meta name="nlpEvent" content="Salt Lake City Olympics" />
                <meta name="nlpOther" content="Choice Plus, SS Struma, Helen Shaver MOVIE_ACTOR ENTERTAINMENT_FIGURE, Jewish, Marbury v. Madison" />
                            <meta name="nlpCategories" content="%2FNews,%2FArts+%26+Entertainment" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-02-24 05:00:07"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Today in History"/><meta property="og:description" content="Today in History"/><meta property="og:url" content="https://www.sheltonherald.com/news/article/Today-in-History-16917517.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-02-24 05:00:07" /><meta property="article:modified_time" content="2022-02-24 05:01:42" /><meta property="article:author" content="The Associated Press"/><meta property="article:section" content="News" /><meta property="article:tag" content="Michelle Shocked" /><meta property="article:tag" content="Brian Mulroney" /><meta property="article:tag" content="Jerry Falwell" /><meta property="article:tag" content="Hillary Rodham Clinton" /><meta property="article:tag" content="Herman Tarnower" /><meta property="article:tag" content="Mario Cuomo" /><meta property="article:tag" content="Andrew Johnson" /><meta property="article:tag" content="Billy Zane MOVIE_ACTOR ENTERTAINMENT_FIGURE PERSON Paula Zahn" /><meta property="article:tag" content="Daniel Kaluuya" /><meta property="article:tag" content="Sammy Kershaw" /><meta property="article:tag" content="Jimmy Greene" /><meta property="article:tag" content="Edward James Olmos" /><meta property="article:tag" content="George Zimmerman" /><meta property="article:tag" content="Edwin M. Stanton" /><meta property="article:tag" content="Harvey Weinstein" /><meta property="article:tag" content="Jean Harris" /><meta property="article:tag" content="Bonnie Somerville MOVIE_ACTOR ENTERTAINMENT_FIGURE PERSON" /><meta property="article:tag" content="Emperor Hirohito" /><meta property="article:tag" content="Donald Trump" /><meta property="article:tag" content="Larry Flynt" /><meta property="article:tag" content="Mark Moses MOVIE_ACTOR ENTERTAINMENT_FIGURE" /><meta property="article:tag" content="Michael Pence" /><meta property="article:tag" content="Joe Lieberman" /><meta property="article:tag" content="Rush Limbaugh MISC_ENTERTAINER ENTERTAINMENT_FIGURE PERSON Lady Gaga" /><meta property="article:tag" content="Lady Gaga" /><meta property="article:tag" content="Fidel" /><meta property="article:tag" content="Renata Scotto" /><meta property="article:tag" content="Dominic Chianese" /><meta property="article:tag" content="Bonnie Somerville" /><meta property="article:tag" content="Trayvon Martin" /><meta property="article:tag" content="Raul Castro" /><meta property="article:tag" content="Debra Jo Rupp" /><meta property="article:tag" content="Helen Shaver" /><meta property="article:tag" content="Paula Zahn" /><meta property="article:tag" content="Mark Moses" /><meta property="article:tag" content="Billy Zane" /><meta property="article:tag" content="Wilson Bethel" /><meta property="article:tag" content="Jan Berenstain" /><meta property="article:tag" content="Joanie Sommers" /><meta property="article:tag" content="Jenny O&#039;Hara" /><meta property="article:tag" content="Barry Bostwick" /><meta property="article:tag" content="Rupert Holmes" /><meta property="article:tag" content="George Thorogood" /><meta property="article:tag" content="Beth Broderick" /><meta property="article:tag" content="Emilio Rivera" /><meta property="article:tag" content="Todd Field" /><meta property="article:tag" content="Floyd Mayweather Jr." /><meta property="article:tag" content="Matt McGinley" /><meta property="article:tag" content="Alexander Koch" /><meta property="article:tag" content="O&#039;Shea Jackson Jr." /><meta property="article:tag" content="Hustler" /><meta property="article:tag" content="muhl-ROO" /><meta property="article:tag" content="Stan" /><meta property="article:tag" content="Rush Limbaugh" /><meta property="article:tag" content="NAY" /><meta property="article:tag" content="Eddie Murray" /><meta property="article:tag" content="New York" /><meta property="article:tag" content="White Plains" /><meta property="article:tag" content="Palm Beach County" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Middle East North America" /><meta property="article:tag" content="Capitol" /><meta property="article:tag" content="Palestine" /><meta property="article:tag" content="Romania" /><meta property="article:tag" content="Black Sea" /><meta property="article:tag" content="Soviet" /><meta property="article:tag" content="British" /><meta property="article:tag" content="Japan" /><meta property="article:tag" content="Canadian" /><meta property="article:tag" content="Indianapolis" /><meta property="article:tag" content="Hollywood" /><meta property="article:tag" content="Cuba" /><meta property="article:tag" content="Palm Beach" /><meta property="article:tag" content="Israel" /><meta property="article:tag" content="French" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="International Space Station" /><meta property="article:tag" content="I-Conn." /><meta property="article:tag" content="Solebury Township" /><meta property="article:tag" content="Tunisia" /><meta property="article:tag" content="Syria" /><meta property="article:tag" content="Damascus" /><meta property="article:tag" content="Russia" /><meta property="article:tag" content="China" /><meta property="article:tag" content="Pennsylvania" /><meta property="article:tag" content="Las Vegas" /><meta property="article:tag" content="Supreme Court" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="U.S. House of Representatives" /><meta property="article:tag" content="Senate" /><meta property="article:tag" content="Capitol Police" /><meta property="article:tag" content="Discovery" /><meta property="article:tag" content="Baseball Hall of Famer" /><meta property="article:tag" content="Gym Class Heroes" /><meta property="article:tag" content="U.N." /><meta property="article:tag" content="Republican Jewish Coalition" /><meta property="article:tag" content="Justice Department" /><meta property="article:tag" content="Salt Lake City Olympics" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="Reg Features - Today" /><meta property="article:tag" content="History Today" /><meta property="article:tag" content="Scarsdale Diet" /><meta property="article:tag" content="Get Out" /><meta property="article:tag" content="Berenstain Bears" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="SS Struma" /><meta property="article:tag" content="Helen Shaver MOVIE_ACTOR ENTERTAINMENT_FIGURE" /><meta property="article:tag" content="Jewish" /><meta property="article:tag" content="Marbury v. Madison" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="Today in History"/>
<meta name="twitter:title" content="Today in History"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Today in History";var omni_bizObjectId = "16917517";var omni_className = "article";var omni_publicationDate = "2022-02-24 05:00:07";var omni_sourceSite ="ap";var omni_authorName = "By The Associated Press";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://f164.sheltonherald.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 77 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Today in History</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="single" data-length="1" data-index="4"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6009" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111544-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111544 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111544" data-collection-title="D- SH Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-High-students-staff-show-off-talents-in-16941355.php" data-hdn-analytics="visit-from-img|article-16941355|-111544|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/22/73/22097653/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/22/73/22097653/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/22/73/22097653/3/ratio1x1_100.jpg" alt="Joe Ciambrello and Mia Chen host the annual DECA Hall of Fame Fashion Show Thursday.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-High-students-staff-show-off-talents-in-16941355.php" data-hdn-analytics="visit|article-16941355|-111544|1" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton High students, staff show off talents in benefit event</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-to-buy-25-acres-off-Old-Mill-Road-for-16941614.php" data-hdn-analytics="visit-from-img|article-16941614|-111544|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/14/34/21808953/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/14/34/21808953/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/14/34/21808953/6/ratio1x1_100.jpg" alt="Shelton Mayor Mark Lauretti is negotiating for the city's purchase of 26 acres of open space off Old Mill Road.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-to-buy-25-acres-off-Old-Mill-Road-for-16941614.php" data-hdn-analytics="visit|article-16941614|-111544|2" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton to buy 25 acres off Old Mill Road for $1.2 million</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-land-buy-paves-way-for-Mas-property-access-16941605.php" data-hdn-analytics="visit-from-img|article-16941605|-111544|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/46/54/20867880/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/46/54/20867880/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/46/54/20867880/9/ratio1x1_100.jpg" alt="The intersection of Bridgeport Avenue (Rt. 108) and Constitution Blvd. South, in Shelton, Conn. April 14, 2021.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-land-buy-paves-way-for-Mas-property-access-16941605.php" data-hdn-analytics="visit|article-16941605|-111544|3" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton land buy paves way for Mas property access</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-s-Catholic-school-teachers-earn-16940694.php" data-hdn-analytics="visit-from-img|article-16940694|-111544|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/22/53/22096585/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/22/53/22096585/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/22/53/22096585/3/ratio1x1_100.jpg" alt="Two teachers at Holy Trinity Catholic Academy in Shelton recently earned innovative education grants. Pictured are, left to right, Holly Doherty-Lemoine, Foundations in Education executive director; Bishop Frank J. Caggiano; HTCA teacher Cindy Nizzardo; HTCA Head of School Lisa Lanni; and School Superintendent Steven Cheeseman. Grant winning HTCA teacher Jean Feige is not pictured.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-s-Catholic-school-teachers-earn-16940694.php" data-hdn-analytics="visit|article-16940694|-111544|4" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s Catholic school teachers earn innovative grants</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Superintendent-tops-Shelton-s-top-salary-list-16938263.php?t=75b3a5aaf9" data-hdn-analytics="visit-from-img|article-16938263|-111544|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/73/36/22001569/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/73/36/22001569/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/73/36/22001569/9/ratio1x1_100.jpg" alt="Newly promoted Superintendent of Schools Ken Saranich poses in front of the Board of Education offices in Shelton, Conn. Nov. 5, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Superintendent-tops-Shelton-s-top-salary-list-16938263.php?t=75b3a5aaf9" data-hdn-analytics="visit|article-16938263|-111544|5" data-epe-inst="s:0;t:75" data-epe-title="1">Superintendent tops Shelton’s top salary list</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-fire-log-Crews-respond-to-appliance-16938169.php?t=a7eb28af80" data-hdn-analytics="visit-from-img|article-16938169|-111544|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/75/63/21486831/48/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/75/63/21486831/48/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/75/63/21486831/48/ratio1x1_100.jpg" alt="Shelton Fire Department.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-fire-log-Crews-respond-to-appliance-16938169.php?t=a7eb28af80" data-hdn-analytics="visit|article-16938169|-111544|6" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton fire log: Crews respond to appliance fire, downed power lines,...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Dream-realized-Shelton-mother-daughter-duo-get-16930681.php?t=c14028a275" data-hdn-analytics="visit-from-img|article-16930681|-111544|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/17/43/22083810/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/17/43/22083810/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/17/43/22083810/3/ratio1x1_100.jpg" alt="A sample of one of the creations of Shelton resident Daria Luczkowski and Ewa Zagorska, who recently founded their own online operation that offers unique, hand-selected gifting solutions for individuals and companies.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Dream-realized-Shelton-mother-daughter-duo-get-16930681.php?t=c14028a275" data-hdn-analytics="visit|article-16930681|-111544|7" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton mother-daughter duo get creative with new online business</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-developer-says-downtown-plan-lacks-16930665.php" data-hdn-analytics="visit-from-img|article-16930665|-111544|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/47/52/21920439/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/47/52/21920439/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/47/52/21920439/6/ratio1x1_100.jpg" alt="A rendering of Chromium Commons, a proposed development to be located 113 Canal St. on what was the former Chromium Process manufacturing site.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-developer-says-downtown-plan-lacks-16930665.php" data-hdn-analytics="visit|article-16930665|-111544|8" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton developer says downtown plan lacks sufficient parking</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Superintendent-Masks-optional-in-Shelton-schools-16930511.php" data-hdn-analytics="visit-from-img|article-16930511|-111544|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/73/36/22001569/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/73/36/22001569/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/73/36/22001569/9/ratio1x1_100.jpg" alt="Newly promoted Superintendent of Schools Ken Saranich poses in front of the Board of Education offices in Shelton, Conn. Nov. 5, 2020.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Superintendent-Masks-optional-in-Shelton-schools-16930511.php" data-hdn-analytics="visit|article-16930511|-111544|9" data-epe-inst="s:0;t:75" data-epe-title="1">Superintendent: Masks optional in Shelton schools starting Feb. 28</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Bruce-Zboray-a-local-artist-showing-artwork-at-16929241.php" data-hdn-analytics="visit-from-img|article-16929241|-111544|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/16/77/22081524/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/16/77/22081524/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/16/77/22081524/3/ratio1x1_100.jpg" alt="Bruce Zboray, shown, and a local artist, is currently exhibiting his paintings in the gallery at the Plumb Memorial Library in Shelton.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Bruce-Zboray-a-local-artist-showing-artwork-at-16929241.php" data-hdn-analytics="visit|article-16929241|-111544|10" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton artist displays works at Plumb Library</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16941355,
                    "headline": "Shelton High students, staff show off talents in...",
                    "url": "/news/article/Shelton-High-students-staff-show-off-talents-in-16941355.php",
                    "image": "https://s.hdnux.com/photos/01/24/22/73/22097653/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16941614,
                    "headline": "Shelton to buy 25 acres off Old Mill Road for $1.2...",
                    "url": "/news/article/Shelton-to-buy-25-acres-off-Old-Mill-Road-for-16941614.php",
                    "image": "https://s.hdnux.com/photos/01/23/14/34/21808953/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16941605,
                    "headline": "Shelton land buy paves way for Mas property access",
                    "url": "/news/article/Shelton-land-buy-paves-way-for-Mas-property-access-16941605.php",
                    "image": "https://s.hdnux.com/photos/01/17/46/54/20867880/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16940694,
                    "headline": "Shelton’s Catholic school teachers earn innovative...",
                    "url": "/news/article/Shelton-s-Catholic-school-teachers-earn-16940694.php",
                    "image": "https://s.hdnux.com/photos/01/24/22/53/22096585/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16938263,
                    "headline": "Superintendent tops Shelton’s top salary list",
                    "url": "/news/article/Superintendent-tops-Shelton-s-top-salary-list-16938263.php?t=75b3a5aaf9",
                    "image": "https://s.hdnux.com/photos/01/23/73/36/22001569/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16938169,
                    "headline": "Shelton fire log: Crews respond to appliance fire,...",
                    "url": "/news/article/Shelton-fire-log-Crews-respond-to-appliance-16938169.php?t=a7eb28af80",
                    "image": "https://s.hdnux.com/photos/01/21/75/63/21486831/48/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16930681,
                    "headline": "Shelton mother-daughter duo get creative with new...",
                    "url": "/news/article/Dream-realized-Shelton-mother-daughter-duo-get-16930681.php?t=c14028a275",
                    "image": "https://s.hdnux.com/photos/01/24/17/43/22083810/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16930665,
                    "headline": "Shelton developer says downtown plan lacks...",
                    "url": "/news/article/Shelton-developer-says-downtown-plan-lacks-16930665.php",
                    "image": "https://s.hdnux.com/photos/01/23/47/52/21920439/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16930511,
                    "headline": "Superintendent: Masks optional in Shelton schools...",
                    "url": "/news/article/Superintendent-Masks-optional-in-Shelton-schools-16930511.php",
                    "image": "https://s.hdnux.com/photos/01/23/73/36/22001569/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16929241,
                    "headline": "Shelton artist displays works at Plumb Library",
                    "url": "/news/article/Bruce-Zboray-a-local-artist-showing-artwork-at-16929241.php",
                    "image": "https://s.hdnux.com/photos/01/24/16/77/22081524/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Today in History</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">The Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-02-24 05:00:54">Feb. 24, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-02-24 05:00:54">Updated: Feb. 24, 2022 12:01&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/news/articleComments/Today-in-History-16917517.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>Today in History</p>
    
            <p>Today is Thursday, Feb. 24, the 55th day of 2022. There are 310 days left in the year.</p>
    <div id="paywall" class="content-wrapper">
            <p>Today’s Highlight in History:</p>
    
            <p>On Feb. 24, 1942, the SS Struma, a charter ship attempting to carry nearly 800 Jewish refugees from Romania to British-mandated Palestine, was torpedoed by a Soviet submarine in the Black Sea; all but one of the refugees perished.</p>
    
            <p>On this date:</p>
    
            <p>In 1803, in its Marbury v. Madison decision, the Supreme Court established judicial review of the constitutionality of statutes.</p>
    
            <p>In 1868, the U.S. House of Representatives impeached President Andrew Johnson by a vote of 126-47 following his attempted dismissal of Secretary of War Edwin M. Stanton; Johnson was later acquitted by the Senate.</p>
    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96896">
                        <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'ddb1c38b-8aea-4dd7-bf99-3dbf841e181d'));
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>In 1981, a jury in White Plains, New York, found Jean Harris guilty of second-degree murder in the fatal shooting of “Scarsdale Diet” author Dr. Herman Tarnower. (Sentenced to 15 years to life in prison, Harris was granted clemency by New York Gov. Mario Cuomo in December 1992.)</p>
    
    <!-- Missed: ad -->

            <p>In 1986, the Supreme Court struck down, 6-3, an Indianapolis ordinance that would have allowed women injured by someone who had seen or read pornographic material to sue the maker or seller of that material.</p>
    
    <!-- Missed: ad -->

            <p>In 1988, in a ruling that expanded legal protections for parody and satire, the Supreme Court unanimously overturned a $150,000 award that the Rev. Jerry Falwell had won against Hustler magazine and its publisher, Larry Flynt.</p>
    
            <p>In 1989, a state funeral was held in Japan for Emperor Hirohito, who had died the month before at age 87.</p>
    
    <!-- Missed: ad -->

            <p>In 1993, Canadian Prime Minister Brian Mulroney (muhl-ROO’-nee) resigned after more than eight years in office.</p>
    
            <p>In 2002, the Salt Lake City Olympics came to a close, the same day Canada won its first hockey gold in 50 years (the U.S. won silver) and three cross-country skiers were thrown out of the games for using a performance-enhancing drug.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Superintendent-tops-Shelton-s-top-salary-list-16938263.php" title="Superintendent tops Shelton’s top salary list" data-hdn-analytics="visit|article-16938263|most_popular|0">Superintendent tops Shelton’s top salary list</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Julia-Krijgsman-to-pitch-at-American-16939046.php" title="Julia Krijgsman to pitch at American International College" data-hdn-analytics="visit|article-16939046|most_popular|1">Julia Krijgsman to pitch at American International College</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-developer-says-downtown-plan-lacks-16930665.php" title="Shelton developer says downtown plan lacks sufficient parking" data-hdn-analytics="visit|article-16930665|most_popular|2">Shelton developer says downtown plan lacks sufficient parking</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Newtown-dumps-democracy-Lamont-worsens-16940896.php" title="Opinion: Newtown dumps democracy, Lamont worsens scandal" data-hdn-analytics="visit|article-16940896|most_popular|3">Opinion: Newtown dumps democracy, Lamont worsens scandal</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Shelton-student-athletes-choose-colleges-16920253.php" title="Shelton student athletes choose colleges" data-hdn-analytics="visit|article-16920253|most_popular|4">Shelton student athletes choose colleges</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Colonie-native-part-of-stoned-comedians-tour-15082913.php" title="Colonie native part of stoned-comedians tour coming to Albany" data-hdn-analytics="visit|article-15082913|most_popular|5">Colonie native part of stoned-comedians tour coming to Albany</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-land-buy-paves-way-for-Mas-property-access-16941605.php" title="Shelton land buy paves way for Mas property access" data-hdn-analytics="visit|article-16941605|most_popular|6">Shelton land buy paves way for Mas property access</a>
                                                    </li>
                                                            </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>In 2008, Cuba’s parliament named Raul Castro president, ending nearly 50 years of rule by his brother Fidel.</p>
    
            <p>In 2011, Discovery, the world’s most traveled spaceship, thundered into orbit for the final time, heading toward the International Space Station on a journey marking the beginning of the end of the shuttle era.</p>
    
            <p>In 2015, the Justice Department announced that George Zimmerman, the former neighborhood watch volunteer who fatally shot Trayvon Martin in a 2012 confrontation, would not face federal charges.</p>
    
            <p>In 2020, former Hollywood producer Harvey Weinstein was convicted in New York on charges of rape and sexual assault involving two women. (Weinstein was sentenced to 23 years in state prison.)</p>
    
            <p>Ten years ago: Secretary of State Hillary Rodham Clinton, in Tunisia for a conference on Syria, called Russia and China “despicable” for opposing U.N. action aimed at stopping the bloodshed caused by the Damascus regime’s crackdown on an anti-government uprising. Jan Berenstain, 88, who with her husband, Stan, wrote and illustrated the Berenstain Bears books, died in Solebury Township, Pennsylvania.</p>
    
            <p>Five years ago: Vice President Mike Pence assured the Republican Jewish Coalition meeting in Las Vegas that he and President Donald Trump would work tirelessly on foreign and domestic issues important to the group, such as enacting business-friendly policies at home and supporting Israel abroad.</p>
    
            <p>One year ago: The acting head of the Capitol Police acknowledged to a House panel that the department had intelligence warning of a “significant likelihood for violence” on Jan. 6 but said officers were not prepared for the insurrection that would follow. Lady Gaga’s dog walker was shot and two of the singer’s French bulldogs were stolen in Hollywood during what police described as an armed robbery; the singer offered a $500,000 reward for the return of her dogs. (The dogs were recovered unharmed two days later; five people would be charged either with carrying out the attack or as alleged accomplices.) Palm Beach County defied Florida’s governor and refused to lower its flags for a day in honor of the late conservative broadcaster Rush Limbaugh; flags at the state Capitol and in the Town of Palm Beach were lowered.</p>
    
            <p>Today’s Birthdays: Actor-singer Dominic Chianese (kee-uh-NAY’-see) is 91. Opera singer-director Renata Scotto is 88. Singer Joanie Sommers is 81. Actor Jenny O’Hara is 80. Former Sen. Joseph Lieberman, I-Conn., is 80. Actor Barry Bostwick is 77. Actor Edward James Olmos is 75. Singer-writer-producer Rupert Holmes is 75. Rock singer-musician George Thorogood is 72. Actor Debra Jo Rupp is 71. Actor Helen Shaver is 71. News anchor Paula Zahn is 66. Baseball Hall of Famer Eddie Murray is 66. Country singer Sammy Kershaw is 64. Actor Mark Moses is 64. Actor Beth Broderick is 63. Actor Emilio Rivera is 61. Singer Michelle Shocked is 60. Movie director Todd Field is 58. Actor Billy Zane is 56. Actor Bonnie Somerville is 48. Jazz musician Jimmy Greene is 47. Former boxer Floyd Mayweather Jr. is 45. Rock musician Matt McGinley (Gym Class Heroes) is 39. Actor Wilson Bethel is 38. Actor Alexander Koch is 34. Actor Daniel Kaluuya (Film: “Get Out”) is 33. Rapper-actor O’Shea Jackson Jr. is 31.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Superintendent-tops-Shelton-s-top-salary-list-16938263.php" title="Superintendent tops Shelton’s top salary list" data-hdn-analytics="visit|article-16938263|most_popular|0">Superintendent tops Shelton’s top salary list</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Julia-Krijgsman-to-pitch-at-American-16939046.php" title="Julia Krijgsman to pitch at American International College" data-hdn-analytics="visit|article-16939046|most_popular|1">Julia Krijgsman to pitch at American International College</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-developer-says-downtown-plan-lacks-16930665.php" title="Shelton developer says downtown plan lacks sufficient parking" data-hdn-analytics="visit|article-16930665|most_popular|2">Shelton developer says downtown plan lacks sufficient parking</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Newtown-dumps-democracy-Lamont-worsens-16940896.php" title="Opinion: Newtown dumps democracy, Lamont worsens scandal" data-hdn-analytics="visit|article-16940896|most_popular|3">Opinion: Newtown dumps democracy, Lamont worsens scandal</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Shelton-student-athletes-choose-colleges-16920253.php" title="Shelton student athletes choose colleges" data-hdn-analytics="visit|article-16920253|most_popular|4">Shelton student athletes choose colleges</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/entertainment/article/Colonie-native-part-of-stoned-comedians-tour-15082913.php" title="Colonie native part of stoned-comedians tour coming to Albany" data-hdn-analytics="visit|article-15082913|most_popular|5">Colonie native part of stoned-comedians tour coming to Albany</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-land-buy-paves-way-for-Mas-property-access-16941605.php" title="Shelton land buy paves way for Mas property access" data-hdn-analytics="visit|article-16941605|most_popular|6">Shelton land buy paves way for Mas property access</a>
                                                    </li>
                                                            </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">The Associated Press</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/news/articleComments/Today-in-History-16917517.php" onclick="document.location.href = 'https://www.sheltonherald.com/news/articleComments/Today-in-History-16917517.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->