




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17311713 -->
    <!-- generated at 2022-07-18 07:40:00 on pwcm7 running vv13.3.9 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Where's Boris? Johnson takes back seat as Conservatives feud" /><meta name="sailthru.date" content="2022-07-18 8:27:00 -0400" /><meta name="sailthru.author" content="By JILL LAWLESS, Associated Press" /><meta name="sailthru_uid" content="17311713" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="boris-johnson,boris-johnson-government-figure-person,penny-mordaunt,steven-fielding,penny-mordaunt-politician,tom-tugendhat-politician,kit-malthouse,kemi-badenoch,tom-tugendhat,tim-bale,chequers,western-europe,london,united-kingdom,ap,labour-party,conservatives,europe-news,parliament,england,mc-complete-state-national,university-of-nottingham,royal-air-force,treasury,queen-mary-university-of-london,farnborough-air-show,typhoon,a-wire,news-international-stories,top-gun,top-news,rishi-sunak,choice-plus,liz-truss,britain-politics,104-fahrenheit,covid,ap,labour-party,conservatives,europe-news,parliament,england,mc-complete-state-national,university-of-nottingham,royal-air-force,treasury,queen-mary-university-of-london,boris-johnson,boris-johnson-government-figure-person,penny-mordaunt,steven-fielding,penny-mordaunt-politician,tom-tugendhat-politician,kit-malthouse,kemi-badenoch,tom-tugendhat,tim-bale,chequers,western-europe,london,united-kingdom,a-wire,news-international-stories,top-gun,farnborough-air-show,typhoon,rishi-sunak,choice-plus,liz-truss,britain-politics,104-fahrenheit,covid,2fnews-2fpolitics" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/26/50/33/22710000/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Where’s Boris? Johnson takes back seat as Conservatives feud</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17311713",
            "title": "Where’s Boris? Johnson takes back seat as Conservatives feud",
            "url": "https://www.sheltonherald.com/news/article/Where-s-Boris-Johnson-takes-back-seat-as-17311713.php",
            "slug": "https://www.sheltonherald.com/news/article/Where-s-Boris-Johnson-takes-back-seat-as-17311713.php",
            "summary": "LONDON (AP) — It was the most striking moment so far in the U.K. Conservative Party&#039;s...",
            "image": "https://s.hdnux.com/photos/01/26/50/33/22710000/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v13.3.9",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                        

<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.3.9"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.3.9">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.3.9"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="17311713">
<link rel="canonical" href="https://www.sheltonherald.com/news/article/Where-s-Boris-Johnson-takes-back-seat-as-17311713.php" />
                                        <meta name="author" content="JILL LAWLESS">
        <meta name="author.name" content="JILL LAWLESS" />
        <meta name="author.title" content="" />
        <meta name="description" content="LONDON (AP) — It was the most striking moment so far in the U.K. Conservative Party's..."/>
    <meta name="date.release" content="2022-07-18 12:27:21" />
    <meta name="time.release" content="2022-07-18 12:27:21" />
    <meta name="sections" content="News" />
            <meta name="robots" content="max-image-preview:large">
                <meta name="subject" content="Boris Johnson, Boris Johnson GOVERNMENT_FIGURE PERSON, Penny Mordaunt, Steven Fielding, Penny Mordaunt POLITICIAN, Tom Tugendhat POLITICIAN, Kit Malthouse, Kemi Badenoch, Tom Tugendhat, Tim Bale, Chequers, Western Europe, London, United Kingdom, AP, Labour Party, Conservatives, Europe News, Parliament, England, MC Complete - State & National, University of Nottingham, Royal Air Force, Treasury, Queen Mary University of London, Farnborough Air Show, Typhoon, A Wire, News - International - Stories, Top Gun, Top News, Rishi Sunak, Choice Plus, Liz Truss, Britain-Politics, 104 Fahrenheit, COVID" />
        <meta name="news_keywords" content="Boris Johnson, Boris Johnson GOVERNMENT_FIGURE PERSON, Penny Mordaunt, Steven Fielding, Penny Mordaunt POLITICIAN, Tom Tugendhat POLITICIAN, Kit Malthouse, Kemi Badenoch, Tom Tugendhat, Tim Bale, Chequers, Western Europe, London, United Kingdom, AP, Labour Party, Conservatives, Europe News, Parliament, England, MC Complete - State & National, University of Nottingham, Royal Air Force, Treasury, Queen Mary University of London, Farnborough Air Show, Typhoon, A Wire, News - International - Stories, Top Gun, Top News, Rishi Sunak, Choice Plus, Liz Truss, Britain-Politics, 104 Fahrenheit, COVID" />
                <meta name="nlpOrganization" content="AP, Labour Party, Conservatives, Europe News, Parliament, England, MC Complete - State & National, University of Nottingham, Royal Air Force, Treasury, Queen Mary University of London" />
                <meta name="nlpPerson" content="Boris Johnson, Boris Johnson GOVERNMENT_FIGURE PERSON, Penny Mordaunt, Steven Fielding, Penny Mordaunt POLITICIAN, Tom Tugendhat POLITICIAN, Kit Malthouse, Kemi Badenoch, Tom Tugendhat, Tim Bale" />
                <meta name="nlpLocation" content="Chequers, Western Europe, London, United Kingdom" />
                <meta name="nlpConsumerGood" content="Top News" />
                <meta name="nlpWorkOfArt" content="A Wire, News - International - Stories, Top Gun" />
                <meta name="nlpEvent" content="Farnborough Air Show, Typhoon" />
                <meta name="nlpOther" content="Rishi Sunak, Choice Plus, Liz Truss, Britain-Politics, 104 Fahrenheit, COVID" />
                            <meta name="nlpCategories" content="%2FNews%2FPolitics" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-07-18 12:25:48"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Where’s Boris? Johnson takes back seat as Conservatives feud"/><meta property="og:description" content="LONDON (AP) — It was the most striking moment so far in the U.K. Conservative Party's..."/><meta property="og:url" content="https://www.sheltonherald.com/news/article/Where-s-Boris-Johnson-takes-back-seat-as-17311713.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://s.hdnux.com/photos/01/26/50/33/22710000/3/rawImage.jpg"/><meta property="article:published_time" content="2022-07-18 12:25:48" /><meta property="article:modified_time" content="2022-07-18 12:27:36" /><meta property="article:author" content="JILL LAWLESS"/><meta property="article:section" content="News" /><meta property="article:tag" content="Boris Johnson" /><meta property="article:tag" content="Boris Johnson GOVERNMENT_FIGURE PERSON" /><meta property="article:tag" content="Penny Mordaunt" /><meta property="article:tag" content="Steven Fielding" /><meta property="article:tag" content="Penny Mordaunt POLITICIAN" /><meta property="article:tag" content="Tom Tugendhat POLITICIAN" /><meta property="article:tag" content="Kit Malthouse" /><meta property="article:tag" content="Kemi Badenoch" /><meta property="article:tag" content="Tom Tugendhat" /><meta property="article:tag" content="Tim Bale" /><meta property="article:tag" content="Chequers" /><meta property="article:tag" content="Western Europe" /><meta property="article:tag" content="London" /><meta property="article:tag" content="United Kingdom" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Labour Party" /><meta property="article:tag" content="Conservatives" /><meta property="article:tag" content="Europe News" /><meta property="article:tag" content="Parliament" /><meta property="article:tag" content="England" /><meta property="article:tag" content="MC Complete - State &amp; National" /><meta property="article:tag" content="University of Nottingham" /><meta property="article:tag" content="Royal Air Force" /><meta property="article:tag" content="Treasury" /><meta property="article:tag" content="Queen Mary University of London" /><meta property="article:tag" content="Farnborough Air Show" /><meta property="article:tag" content="Typhoon" /><meta property="article:tag" content="A Wire" /><meta property="article:tag" content="News - International - Stories" /><meta property="article:tag" content="Top Gun" /><meta property="article:tag" content="Top News" /><meta property="article:tag" content="Rishi Sunak" /><meta property="article:tag" content="Choice Plus" /><meta property="article:tag" content="Liz Truss" /><meta property="article:tag" content="Britain-Politics" /><meta property="article:tag" content="104 Fahrenheit" /><meta property="article:tag" content="COVID" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/26/50/33/22710000/3/rawImage.jpg"/>
<meta name="twitter:description" content="LONDON (AP) — It was the most striking moment so far in the U.K. Conservative Party's..."/>
<meta name="twitter:title" content="Where’s Boris? Johnson takes back seat as Conservatives feud"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "News";var omni_title = "Where’s Boris? Johnson takes back seat as Conservatives feud";var omni_bizObjectId = "17311713";var omni_className = "article";var omni_publicationDate = "2022-07-18 12:25:48";var omni_sourceSite ="ap";var omni_authorName = "By JILL LAWLESS";var omni_authorTitle = "Associated Press";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">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</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://f164.sheltonherald.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 77 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="news"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Shelton Herald Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Shelton Herald Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Where’s Boris? Johnson takes back seat as Conservatives feud</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6065" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|2">home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6087" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|7">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="single" data-length="1" data-index="4"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|7">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|8">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6113" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6009" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111544-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111544 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111544" data-collection-title="D- SH Article Ribbon News" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Valley-health-district-holds-diaper-collection-17308950.php" data-hdn-analytics="visit-from-img|article-17308950|-111544|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/23/70/41/21989479/22/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/23/70/41/21989479/22/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/23/70/41/21989479/22/ratio1x1_100.jpg" alt="The Naugatuck Valley Health District offered the latest updates on the coronavirus and its impacts on the area.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Valley-health-district-holds-diaper-collection-17308950.php" data-hdn-analytics="visit|article-17308950|-111544|1" data-epe-inst="s:0;t:75" data-epe-title="1">Valley health district holds diaper collection</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-s-Eagle-Monument-swooping-into-Veterans-17308543.php" data-hdn-analytics="visit-from-img|article-17308543|-111544|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/56/25/22472024/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/56/25/22472024/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/56/25/22472024/7/ratio1x1_100.jpg" alt="The Eagle monument outside the War Memorial building at Riverview Park in Shelton will be moved to the Veterans Memorial Park as part of a plan to consolidate and expand the war memorial off Canal Street. The War Memorial building, which is not used by veterans groups locally, will be decommissioned and returned to the Parks and Recreation Department.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-s-Eagle-Monument-swooping-into-Veterans-17308543.php" data-hdn-analytics="visit|article-17308543|-111544|2" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s Eagle Monument swooping into Veterans Memorial Park</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Apartments-coming-to-former-Shelton-Chinese-17308515.php?t=0d2f031e91" data-hdn-analytics="visit-from-img|article-17308515|-111544|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/16/27/22341117/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/16/27/22341117/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/16/27/22341117/7/ratio1x1_100.jpg" alt="Shelton developer Jim Blakeman in front of his Brookview Apartments off Old Bridgeport Avenue. Blakeman is proposing construction a second, identical apartment building on neighboring property.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Apartments-coming-to-former-Shelton-Chinese-17308515.php?t=0d2f031e91" data-hdn-analytics="visit|article-17308515|-111544|3" data-epe-inst="s:0;t:75" data-epe-title="1">Apartments coming to former Shelton Chinese restaurant site</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-to-add-two-fire-trucks-to-fleet-17308549.php" data-hdn-analytics="visit-from-img|article-17308549|-111544|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/15/73/22601471/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/15/73/22601471/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/15/73/22601471/4/ratio1x1_100.jpg" alt="Shelton Fire Department">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-to-add-two-fire-trucks-to-fleet-17308549.php" data-hdn-analytics="visit|article-17308549|-111544|4" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton to add two fire trucks to fleet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-contractor-s-Platt-Road-building-plans-17308444.php" data-hdn-analytics="visit-from-img|article-17308444|-111544|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/41/55/22420336/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/41/55/22420336/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/41/55/22420336/4/ratio1x1_100.jpg" alt="Rendering of the development of front building proposed for 79 Platt Road.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-contractor-s-Platt-Road-building-plans-17308444.php" data-hdn-analytics="visit|article-17308444|-111544|5" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton contractor’s Platt Road building plans earn approval</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-zoning-OKs-100-apartment-development-on-17305911.php?t=e286c88278" data-hdn-analytics="visit-from-img|article-17305911|-111544|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/17/76/22347663/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/17/76/22347663/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/17/76/22347663/7/ratio1x1_100.jpg" alt="A rendering of the latest proposal for the corner of Petremont Lane and Coram Road. The development would have ground-level parking and four levels with 100 total apartments.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-zoning-OKs-100-apartment-development-on-17305911.php?t=e286c88278" data-hdn-analytics="visit|article-17305911|-111544|6" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton zoning board OKs 100-apartment development on...</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-firm-looks-to-relocate-to-Mountain-View-17305502.php" data-hdn-analytics="visit-from-img|article-17305502|-111544|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/43/77/22691789/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/43/77/22691789/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/43/77/22691789/6/ratio1x1_100.jpg" alt="Shelton City Hall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-firm-looks-to-relocate-to-Mountain-View-17305502.php" data-hdn-analytics="visit|article-17305502|-111544|7" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton company looks to relocate to Mountain View Drive site</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-family-back-in-Brook-Street-home-struck-17302777.php" data-hdn-analytics="visit-from-img|article-17302777|-111544|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/45/17/22696951/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/45/17/22696951/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/45/17/22696951/3/ratio1x1_100.jpg" alt="">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-family-back-in-Brook-Street-home-struck-17302777.php" data-hdn-analytics="visit|article-17302777|-111544|8" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton family back in Brook Street home struck by trucks</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Concerts-returning-to-downtown-Shelton-17300372.php" data-hdn-analytics="visit-from-img|article-17300372|-111544|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/06/17/22569934/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/06/17/22569934/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/06/17/22569934/8/ratio1x1_100.jpg" alt="Jimmy Tickey, Nicole Heriot-Mikula and Michael Skrtic,, founders of Celebrate Shelton, have announced that Food Trucks on the River will return to Veterans Memorial Park on June 18, 2022.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Concerts-returning-to-downtown-Shelton-17300372.php" data-hdn-analytics="visit|article-17300372|-111544|9" data-epe-inst="s:0;t:75" data-epe-title="1">Concerts returning to downtown Shelton</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Self-storage-company-eyes-move-to-Shelton-s-17299403.php" data-hdn-analytics="visit-from-img|article-17299403|-111544|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/26/43/77/22691789/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/26/43/77/22691789/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/26/43/77/22691789/6/ratio1x1_100.jpg" alt="Shelton City Hall.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Self-storage-company-eyes-move-to-Shelton-s-17299403.php" data-hdn-analytics="visit|article-17299403|-111544|10" data-epe-inst="s:0;t:75" data-epe-title="1">Self-storage company eyes move to Shelton’s Bridgeport Avenue</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17308950,
                    "headline": "Valley health district holds diaper collection",
                    "url": "/news/article/Valley-health-district-holds-diaper-collection-17308950.php",
                    "image": "https://s.hdnux.com/photos/01/23/70/41/21989479/22/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17308543,
                    "headline": "Shelton’s Eagle Monument swooping into Veterans...",
                    "url": "/news/article/Shelton-s-Eagle-Monument-swooping-into-Veterans-17308543.php",
                    "image": "https://s.hdnux.com/photos/01/25/56/25/22472024/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17308515,
                    "headline": "Apartments coming to former Shelton Chinese...",
                    "url": "/news/article/Apartments-coming-to-former-Shelton-Chinese-17308515.php?t=0d2f031e91",
                    "image": "https://s.hdnux.com/photos/01/25/16/27/22341117/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17308549,
                    "headline": "Shelton to add two fire trucks to fleet",
                    "url": "/news/article/Shelton-to-add-two-fire-trucks-to-fleet-17308549.php",
                    "image": "https://s.hdnux.com/photos/01/26/15/73/22601471/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17308444,
                    "headline": "Shelton contractor’s Platt Road building plans earn...",
                    "url": "/news/article/Shelton-contractor-s-Platt-Road-building-plans-17308444.php",
                    "image": "https://s.hdnux.com/photos/01/25/41/55/22420336/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17305911,
                    "headline": "Shelton zoning board OKs 100-apartment development...",
                    "url": "/news/article/Shelton-zoning-OKs-100-apartment-development-on-17305911.php?t=e286c88278",
                    "image": "https://s.hdnux.com/photos/01/25/17/76/22347663/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17305502,
                    "headline": "Shelton company looks to relocate to Mountain View...",
                    "url": "/news/article/Shelton-firm-looks-to-relocate-to-Mountain-View-17305502.php",
                    "image": "https://s.hdnux.com/photos/01/26/43/77/22691789/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17302777,
                    "headline": "Shelton family back in Brook Street home struck by...",
                    "url": "/news/article/Shelton-family-back-in-Brook-Street-home-struck-17302777.php",
                    "image": "https://s.hdnux.com/photos/01/26/45/17/22696951/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17300372,
                    "headline": "Concerts returning to downtown Shelton",
                    "url": "/news/article/Concerts-returning-to-downtown-Shelton-17300372.php",
                    "image": "https://s.hdnux.com/photos/01/26/06/17/22569934/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17299403,
                    "headline": "Self-storage company eyes move to Shelton’s...",
                    "url": "/news/article/Self-storage-company-eyes-move-to-Shelton-s-17299403.php",
                    "image": "https://s.hdnux.com/photos/01/26/43/77/22691789/6/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/news/">News</a></div><h1 class="articleHeader--headline" aria-labelledby="">Where’s Boris? Johnson takes back seat as Conservatives feud</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"><span class="articleHeader--byline-name">JILL LAWLESS</span>,&nbsp;<span class="articleHeader--byline-credit">Associated Press</span></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2022-07-18 12:27:21">July 18, 2022</time><time class="articleHeader--timestamp-update" datetime="2022-07-18 12:27:21">Updated: July 18, 2022 8:27&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/news/articleComments/Where-s-Boris-Johnson-takes-back-seat-as-17311713.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
                        <!-- hearst/article/content/gallery.tpl -->
<section class="gallery extendFromGrid" data-layout="default" data-total="11" data-guid="article_17311713_gallery" data-title="" aria-label="carousel" role="region">
    <p class="sr-only">This is a carousel. Use Next and Previous buttons to navigate</p>
    <div class="gallery--count expand">
        <div class="gallery--count-outer">
            <span aria-hidden="true">11</span>
        </div>
    </div>
    <div class="gallery--slider beginning">
         <button class="nav prev" aria-label="Previous"></button>
        <figure class="gallery--slider-item truncated_xs" style="z-index: 0;" id="1-image-22710000" data-slide-number='1' data-slide-id="22710000"  role="group" aria-label="1 of 11">




























                <picture class="image" data-width="2048" data-height="1365" ><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/50/33/22710000/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/26/50/33/22710000/3/1200x0.jpg" alt="From left, Kemi Badenoch, Penny Mordaunt, Rishi Sunak, Liz Truss and Tom Tugendhat before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)"></picture><figcaption ><span class="count">1<span>of</span>11</span><span class="caption">From left, Kemi Badenoch, Penny Mordaunt, Rishi Sunak, Liz Truss and Tom Tugendhat before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)</span><span class="credits">Victoria Jones/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 1; visibility:hidden" id="2-image-22711862" data-slide-number='2' data-slide-id="22711862" aria-hidden="true" role="group" aria-label="2 of 11">




























                <picture class="image" data-width="2048" data-height="1454" ><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711862/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" src="https://s.hdnux.com/photos/01/26/50/70/22711862/3/1200x0.jpg" alt="Britain's Prime Minister Boris Johnson walks around, during a visit to the Farnborough International Airshow in Farnborough, England, Monday, July 18, 2022."></picture><figcaption  style="opacity: 0;"><span class="count">2<span>of</span>11</span><span class="caption">Britain's Prime Minister Boris Johnson walks around, during a visit to the Farnborough International Airshow in Farnborough, England, Monday, July 18, 2022.</span><span class="credits">Frank Augstein/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 2; visibility:hidden" id="3-image-taboola-1" data-slide-number='3' data-slide-id="taboola-1" aria-hidden="true" role="group" aria-label="3 of 11"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17311713-1" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17311713-1'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17311713-1',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17311713 1',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">3<span>of</span>11</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 3; visibility:hidden" id="4-image-22711863" data-slide-number='4' data-slide-id="22711863" aria-hidden="true" role="group" aria-label="4 of 11">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711863/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/26/50/70/22711863/3/1200x0.jpg" alt="Britain's Prime Minister Boris Johnson, centre, speaks to CEOs as he attends the Farnborough International Airshow, in Farnborough, England, Monday, July 18, 2022."></picture><figcaption  style="opacity: 0;"><span class="count">4<span>of</span>11</span><span class="caption">Britain's Prime Minister Boris Johnson, centre, speaks to CEOs as he attends the Farnborough International Airshow, in Farnborough, England, Monday, July 18, 2022.</span><span class="credits">Frank Augstein/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 4; visibility:hidden" id="5-image-22711864" data-slide-number='5' data-slide-id="22711864" aria-hidden="true" role="group" aria-label="5 of 11">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711864/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/26/50/70/22711864/3/1200x0.jpg" alt="Conservative party leadership contender Penny Mordaunt looks on before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)"></picture><figcaption  style="opacity: 0;"><span class="count">5<span>of</span>11</span><span class="caption">Conservative party leadership contender Penny Mordaunt looks on before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)</span><span class="credits">Victoria Jones/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 5; visibility:hidden" id="6-image-taboola-2" data-slide-number='6' data-slide-id="taboola-2" aria-hidden="true" role="group" aria-label="6 of 11"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17311713-2" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17311713-2'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17311713-2',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17311713 2',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">6<span>of</span>11</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 6; visibility:hidden" id="7-image-22711865" data-slide-number='7' data-slide-id="22711865" aria-hidden="true" role="group" aria-label="7 of 11">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711865/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/26/50/70/22711865/3/1200x0.jpg" alt="Conservative party leadership contender Rishi Sunak looks on before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)"></picture><figcaption  style="opacity: 0;"><span class="count">7<span>of</span>11</span><span class="caption">Conservative party leadership contender Rishi Sunak looks on before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)</span><span class="credits">Victoria Jones/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 7; visibility:hidden" id="8-image-22711866" data-slide-number='8' data-slide-id="22711866" aria-hidden="true" role="group" aria-label="8 of 11">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711866/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/26/50/70/22711866/3/1200x0.jpg" alt="Conservative party leadership contender Kemi Badenoch looks on before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)"></picture><figcaption  style="opacity: 0;"><span class="count">8<span>of</span>11</span><span class="caption">Conservative party leadership contender Kemi Badenoch looks on before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)</span><span class="credits">Victoria Jones/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 8; visibility:hidden" id="9-image-taboola-3" data-slide-number='9' data-slide-id="taboola-3" aria-hidden="true" role="group" aria-label="9 of 11"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-17311713-3" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-17311713-3'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-17311713-3',
      placement: 'Interstitial Gallery Thumbnails - Redesign 17311713 3',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">9<span>of</span>11</span><span class="caption"></span></figcaption></figure><figure class="gallery--slider-item truncated_xs" style="z-index: 9; visibility:hidden" id="10-image-22711867" data-slide-number='10' data-slide-id="22711867" aria-hidden="true" role="group" aria-label="10 of 11">




























<picture class="image deferred threeTwo" data-width="2048" data-height="1365"  data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1200.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_2400.jpg 2x" media="(min-width: 1292px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1150.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_2300.jpg 2x" media="(min-width: 1230px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1100.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_2200.jpg 2x" media="(min-width: 1168px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1050.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_2100.jpg 2x" media="(min-width: 1106px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1000.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_2000.jpg 2x" media="(min-width: 1044px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_950.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1900.jpg 2x" media="(min-width: 982px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_900.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1800.jpg 2x" media="(min-width: 920px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_850.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1700.jpg 2x" media="(min-width: 858px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_800.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1600.jpg 2x" media="(min-width: 796px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_750.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1500.jpg 2x" media="(min-width: 734px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_700.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1400.jpg 2x" media="(min-width: 672px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_650.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1300.jpg 2x" media="(min-width: 610px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_600.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1200.jpg 2x" media="(min-width: 548px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_550.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1100.jpg 2x" media="(min-width: 486px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_500.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_1000.jpg 2x" media="(min-width: 424px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_450.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_900.jpg 2x" media="(min-width: 362px)"><source data-srcset="https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_400.jpg 1x, https://s.hdnux.com/photos/01/26/50/70/22711867/3/ratio3x2_800.jpg 2x" media="(min-width: 300px)"><img class="landscape cropped" data-src="https://s.hdnux.com/photos/01/26/50/70/22711867/3/1200x0.jpg" alt="Conservative party leadership contender Liz Truss looks on before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)"></picture><figcaption  style="opacity: 0;"><span class="count">10<span>of</span>11</span><span class="caption">Conservative party leadership contender Liz Truss looks on before the live television debate for the candidates for leadership of the Conservative party, hosted by Channel 4 in London, Friday, July 15, 2022. (Victoria Jones/PA via AP)</span><span class="credits">Victoria Jones/AP</span><span class="show-more" aria-hidden="true"><a href="#" onclick="return false;">Show More</a></span><span class="show-less" aria-hidden="true"><a href="#" onclick="return false;">Show Less</a></span></figcaption></figure><figure class="gallery--slider-item " style="z-index: 10; visibility:hidden" id="11-image-taboola-4" data-slide-number='11' data-slide-id="taboola-4" aria-hidden="true" role="group" aria-label="11 of 11"><div class="image interstitial"><style>
.gallery--slider figure .image.interstitial .trc_related_container {
    height: 100%;
    top: 60%;
    width: 100%;
}
@media only screen and (max-width: 547px) {
    .gallery--slider figure .image.interstitial .trc_related_container {
        top: 50%;
        width: 75%;
    }
}
</style>
<div id="taboola-interstitial-gallery-thumbnails---redesign-4" aria-label="ad items provided by Taboola. You may be able to find the same content in another format, or you may be able to find more information, at https://www.taboola.com/"></div>
<script type="text/javascript">
  window._galleryInterstitial = window._galleryInterstitial || [];
  window._galleryInterstitial['taboola-interstitial-gallery-thumbnails---redesign-4'] = function () {
    window._taboola = window._taboola || [];
    window._taboola.push({
      mode: 'thumbnails-c-light',
      container: 'taboola-interstitial-gallery-thumbnails---redesign-4',
      placement: 'Interstitial Gallery Thumbnails - Redesign 4',
      target_type: 'mix'
    });
    window._taboola.push({flush: true});
  };
</script></div><figcaption  style="opacity: 0;"><span class="count">11<span>of</span>11</span><span class="caption"></span></figcaption></figure>
        <button class="nav next" aria-label="Next"></button>
    </div>
    <ul class="gallery--indicators fade show" data-current='1'>
        <li class="large" data-current='1' aria-label="Go to slide 1"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 2"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="large" aria-label="Go to slide 3"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="medium" aria-label="Go to slide 4"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li class="small" aria-label="Go to slide 5"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 6"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 7"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 8"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 9"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 10"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li><li aria-label="Go to slide 11"><svg><circle cx="4" cy="4" r="4" fill="#adadad"/></svg></li>
    </ul>
         <style> .gallery--slider figure figcaption { margin: 0; } .gallery[data-guid="article_17311713_gallery"] .gallery--count::after, .gallery[data-guid="article_17311713_gallery"] .gallery--slider .nav, .gallery[data-guid="article_17311713_gallery"] .gallery--indicators, .gallery[data-guid="article_17311713_gallery"] .gallery--slider aside { z-index: 11; } </style> 
</section>
<!-- e hearst/article/content/gallery.tpl -->            
    <!-- Missed: ad -->

            <p>LONDON (AP) — It was the most striking moment so far in the U.K. Conservative Party's contest for a new leader. The five remaining candidates were asked during a televised debate to raise their hands if they would let Boris Johnson serve in their Cabinet. Not a single hand went up.</p>
    
            <p>The contenders to replace Johnson are scrambling to distance themselves from the scandal-tainted politician who has resigned as party leader but remains Britain’s prime minister for a few more weeks — despite the fact that most of them have served in his government over the past three years.</p>
    <div id="paywall" class="content-wrapper">
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96896">
                        <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'ddb1c38b-8aea-4dd7-bf99-3dbf841e181d'));
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Johnson, meanwhile, has largely disappeared from the scene. He has not attended any government emergency meetings about a heat wave that is forecast to bring temperatures of 40 degrees Celsius (104 Fahrenheit) to Britain.</p>
    
    <!-- Missed: ad -->

            <p>On Friday, Johnson visited a Royal Air Force base and took a ride in a Typhoon fighter jet, with “Top Gun”-style footage later released by his office. He spent the weekend at Chequers, the country house that comes with the prime minister’s job, throwing a farewell barbecue for staff and friends.</p>
    
            <p>On Monday, Johnson attended the Farnborough Air Show and will return to Parliament for one of the final times as prime minister to extol his own accomplishments ahead of a largely symbolic vote of confidence called by the government in itself.</p>
    
    <!-- Missed: ad -->

            <p>Steven Fielding, professor of political history at the University of Nottingham, likened Johnson to "a sulky teenager in the bedroom, just doing what he wants and shouting at the parents once in a while.”</p>
    
    <!-- Missed: ad -->

            <p>Political and media attention has turned to his would-be successors, who are slinging dirt at one another as they try to convince Conservative Party members they can rebuild trust in politics and defeat the opposition Labour Party at the next election, due to be held by 2024.</p>
    
            <p>Front-runner Rishi Sunak, who served as Treasury chief under Johnson until he resigned earlier this month, is under attack by rivals for spending billions to keep workers and businesses afloat during the coronavirus pandemic, and raising taxes to help pay for it.</p>
    
            <p>In a televised debate on Sunday, Foreign Secretary Liz Truss accused Sunak of hiking taxes to the highest level in 70 years. He argued the hikes were necessary to damp down soaring inflation, and accused Truss, who has promised immediate tax cuts, of peddling “something-for-nothing economics.”</p>
    
            <p>Penny Mordaunt, a trade minister who has emerged as a strong challenger in the contest, has appealed in vain for an end to “mudslinging,” much of which has been directed at her. She has been accused by opponents of wanting to make it easier for people to change gender — a hot-button issue for some Conservatives — and of neglecting her government duties in order to prepare her leadership bid.</p>
    
            <p>Conservative lawmakers will hold the latest in a series of elimination votes later Monday to reduce the number of candidates — already slimmed from an initial 11 — from five to four. Sunak, Mordaunt and Truss are widely expected to remain in the contest, with backbench lawmaker Tom Tugendhat or former Equalities Minister Kemi Badenoch facing elimination.</p>
    
            <p>Further rounds of voting are scheduled for Tuesday and Wednesday to produce two finalists. The final pair will face a vote by about 180,000 Conservative Party members across the country. The winner is scheduled to be announced Sept. 5 and will automatically become prime minister, without the need for a national election.</p>
    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Apartments-coming-to-former-Shelton-Chinese-17308515.php" title="Apartments coming to former Shelton Chinese restaurant site" data-hdn-analytics="visit|article-17308515|most_popular|0">Apartments coming to former Shelton Chinese restaurant site</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/These-CT-state-parks-closed-to-new-vehicles-Sunday-17310580.php" title="These CT state parks reached parking capacity Sunday" data-hdn-analytics="visit|article-17310580|most_popular|1">These CT state parks reached parking capacity Sunday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Lessons-from-the-killing-of-a-mother-bear-17309364.php" title="Opinion: Lessons from the killing of a mother bear" data-hdn-analytics="visit|article-17309364|most_popular|2">Opinion: Lessons from the killing of a mother bear</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Milford-Little-League-softball-wins-4th-straight-17310059.php" title="Milford Little League softball wins 4th straight state title to advance to East Regional" data-hdn-analytics="visit|article-17310059|most_popular|3">Milford Little League softball wins 4th straight state title to advance to East Regional</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-s-Eagle-Monument-swooping-into-Veterans-17308543.php" title="Shelton’s Eagle Monument swooping into Veterans Memorial Park" data-hdn-analytics="visit|article-17308543|most_popular|4">Shelton’s Eagle Monument swooping into Veterans Memorial Park</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-teen-to-appear-in-court-today-in-James-17307191.php" title="Tensions rise as Milford teen charged with homicide appears in court" data-hdn-analytics="visit|article-17307191|most_popular|5">Tensions rise as Milford teen charged with homicide appears in court</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-to-add-two-fire-trucks-to-fleet-17308549.php" title="Shelton to add two fire trucks to fleet" data-hdn-analytics="visit|article-17308549|most_popular|6">Shelton to add two fire trucks to fleet</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Fielding said that may prove problematic for the new leader, because who will be chosen by a Conservative membership -- “primarily white, southern, very well-off” -- with political priorities very different to the general electorate as a whole.</p>
    
            <p>Johnson won the Conservatives a commanding parliamentary majority in 2019, but he has been plagued by scandal since then, including being accused of misleading Parliament about government office parties that broke COVID-19 lockdown rules.</p>
    
            <p>Johnson clung to power despite being fined by police over “partygate,” but finally quit on July 7 after one scandal too many — appointing a politician who had been accused of sexual misconduct — drove ministers to resign en masse.</p>
    
            <p>Cabinet Office Minister Kit Malthouse, a long-time Johnson ally, argued that the party’s testy debate was healthy, and predicted Conservatives would reunite in a “spirit of harmony and love” after the leadership campaign.</p>
    
            <p>But Tim Bale, professor of politics at Queen Mary University of London, said that was overly optimistic.</p>
    
            <p>“The manner of Johnson’s departure unfortunately injected quite a lot of poison into the (party) bloodstream,” he said. “It will take time to work its way out.”</p>
    
            <p>___</p>
    
            <p>Follow all of AP’s coverage of British politics at <a href="https://apnews.com/hub/boris-johnson" target="_blank">https://apnews.com/hub/boris-johnson</a></p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Apartments-coming-to-former-Shelton-Chinese-17308515.php" title="Apartments coming to former Shelton Chinese restaurant site" data-hdn-analytics="visit|article-17308515|most_popular|0">Apartments coming to former Shelton Chinese restaurant site</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/These-CT-state-parks-closed-to-new-vehicles-Sunday-17310580.php" title="These CT state parks reached parking capacity Sunday" data-hdn-analytics="visit|article-17310580|most_popular|1">These CT state parks reached parking capacity Sunday</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Opinion-Lessons-from-the-killing-of-a-mother-bear-17309364.php" title="Opinion: Lessons from the killing of a mother bear" data-hdn-analytics="visit|article-17309364|most_popular|2">Opinion: Lessons from the killing of a mother bear</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Milford-Little-League-softball-wins-4th-straight-17310059.php" title="Milford Little League softball wins 4th straight state title to advance to East Regional" data-hdn-analytics="visit|article-17310059|most_popular|3">Milford Little League softball wins 4th straight state title to advance to East Regional</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-s-Eagle-Monument-swooping-into-Veterans-17308543.php" title="Shelton’s Eagle Monument swooping into Veterans Memorial Park" data-hdn-analytics="visit|article-17308543|most_popular|4">Shelton’s Eagle Monument swooping into Veterans Memorial Park</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Milford-teen-to-appear-in-court-today-in-James-17307191.php" title="Tensions rise as Milford teen charged with homicide appears in court" data-hdn-analytics="visit|article-17307191|most_popular|5">Tensions rise as Milford teen charged with homicide appears in court</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-to-add-two-fire-trucks-to-fleet-17308549.php" title="Shelton to add two fire trucks to fleet" data-hdn-analytics="visit|article-17308549|most_popular|6">Shelton to add two fire trucks to fleet</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name">JILL LAWLESS</div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/news/articleComments/Where-s-Boris-Johnson-takes-back-seat-as-17311713.php" onclick="document.location.href = 'https://www.sheltonherald.com/news/articleComments/Where-s-Boris-Johnson-takes-back-seat-as-17311713.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Shelton Herald Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1485?siteid=CT_SH&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->