




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.17070588 -->
    <!-- generated at 2022-04-10 10:34:21 on pwcm4 running vv13.1.2 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Los Angeles Lakers Stax" /><meta name="sailthru.date" content="2022-04-10 10:22:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17070588" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="ariza,bazemore,horton-tucker,m-jones,reaves,johnson,bradley-31,ellington,j-jones,doumbouya,augustin,jordan,howard,huff-4,collison,monk,anthony-62,james-63,stax,los-angeles,stax,north-america,united-states,california,blk,los-angeles-lakers,pct,pnt,fta,ftm,j-jones-2,reb,anthony-69,howard-118,huff-1,pts-avg,member-choice-sports-option,avg,fga,generic-sports,player-off-def-tot-avg,ast-avg,ast,pf-dq,los-angeles-lakers,pct,pnt,fta,ftm,j-jones-2,jordan,reb,ariza,bazemore,horton-tucker,m-jones,reaves,johnson,bradley-31,ellington,j-jones,doumbouya,augustin,jordan,howard,huff-4,collison,monk,anthony-62,james-63,stax,los-angeles,stax,north-america,united-states,california,blk,anthony-69,pts-avg,member-choice-sports-option,avg,fga,generic-sports,player-off-def-tot-avg,ast-avg,ast,pf-dq,2fsports-2fteam-sports-2fbasketball,2fnews-2fsports-news" /><meta name="sailthru.image.thumb" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Los Angeles Lakers Stax</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17070588",
            "title": "Los Angeles Lakers Stax",
            "url": "https://www.sheltonherald.com/sports/article/Los-Angeles-Lakers-Stax-17070588.php",
            "slug": "https://www.sheltonherald.com/sports/article/Los-Angeles-Lakers-Stax-17070588.php",
            "summary": "... . . . . ... ... . . . . . . . . ... ... ... . ... . ... . . . ....",
            "image": "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v13.1.2",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.1.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.1.2">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.1.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="17070588">
<link rel="canonical" href="https://www.sheltonherald.com/sports/article/Los-Angeles-Lakers-Stax-17070588.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/sports/amp/Los-Angeles-Lakers-Stax-17070588.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="... . . . . ... ... . . . . . . . . ... ... ... . ... . ... . . . ...."/>
    <meta name="date.release" content="2022-04-10 14:22:34" />
    <meta name="time.release" content="2022-04-10 14:22:34" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Ariza, Bazemore, Horton-Tucker, M.Jones, Reaves, Johnson, Bradley 31, Ellington, J.Jones, Doumbouya, Augustin, Jordan, Howard, Huff 4, Collison, Monk, Anthony 62, James 63, Stax., Los Angeles, Stax, North America, United States, California, BLK, Los Angeles Lakers, PCT, Pnt, FTA, FTM, J.Jones 2, REB, Anthony 69, Howard 118, Huff 1, PTS AVG, Member Choice Sports Option, AVG, FGA, Generic Sports, Player OFF DEF TOT AVG, AST AVG, AST, PF DQ" />
        <meta name="news_keywords" content="Ariza, Bazemore, Horton-Tucker, M.Jones, Reaves, Johnson, Bradley 31, Ellington, J.Jones, Doumbouya, Augustin, Jordan, Howard, Huff 4, Collison, Monk, Anthony 62, James 63, Stax., Los Angeles, Stax, North America, United States, California, BLK, Los Angeles Lakers, PCT, Pnt, FTA, FTM, J.Jones 2, REB, Anthony 69, Howard 118, Huff 1, PTS AVG, Member Choice Sports Option, AVG, FGA, Generic Sports, Player OFF DEF TOT AVG, AST AVG, AST, PF DQ" />
                <meta name="nlpOrganization" content="Los Angeles Lakers, PCT, Pnt, FTA, FTM, J.Jones 2, Jordan, REB" />
                <meta name="nlpPerson" content="Ariza, Bazemore, Horton-Tucker, M.Jones, Reaves, Johnson, Bradley 31, Ellington, J.Jones, Doumbouya, Augustin, Jordan, Howard, Huff 4, Augustin, Collison, Monk, Anthony 62, James 63" />
                <meta name="nlpLocation" content="Stax., Los Angeles, Stax, North America, United States, California, BLK" />
                <meta name="nlpConsumerGood" content="Howard 118, Huff 1" />
                <meta name="nlpWorkOfArt" content="Anthony 69" />
                    <meta name="nlpOther" content="PTS AVG, Member Choice Sports Option, AVG, FGA, Generic Sports, Player OFF DEF TOT AVG, AST AVG, AST, PF DQ" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FNews%2FSports+News" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-04-10 14:20:04"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Los Angeles Lakers Stax"/><meta property="og:description" content="... . . . . ... ... . . . . . . . . ... ... ... . ... . ... . . . ...."/><meta property="og:url" content="https://www.sheltonherald.com/sports/article/Los-Angeles-Lakers-Stax-17070588.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2022-04-10 14:20:04" /><meta property="article:modified_time" content="2022-04-10 14:22:34" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Ariza" /><meta property="article:tag" content="Bazemore" /><meta property="article:tag" content="Horton-Tucker" /><meta property="article:tag" content="M.Jones" /><meta property="article:tag" content="Reaves" /><meta property="article:tag" content="Johnson" /><meta property="article:tag" content="Bradley 31" /><meta property="article:tag" content="Ellington" /><meta property="article:tag" content="J.Jones" /><meta property="article:tag" content="Doumbouya" /><meta property="article:tag" content="Augustin" /><meta property="article:tag" content="Jordan" /><meta property="article:tag" content="Howard" /><meta property="article:tag" content="Huff 4" /><meta property="article:tag" content="Collison" /><meta property="article:tag" content="Monk" /><meta property="article:tag" content="Anthony 62" /><meta property="article:tag" content="James 63" /><meta property="article:tag" content="Stax." /><meta property="article:tag" content="Los Angeles" /><meta property="article:tag" content="Stax" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="California" /><meta property="article:tag" content="BLK" /><meta property="article:tag" content="Los Angeles Lakers" /><meta property="article:tag" content="PCT" /><meta property="article:tag" content="Pnt" /><meta property="article:tag" content="FTA" /><meta property="article:tag" content="FTM" /><meta property="article:tag" content="J.Jones 2" /><meta property="article:tag" content="REB" /><meta property="article:tag" content="Anthony 69" /><meta property="article:tag" content="Howard 118" /><meta property="article:tag" content="Huff 1" /><meta property="article:tag" content="PTS AVG" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="AVG" /><meta property="article:tag" content="FGA" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Player OFF DEF TOT AVG" /><meta property="article:tag" content="AST AVG" /><meta property="article:tag" content="AST" /><meta property="article:tag" content="PF DQ" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="... . . . . ... ... . . . . . . . . ... ... ... . ... . ... . . . ...."/>
<meta name="twitter:title" content="Los Angeles Lakers Stax"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Los Angeles Lakers Stax";var omni_bizObjectId = "17070588";var omni_className = "article";var omni_publicationDate = "2022-04-10 14:20:04";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.sheltonherald.com\/sports\/article\/Los-Angeles-Lakers-Stax-17070588.php"},"headline":"Los Angeles Lakers Stax","articleBody":"AVG 3-Pnt. Player G MIN FGM-FGA PCT FGM-FGA FTM-FTA PCT PTS AVG James 56 37.2 640-1221 .524 161-448 254-336 .756 1695 30.3 Davis 40 35.1 370-695 .532 13-70 174-244 .713 927 23.2 Westbrook 78 34.3 548-1233 .444 79-265 266-399 .667 1441 18.5 Monk 75 28.0 377-801 .471 166-428 87-111 .784 1007 13.4 Anthony 69 26.0 319-723 .441 149-397 132-159 .830 919 13.3 Horton-Tucker 59 25.4 221-530 .417 49-179 96-120 .800 587 9.9 Thomas 4 25.3 12-39 .308 5-22 8-11 .727 37 9.3 Doumbouya 2 8.0 5-8 .625 1-2 3-4 .750 14 7.0 Reaves 60 22.9 139-301 .462 50-162 85-104 .817 413 6.9 Johnson 47 22.3 112-242 .463 32-101 49-70 .700 305 6.5 Bradley 62 22.7 148-350 .423 82-210 16-18 .889 394 6.4 Ellington 42 18.6 92-227 .405 78-203 7-9 .778 269 6.4 Gabriel 18 15.2 43-84 .512 6-22 21-33 .636 113 6.3 Howard 60 16.2 134-219 .612 8-15 96-146 .658 372 6.2 M.Jones 3 9.0 6-12 .500 1-3 5-7 .714 18 6.0 Augustin 20 17.9 39-82 .476 29-64 3-3 1.000 110 5.5 Jordan 32 12.8 60-89 .674 0-0 12-26 .462 132 4.1 Ariza 24 19.3 33-99 .333 20-74 10-18 .556 96 4.0 Bazemore 39 14.0 45-139 .324 29-80 13-17 .765 132 3.4 Rondo 18 16.1 23-71 .324 8-30 1-2 .500 55 3.1 J.Jones 2 7.5 2-3 .667 0-0 0-0 .000 4 2.0 Collison 3 12.3 2-7 .286 0-3 0-0 .000 4 1.3 Brown 2 10.5 1-7 .143 0-3 0-0 .000 2 1.0 Huff 4 5.0 0-3 .000 0-2 0-0 .000 0 0.0 TEAM 81 243.4 3371-7185 .469 966-2783 1338-1837 .728 9046 111.7 OPPONENTS 81 243.4 3442-7324 .470 1017-2888 1400-1875 .747 9301 114.8 ___ REBOUND REB AST Player OFF DEF TOT AVG. AST AVG. PF DQ STL TO BLK James 63 396 459 8.2 349 6.2 121 1 73 196 59 Davis 106 288 394 9.8 122 3.1 97 1 49 82 90 Westbrook 110 470 580 7.4 550 7.1 235 1 75 295 20 Monk 36 216 252 3.4 217 2.9 136 0 61 119 29 Anthony 62 226 288 4.2 68 1.0 166 1 47 59 52 Horton-Tucker 36 156 192 3.3 156 2.6 147 0 59 81 28 Thomas 1 7 8 2.0 6 1.5 12 0 0 5 2 Doumbouya 2 4 6 3.0 0 .0 1 0 3 2 2 Reaves 39 138 177 3.0 100 1.7 87 0 27 37 19 Johnson 34 113 147 3.1 77 1.6 105 0 43 33 14 Bradley 31 105 136 2.2 47 .8 118 0 53 38 9 Ellington 10 65 75 1.8 30 .7 40 0 23 19 4 Gabriel 29 43 72 4.0 9 .5 53 0 4 13 7 Howard 118 238 356 5.9 35 .6 115 0 34 47 36 M.Jones 1 4 5 1.7 1 .3 4 0 1 1 0 Augustin 4 22 26 1.3 31 1.6 20 0 7 9 1 Jordan 51 121 172 5.4 13 .4 50 0 10 21 26 Ariza 10 72 82 3.4 27 1.1 20 0 13 11 6 Bazemore 13 56 69 1.8 34 .9 70 0 25 21 9 Rondo 10 39 49 2.7 67 3.7 25 1 12 34 5 J.Jones 2 1 3 1.5 0 .0 2 0 1 0 0 Collison 0 4 4 1.3 2 .7 5 0 1 1 0 Brown 0 2 2 1.0 0 .0 0 0 0 1 0 Huff 1 3 4 1.0 1 .3 1 0 1 1 1 TEAM 769 2789 3558 43.9 1942 24.0 1630 5 622 1178 419 OPPONENTS 891 2886 3777 46.6 2121 26.2 1613 1 674 1138 331","datePublished":"2022-04-10T14:20:04Z","dateModified":"2022-04-10T14:22:34Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.SheltonHerald.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/sheltonherald","https:\/\/twitter.com\/sheltonherald"]},"description":"... . . . . ... ... . . . . . . . . ... ... ... . ... . ... . . . ...."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://f164.sheltonherald.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 77 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/"><span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Los Angeles Lakers Stax</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/700/1485?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/700/1485?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" role="button"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6065" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|2">home</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/700/1485?siteid=CT_SH&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6087" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|7">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="single" data-length="1" data-index="4"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|7">Sports</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|8">Living</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="8"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Advertising Features|navigation-ard|9">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a></span><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6009" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></li><li class="single" data-length="1" data-index="9"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111543-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111543 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111543" data-collection-title="D- SH Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-s-Jacob-Villalobos-feted-as-scholar-17070655.php" data-hdn-analytics="visit-from-img|article-17070655|-111543|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/11/27/22320592/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/11/27/22320592/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/11/27/22320592/6/ratio1x1_100.jpg" alt="Jacob Villalobos of Shelton, with father Victor and coach Mike DeFelice, will be honored at the Casey-O'Brien Chapter of the National Football Foundation Scholar-Athlete dinner on April 26.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-s-Jacob-Villalobos-feted-as-scholar-17070655.php" data-hdn-analytics="visit|article-17070655|-111543|1" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s Jacob Villalobos feted as scholar athlete</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Competitive-new-group-to-lead-the-way-for-Shelton-17058832.php" data-hdn-analytics="visit-from-img|article-17058832|-111543|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/04/60/22301700/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/04/60/22301700/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/04/60/22301700/3/ratio1x1_100.jpg" alt="Captaining Shelton boys lacrosse are Jeff Wojtowicz, Jake Gigliotti and C.J. Turko.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Competitive-new-group-to-lead-the-way-for-Shelton-17058832.php" data-hdn-analytics="visit|article-17058832|-111543|2" data-epe-inst="s:0;t:75" data-epe-title="1">Competitive new group to lead the way for Shelton</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Gaels-have-players-in-place-to-offset-graduation-17057280.php" data-hdn-analytics="visit-from-img|article-17057280|-111543|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/04/26/22300047/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/04/26/22300047/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/04/26/22300047/6/ratio1x1_100.jpg" alt="Alessandro Mallozzi and John Sabovik are Shelton boys volleyball captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Gaels-have-players-in-place-to-offset-graduation-17057280.php" data-hdn-analytics="visit|article-17057280|-111543|3" data-epe-inst="s:0;t:75" data-epe-title="1">Gaels have players in place to offset graduation losses</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-on-a-mission-after-reaching-state-17036424.php" data-hdn-analytics="visit-from-img|article-17036424|-111543|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/67/67/22248932/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/67/67/22248932/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/67/67/22248932/3/ratio1x1_100.jpg" alt="Alexis Resto, Anna Leone and Julia Krijgsman are All-SCC performers returning to the softball field for Shelton.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-on-a-mission-after-reaching-state-17036424.php" data-hdn-analytics="visit|article-17036424|-111543|4" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton on a mission after reaching state quarterfinals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Deep-pitching-staff-flexible-lineup-keys-to-17038651.php" data-hdn-analytics="visit-from-img|article-17038651|-111543|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/77/56/22281145/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/77/56/22281145/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/77/56/22281145/3/ratio1x1_100.jpg" alt="Roy Lenhard and Joe Ciccone are Shelton baseball captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Deep-pitching-staff-flexible-lineup-keys-to-17038651.php" data-hdn-analytics="visit|article-17038651|-111543|5" data-epe-inst="s:0;t:75" data-epe-title="1">Deep pitching staff, flexible lineup keys to success</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-cheerleaders-honored-at-all-state-banquet-17029115.php" data-hdn-analytics="visit-from-img|article-17029115|-111543|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/65/02/22237334/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/65/02/22237334/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/65/02/22237334/6/ratio1x1_100.jpg" alt="Shelton high cheerleaders Maura Carr, Siena Mattiolo and Caileigh Cisero were honored by the Connecticut High School Coaches Association for making the All -State team for Class L. Cisero was also honored for making the All-Academic team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-cheerleaders-honored-at-all-state-banquet-17029115.php" data-hdn-analytics="visit|article-17029115|-111543|6" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton cheerleaders honored at All-State banquet</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-cheerleaders-honored-at-All-State-banquet-17029165.php" data-hdn-analytics="visit-from-img|article-17029165|-111543|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/65/03/22237395/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/65/03/22237395/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/65/03/22237395/6/ratio1x1_100.jpg" alt="Shelton high cheerleaders Maura Carr, Siena Mattiolo and Caileigh Cisero were honored by the Connecticut High School Coaches Association for making the All -State team for Class L. Cisero was also honored for making the All-Academic team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-cheerleaders-honored-at-All-State-banquet-17029165.php" data-hdn-analytics="visit|article-17029165|-111543|7" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton athletes earn All-SCC honors</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-Vikings-win-New-England-boys-basketball-17023942.php" data-hdn-analytics="visit-from-img|article-17023942|-111543|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/62/67/22228421/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/62/67/22228421/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/62/67/22228421/6/ratio1x1_100.jpg" alt="Shelton’s New England champions (first row) are Michael Skeffington, Kameron Quiles, AJ Quinn, Jack Dunford and Cade Gardiner; (second row) Kyle Wicker, Jake Rios, Jackson Hyner, HT Jones, Evan Bouteiller, Shawn Sequeira Jr. and Cole St. Pierre.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-Vikings-win-New-England-boys-basketball-17023942.php" data-hdn-analytics="visit|article-17023942|-111543|8" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton Vikings win New England boys basketball title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-wrestlers-earn-awards-17019928.php" data-hdn-analytics="visit-from-img|article-17019928|-111543|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/61/30/22222380/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/61/30/22222380/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/61/30/22222380/6/ratio1x1_100.jpg" alt="Shelton wrestling recognized its athletes at the team banquet. Earning awards from coach Bill Maloney were senior Graham Ziperstein (Scholar Athlete, Wrestlers' Wrestler), freshman Logan Persson (Rookie of the Year), sophomore Rachel Camiglio (SCC Scholar Athlete, Coach's Award) and senior Matt Weiner (Ironman, 100 Win Club).">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-wrestlers-earn-awards-17019928.php" data-hdn-analytics="visit|article-17019928|-111543|9" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton wrestlers earn awards</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Eight-Shelton-swimmers-compete-at-Class-L-17018283.php" data-hdn-analytics="visit-from-img|article-17018283|-111543|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/24/60/53/22219460/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/24/60/53/22219460/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/24/60/53/22219460/6/ratio1x1_100.jpg" alt="Ryan Ouloul, Charlie Mozdzer, Ben Rhodes, Jason Kim, Shane Colligan, Silviu Raducan, Jai Goel and Jack Parkes from Shelton competed at the Class L Swim Championships in West Hartford.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Eight-Shelton-swimmers-compete-at-Class-L-17018283.php" data-hdn-analytics="visit|article-17018283|-111543|10" data-epe-inst="s:0;t:75" data-epe-title="1">Eight Shelton swimmers compete at Class L championships</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17070655,
                    "headline": "Shelton’s Jacob Villalobos feted as scholar athlete",
                    "url": "/sports/article/Shelton-s-Jacob-Villalobos-feted-as-scholar-17070655.php",
                    "image": "https://s.hdnux.com/photos/01/25/11/27/22320592/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17058832,
                    "headline": "Competitive new group to lead the way for Shelton",
                    "url": "/sports/article/Competitive-new-group-to-lead-the-way-for-Shelton-17058832.php",
                    "image": "https://s.hdnux.com/photos/01/25/04/60/22301700/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17057280,
                    "headline": "Gaels have players in place to offset graduation losses",
                    "url": "/sports/article/Gaels-have-players-in-place-to-offset-graduation-17057280.php",
                    "image": "https://s.hdnux.com/photos/01/25/04/26/22300047/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17036424,
                    "headline": "Shelton on a mission after reaching state quarterfinals",
                    "url": "/sports/article/Shelton-on-a-mission-after-reaching-state-17036424.php",
                    "image": "https://s.hdnux.com/photos/01/24/67/67/22248932/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17038651,
                    "headline": "Deep pitching staff, flexible lineup keys to success",
                    "url": "/sports/article/Deep-pitching-staff-flexible-lineup-keys-to-17038651.php",
                    "image": "https://s.hdnux.com/photos/01/24/77/56/22281145/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17029115,
                    "headline": "Shelton cheerleaders honored at All-State banquet",
                    "url": "/sports/article/Shelton-cheerleaders-honored-at-all-state-banquet-17029115.php",
                    "image": "https://s.hdnux.com/photos/01/24/65/02/22237334/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17029165,
                    "headline": "Shelton athletes earn All-SCC honors",
                    "url": "/sports/article/Shelton-cheerleaders-honored-at-All-State-banquet-17029165.php",
                    "image": "https://s.hdnux.com/photos/01/24/65/03/22237395/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17023942,
                    "headline": "Shelton Vikings win New England boys basketball title",
                    "url": "/sports/article/Shelton-Vikings-win-New-England-boys-basketball-17023942.php",
                    "image": "https://s.hdnux.com/photos/01/24/62/67/22228421/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17019928,
                    "headline": "Shelton wrestlers earn awards",
                    "url": "/sports/article/Shelton-wrestlers-earn-awards-17019928.php",
                    "image": "https://s.hdnux.com/photos/01/24/61/30/22222380/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17018283,
                    "headline": "Eight Shelton swimmers compete at Class L championships",
                    "url": "/sports/article/Eight-Shelton-swimmers-compete-at-Class-L-17018283.php",
                    "image": "https://s.hdnux.com/photos/01/24/60/53/22219460/6/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Los Angeles Lakers Stax</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-04-10 14:22:34">April 10, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/sports/articleComments/Los-Angeles-Lakers-Stax-17070588.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" id="table-1" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-games"></th>
<th class="headline-col-average-minutes">AVG</th>
<th class="headline-col-total-field-goals-made-attempted"></th>
<th class="headline-col-field-goal-percentage"></th>
<th class="headline-col-total-three-points-field-goals-made-attempted">3-Pnt.</th>
<th class="headline-col-total-free-throws-made-attempted"></th>
<th class="headline-col-free-throw-percentage"></th>
<th class="headline-col-points"></th>
<th class="headline-col-average"></th>
</tr>
<tr>
<th class="headline-col-name">Player</th>
<th class="headline-col-games">G</th>
<th class="headline-col-average-minutes">MIN</th>
<th class="headline-col-total-field-goals-made-attempted">FGM-FGA</th>
<th class="headline-col-field-goal-percentage">PCT</th>
<th class="headline-col-total-three-points-field-goals-made-attempted">FGM-FGA</th>
<th class="headline-col-total-free-throws-made-attempted">FTM-FTA</th>
<th class="headline-col-free-throw-percentage">PCT</th>
<th class="headline-col-points">PTS</th>
<th class="headline-col-average">AVG</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">James</td>
<td class="col-games">56</td>
<td class="col-average-minutes">37.2</td>
<td class="col-total-field-goals-made-attempted">640-1221</td>
<td class="col-field-goal-percentage">.524</td>
<td class="col-total-three-points-field-goals-made-attempted">161-448</td>
<td class="col-total-free-throws-made-attempted">254-336</td>
<td class="col-free-throw-percentage">.756</td>
<td class="col-points">1695</td>
<td class="col-average">30.3</td>
</tr>
<tr>
<td class="col-name">Davis</td>
<td class="col-games">40</td>
<td class="col-average-minutes">35.1</td>
<td class="col-total-field-goals-made-attempted">370-695</td>
<td class="col-field-goal-percentage">.532</td>
<td class="col-total-three-points-field-goals-made-attempted">13-70</td>
<td class="col-total-free-throws-made-attempted">174-244</td>
<td class="col-free-throw-percentage">.713</td>
<td class="col-points">927</td>
<td class="col-average">23.2</td>
</tr>
<tr>
<td class="col-name">Westbrook</td>
<td class="col-games">78</td>
<td class="col-average-minutes">34.3</td>
<td class="col-total-field-goals-made-attempted">548-1233</td>
<td class="col-field-goal-percentage">.444</td>
<td class="col-total-three-points-field-goals-made-attempted">79-265</td>
<td class="col-total-free-throws-made-attempted">266-399</td>
<td class="col-free-throw-percentage">.667</td>
<td class="col-points">1441</td>
<td class="col-average">18.5</td>
</tr>
<tr>
<td class="col-name">Monk</td>
<td class="col-games">75</td>
<td class="col-average-minutes">28.0</td>
<td class="col-total-field-goals-made-attempted">377-801</td>
<td class="col-field-goal-percentage">.471</td>
<td class="col-total-three-points-field-goals-made-attempted">166-428</td>
<td class="col-total-free-throws-made-attempted">87-111</td>
<td class="col-free-throw-percentage">.784</td>
<td class="col-points">1007</td>
<td class="col-average">13.4</td>
</tr>
<tr>
<td class="col-name">Anthony</td>
<td class="col-games">69</td>
<td class="col-average-minutes">26.0</td>
<td class="col-total-field-goals-made-attempted">319-723</td>
<td class="col-field-goal-percentage">.441</td>
<td class="col-total-three-points-field-goals-made-attempted">149-397</td>
<td class="col-total-free-throws-made-attempted">132-159</td>
<td class="col-free-throw-percentage">.830</td>
<td class="col-points">919</td>
<td class="col-average">13.3</td>
</tr>
<tr>
<td class="col-name">Horton-Tucker</td>
<td class="col-games">59</td>
<td class="col-average-minutes">25.4</td>
<td class="col-total-field-goals-made-attempted">221-530</td>
<td class="col-field-goal-percentage">.417</td>
<td class="col-total-three-points-field-goals-made-attempted">49-179</td>
<td class="col-total-free-throws-made-attempted">96-120</td>
<td class="col-free-throw-percentage">.800</td>
<td class="col-points">587</td>
<td class="col-average">9.9</td>
</tr>
<tr>
<td class="col-name">Thomas</td>
<td class="col-games">4</td>
<td class="col-average-minutes">25.3</td>
<td class="col-total-field-goals-made-attempted">12-39</td>
<td class="col-field-goal-percentage">.308</td>
<td class="col-total-three-points-field-goals-made-attempted">5-22</td>
<td class="col-total-free-throws-made-attempted">8-11</td>
<td class="col-free-throw-percentage">.727</td>
<td class="col-points">37</td>
<td class="col-average">9.3</td>
</tr>
<tr>
<td class="col-name">Doumbouya</td>
<td class="col-games">2</td>
<td class="col-average-minutes">8.0</td>
<td class="col-total-field-goals-made-attempted">5-8</td>
<td class="col-field-goal-percentage">.625</td>
<td class="col-total-three-points-field-goals-made-attempted">1-2</td>
<td class="col-total-free-throws-made-attempted">3-4</td>
<td class="col-free-throw-percentage">.750</td>
<td class="col-points">14</td>
<td class="col-average">7.0</td>
</tr>
<tr>
<td class="col-name">Reaves</td>
<td class="col-games">60</td>
<td class="col-average-minutes">22.9</td>
<td class="col-total-field-goals-made-attempted">139-301</td>
<td class="col-field-goal-percentage">.462</td>
<td class="col-total-three-points-field-goals-made-attempted">50-162</td>
<td class="col-total-free-throws-made-attempted">85-104</td>
<td class="col-free-throw-percentage">.817</td>
<td class="col-points">413</td>
<td class="col-average">6.9</td>
</tr>
<tr>
<td class="col-name">Johnson</td>
<td class="col-games">47</td>
<td class="col-average-minutes">22.3</td>
<td class="col-total-field-goals-made-attempted">112-242</td>
<td class="col-field-goal-percentage">.463</td>
<td class="col-total-three-points-field-goals-made-attempted">32-101</td>
<td class="col-total-free-throws-made-attempted">49-70</td>
<td class="col-free-throw-percentage">.700</td>
<td class="col-points">305</td>
<td class="col-average">6.5</td>
</tr>
<tr>
<td class="col-name">Bradley</td>
<td class="col-games">62</td>
<td class="col-average-minutes">22.7</td>
<td class="col-total-field-goals-made-attempted">148-350</td>
<td class="col-field-goal-percentage">.423</td>
<td class="col-total-three-points-field-goals-made-attempted">82-210</td>
<td class="col-total-free-throws-made-attempted">16-18</td>
<td class="col-free-throw-percentage">.889</td>
<td class="col-points">394</td>
<td class="col-average">6.4</td>
</tr>
<tr>
<td class="col-name">Ellington</td>
<td class="col-games">42</td>
<td class="col-average-minutes">18.6</td>
<td class="col-total-field-goals-made-attempted">92-227</td>
<td class="col-field-goal-percentage">.405</td>
<td class="col-total-three-points-field-goals-made-attempted">78-203</td>
<td class="col-total-free-throws-made-attempted">7-9</td>
<td class="col-free-throw-percentage">.778</td>
<td class="col-points">269</td>
<td class="col-average">6.4</td>
</tr>
<tr>
<td class="col-name">Gabriel</td>
<td class="col-games">18</td>
<td class="col-average-minutes">15.2</td>
<td class="col-total-field-goals-made-attempted">43-84</td>
<td class="col-field-goal-percentage">.512</td>
<td class="col-total-three-points-field-goals-made-attempted">6-22</td>
<td class="col-total-free-throws-made-attempted">21-33</td>
<td class="col-free-throw-percentage">.636</td>
<td class="col-points">113</td>
<td class="col-average">6.3</td>
</tr>
<tr>
<td class="col-name">Howard</td>
<td class="col-games">60</td>
<td class="col-average-minutes">16.2</td>
<td class="col-total-field-goals-made-attempted">134-219</td>
<td class="col-field-goal-percentage">.612</td>
<td class="col-total-three-points-field-goals-made-attempted">8-15</td>
<td class="col-total-free-throws-made-attempted">96-146</td>
<td class="col-free-throw-percentage">.658</td>
<td class="col-points">372</td>
<td class="col-average">6.2</td>
</tr>
<tr>
<td class="col-name">M.Jones</td>
<td class="col-games">3</td>
<td class="col-average-minutes">9.0</td>
<td class="col-total-field-goals-made-attempted">6-12</td>
<td class="col-field-goal-percentage">.500</td>
<td class="col-total-three-points-field-goals-made-attempted">1-3</td>
<td class="col-total-free-throws-made-attempted">5-7</td>
<td class="col-free-throw-percentage">.714</td>
<td class="col-points">18</td>
<td class="col-average">6.0</td>
</tr>
<tr>
<td class="col-name">Augustin</td>
<td class="col-games">20</td>
<td class="col-average-minutes">17.9</td>
<td class="col-total-field-goals-made-attempted">39-82</td>
<td class="col-field-goal-percentage">.476</td>
<td class="col-total-three-points-field-goals-made-attempted">29-64</td>
<td class="col-total-free-throws-made-attempted">3-3</td>
<td class="col-free-throw-percentage">1.000</td>
<td class="col-points">110</td>
<td class="col-average">5.5</td>
</tr>
<tr>
<td class="col-name">Jordan</td>
<td class="col-games">32</td>
<td class="col-average-minutes">12.8</td>
<td class="col-total-field-goals-made-attempted">60-89</td>
<td class="col-field-goal-percentage">.674</td>
<td class="col-total-three-points-field-goals-made-attempted">0-0</td>
<td class="col-total-free-throws-made-attempted">12-26</td>
<td class="col-free-throw-percentage">.462</td>
<td class="col-points">132</td>
<td class="col-average">4.1</td>
</tr>
<tr>
<td class="col-name">Ariza</td>
<td class="col-games">24</td>
<td class="col-average-minutes">19.3</td>
<td class="col-total-field-goals-made-attempted">33-99</td>
<td class="col-field-goal-percentage">.333</td>
<td class="col-total-three-points-field-goals-made-attempted">20-74</td>
<td class="col-total-free-throws-made-attempted">10-18</td>
<td class="col-free-throw-percentage">.556</td>
<td class="col-points">96</td>
<td class="col-average">4.0</td>
</tr>
<tr>
<td class="col-name">Bazemore</td>
<td class="col-games">39</td>
<td class="col-average-minutes">14.0</td>
<td class="col-total-field-goals-made-attempted">45-139</td>
<td class="col-field-goal-percentage">.324</td>
<td class="col-total-three-points-field-goals-made-attempted">29-80</td>
<td class="col-total-free-throws-made-attempted">13-17</td>
<td class="col-free-throw-percentage">.765</td>
<td class="col-points">132</td>
<td class="col-average">3.4</td>
</tr>
<tr>
<td class="col-name">Rondo</td>
<td class="col-games">18</td>
<td class="col-average-minutes">16.1</td>
<td class="col-total-field-goals-made-attempted">23-71</td>
<td class="col-field-goal-percentage">.324</td>
<td class="col-total-three-points-field-goals-made-attempted">8-30</td>
<td class="col-total-free-throws-made-attempted">1-2</td>
<td class="col-free-throw-percentage">.500</td>
<td class="col-points">55</td>
<td class="col-average">3.1</td>
</tr>
<tr>
<td class="col-name">J.Jones</td>
<td class="col-games">2</td>
<td class="col-average-minutes">7.5</td>
<td class="col-total-field-goals-made-attempted">2-3</td>
<td class="col-field-goal-percentage">.667</td>
<td class="col-total-three-points-field-goals-made-attempted">0-0</td>
<td class="col-total-free-throws-made-attempted">0-0</td>
<td class="col-free-throw-percentage">.000</td>
<td class="col-points">4</td>
<td class="col-average">2.0</td>
</tr>
<tr>
<td class="col-name">Collison</td>
<td class="col-games">3</td>
<td class="col-average-minutes">12.3</td>
<td class="col-total-field-goals-made-attempted">2-7</td>
<td class="col-field-goal-percentage">.286</td>
<td class="col-total-three-points-field-goals-made-attempted">0-3</td>
<td class="col-total-free-throws-made-attempted">0-0</td>
<td class="col-free-throw-percentage">.000</td>
<td class="col-points">4</td>
<td class="col-average">1.3</td>
</tr>
<tr>
<td class="col-name">Brown</td>
<td class="col-games">2</td>
<td class="col-average-minutes">10.5</td>
<td class="col-total-field-goals-made-attempted">1-7</td>
<td class="col-field-goal-percentage">.143</td>
<td class="col-total-three-points-field-goals-made-attempted">0-3</td>
<td class="col-total-free-throws-made-attempted">0-0</td>
<td class="col-free-throw-percentage">.000</td>
<td class="col-points">2</td>
<td class="col-average">1.0</td>
</tr>
<tr>
<td class="col-name">Huff</td>
<td class="col-games">4</td>
<td class="col-average-minutes">5.0</td>
<td class="col-total-field-goals-made-attempted">0-3</td>
<td class="col-field-goal-percentage">.000</td>
<td class="col-total-three-points-field-goals-made-attempted">0-2</td>
<td class="col-total-free-throws-made-attempted">0-0</td>
<td class="col-free-throw-percentage">.000</td>
<td class="col-points">0</td>
<td class="col-average">0.0</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-games">81</td>
<td class="col-average-minutes">243.4</td>
<td class="col-total-field-goals-made-attempted">3371-7185</td>
<td class="col-field-goal-percentage">.469</td>
<td class="col-total-three-points-field-goals-made-attempted">966-2783</td>
<td class="col-total-free-throws-made-attempted">1338-1837</td>
<td class="col-free-throw-percentage">.728</td>
<td class="col-points">9046</td>
<td class="col-average">111.7</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-games">81</td>
<td class="col-average-minutes">243.4</td>
<td class="col-total-field-goals-made-attempted">3442-7324</td>
<td class="col-field-goal-percentage">.470</td>
<td class="col-total-three-points-field-goals-made-attempted">1017-2888</td>
<td class="col-total-free-throws-made-attempted">1400-1875</td>
<td class="col-free-throw-percentage">.747</td>
<td class="col-points">9301</td>
<td class="col-average">114.8</td>
</tr>
</tbody>
</table>
    
    <!-- Missed: ad -->

    <!-- Missed: ad -->

            <p class="text-divider">___</p>
    <div id="paywall" class="content-wrapper">
            <table xmlns="http://www.w3.org/2005/Atom" id="table-2" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead>
<tr>
<th class="headline-col-name"></th>
<th class="headline-col-offensive-defensive-rebound" colspan="2">REBOUND</th>
<th class="headline-col-totals"></th>
<th class="headline-col-rebound-averages">REB</th>
<th class="headline-col-assists"></th>
<th class="headline-col-assists-averages">AST</th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-disqualifications"></th>
<th class="headline-col-steals"></th>
<th class="headline-col-turnovers"></th>
<th class="headline-col-blocks"></th>
</tr>
<tr>
<th class="headline-col-name">Player</th>
<th class="headline-col-offensive-rebounds">OFF</th>
<th class="headline-col-defensive-rebounds">DEF</th>
<th class="headline-col-totals">TOT</th>
<th class="headline-col-rebound-averages">AVG.</th>
<th class="headline-col-assists">AST</th>
<th class="headline-col-assists-averages">AVG.</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-disqualifications">DQ</th>
<th class="headline-col-steals">STL</th>
<th class="headline-col-turnovers">TO</th>
<th class="headline-col-blocks">BLK</th>
</tr>
</thead>
<tbody>
<tr>
<td class="col-name">James</td>
<td class="col-offensive-rebounds">63</td>
<td class="col-defensive-rebounds">396</td>
<td class="col-totals">459</td>
<td class="col-rebound-averages">8.2</td>
<td class="col-assists">349</td>
<td class="col-assists-averages">6.2</td>
<td class="col-personal-fouls">121</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">73</td>
<td class="col-turnovers">196</td>
<td class="col-blocks">59</td>
</tr>
<tr>
<td class="col-name">Davis</td>
<td class="col-offensive-rebounds">106</td>
<td class="col-defensive-rebounds">288</td>
<td class="col-totals">394</td>
<td class="col-rebound-averages">9.8</td>
<td class="col-assists">122</td>
<td class="col-assists-averages">3.1</td>
<td class="col-personal-fouls">97</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">49</td>
<td class="col-turnovers">82</td>
<td class="col-blocks">90</td>
</tr>
<tr>
<td class="col-name">Westbrook</td>
<td class="col-offensive-rebounds">110</td>
<td class="col-defensive-rebounds">470</td>
<td class="col-totals">580</td>
<td class="col-rebound-averages">7.4</td>
<td class="col-assists">550</td>
<td class="col-assists-averages">7.1</td>
<td class="col-personal-fouls">235</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">75</td>
<td class="col-turnovers">295</td>
<td class="col-blocks">20</td>
</tr>
<tr>
<td class="col-name">Monk</td>
<td class="col-offensive-rebounds">36</td>
<td class="col-defensive-rebounds">216</td>
<td class="col-totals">252</td>
<td class="col-rebound-averages">3.4</td>
<td class="col-assists">217</td>
<td class="col-assists-averages">2.9</td>
<td class="col-personal-fouls">136</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">61</td>
<td class="col-turnovers">119</td>
<td class="col-blocks">29</td>
</tr>
<tr>
<td class="col-name">Anthony</td>
<td class="col-offensive-rebounds">62</td>
<td class="col-defensive-rebounds">226</td>
<td class="col-totals">288</td>
<td class="col-rebound-averages">4.2</td>
<td class="col-assists">68</td>
<td class="col-assists-averages">1.0</td>
<td class="col-personal-fouls">166</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">47</td>
<td class="col-turnovers">59</td>
<td class="col-blocks">52</td>
</tr>
<tr>
<td class="col-name">Horton-Tucker</td>
<td class="col-offensive-rebounds">36</td>
<td class="col-defensive-rebounds">156</td>
<td class="col-totals">192</td>
<td class="col-rebound-averages">3.3</td>
<td class="col-assists">156</td>
<td class="col-assists-averages">2.6</td>
<td class="col-personal-fouls">147</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">59</td>
<td class="col-turnovers">81</td>
<td class="col-blocks">28</td>
</tr>
<tr>
<td class="col-name">Thomas</td>
<td class="col-offensive-rebounds">1</td>
<td class="col-defensive-rebounds">7</td>
<td class="col-totals">8</td>
<td class="col-rebound-averages">2.0</td>
<td class="col-assists">6</td>
<td class="col-assists-averages">1.5</td>
<td class="col-personal-fouls">12</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">0</td>
<td class="col-turnovers">5</td>
<td class="col-blocks">2</td>
</tr>
<tr>
<td class="col-name">Doumbouya</td>
<td class="col-offensive-rebounds">2</td>
<td class="col-defensive-rebounds">4</td>
<td class="col-totals">6</td>
<td class="col-rebound-averages">3.0</td>
<td class="col-assists">0</td>
<td class="col-assists-averages">.0</td>
<td class="col-personal-fouls">1</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">3</td>
<td class="col-turnovers">2</td>
<td class="col-blocks">2</td>
</tr>
<tr>
<td class="col-name">Reaves</td>
<td class="col-offensive-rebounds">39</td>
<td class="col-defensive-rebounds">138</td>
<td class="col-totals">177</td>
<td class="col-rebound-averages">3.0</td>
<td class="col-assists">100</td>
<td class="col-assists-averages">1.7</td>
<td class="col-personal-fouls">87</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">27</td>
<td class="col-turnovers">37</td>
<td class="col-blocks">19</td>
</tr>
<tr>
<td class="col-name">Johnson</td>
<td class="col-offensive-rebounds">34</td>
<td class="col-defensive-rebounds">113</td>
<td class="col-totals">147</td>
<td class="col-rebound-averages">3.1</td>
<td class="col-assists">77</td>
<td class="col-assists-averages">1.6</td>
<td class="col-personal-fouls">105</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">43</td>
<td class="col-turnovers">33</td>
<td class="col-blocks">14</td>
</tr>
<tr>
<td class="col-name">Bradley</td>
<td class="col-offensive-rebounds">31</td>
<td class="col-defensive-rebounds">105</td>
<td class="col-totals">136</td>
<td class="col-rebound-averages">2.2</td>
<td class="col-assists">47</td>
<td class="col-assists-averages">.8</td>
<td class="col-personal-fouls">118</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">53</td>
<td class="col-turnovers">38</td>
<td class="col-blocks">9</td>
</tr>
<tr>
<td class="col-name">Ellington</td>
<td class="col-offensive-rebounds">10</td>
<td class="col-defensive-rebounds">65</td>
<td class="col-totals">75</td>
<td class="col-rebound-averages">1.8</td>
<td class="col-assists">30</td>
<td class="col-assists-averages">.7</td>
<td class="col-personal-fouls">40</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">23</td>
<td class="col-turnovers">19</td>
<td class="col-blocks">4</td>
</tr>
<tr>
<td class="col-name">Gabriel</td>
<td class="col-offensive-rebounds">29</td>
<td class="col-defensive-rebounds">43</td>
<td class="col-totals">72</td>
<td class="col-rebound-averages">4.0</td>
<td class="col-assists">9</td>
<td class="col-assists-averages">.5</td>
<td class="col-personal-fouls">53</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">4</td>
<td class="col-turnovers">13</td>
<td class="col-blocks">7</td>
</tr>
<tr>
<td class="col-name">Howard</td>
<td class="col-offensive-rebounds">118</td>
<td class="col-defensive-rebounds">238</td>
<td class="col-totals">356</td>
<td class="col-rebound-averages">5.9</td>
<td class="col-assists">35</td>
<td class="col-assists-averages">.6</td>
<td class="col-personal-fouls">115</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">34</td>
<td class="col-turnovers">47</td>
<td class="col-blocks">36</td>
</tr>
<tr>
<td class="col-name">M.Jones</td>
<td class="col-offensive-rebounds">1</td>
<td class="col-defensive-rebounds">4</td>
<td class="col-totals">5</td>
<td class="col-rebound-averages">1.7</td>
<td class="col-assists">1</td>
<td class="col-assists-averages">.3</td>
<td class="col-personal-fouls">4</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">1</td>
<td class="col-turnovers">1</td>
<td class="col-blocks">0</td>
</tr>
<tr>
<td class="col-name">Augustin</td>
<td class="col-offensive-rebounds">4</td>
<td class="col-defensive-rebounds">22</td>
<td class="col-totals">26</td>
<td class="col-rebound-averages">1.3</td>
<td class="col-assists">31</td>
<td class="col-assists-averages">1.6</td>
<td class="col-personal-fouls">20</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">7</td>
<td class="col-turnovers">9</td>
<td class="col-blocks">1</td>
</tr>
<tr>
<td class="col-name">Jordan</td>
<td class="col-offensive-rebounds">51</td>
<td class="col-defensive-rebounds">121</td>
<td class="col-totals">172</td>
<td class="col-rebound-averages">5.4</td>
<td class="col-assists">13</td>
<td class="col-assists-averages">.4</td>
<td class="col-personal-fouls">50</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">10</td>
<td class="col-turnovers">21</td>
<td class="col-blocks">26</td>
</tr>
<tr>
<td class="col-name">Ariza</td>
<td class="col-offensive-rebounds">10</td>
<td class="col-defensive-rebounds">72</td>
<td class="col-totals">82</td>
<td class="col-rebound-averages">3.4</td>
<td class="col-assists">27</td>
<td class="col-assists-averages">1.1</td>
<td class="col-personal-fouls">20</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">13</td>
<td class="col-turnovers">11</td>
<td class="col-blocks">6</td>
</tr>
<tr>
<td class="col-name">Bazemore</td>
<td class="col-offensive-rebounds">13</td>
<td class="col-defensive-rebounds">56</td>
<td class="col-totals">69</td>
<td class="col-rebound-averages">1.8</td>
<td class="col-assists">34</td>
<td class="col-assists-averages">.9</td>
<td class="col-personal-fouls">70</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">25</td>
<td class="col-turnovers">21</td>
<td class="col-blocks">9</td>
</tr>
<tr>
<td class="col-name">Rondo</td>
<td class="col-offensive-rebounds">10</td>
<td class="col-defensive-rebounds">39</td>
<td class="col-totals">49</td>
<td class="col-rebound-averages">2.7</td>
<td class="col-assists">67</td>
<td class="col-assists-averages">3.7</td>
<td class="col-personal-fouls">25</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">12</td>
<td class="col-turnovers">34</td>
<td class="col-blocks">5</td>
</tr>
<tr>
<td class="col-name">J.Jones</td>
<td class="col-offensive-rebounds">2</td>
<td class="col-defensive-rebounds">1</td>
<td class="col-totals">3</td>
<td class="col-rebound-averages">1.5</td>
<td class="col-assists">0</td>
<td class="col-assists-averages">.0</td>
<td class="col-personal-fouls">2</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">1</td>
<td class="col-turnovers">0</td>
<td class="col-blocks">0</td>
</tr>
<tr>
<td class="col-name">Collison</td>
<td class="col-offensive-rebounds">0</td>
<td class="col-defensive-rebounds">4</td>
<td class="col-totals">4</td>
<td class="col-rebound-averages">1.3</td>
<td class="col-assists">2</td>
<td class="col-assists-averages">.7</td>
<td class="col-personal-fouls">5</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">1</td>
<td class="col-turnovers">1</td>
<td class="col-blocks">0</td>
</tr>
<tr>
<td class="col-name">Brown</td>
<td class="col-offensive-rebounds">0</td>
<td class="col-defensive-rebounds">2</td>
<td class="col-totals">2</td>
<td class="col-rebound-averages">1.0</td>
<td class="col-assists">0</td>
<td class="col-assists-averages">.0</td>
<td class="col-personal-fouls">0</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">0</td>
<td class="col-turnovers">1</td>
<td class="col-blocks">0</td>
</tr>
<tr>
<td class="col-name">Huff</td>
<td class="col-offensive-rebounds">1</td>
<td class="col-defensive-rebounds">3</td>
<td class="col-totals">4</td>
<td class="col-rebound-averages">1.0</td>
<td class="col-assists">1</td>
<td class="col-assists-averages">.3</td>
<td class="col-personal-fouls">1</td>
<td class="col-disqualifications">0</td>
<td class="col-steals">1</td>
<td class="col-turnovers">1</td>
<td class="col-blocks">1</td>
</tr>
<tr>
<td class="col-name">TEAM</td>
<td class="col-offensive-rebounds">769</td>
<td class="col-defensive-rebounds">2789</td>
<td class="col-totals">3558</td>
<td class="col-rebound-averages">43.9</td>
<td class="col-assists">1942</td>
<td class="col-assists-averages">24.0</td>
<td class="col-personal-fouls">1630</td>
<td class="col-disqualifications">5</td>
<td class="col-steals">622</td>
<td class="col-turnovers">1178</td>
<td class="col-blocks">419</td>
</tr>
<tr>
<td class="col-name">OPPONENTS</td>
<td class="col-offensive-rebounds">891</td>
<td class="col-defensive-rebounds">2886</td>
<td class="col-totals">3777</td>
<td class="col-rebound-averages">46.6</td>
<td class="col-assists">2121</td>
<td class="col-assists-averages">26.2</td>
<td class="col-personal-fouls">1613</td>
<td class="col-disqualifications">1</td>
<td class="col-steals">674</td>
<td class="col-turnovers">1138</td>
<td class="col-blocks">331</td>
</tr>
</tbody>
</table>
    
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed fullwidth" data-eid="item-96896">
                        <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'ddb1c38b-8aea-4dd7-bf99-3dbf841e181d'));
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

            </section>
<!-- e hearst/article/content/embed.tpl -->
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.sheltonherald.com/gametimect/golf/article/Travelers-Championship-tickets-go-on-sale-April-20-17068084.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17068084|article-17070588|1"><div class="slide--headline"><div class="slide--headline-title">Travelers Championship tickets go on sale April 20</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/10/22/22316165/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/25/10/22/22316165/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/25/10/22/22316165/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.sheltonherald.com/uconn/article/UConn-women-s-basketball-wnba-draft-history-17065942.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17065942|article-17070588|2"><div class="slide--headline"><div class="slide--headline-title">History of UConn women’s basketball in WNBA Draft</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/25/07/31/22312534/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/25/07/31/22312534/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/25/07/31/22312534/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl --><section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Developer-sees-apartment-village-at-Shelton-locks-17065162.php" title="Developer plans apartment village at Shelton locks" data-hdn-analytics="visit|article-17065162|most_popular|0">Developer plans apartment village at Shelton locks</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/State-Stratford-man-convicted-of-break-ins-owes-17067780.php" title="State: Stratford man convicted of break-ins owes victims $58,000" data-hdn-analytics="visit|article-17067780|most_popular|1">State: Stratford man convicted of break-ins owes victims $58,000</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/houston-texas/article/Tiny-Bucees-west-texas-marathon-location-17067916.php" title="World's tiniest Buc-ee's in West Texas is no more, artist confirms" data-hdn-analytics="visit|article-17067916|most_popular|2">World's tiniest Buc-ee's in West Texas is no more, artist confirms</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Latest-free-food-pantry-aids-in-Shelton-s-17068440.php" title="Latest free food pantry aids in Shelton’s battle against food insecurity" data-hdn-analytics="visit|article-17068440|most_popular|3">Latest free food pantry aids in Shelton’s battle against food insecurity</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/shopping/article/when-is-the-batman-coming-to-hbo-max-17067947.php" title="‘The Batman’ is coming to HBO Max on April 19, so get your popcorn ready" data-hdn-analytics="visit|article-17067947|most_popular|4">‘The Batman’ is coming to HBO Max on April 19, so get your popcorn ready</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-restaurant-aims-to-add-flavor-to-Shelton-s-16375454.php" title="New restaurant aims to add flavor to Shelton’s downtown" data-hdn-analytics="visit|article-16375454|most_popular|5">New restaurant aims to add flavor to Shelton’s downtown</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-students-become-teachers-in-city-youth-17070473.php" title="Shelton students become teachers in city youth program" data-hdn-analytics="visit|article-17070473|most_popular|6">Shelton students become teachers in city youth program</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/sports/articleComments/Los-Angeles-Lakers-Stax-17070588.php" onclick="document.location.href = 'https://www.sheltonherald.com/sports/articleComments/Los-Angeles-Lakers-Stax-17070588.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="newspaper&#39;s home">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1485?siteid=CT_SH&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->