




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>
    <!-- eid:article.16470031 -->
    <!-- generated at 2021-09-18 17:50:10 on pwcm4 running vv12.2.3 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="McKay, Montana St. defense lead blitz against San Diego" /><meta name="sailthru.date" content="2021-09-18 18:38:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16470031" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="isaiah-ifanse,matthew-mckay,judd-erickson,mason-randall,jaharie-martin,michael-gadinis,derryk-snell,elijah-elliott,ty-okada,troy-anderson,san-diego,montana-st-montana,montana-st,united-states,north-america,mont,bozeman,ap,bobcats,montana-state,torreros,member-choice-sports-option,member-choice-z-sports-option,https-apnews-com-hub-college-football,california-z-sports-only,california-sports,https-twitter-com-ap-top25,ap,bobcats,montana-state,torreros,isaiah-ifanse,matthew-mckay,judd-erickson,mason-randall,jaharie-martin,michael-gadinis,derryk-snell,elijah-elliott,ty-okada,troy-anderson,san-diego,montana-st-montana,montana-st,united-states,north-america,mont,bozeman,member-choice-sports-option,member-choice-z-sports-option,https-apnews-com-hub-college-football,california-z-sports-only,california-sports,https-twitter-com-ap-top25,2fsports-2fteam-sports-2famerican-football" /><meta name="sailthru.image.thumb" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>McKay, Montana St. defense lead blitz against San Diego</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16470031",
            "title": "McKay, Montana St. defense lead blitz against San Diego",
            "url": "https://www.sheltonherald.com/sports/article/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php",
            "slug": "https://www.sheltonherald.com/sports/article/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php",
            "summary": "BOZEMAN, Mont. (AP) — Matthew McKay threw for two touchdowns and Montana State used a...",
            "image": "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            "version": "v12.2.3",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v12.2.3"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>

<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v12.2.3">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v12.2.3"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16470031">
<link rel="canonical" href="https://www.sheltonherald.com/sports/article/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/sports/amp/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="BOZEMAN, Mont. (AP) — Matthew McKay threw for two touchdowns and Montana State used a..."/>
    <meta name="date.release" content="2021-09-18 22:33:04" />
    <meta name="time.release" content="2021-09-18 22:33:04" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Isaiah Ifanse, Matthew McKay, Judd Erickson, Mason Randall, Jaharie Martin, Michael Gadinis, Derryk Snell, Elijah Elliott, Ty Okada, Troy Anderson, San Diego, Montana St. Montana, Montana St., United States, North America, Mont, BOZEMAN, AP, Bobcats, Montana State, Torreros, Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, California - Z Sports Only, California - Sports, https://twitter.com/AP_Top25" />
        <meta name="news_keywords" content="Isaiah Ifanse, Matthew McKay, Judd Erickson, Mason Randall, Jaharie Martin, Michael Gadinis, Derryk Snell, Elijah Elliott, Ty Okada, Troy Anderson, San Diego, Montana St. Montana, Montana St., United States, North America, Mont, BOZEMAN, AP, Bobcats, Montana State, Torreros, Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, California - Z Sports Only, California - Sports, https://twitter.com/AP_Top25" />
                <meta name="nlpOrganization" content="AP, Bobcats, Montana State, Torreros" />
                <meta name="nlpPerson" content="Isaiah Ifanse, Matthew McKay, Judd Erickson, Mason Randall, Jaharie Martin, Michael Gadinis, Derryk Snell, Elijah Elliott, Ty Okada, Troy Anderson" />
                <meta name="nlpLocation" content="San Diego, Montana St. Montana, Montana St., United States, North America, Mont, BOZEMAN" />
                            <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, https://apnews.com/hub/college-football, California - Z Sports Only, California - Sports, https://twitter.com/AP_Top25" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FAmerican+Football" />
                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-09-18 22:35:57"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="McKay, Montana St. defense lead blitz against San Diego"/><meta property="og:description" content="BOZEMAN, Mont. (AP) — Matthew McKay threw for two touchdowns and Montana State used a..."/><meta property="og:url" content="https://www.sheltonherald.com/sports/article/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-09-18 22:35:57" /><meta property="article:modified_time" content="2021-09-18 22:38:24" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Isaiah Ifanse" /><meta property="article:tag" content="Matthew McKay" /><meta property="article:tag" content="Judd Erickson" /><meta property="article:tag" content="Mason Randall" /><meta property="article:tag" content="Jaharie Martin" /><meta property="article:tag" content="Michael Gadinis" /><meta property="article:tag" content="Derryk Snell" /><meta property="article:tag" content="Elijah Elliott" /><meta property="article:tag" content="Ty Okada" /><meta property="article:tag" content="Troy Anderson" /><meta property="article:tag" content="San Diego" /><meta property="article:tag" content="Montana St. Montana" /><meta property="article:tag" content="Montana St." /><meta property="article:tag" content="United States" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="Mont" /><meta property="article:tag" content="BOZEMAN" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Bobcats" /><meta property="article:tag" content="Montana State" /><meta property="article:tag" content="Torreros" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="https://apnews.com/hub/college-football" /><meta property="article:tag" content="California - Z Sports Only" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="https://twitter.com/AP_Top25" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="BOZEMAN, Mont. (AP) — Matthew McKay threw for two touchdowns and Montana State used a..."/>
<meta name="twitter:title" content="McKay, Montana St. defense lead blitz against San Diego"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "McKay, Montana St. defense lead blitz against San Diego";var omni_bizObjectId = "16470031";var omni_className = "article";var omni_publicationDate = "2021-09-18 22:35:57";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.sheltonherald.com\/sports\/article\/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php"},"headline":"McKay, Montana St. defense lead blitz against San Diego","articleBody":"BOZEMAN, Mont. (AP) \u2014 Matthew McKay threw for two touchdowns and Montana State used a pair of second quarter pick-6's and the Bobcats routed San Diego 52-10 on Saturday. McKay threw a 7-yard score to Derryk Snell and a 65-yarder to Elijah Elliott in a little more than a 5-1\/2-minute span in the first quarter. Isaiah Ifanse \u2014 who ran for 109 yards on 10 carries \u2014 added a 9-yard touchdown run to end the first. On the Torreros first drive of the second, Ty Okada picked off Mason Randall and returned it 72 yards for a four-score lead. Later, with 2:39 before halftime, Troy Anderson intercepted Randall and ran it back 40 yards for a 35-0 Bobcats (2-1) lead. Jaharie Martin started the third with a 1-yard touchdown run that followed Ifanse's 74-yard jaunt to the goal line on the first play of the second half. San Diego's (0-3) lone touchdown occurred when Judd Erickson connected with Michael Gadinis on a 19-yard pass with 3:09 left in the third. __ More AP college football: https:\/\/apnews.com\/hub\/college-football and https:\/\/twitter.com\/AP_Top25. Sign up for the AP\u2019s college football newsletter: https:\/\/apnews.com\/cfbtop25","datePublished":"2021-09-18T22:35:57Z","dateModified":"2021-09-18T22:38:24Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.SheltonHerald.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/sheltonherald","https:\/\/twitter.com\/sheltonherald"]},"description":"BOZEMAN, Mont. (AP) - Matthew McKay threw for two touchdowns and Montana State used a..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js" async></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 77 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">McKay, Montana St. defense lead blitz against San Diego</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/508?siteid=CT_SH&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="single" data-length="1" data-index="4"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Advertising Features|navigation-ard|8">Advertising Features</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6009" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Advertising Features-Camp Guide|navigation-ard|2">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111543-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111543 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-type="ribbon" data-collection-id="111543" data-collection-title="D- SH Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Ridge-Remodeling-wins-Over-35-men-s-softball-16469935.php" data-hdn-analytics="visit-from-img|article-16469935|-111543|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/74/70/21483021/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/74/70/21483021/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/74/70/21483021/6/ratio1x1_100.jpg" alt="Ridge Remodeling earned the Shelton Men's Over-35 Softball League championship with a 20-19 victory over Retro Grub and Pub. Team members (front row) Josh Krize; (second row) Mark Berretta, Doug Peterson, Jeff Hartshorn and Jay Ambrosio; (third row) Eric Bleakney, Tom Kavanagh, Chris Moore and Tony DeFelice. John Recce is missing from photo.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Ridge-Remodeling-wins-Over-35-men-s-softball-16469935.php" data-hdn-analytics="visit|article-16469935|-111543|1" data-epe-inst="s:0;t:75" data-epe-title="1">Ridge Remodeling wins Over 35 men’s softball title in extra innings</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Retro-Grub-and-Pub-runnersup-in-Over-35-softball-16469989.php" data-hdn-analytics="visit-from-img|article-16469989|-111543|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/74/72/21483198/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/74/72/21483198/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/74/72/21483198/6/ratio1x1_100.jpg" alt="The Retro Grub and Pub took second in the Shelton Men's Over 35 Softball League playoffs. Team members (front row) Josh Krize; (second row) Mark Berretta, Doug Peterson, Jeff Hartshorn and Jay Ambrosio; (third row) Eric Bleakney, Tom Kavanagh, Chris Moore and Tony DeFelice. John Recce is missing from photo.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Retro-Grub-and-Pub-runnersup-in-Over-35-softball-16469989.php" data-hdn-analytics="visit|article-16469989|-111543|2" data-epe-inst="s:0;t:75" data-epe-title="1">Retro Grub and Pub runnersup in Over 35 softball playoffs</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-girls-soccer-hosts-Glastonbury-tonight-16451296.php" data-hdn-analytics="visit-from-img|article-16451296|-111543|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/65/72/21454488/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/65/72/21454488/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/65/72/21454488/6/ratio1x1_100.jpg" alt="Lily Bacca, Julia Pulley and Mia Ferreira are Shelton's girls' soccer captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-girls-soccer-hosts-Glastonbury-tonight-16451296.php" data-hdn-analytics="visit|article-16451296|-111543|3" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton girls soccer hosts Glastonbury tonight</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-boys-soccer-honors-Matt-Horvath-An-16448909.php" data-hdn-analytics="visit-from-img|article-16448909|-111543|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/64/62/21449877/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/64/62/21449877/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/64/62/21449877/3/ratio1x1_100.jpg" alt="Shelton assistant boys' soccer coach Augie Sevilliano speaks to Matt Horvath's father Matthew and grandmother Patt during the ceremony to retire Horvath's jersey #32. Horvath, a 2021 graduate, died in July following a watercraft accident. He was a three-year starter for coach Isaac Montalvo and the Gaels.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-boys-soccer-honors-Matt-Horvath-An-16448909.php" data-hdn-analytics="visit|article-16448909|-111543|4" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton boys soccer honors Matt Horvath: “An angel among us”</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-boys-soccer-opens-tonight-with-Amity-16445761.php" data-hdn-analytics="visit-from-img|article-16445761|-111543|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/63/35/21444433/6/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/63/35/21444433/6/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/63/35/21444433/6/ratio1x1_100.jpg" alt="Seniors Landon Stevens, Sami Sobh and Matt Moura-Sanchez will captain Shelton's boys' soccer team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-boys-soccer-opens-tonight-with-Amity-16445761.php" data-hdn-analytics="visit|article-16445761|-111543|5" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton boys soccer opens tonight with Amity</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-returns-to-play-North-Haven-in-SCC-16438610.php" data-hdn-analytics="visit-from-img|article-16438610|-111543|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/60/71/21433936/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/60/71/21433936/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/60/71/21433936/3/ratio1x1_100.jpg" alt="Shelton's Matthew Lockavitch, Jacob Villalobos and Tyler Rich are football coach Mike DeFelice's first captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-returns-to-play-North-Haven-in-SCC-16438610.php" data-hdn-analytics="visit|article-16438610|-111543|6" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton returns to play North Haven in SCC football battle</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-girls-volleyball-positions-there-for-the-16434631.php" data-hdn-analytics="visit-from-img|article-16434631|-111543|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/57/24/21427460/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/57/24/21427460/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/57/24/21427460/3/ratio1x1_100.jpg" alt="Giovanna Gonzalez and Julia Krijgsman are Shelton girls' volleyball captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-girls-volleyball-positions-there-for-the-16434631.php" data-hdn-analytics="visit|article-16434631|-111543|7" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton girls volleyball positions there for the taking</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Scott-Snell-named-athletic-coordinator-at-Shelton-16413753.php" data-hdn-analytics="visit-from-img|article-16413753|-111543|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/47/41/21395576/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/47/41/21395576/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/47/41/21395576/3/ratio1x1_100.jpg" alt="Scott Snell has switched gears. A coach the past 11 seasons, he is now Shelton's athletic coordinator.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Scott-Snell-named-athletic-coordinator-at-Shelton-16413753.php" data-hdn-analytics="visit|article-16413753|-111543|8" data-epe-inst="s:0;t:75" data-epe-title="1">Scott Snell named athletic coordinator at Shelton High</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Mohegan-summer-playground-16413758.php" data-hdn-analytics="visit-from-img|article-16413758|-111543|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/47/41/21395578/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/47/41/21395578/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/47/41/21395578/3/ratio1x1_100.jpg" alt="Youth to Youth counselors Julia Jacob, Silvia Rodriguez, Emma Jacob, Neja Jahanna, Danny Connolly and Jostin Cobb visited Mohegan schools summer playground and presented a keep-your-body-safe lesson.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Mohegan-summer-playground-16413758.php" data-hdn-analytics="visit|article-16413758|-111543|9" data-epe-inst="s:0;t:75" data-epe-title="1">Mohegan summer playground</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Coach-Mike-DeFelice-breaks-down-summer-looks-16397692.php" data-hdn-analytics="visit-from-img|article-16397692|-111543|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/21/41/27/21370343/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/21/41/27/21370343/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/21/41/27/21370343/3/ratio1x1_100.jpg" alt="Shelton football coach Mike DeFelice took his team out on the field for its first practice on Monday. DeFelice's first team will be captained by Matthew Lockavitch, Jacob Villalobos and Tyler Rich.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Coach-Mike-DeFelice-breaks-down-summer-looks-16397692.php" data-hdn-analytics="visit|article-16397692|-111543|10" data-epe-inst="s:0;t:75" data-epe-title="1">Coach Mike DeFelice breaks down summer, looks toward season</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16469935,
                    "headline": "Ridge Remodeling wins Over 35 men’s softball title...",
                    "url": "/sports/article/Ridge-Remodeling-wins-Over-35-men-s-softball-16469935.php",
                    "image": "https://s.hdnux.com/photos/01/21/74/70/21483021/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16469989,
                    "headline": "Retro Grub and Pub runnersup in Over 35 softball...",
                    "url": "/sports/article/Retro-Grub-and-Pub-runnersup-in-Over-35-softball-16469989.php",
                    "image": "https://s.hdnux.com/photos/01/21/74/72/21483198/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16451296,
                    "headline": "Shelton girls soccer hosts Glastonbury tonight",
                    "url": "/sports/article/Shelton-girls-soccer-hosts-Glastonbury-tonight-16451296.php",
                    "image": "https://s.hdnux.com/photos/01/21/65/72/21454488/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16448909,
                    "headline": "Shelton boys soccer honors Matt Horvath: “An angel...",
                    "url": "/sports/article/Shelton-boys-soccer-honors-Matt-Horvath-An-16448909.php",
                    "image": "https://s.hdnux.com/photos/01/21/64/62/21449877/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16445761,
                    "headline": "Shelton boys soccer opens tonight with Amity",
                    "url": "/sports/article/Shelton-boys-soccer-opens-tonight-with-Amity-16445761.php",
                    "image": "https://s.hdnux.com/photos/01/21/63/35/21444433/6/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16438610,
                    "headline": "Shelton returns to play North Haven in SCC football...",
                    "url": "/sports/article/Shelton-returns-to-play-North-Haven-in-SCC-16438610.php",
                    "image": "https://s.hdnux.com/photos/01/21/60/71/21433936/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16434631,
                    "headline": "Shelton girls volleyball positions there for the taking",
                    "url": "/sports/article/Shelton-girls-volleyball-positions-there-for-the-16434631.php",
                    "image": "https://s.hdnux.com/photos/01/21/57/24/21427460/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16413753,
                    "headline": "Scott Snell named athletic coordinator at Shelton High",
                    "url": "/sports/article/Scott-Snell-named-athletic-coordinator-at-Shelton-16413753.php",
                    "image": "https://s.hdnux.com/photos/01/21/47/41/21395576/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16413758,
                    "headline": "Mohegan summer playground",
                    "url": "/sports/article/Mohegan-summer-playground-16413758.php",
                    "image": "https://s.hdnux.com/photos/01/21/47/41/21395578/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16397692,
                    "headline": "Coach Mike DeFelice breaks down summer, looks toward...",
                    "url": "/sports/article/Coach-Mike-DeFelice-breaks-down-summer-looks-16397692.php",
                    "image": "https://s.hdnux.com/photos/01/21/41/27/21370343/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">McKay, Montana St. defense lead blitz against San Diego</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-09-18 22:33:04">Sep. 18, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-09-18 22:33:04">Updated: Sep. 18, 2021 6:38&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/sports/articleComments/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p>BOZEMAN, Mont. (AP) &mdash; Matthew McKay threw for two touchdowns and Montana State used a pair of second quarter pick-6's and the Bobcats routed San Diego 52-10 on Saturday.</p>

    
            <p>McKay threw a 7-yard score to Derryk Snell and a 65-yarder to Elijah Elliott in a little more than a 5-1/2-minute span in the first quarter. Isaiah Ifanse &mdash; who ran for 109 yards on 10 carries &mdash; added a 9-yard touchdown run to end the first.</p>

    <div id="paywall" class="content-wrapper">
            <p>On the Torreros first drive of the second, Ty Okada picked off Mason Randall and returned it 72 yards for a four-score lead. Later, with 2:39 before halftime, Troy Anderson intercepted Randall  and ran it back 40 yards for a 35-0 Bobcats (2-1) lead.</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96896">
                        <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
(function (d, id) {
  var cp = {
"section1": "",
"section2": "",
"section3": "",
"page_type2": "",
"permutive": ""
          };
  var HDN = window.HDN;
  if (HDN && HDN.dataLayer && HDN.dataLayer.content) {
      let content = window.HDN.dataLayer.content;
      cp.page_type2 = (content.objectType || "").replace(/\s/g, '');
      if (content.sectionPath && Array.isArray(content.sectionPath)) {
          for (var i = 0; i < content.sectionPath.length; i++) {
        cp['section'+(i+1)] = content.sectionPath[i];
          }
      }
  }
  let pdfps = JSON.parse(localStorage.getItem('_pdfps'));
  if (Array.isArray(pdfps)) {
      pdfps.splice(100);
      cp.permutive = pdfps.join(",");
  }
  d.getElementById(id).dataset.exsConfig = JSON.stringify({"customParams": cp});
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'ddb1c38b-8aea-4dd7-bf99-3dbf841e181d'));
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

            </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p>Jaharie Martin started the third with a 1-yard touchdown run that followed Ifanse's 74-yard jaunt to the goal line on the first play of the second half.</p>

    
    <!-- Missed: ad -->

            <p>San Diego's (0-3) lone touchdown occurred when Judd Erickson connected with Michael Gadinis on a 19-yard pass with 3:09 left in the third.</p>

    
            <p>__</p>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Haven-PD-Five-teens-arrested-after-alleged-15172143.php" title="5 New Haven teens accused in assault, robbery at synagogue" data-hdn-analytics="visit|article-15172143|most_popular|0">5 New Haven teens accused in assault, robbery at synagogue</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Op-Ed-McGee-refutes-Anglace-s-claims-on-16464744.php" title="Op-Ed: McGee refutes Anglace’s claims on Shelton downtown development" data-hdn-analytics="visit|article-16464744|most_popular|1">Op-Ed: McGee refutes Anglace’s claims on Shelton downtown development</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-zoning-board-OKs-expanded-townhouse-16467238.php" title="Shelton zoning board OKs expanded townhouse project" data-hdn-analytics="visit|article-16467238|most_popular|2">Shelton zoning board OKs expanded townhouse project</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Shelton-boys-soccer-honors-Matt-Horvath-An-16448909.php" title="Shelton boys soccer honors Matt Horvath: “An angel among us”" data-hdn-analytics="visit|article-16448909|most_popular|3">Shelton boys soccer honors Matt Horvath: “An angel among us”</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-school-receives-priceless-gifts-16461845.php" title="Shelton school receives ‘priceless’ gifts from nearby seniors" data-hdn-analytics="visit|article-16461845|most_popular|4">Shelton school receives ‘priceless’ gifts from nearby seniors</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-group-collecting-donations-for-animal-16465907.php" title="Shelton group collecting donations for animal shelter" data-hdn-analytics="visit|article-16465907|most_popular|5">Shelton group collecting donations for animal shelter</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Three-Shelton-commercial-buildings-sell-one-for-16465924.php" title="Three Shelton commercial buildings sell, one for $2M, one for $1.75M, another for $7.1M, in June" data-hdn-analytics="visit|article-16465924|most_popular|6">Three Shelton commercial buildings sell, one for $2M, one for $1.75M, another for $7.1M, in June</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><li  class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.sheltonherald.com/uconn/article/Phommachanh-shows-promise-in-first-start-but-16469787.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16469787|article-16470031|1"><div class="slide--headline"><div class="slide--headline-title">Phommachanh shows promise, but UConn manhandled by Army</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/21/66/55/21457764/24/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/21/66/55/21457764/24/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/21/66/55/21457764/24/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.sheltonherald.com/uconn/article/UConn-will-start-Connecticut-native-Tyler-16469542.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16469542|article-16470031|2"><div class="slide--headline"><div class="slide--headline-title">UConn will start Connecticut native Tyler Phommachanh at QB</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/21/74/55/21482348/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/21/74/55/21482348/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/21/74/55/21482348/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p>More AP college football: <a href="https://apnews.com/hub/college-football" target="_blank">https://apnews.com/hub/college-football</a> and <a href="https://twitter.com/AP_Top25" target="_blank">https://twitter.com/AP_Top25</a>.</p>

    
            <p>Sign up for the AP&rsquo;s college football newsletter: <a href="https://apnews.com/cfbtop25" target="_blank">https://apnews.com/cfbtop25</a></p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-Haven-PD-Five-teens-arrested-after-alleged-15172143.php" title="5 New Haven teens accused in assault, robbery at synagogue" data-hdn-analytics="visit|article-15172143|most_popular|0">5 New Haven teens accused in assault, robbery at synagogue</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Op-Ed-McGee-refutes-Anglace-s-claims-on-16464744.php" title="Op-Ed: McGee refutes Anglace’s claims on Shelton downtown development" data-hdn-analytics="visit|article-16464744|most_popular|1">Op-Ed: McGee refutes Anglace’s claims on Shelton downtown development</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-zoning-board-OKs-expanded-townhouse-16467238.php" title="Shelton zoning board OKs expanded townhouse project" data-hdn-analytics="visit|article-16467238|most_popular|2">Shelton zoning board OKs expanded townhouse project</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Shelton-boys-soccer-honors-Matt-Horvath-An-16448909.php" title="Shelton boys soccer honors Matt Horvath: “An angel among us”" data-hdn-analytics="visit|article-16448909|most_popular|3">Shelton boys soccer honors Matt Horvath: “An angel among us”</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-school-receives-priceless-gifts-16461845.php" title="Shelton school receives ‘priceless’ gifts from nearby seniors" data-hdn-analytics="visit|article-16461845|most_popular|4">Shelton school receives ‘priceless’ gifts from nearby seniors</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-group-collecting-donations-for-animal-16465907.php" title="Shelton group collecting donations for animal shelter" data-hdn-analytics="visit|article-16465907|most_popular|5">Shelton group collecting donations for animal shelter</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Three-Shelton-commercial-buildings-sell-one-for-16465924.php" title="Three Shelton commercial buildings sell, one for $2M, one for $1.75M, another for $7.1M, in June" data-hdn-analytics="visit|article-16465924|most_popular|6">Three Shelton commercial buildings sell, one for $2M, one for $1.75M, another for $7.1M, in June</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/sports/articleComments/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php" onclick="document.location.href = 'https://www.sheltonherald.com/sports/articleComments/McKay-Montana-St-defense-lead-blitz-against-San-16470031.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->