



 
<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16113660 -->
    <!-- generated at 2021-04-20 00:30:01 on pwcm5 running vv11.6.4 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Milwaukee 3, San Diego 1" /><meta name="sailthru.date" content="2021-04-20 1:20:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16113660" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="bradley-jr,profar,narv-ez,pomeranz-1,robertson-ss,hader,feyereisen-h,myers,hiura,pham,caratini,cronenworth,tatis-jr,machado,hosmer,shaw,taylor,mateo,ramirez-1,phil-cuzzi,tom-hallion,cory-blaser,mark-ripperger,san-diego,milwaukee-3,california,united-states,wisconsin,north-america,mckinney,garc-a,latam-news-service,ap,ur-as,musgrove-l,first,h-r,dp-milwaukee-1,third,second,member-choice-sports-option,member-choice-z-sports-option,california-sports,musgrove-p,suter-p,woodruff-p,feyereisen-p,suter-h,hader-s,umpires-home,lob-milwaukee-4,hr-ur-as,woodruff-w,latam-news-service,ap,ur-as,musgrove-l,first,h-r,dp-milwaukee-1,bradley-jr,profar,narv-ez,pomeranz-1,robertson-ss,hader,feyereisen-h,myers,hiura,pham,caratini,cronenworth,tatis-jr,machado,hosmer,shaw,taylor,mateo,ramirez-1,phil-cuzzi,tom-hallion,cory-blaser,mark-ripperger,san-diego,milwaukee-3,california,united-states,wisconsin,north-america,mckinney,garc-a,member-choice-sports-option,member-choice-z-sports-option,california-sports,musgrove-p,suter-p,woodruff-p,feyereisen-p,suter-h,hader-s,umpires-home,lob-milwaukee-4,hr-ur-as,woodruff-w,2fsports-2fteam-sports" /><meta name="sailthru.image.thumb" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Milwaukee 3, San Diego 1</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16113660",
            "title": "Milwaukee 3, San Diego 1",
            "url": "https://www.sheltonherald.com/sports/article/Milwaukee-3-San-Diego-1-16113660.php",
            "slug": "https://www.sheltonherald.com/sports/article/Milwaukee-3-San-Diego-1-16113660.php",
            "summary": ".. ... .. .. ... .. .. ... .. .. ...",
            "image": "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm5",
            "comments": true,
            "isSensitive": false,
            'version': "v11.6.4",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.6.4"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.6.4">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.6.4"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="16113660">
<link rel="canonical" href="https://www.sheltonherald.com/sports/article/Milwaukee-3-San-Diego-1-16113660.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/sports/amp/Milwaukee-3-San-Diego-1-16113660.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content=".. ... .. .. ... .. .. ... .. .. ..."/>
    <meta name="date.release" content="2021-04-20 05:20:58" />
    <meta name="time.release" content="2021-04-20 05:20:58" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Bradley Jr., Profar, Narváez, Pomeranz 1, Robertson ss, Hader, Feyereisen H, Myers, Hiura, Pham, Caratini, Cronenworth, Tatis Jr., Machado, Hosmer, Shaw, Taylor, Mateo, Ramirez 1, Phil Cuzzi, Tom Hallion, Cory Blaser, Mark Ripperger, San Diego, Milwaukee 3, California, United States, Wisconsin, North America, McKinney, García, Latam News Service, AP, Urías, Musgrove L, First, H R, DP_Milwaukee 1, Third, Second, Member Choice Sports Option, Member Choice Z Sports Option, California - Sports, Musgrove p, Suter p, Woodruff p, Feyereisen p, Suter H, Hader S, Umpires_Home, LOB_Milwaukee 4, HR_Urías, Woodruff W" />
        <meta name="news_keywords" content="Bradley Jr., Profar, Narváez, Pomeranz 1, Robertson ss, Hader, Feyereisen H, Myers, Hiura, Pham, Caratini, Cronenworth, Tatis Jr., Machado, Hosmer, Shaw, Taylor, Mateo, Ramirez 1, Phil Cuzzi, Tom Hallion, Cory Blaser, Mark Ripperger, San Diego, Milwaukee 3, California, United States, Wisconsin, North America, McKinney, García, Latam News Service, AP, Urías, Musgrove L, First, H R, DP_Milwaukee 1, Third, Second, Member Choice Sports Option, Member Choice Z Sports Option, California - Sports, Musgrove p, Suter p, Woodruff p, Feyereisen p, Suter H, Hader S, Umpires_Home, LOB_Milwaukee 4, HR_Urías, Woodruff W" />
                <meta name="nlpOrganization" content="Latam News Service, AP, Urías, Musgrove L, First, H R, DP_Milwaukee 1" />
                <meta name="nlpPerson" content="Bradley Jr., Profar, Narváez, Pomeranz 1, Robertson ss, Hader, Feyereisen H, Myers, Hiura, Pham, Caratini, Cronenworth, Tatis Jr., Machado, Hosmer, Shaw, Taylor, Mateo, Ramirez 1, Phil Cuzzi, Tom Hallion, Cory Blaser, Mark Ripperger" />
                <meta name="nlpLocation" content="San Diego, Milwaukee 3, California, United States, Wisconsin, North America, McKinney, García" />
                <meta name="nlpConsumerGood" content="Third, Second" />
                        <meta name="nlpOther" content="Member Choice Sports Option, Member Choice Z Sports Option, California - Sports, Musgrove p, Suter p, Woodruff p, Feyereisen p, Suter H, Hader S, Umpires_Home, LOB_Milwaukee 4, HR_Urías, Woodruff W" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-04-20 05:19:43"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Milwaukee 3, San Diego 1"/><meta property="og:description" content=".. ... .. .. ... .. .. ... .. .. ..."/><meta property="og:url" content="https://www.sheltonherald.com/sports/article/Milwaukee-3-San-Diego-1-16113660.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-04-20 05:19:43" /><meta property="article:modified_time" content="2021-04-20 05:20:59" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Bradley Jr." /><meta property="article:tag" content="Profar" /><meta property="article:tag" content="Narváez" /><meta property="article:tag" content="Pomeranz 1" /><meta property="article:tag" content="Robertson ss" /><meta property="article:tag" content="Hader" /><meta property="article:tag" content="Feyereisen H" /><meta property="article:tag" content="Myers" /><meta property="article:tag" content="Hiura" /><meta property="article:tag" content="Pham" /><meta property="article:tag" content="Caratini" /><meta property="article:tag" content="Cronenworth" /><meta property="article:tag" content="Tatis Jr." /><meta property="article:tag" content="Machado" /><meta property="article:tag" content="Hosmer" /><meta property="article:tag" content="Shaw" /><meta property="article:tag" content="Taylor" /><meta property="article:tag" content="Mateo" /><meta property="article:tag" content="Ramirez 1" /><meta property="article:tag" content="Phil Cuzzi" /><meta property="article:tag" content="Tom Hallion" /><meta property="article:tag" content="Cory Blaser" /><meta property="article:tag" content="Mark Ripperger" /><meta property="article:tag" content="San Diego" /><meta property="article:tag" content="Milwaukee 3" /><meta property="article:tag" content="California" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Wisconsin" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="McKinney" /><meta property="article:tag" content="García" /><meta property="article:tag" content="Latam News Service" /><meta property="article:tag" content="AP" /><meta property="article:tag" content="Urías" /><meta property="article:tag" content="Musgrove L" /><meta property="article:tag" content="First" /><meta property="article:tag" content="H R" /><meta property="article:tag" content="DP_Milwaukee 1" /><meta property="article:tag" content="Third" /><meta property="article:tag" content="Second" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Member Choice Z Sports Option" /><meta property="article:tag" content="California - Sports" /><meta property="article:tag" content="Musgrove p" /><meta property="article:tag" content="Suter p" /><meta property="article:tag" content="Woodruff p" /><meta property="article:tag" content="Feyereisen p" /><meta property="article:tag" content="Suter H" /><meta property="article:tag" content="Hader S" /><meta property="article:tag" content="Umpires_Home" /><meta property="article:tag" content="LOB_Milwaukee 4" /><meta property="article:tag" content="HR_Urías" /><meta property="article:tag" content="Woodruff W" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content=".. ... .. .. ... .. .. ... .. .. ..."/>
<meta name="twitter:title" content="Milwaukee 3, San Diego 1"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Milwaukee 3, San Diego 1";var omni_bizObjectId = "16113660";var omni_className = "article";var omni_publicationDate = "2021-04-20 05:19:43";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.sheltonherald.com/sports/article/Milwaukee-3-San-Diego-1-16113660.php"
        },
		"headline": "Milwaukee 3, San Diego 1",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-04-20 05:19:43",
        "dateModified": "2021-04-20 05:20:59",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.SheltonHerald.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": ".. ... .. .. ... .. .. ... .. .. ..."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://SheltonHerald.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.sheltonherald.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 77 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Milwaukee 3, San Diego 1</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="single" data-length="1" data-index="4"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5766" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5861" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5721" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111543-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111543 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111543" data-collection-title="D- SH Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lindsay-Wheeler-returns-to-coach-Shelton-softball-16105915.php" data-hdn-analytics="visit-from-img|article-16105915|-111543|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/50/53/20876014/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/50/53/20876014/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/50/53/20876014/5/ratio1x1_100.jpg" alt="Kaylee Gura and Rachel Kiman are team captains.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Lindsay-Wheeler-returns-to-coach-Shelton-softball-16105915.php" data-hdn-analytics="visit|article-16105915|-111543|1">Lindsay Wheeler returns to coach Shelton softball</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-baseball-returns-only-two-starters-16079921.php" data-hdn-analytics="visit-from-img|article-16079921|-111543|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/36/07/20832766/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/36/07/20832766/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/36/07/20832766/5/ratio1x1_100.jpg" alt="Max McLoughlin and Anthony Steele, team captains, bring experience to coach Scott Gura's lineup.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-baseball-returns-only-two-starters-16079921.php" data-hdn-analytics="visit|article-16079921|-111543|2">Shelton baseball returns only two starters, plenty of talent</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-cheer-takes-home-two-first-place-finishes-16061091.php" data-hdn-analytics="visit-from-img|article-16061091|-111543|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/26/16/20800421/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/26/16/20800421/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/26/16/20800421/5/ratio1x1_100.jpg" alt="Shelton Cheer placed first in two late-season competitions. Team members are Bella Anderson, Hailee Lazaro (senior), Kayla Bailey, Ava Novais, Mia Novais, Maura Carr, Peyton Kiman, Alyssa Jardim, Caileigh Cisero, Makayla Hulton (senior captain), Trista Oddo (senior captain), Sadie Brennan, Lillian DeWitt, Emma Quigley, Brynn Roscoe, Leah Bailey and Julia Mosher.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-cheer-takes-home-two-first-place-finishes-16061091.php" data-hdn-analytics="visit|article-16061091|-111543|3">Shelton cheer takes home two first-place finishes</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Zoe-Rogers-playing-singles-doubles-at-St-16046269.php" data-hdn-analytics="visit-from-img|article-16046269|-111543|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/20/12/20775578/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/20/12/20775578/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/20/12/20775578/9/ratio1x1_100.jpg" alt="Zoe Rogers is in her first season playing tennis at St. Michael's College.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Zoe-Rogers-playing-singles-doubles-at-St-16046269.php" data-hdn-analytics="visit|article-16046269|-111543|4">Zoe Rogers playing singles, doubles at St. Michael’s</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-back-on-track-record-falls-16032235.php" data-hdn-analytics="visit-from-img|article-16032235|-111543|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/12/42/20752546/13/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/12/42/20752546/13/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/12/42/20752546/13/ratio1x1_100.jpg" alt="Elizabeth Porto (third), Aida Ouloul (second) and Susie Porto (first) swept the pole vault versus Hamden.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-back-on-track-record-falls-16032235.php" data-hdn-analytics="visit|article-16032235|-111543|5">Shelton back on track, record falls</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Knights-Greenway-5K-to-serve-greater-Valley-16023400.php" data-hdn-analytics="visit-from-img|article-16023400|-111543|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/07/15/20738894/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/07/15/20738894/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/07/15/20738894/7/ratio1x1_100.jpg" alt="Last year's virtual Greenway 5K drew runners from around the world.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Knights-Greenway-5K-to-serve-greater-Valley-16023400.php" data-hdn-analytics="visit|article-16023400|-111543|6">Knights’ Greenway 5K to serve greater Valley community</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Simon-Ross-analyzes-path-to-cancer-survival-16009507.php" data-hdn-analytics="visit-from-img|article-16009507|-111543|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/01/45/20715875/13/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/01/45/20715875/13/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/01/45/20715875/13/ratio1x1_100.jpg" alt="Scott McQuillen, caregiver, participating on behalf of the Colon Cancer Coalition, Scott Taylor, stage I CRC survivor, participating on behalf of the Colon Cancer Coalition, John Smoltz, Shelton's Simon Ross and Samuel Bozoian, blogger/podcaster/radio host, Barstool Sports, take a moment off the course at the Cologuard Classic golf event.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Simon-Ross-analyzes-path-to-cancer-survival-16009507.php" data-hdn-analytics="visit|article-16009507|-111543|7">Simon Ross analyzes path to cancer survival, taking part in Pro-Am golf</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-switches-up-defense-to-play-with-SCC-s-16014493.php" data-hdn-analytics="visit-from-img|article-16014493|-111543|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/03/43/20723927/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/03/43/20723927/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/03/43/20723927/5/ratio1x1_100.jpg" alt="Randy Mones drives to the basket against Amity High.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-switches-up-defense-to-play-with-SCC-s-16014493.php" data-hdn-analytics="visit|article-16014493|-111543|8">Shelton switches up defense to play with SCC’s best</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Simon-Ross-analzes-path-to-surviving-cancer-16014585.php" data-hdn-analytics="visit-from-img|article-16014585|-111543|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/01/45/20715875/13/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/01/45/20715875/13/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/01/45/20715875/13/ratio1x1_100.jpg" alt="Scott McQuillen, caregiver, participating on behalf of the Colon Cancer Coalition, Scott Taylor, stage I CRC survivor, participating on behalf of the Colon Cancer Coalition, John Smoltz, Shelton's Simon Ross and Samuel Bozoian, blogger/podcaster/radio host, Barstool Sports, take a moment off the course at the Cologuard Classic golf event.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Simon-Ross-analzes-path-to-surviving-cancer-16014585.php" data-hdn-analytics="visit|article-16014585|-111543|9">Simon Ross analzes path to surviving cancer, playing golf at Pro-Am classic</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Injured-Shelton-basketball-player-Devan-Wildman-15996874.php" data-hdn-analytics="visit-from-img|article-15996874|-111543|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/74/14/20693806/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/74/14/20693806/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/74/14/20693806/7/ratio1x1_100.jpg" alt="Devan Wildman celebrates Senior Night, and one last basket, with mom Katie, dad Augie, sister Emily and brother Bryce.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Injured-Shelton-basketball-player-Devan-Wildman-15996874.php" data-hdn-analytics="visit|article-15996874|-111543|10">Injured Shelton basketball player Devan Wildman scores one more basket</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16105915,
                    "headline": "Lindsay Wheeler returns to coach Shelton softball",
                    "url": "/sports/article/Lindsay-Wheeler-returns-to-coach-Shelton-softball-16105915.php",
                    "image": "https://s.hdnux.com/photos/01/17/50/53/20876014/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16079921,
                    "headline": "Shelton baseball returns only two starters, plenty...",
                    "url": "/sports/article/Shelton-baseball-returns-only-two-starters-16079921.php",
                    "image": "https://s.hdnux.com/photos/01/17/36/07/20832766/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16061091,
                    "headline": "Shelton cheer takes home two first-place finishes",
                    "url": "/sports/article/Shelton-cheer-takes-home-two-first-place-finishes-16061091.php",
                    "image": "https://s.hdnux.com/photos/01/17/26/16/20800421/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16046269,
                    "headline": "Zoe Rogers playing singles, doubles at St. Michael’s",
                    "url": "/sports/article/Zoe-Rogers-playing-singles-doubles-at-St-16046269.php",
                    "image": "https://s.hdnux.com/photos/01/17/20/12/20775578/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16032235,
                    "headline": "Shelton back on track, record falls",
                    "url": "/sports/article/Shelton-back-on-track-record-falls-16032235.php",
                    "image": "https://s.hdnux.com/photos/01/17/12/42/20752546/13/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16023400,
                    "headline": "Knights’ Greenway 5K to serve greater Valley...",
                    "url": "/sports/article/Knights-Greenway-5K-to-serve-greater-Valley-16023400.php",
                    "image": "https://s.hdnux.com/photos/01/17/07/15/20738894/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16009507,
                    "headline": "Simon Ross analyzes path to cancer survival, taking...",
                    "url": "/sports/article/Simon-Ross-analyzes-path-to-cancer-survival-16009507.php",
                    "image": "https://s.hdnux.com/photos/01/17/01/45/20715875/13/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16014493,
                    "headline": "Shelton switches up defense to play with SCC’s best",
                    "url": "/sports/article/Shelton-switches-up-defense-to-play-with-SCC-s-16014493.php",
                    "image": "https://s.hdnux.com/photos/01/17/03/43/20723927/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16014585,
                    "headline": "Simon Ross analzes path to surviving cancer, playing...",
                    "url": "/sports/article/Simon-Ross-analzes-path-to-surviving-cancer-16014585.php",
                    "image": "https://s.hdnux.com/photos/01/17/01/45/20715875/13/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15996874,
                    "headline": "Injured Shelton basketball player Devan Wildman...",
                    "url": "/sports/article/Injured-Shelton-basketball-player-Devan-Wildman-15996874.php",
                    "image": "https://s.hdnux.com/photos/01/16/74/14/20693806/7/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Milwaukee 3, San Diego 1</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-04-20 05:19:43">April 20, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-04-20 05:20:59">Updated: April 20, 2021 1:20&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/sports/articleComments/Milwaukee-3-San-Diego-1-16113660.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" id="table-team-player-stats-wide" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name-visiting">Milwaukee</th>
<th class="headline-col-at-bats-visiting"></th>
<th class="headline-col-runs-visiting"></th>
<th class="headline-col-hits-visiting"></th>
<th class="headline-col-batted-in-visiting"></th>
<th class="headline-col-spacer"></th>
<th class="headline-col-name-home">San Diego</th>
<th class="headline-col-at-bats-home"></th>
<th class="headline-col-runs-home"></th>
<th class="headline-col-hits-home"></th>
<th class="headline-col-batted-in-home"></th>
<th class="headline-col-spacer"></th>
</tr><tr><th class="headline-col-name-visiting"></th>
<th class="headline-col-at-bats-visiting">ab</th>
<th class="headline-col-runs-visiting">r</th>
<th class="headline-col-hits-visiting">h</th>
<th class="headline-col-batted-in-visiting">bi</th>
<th class="headline-col-spacer"></th>
<th class="headline-col-name-home"></th>
<th class="headline-col-at-bats-home">ab</th>
<th class="headline-col-runs-home">r</th>
<th class="headline-col-hits-home">h</th>
<th class="headline-col-batted-in-home">bi</th>
<th class="headline-col-spacer"></th>
</tr></thead><tfoot><tr><td class="col-name-visiting">Totals</td>
<td class="col-at-bats-visiting">32</td>
<td class="col-runs-visiting">3</td>
<td class="col-hits-visiting">5</td>
<td class="col-batted-in-visiting">3</td>
<td class="col-spacer"></td>
<td class="col-name-home">Totals</td>
<td class="col-at-bats-home">27</td>
<td class="col-runs-home">1</td>
<td class="col-hits-home">2</td>
<td class="col-batted-in-home">1</td>
<td class="col-spacer"></td>
</tr></tfoot><tbody><tr><td class="col-name-visiting">Bradley Jr. cf</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Profar lf</td>
<td class="col-at-bats-home">3</td>
<td class="col-runs-home">1</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Narv&aacute;ez c</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">1</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Cronenworth 2b</td>
<td class="col-at-bats-home">4</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">1</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Garc&iacute;a rf</td>
<td class="col-at-bats-visiting">2</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Tatis Jr. ss</td>
<td class="col-at-bats-home">3</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">1</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Suter p</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Machado 3b</td>
<td class="col-at-bats-home">4</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Hader p</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Hosmer 1b</td>
<td class="col-at-bats-home">4</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Shaw 3b</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Myers rf</td>
<td class="col-at-bats-home">2</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Hiura 1b</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">1</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Pham cf</td>
<td class="col-at-bats-home">2</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">McKinney lf</td>
<td class="col-at-bats-visiting">4</td>
<td class="col-runs-visiting">1</td>
<td class="col-hits-visiting">1</td>
<td class="col-batted-in-visiting">1</td>
<td class="col-spacer"></td>
<td class="col-name-home">Caratini c</td>
<td class="col-at-bats-home">2</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">1</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Ur&iacute;as ss</td>
<td class="col-at-bats-visiting">1</td>
<td class="col-runs-visiting">1</td>
<td class="col-hits-visiting">1</td>
<td class="col-batted-in-visiting">1</td>
<td class="col-spacer"></td>
<td class="col-name-home">Musgrove p</td>
<td class="col-at-bats-home">2</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Robertson ss</td>
<td class="col-at-bats-visiting">3</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Pomeranz p</td>
<td class="col-at-bats-home">0</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Peterson 2b</td>
<td class="col-at-bats-visiting">3</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Mateo ph</td>
<td class="col-at-bats-home">1</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Woodruff p</td>
<td class="col-at-bats-visiting">2</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home">Ramirez p</td>
<td class="col-at-bats-home">0</td>
<td class="col-runs-home">0</td>
<td class="col-hits-home">0</td>
<td class="col-batted-in-home">0</td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Feyereisen p</td>
<td class="col-at-bats-visiting">0</td>
<td class="col-runs-visiting">0</td>
<td class="col-hits-visiting">0</td>
<td class="col-batted-in-visiting">0</td>
<td class="col-spacer"></td>
<td class="col-name-home"></td>
<td class="col-at-bats-home"></td>
<td class="col-runs-home"></td>
<td class="col-hits-home"></td>
<td class="col-batted-in-home"></td>
<td class="col-spacer"></td>
</tr><tr><td class="col-name-visiting">Taylor ph-rf</td>
<td class="col-at-bats-visiting">1</td>
<td class="col-runs-visiting">1</td>
<td class="col-hits-visiting">1</td>
<td class="col-batted-in-visiting">1</td>
<td class="col-spacer"></td>
<td class="col-name-home"></td>
<td class="col-at-bats-home"></td>
<td class="col-runs-home"></td>
<td class="col-hits-home"></td>
<td class="col-batted-in-home"></td>
<td class="col-spacer"></td>
</tr></tbody></table>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-inning-runs" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody><tr><td class="col-name-inning">Milwaukee</td>
<td class="col-inning-group-1">001</td>
<td class="col-inning-group-2">010</td>
<td class="col-inning-group-3">010</td>
<td class="col-inning-spacer">&mdash;</td>
<td class="col-total-points">3</td>
</tr><tr><td class="col-name-inning">San Diego</td>
<td class="col-inning-group-1">100</td>
<td class="col-inning-group-2">000</td>
<td class="col-inning-group-3">000</td>
<td class="col-inning-spacer">&mdash;</td>
<td class="col-total-points">1</td>
</tr></tbody></table>

    <div id="paywall" class="content-wrapper">
            <p class="text-ind">DP_Milwaukee 1, San Diego 0. LOB_Milwaukee 4, San Diego 4. 2B_Narv&aacute;ez (1). HR_Ur&iacute;as (2), McKinney (1), Taylor (1).</p>

    
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitchers-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name-extra"></th>
<th class="headline-col-innings-pitched">IP</th>
<th class="headline-col-innings-pitched-extra"></th>
<th class="headline-col-hits">H</th>
<th class="headline-col-runs-scored">R</th>
<th class="headline-col-earned-runs">ER</th>
<th class="headline-col-base-on-balls">BB</th>
<th class="headline-col-strikeout">SO</th>
</tr></thead></table>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitchers-main" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name-extra">Milwaukee</th>
<th class="headline-col-innings-pitched"></th>
<th class="headline-col-innings-pitched-extra"></th>
<th class="headline-col-hits"></th>
<th class="headline-col-runs-scored"></th>
<th class="headline-col-earned-runs"></th>
<th class="headline-col-base-on-balls"></th>
<th class="headline-col-strikeout"></th>
</tr></thead><tbody><tr><td class="col-name-extra">Woodruff W,1-0</td>
<td class="col-innings-pitched">6</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">1</td>
<td class="col-runs-scored">1</td>
<td class="col-earned-runs">1</td>
<td class="col-base-on-balls">3</td>
<td class="col-strikeout">7</td>
</tr><tr><td class="col-name-extra">Feyereisen H,2</td>
<td class="col-innings-pitched">1</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">0</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">0</td>
</tr><tr><td class="col-name-extra">Suter H,3</td>
<td class="col-innings-pitched">1</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">1</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">0</td>
</tr><tr><td class="col-name-extra">Hader S,2-2</td>
<td class="col-innings-pitched">1</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">0</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">1</td>
</tr></tbody></table>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/ddb1c38b-8aea-4dd7-bf99-3dbf841e181d";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-ddb1c38b-8aea-4dd7-bf99-3dbf841e181d');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-ddb1c38b-8aea-4dd7-bf99-3dbf841e181d');
}
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" class="table-pitchers-main" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name-extra">San Diego</th>
<th class="headline-col-innings-pitched"></th>
<th class="headline-col-innings-pitched-extra"></th>
<th class="headline-col-hits"></th>
<th class="headline-col-runs-scored"></th>
<th class="headline-col-earned-runs"></th>
<th class="headline-col-base-on-balls"></th>
<th class="headline-col-strikeout"></th>
</tr></thead><tbody><tr><td class="col-name-extra">Musgrove L,2-2</td>
<td class="col-innings-pitched">7</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">4</td>
<td class="col-runs-scored">2</td>
<td class="col-earned-runs">2</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">13</td>
</tr><tr><td class="col-name-extra">Pomeranz</td>
<td class="col-innings-pitched">1</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">1</td>
<td class="col-runs-scored">1</td>
<td class="col-earned-runs">1</td>
<td class="col-base-on-balls">1</td>
<td class="col-strikeout">2</td>
</tr><tr><td class="col-name-extra">Ramirez</td>
<td class="col-innings-pitched">1</td>
<td class="col-innings-pitched-extra"></td>
<td class="col-hits">0</td>
<td class="col-runs-scored">0</td>
<td class="col-earned-runs">0</td>
<td class="col-base-on-balls">0</td>
<td class="col-strikeout">0</td>
</tr></tbody></table>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/A-real-team-player-Stamford-High-School-16112681.php" title="Killed in shooting, Stamford High grad remembered as ‘a real team player’ on and off football field" data-hdn-analytics="visit|article-16112681|most_popular|0">Killed in shooting, Stamford High grad remembered as ‘a real team player’ on and off football field</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-official-Budget-workshop-schedule-a-16111390.php" title="Shelton official: Budget workshop schedule a ‘disservice’ to taxpayers" data-hdn-analytics="visit|article-16111390|most_popular|1">Shelton official: Budget workshop schedule a ‘disservice’ to taxpayers</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Hamden-cop-sues-town-alleging-race-age-16111703.php" title="Hamden cop sues town, alleging race, age discrimination in promotions" data-hdn-analytics="visit|article-16111703|most_popular|2">Hamden cop sues town, alleging race, age discrimination in promotions</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lauretti-Mas-property-could-become-Shelton-16101096.php" title="Lauretti: Mas property could become Shelton manufacturing hub with ‘national name brand’ companies" data-hdn-analytics="visit|article-16101096|most_popular|3">Lauretti: Mas property could become Shelton manufacturing hub with ‘national name brand’ companies</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/We-re-creating-stars-Milford-auto-parts-16110710.php" title="‘We’re creating stars’: Milford auto parts shop tops 100,000 YouTube subscribers" data-hdn-analytics="visit|article-16110710|most_popular|4">‘We’re creating stars’: Milford auto parts shop tops 100,000 YouTube subscribers</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php" title="Griffin Health unveils Shelton vaccine center" data-hdn-analytics="visit|article-15887496|most_popular|5">Griffin Health unveils Shelton vaccine center</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-firefighters-douse-fire-at-gun-facility-16107352.php" title="Shelton firefighters douse fire at gun facility" data-hdn-analytics="visit|article-16107352|most_popular|6">Shelton firefighters douse fire at gun facility</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-ind">Umpires_Home, Cory Blaser; First, Mark Ripperger; Second, Tom Hallion; Third, Phil Cuzzi.</p>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.sheltonherald.com/sports/highschool/article/Connecticut-s-top-baseball-performances-for-16112901.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16112901|article-16113660|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/43/10/20853258/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/17/43/10/20853258/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/17/43/10/20853258/5/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Connecticut's top baseball performances for Week 1/ Games...</div><div class="slide--byline">By Scott Ericson</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.sheltonherald.com/sports/article/From-masks-to-seating-pods-what-you-should-know-16112217.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16112217|article-16113660|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/17/53/11/20886088/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/17/53/11/20886088/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/17/53/11/20886088/3/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">The Hartford Yard Goats will open at 100 percent...</div><div class="slide--byline">By Maggie Vanoni</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p class="text-ind">T_2:49. A_15,250 (40,209).</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/policereports/article/A-real-team-player-Stamford-High-School-16112681.php" title="Killed in shooting, Stamford High grad remembered as ‘a real team player’ on and off football field" data-hdn-analytics="visit|article-16112681|most_popular|0">Killed in shooting, Stamford High grad remembered as ‘a real team player’ on and off football field</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-official-Budget-workshop-schedule-a-16111390.php" title="Shelton official: Budget workshop schedule a ‘disservice’ to taxpayers" data-hdn-analytics="visit|article-16111390|most_popular|1">Shelton official: Budget workshop schedule a ‘disservice’ to taxpayers</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Hamden-cop-sues-town-alleging-race-age-16111703.php" title="Hamden cop sues town, alleging race, age discrimination in promotions" data-hdn-analytics="visit|article-16111703|most_popular|2">Hamden cop sues town, alleging race, age discrimination in promotions</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lauretti-Mas-property-could-become-Shelton-16101096.php" title="Lauretti: Mas property could become Shelton manufacturing hub with ‘national name brand’ companies" data-hdn-analytics="visit|article-16101096|most_popular|3">Lauretti: Mas property could become Shelton manufacturing hub with ‘national name brand’ companies</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/We-re-creating-stars-Milford-auto-parts-16110710.php" title="‘We’re creating stars’: Milford auto parts shop tops 100,000 YouTube subscribers" data-hdn-analytics="visit|article-16110710|most_popular|4">‘We’re creating stars’: Milford auto parts shop tops 100,000 YouTube subscribers</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php" title="Griffin Health unveils Shelton vaccine center" data-hdn-analytics="visit|article-15887496|most_popular|5">Griffin Health unveils Shelton vaccine center</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-firefighters-douse-fire-at-gun-facility-16107352.php" title="Shelton firefighters douse fire at gun facility" data-hdn-analytics="visit|article-16107352|most_popular|6">Shelton firefighters douse fire at gun facility</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/sports/articleComments/Milwaukee-3-San-Diego-1-16113660.php" onclick="document.location.href = 'https://www.sheltonherald.com/sports/articleComments/Milwaukee-3-San-Diego-1-16113660.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->