




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.16234729 -->
    <!-- generated at 2021-06-08 23:56:48 on pwcm4 running vv11.8.2 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="National League Leaders" /><meta name="sailthru.date" content="2021-06-09 0:44:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="16234729" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="bryant,turner,winker,castellanos,lad-29,acu-a-jr,tatis-jr,riley,reynolds,arenado,smith,frazier,ari-41,scherzer,freeman,national-league-leaders,gausman,peralta,bauer,musgrove,taylor,crawford,b-ez,escobar,ari-1,wheeler,lad-18,lad-3,mcmahon,edman,hampson,pham,kershaw,mia-9,ari-5,ari-3,mia-3,soto,lad-82-1,lad-76-1,o-neill,hendricks,cronenworth,naquin,ari-28,ari-27,betts,lad-103,lad-86,lad-1,tapia,chisholm-jr,profar,hoskins,mccutchen,yastrzemski,rojas,dickerson,reyes,mcgee,chafin,hill,howard,tepera,boxberger,clarke,floro,melancon,hader,kimbrel,jansen,d-az,alcantara,buehler,gallen,desclafani,miley,ari-109,l-pez,m-rquez,wainwright,darvish,walker,flaherty,suter,sf,col,muncy,sd-65,rogers,albies,sd-17,pit-77,atl,sd-41,sd-38,sd-39,sd-13,sd-36,woodruff,pit-31,pit-21,pit-17,pit-3,su-rez,aguilar,sd-28,sd-19,pit-28,sd-1,sd-89,owings,gallegos,nola,cabrera,garc-a,pit-110,chc,cin,lad,national-league,nym-1,stl-1,nym-93,mil,col-8,atl-11,atl-38,atl-18,atl-13,sf-41,atl-48,atl-33,atl-19,col-4,col-3,cin-1,sf-1,phi-1,col-2,lost,g-ab,member-choice-sports-option,generic-sports,sd-9,atl-39,atl-3,runs-batted-in,degrom,home-runs,burnes,stolen-bases,on-base-percentage,longoria,bases-on-balls,triples,phi-100,ginkel,innings-pitched,cin-133,atl-123,atl-106,chc-121,bumgarner,stl-120,phi-107,earned-run-average,ur-as,chc,cin,lad,national-league,nym-1,stl-1,nym-93,mil,bryant,turner,winker,castellanos,lad-29,acu-a-jr,tatis-jr,riley,reynolds,arenado,smith,frazier,ari-41,scherzer,freeman,national-league-leaders,gausman,peralta,bauer,musgrove,taylor,crawford,b-ez,escobar,ari-1,wheeler,lad-18,lad-3,mcmahon,edman,hampson,pham,kershaw,mia-9,ari-5,ari-3,mia-3,soto,lad-82-1,lad-76-1,o-neill,hendricks,cronenworth,naquin,ari-28,ari-27,betts,lad-103,lad-86,lad-1,tapia,chisholm-jr,profar,hoskins,mccutchen,yastrzemski,rojas,dickerson,reyes,mcgee,chafin,hill,howard,tepera,boxberger,clarke,floro,melancon,hader,kimbrel,jansen,d-az,alcantara,buehler,gallen,desclafani,miley,ari-109,l-pez,m-rquez,wainwright,darvish,walker,flaherty,suter,sf,col,muncy,sd-65,rogers,albies,sd-17,pit-77,atl,sd-41,sd-38,sd-39,sd-13,sd-36,woodruff,pit-31,pit-21,pit-17,pit-3,su-rez,aguilar,sd-28,sd-19,pit-28,sd-1,sd-89,owings,gallegos,nola,cabrera,garc-a,pit-110,col-8,atl-11,atl-38,atl-18,atl-13,sf-41,atl-48,atl-33,atl-19,col-4,col-3,cin-1,sf-1,phi-1,col-2,lost,g-ab,member-choice-sports-option,generic-sports,sd-9,atl-39,atl-3,runs-batted-in,degrom,home-runs,burnes,stolen-bases,on-base-percentage,longoria,bases-on-balls,triples,phi-100,ginkel,innings-pitched,cin-133,atl-123,atl-106,chc-121,bumgarner,stl-120,phi-107,earned-run-average,ur-as,2fsports-2fteam-sports-2fbaseball" /><meta name="sailthru.image.thumb" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>National League Leaders</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "16234729",
            "title": "National League Leaders",
            "url": "https://www.sheltonherald.com/sports/article/National-League-Leaders-16234729.php",
            "slug": "https://www.sheltonherald.com/sports/article/National-League-Leaders-16234729.php",
            "summary": "THROUGH JUNE 8",
            "image": "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm4",
            "comments": true,
            "isSensitive": false,
            'version': "v11.8.2",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.8.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->

<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
<style>
/* ENG-7164 */
@media (min-width: 928px) {
    .centerpiece .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density) .centerpiece-tab--main .badge {
        display: inline-block;
    }
    .centerpiece .centerpiece-tab-primary:not(.density):not(.bigImage)>div:first-child .centerpiece-tab--main .badge::before {
        margin: 0;
    }
    .centerpiece .centerpiece-non-tab + .centerpiece-tab-primary:not(.density)>div:first-child .centerpiece-tab--main .badge::before {
        margin: auto;
    }
}
</style>
<!-- ENG-7192 -->
<script type="text/javascript">
(function () {
  if (navigator.userAgent.match(/Mac/) && navigator.maxTouchPoints && navigator.maxTouchPoints > 2) {
    function enableArrowsForTaboola() {
		const se = document.createElement('style');
		se.innerHTML = '.gallery--slider.force-nav .nav { display: block; }.gallery--slider.force-nav.end .nav.next { display: none; }';
  
		document.head.append(se);
  
		const callback = function(mutationsList, observer) {
		    for(const mutation of mutationsList) {
		        if (mutation.type === 'attributes' && mutation.attributeName == 'style' && mutation.target.style.visibility !== mutation.target.dataset.tbState) {
		            var parent = mutation.target.parentElement;
		            if (mutation.target.style.visibility == 'visible') {
						parent.classList.add('force-nav');
		            } else {
						parent.classList.remove('force-nav');
		            }
		            mutation.target.dataset.tbState = mutation.target.style.visibility;
		        }
		    }
		};
  
		const observer = new MutationObserver(callback);

  		let = tbSlides = Array.from(document.querySelectorAll('[data-slide-id^="taboola"]'));
		tbSlides.forEach(function (t) {
		    t.dataset.tbState = t.style.visibility
		    observer.observe(t, {attributes: true});
		});
	}
    if (document.readyState === "complete" || document.readyState === "interactive") {
        setTimeout(enableArrowsForTaboola, 1);
    } else {
        document.addEventListener("DOMContentLoaded", enableArrowsForTaboola);
    }
  }
}());
</script>
<!-- e ENG-7192 -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.8.2">
                        <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.8.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm4">
<meta name="id" content="16234729">
<link rel="canonical" href="https://www.sheltonherald.com/sports/article/National-League-Leaders-16234729.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/sports/amp/National-League-Leaders-16234729.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="THROUGH JUNE 8"/>
    <meta name="date.release" content="2021-06-09 04:44:12" />
    <meta name="time.release" content="2021-06-09 04:44:12" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="Bryant, Turner, Winker, Castellanos, LAD 29, Acuña Jr., Tatis Jr., Riley, Reynolds, Arenado, Smith, Frazier, ARI 41, Scherzer, Freeman, National League Leaders, Gausman, Peralta, Bauer, Musgrove, Taylor, Crawford, Báez, Escobar, ARI 1, Wheeler, LAD 18, LAD 3, McMahon, Edman, Hampson, Pham, Kershaw, MIA 9, ARI 5, ARI 3, MIA 3, Soto, LAD 82.1, LAD 76.1, O'Neill, Hendricks, Cronenworth, Naquin, ARI 28, ARI 27, Betts, LAD 103, LAD 86, LAD 1, Tapia, Chisholm Jr., Profar, Hoskins, McCutchen, Yastrzemski, Rojas, Dickerson, Reyes, McGee, Chafin, Hill, Howard, Tepera, Boxberger, Clarke, Floro, Melancon, Hader, Kimbrel, Jansen, Díaz, Alcantara, Buehler, Gallen, DeSclafani, Miley, ARI 109, López, Márquez, Wainwright, Darvish, Walker, Flaherty, Suter, SF, COL, Muncy, SD 65, Rogers, Albies, SD 17, PIT 77, ATL, SD 41, SD 38, SD 39, SD 13, SD 36, Woodruff, PIT 31, PIT 21, PIT 17, PIT 3, Suárez, Aguilar, SD 28, SD 19, PIT 28, SD 1, SD 89, Owings, Gallegos, Nola, Cabrera, García, PIT 110, CHC, CIN, LAD, National League, NYM 1, STL 1, NYM 93, MIL, COL 8, ATL 11, ATL 38, ATL 18, ATL 13, SF 41, ATL 48, ATL 33, ATL 19, COL 4, COL 3, CIN 1, SF 1, PHI 1, COL 2, LOST, G AB, Member Choice Sports Option, Generic Sports, SD 9, ATL 39, ATL 3, RUNS BATTED IN, deGrom, HOME RUNS, Burnes, STOLEN BASES, ON-BASE PERCENTAGE, Longoria, BASES ON BALLS, ___ TRIPLES, PHI 100, Ginkel, INNINGS PITCHED, CIN 133, ATL 123, ATL 106, CHC 121, Bumgarner, STL 120, PHI 107, EARNED RUN AVERAGE, Urías" />
        <meta name="news_keywords" content="Bryant, Turner, Winker, Castellanos, LAD 29, Acuña Jr., Tatis Jr., Riley, Reynolds, Arenado, Smith, Frazier, ARI 41, Scherzer, Freeman, National League Leaders, Gausman, Peralta, Bauer, Musgrove, Taylor, Crawford, Báez, Escobar, ARI 1, Wheeler, LAD 18, LAD 3, McMahon, Edman, Hampson, Pham, Kershaw, MIA 9, ARI 5, ARI 3, MIA 3, Soto, LAD 82.1, LAD 76.1, O'Neill, Hendricks, Cronenworth, Naquin, ARI 28, ARI 27, Betts, LAD 103, LAD 86, LAD 1, Tapia, Chisholm Jr., Profar, Hoskins, McCutchen, Yastrzemski, Rojas, Dickerson, Reyes, McGee, Chafin, Hill, Howard, Tepera, Boxberger, Clarke, Floro, Melancon, Hader, Kimbrel, Jansen, Díaz, Alcantara, Buehler, Gallen, DeSclafani, Miley, ARI 109, López, Márquez, Wainwright, Darvish, Walker, Flaherty, Suter, SF, COL, Muncy, SD 65, Rogers, Albies, SD 17, PIT 77, ATL, SD 41, SD 38, SD 39, SD 13, SD 36, Woodruff, PIT 31, PIT 21, PIT 17, PIT 3, Suárez, Aguilar, SD 28, SD 19, PIT 28, SD 1, SD 89, Owings, Gallegos, Nola, Cabrera, García, PIT 110, CHC, CIN, LAD, National League, NYM 1, STL 1, NYM 93, MIL, COL 8, ATL 11, ATL 38, ATL 18, ATL 13, SF 41, ATL 48, ATL 33, ATL 19, COL 4, COL 3, CIN 1, SF 1, PHI 1, COL 2, LOST, G AB, Member Choice Sports Option, Generic Sports, SD 9, ATL 39, ATL 3, RUNS BATTED IN, deGrom, HOME RUNS, Burnes, STOLEN BASES, ON-BASE PERCENTAGE, Longoria, BASES ON BALLS, ___ TRIPLES, PHI 100, Ginkel, INNINGS PITCHED, CIN 133, ATL 123, ATL 106, CHC 121, Bumgarner, STL 120, PHI 107, EARNED RUN AVERAGE, Urías" />
                <meta name="nlpOrganization" content="CHC, CIN, LAD, National League, NYM 1, STL 1, NYM 93, MIL" />
                <meta name="nlpPerson" content="Bryant, Turner, Winker, Castellanos, LAD 29, Acuña Jr., Tatis Jr., Riley, Reynolds, Arenado, Smith, Frazier, ARI 41, Scherzer, Freeman, National League Leaders, Gausman, Peralta, Bauer, Musgrove, Taylor, Crawford, Báez, Escobar, ARI 1, Wheeler, LAD 18, LAD 3, McMahon, Edman, Hampson, Pham, Kershaw, MIA 9, ARI 5, ARI 3, MIA 3, Soto, LAD 82.1, LAD 76.1, O'Neill, Hendricks, Cronenworth, Naquin, ARI 28, ARI 27, Betts, LAD 103, LAD 86, LAD 1, Tapia, Chisholm Jr., Profar, Hoskins, McCutchen, Yastrzemski, Rojas, Dickerson, Reyes, McGee, Chafin, Hill, Howard, Tepera, Boxberger, Clarke, Floro, Melancon, Hader, Kimbrel, Jansen, Díaz, Alcantara, Buehler, Gallen, DeSclafani, Miley, ARI 109, López, Márquez, Wainwright, Darvish, Walker, Flaherty, Suter" />
                <meta name="nlpLocation" content="SF, COL, Muncy, SD 65, Rogers, Albies, SD 17, PIT 77, ATL, SD 41, SD 38, SD 39, SD 13, SD 36, Woodruff, PIT 31, PIT 21, PIT 17, PIT 3, Suárez, Aguilar, SD 28, SD 19, PIT 28, SD 1, SD 89, Owings, Gallegos, Nola, Cabrera, García, PIT 110" />
                    <meta name="nlpWorkOfArt" content="COL 8, ATL 11, ATL 38, ATL 18, ATL 13, SF 41, ATL 48, ATL 33, ATL 19, COL 4, COL 3, CIN 1, SF 1, PHI 1, COL 2, LOST" />
                    <meta name="nlpOther" content="G AB, Member Choice Sports Option, Generic Sports, SD 9, ATL 39, ATL 3, RUNS BATTED IN, deGrom, HOME RUNS, Burnes, STOLEN BASES, ON-BASE PERCENTAGE, Longoria, BASES ON BALLS, ___ TRIPLES, PHI 100, Ginkel, INNINGS PITCHED, CIN 133, ATL 123, ATL 106, CHC 121, Bumgarner, STL 120, PHI 107, EARNED RUN AVERAGE, Urías" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBaseball" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-06-09 04:03:04"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="National League Leaders"/><meta property="og:description" content="THROUGH JUNE 8"/><meta property="og:url" content="https://www.sheltonherald.com/sports/article/National-League-Leaders-16234729.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-06-09 04:03:04" /><meta property="article:modified_time" content="2021-06-09 04:44:13" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="Bryant" /><meta property="article:tag" content="Turner" /><meta property="article:tag" content="Winker" /><meta property="article:tag" content="Castellanos" /><meta property="article:tag" content="LAD 29" /><meta property="article:tag" content="Acuña Jr." /><meta property="article:tag" content="Tatis Jr." /><meta property="article:tag" content="Riley" /><meta property="article:tag" content="Reynolds" /><meta property="article:tag" content="Arenado" /><meta property="article:tag" content="Smith" /><meta property="article:tag" content="Frazier" /><meta property="article:tag" content="ARI 41" /><meta property="article:tag" content="Scherzer" /><meta property="article:tag" content="Freeman" /><meta property="article:tag" content="National League Leaders" /><meta property="article:tag" content="Gausman" /><meta property="article:tag" content="Peralta" /><meta property="article:tag" content="Bauer" /><meta property="article:tag" content="Musgrove" /><meta property="article:tag" content="Taylor" /><meta property="article:tag" content="Crawford" /><meta property="article:tag" content="Báez" /><meta property="article:tag" content="Escobar" /><meta property="article:tag" content="ARI 1" /><meta property="article:tag" content="Wheeler" /><meta property="article:tag" content="LAD 18" /><meta property="article:tag" content="LAD 3" /><meta property="article:tag" content="McMahon" /><meta property="article:tag" content="Edman" /><meta property="article:tag" content="Hampson" /><meta property="article:tag" content="Pham" /><meta property="article:tag" content="Kershaw" /><meta property="article:tag" content="MIA 9" /><meta property="article:tag" content="ARI 5" /><meta property="article:tag" content="ARI 3" /><meta property="article:tag" content="MIA 3" /><meta property="article:tag" content="Soto" /><meta property="article:tag" content="LAD 82.1" /><meta property="article:tag" content="LAD 76.1" /><meta property="article:tag" content="O&#039;Neill" /><meta property="article:tag" content="Hendricks" /><meta property="article:tag" content="Cronenworth" /><meta property="article:tag" content="Naquin" /><meta property="article:tag" content="ARI 28" /><meta property="article:tag" content="ARI 27" /><meta property="article:tag" content="Betts" /><meta property="article:tag" content="LAD 103" /><meta property="article:tag" content="LAD 86" /><meta property="article:tag" content="LAD 1" /><meta property="article:tag" content="Tapia" /><meta property="article:tag" content="Chisholm Jr." /><meta property="article:tag" content="Profar" /><meta property="article:tag" content="Hoskins" /><meta property="article:tag" content="McCutchen" /><meta property="article:tag" content="Yastrzemski" /><meta property="article:tag" content="Rojas" /><meta property="article:tag" content="Dickerson" /><meta property="article:tag" content="Reyes" /><meta property="article:tag" content="McGee" /><meta property="article:tag" content="Chafin" /><meta property="article:tag" content="Hill" /><meta property="article:tag" content="Howard" /><meta property="article:tag" content="Tepera" /><meta property="article:tag" content="Boxberger" /><meta property="article:tag" content="Clarke" /><meta property="article:tag" content="Floro" /><meta property="article:tag" content="Melancon" /><meta property="article:tag" content="Hader" /><meta property="article:tag" content="Kimbrel" /><meta property="article:tag" content="Jansen" /><meta property="article:tag" content="Díaz" /><meta property="article:tag" content="Alcantara" /><meta property="article:tag" content="Buehler" /><meta property="article:tag" content="Gallen" /><meta property="article:tag" content="DeSclafani" /><meta property="article:tag" content="Miley" /><meta property="article:tag" content="ARI 109" /><meta property="article:tag" content="López" /><meta property="article:tag" content="Márquez" /><meta property="article:tag" content="Wainwright" /><meta property="article:tag" content="Darvish" /><meta property="article:tag" content="Walker" /><meta property="article:tag" content="Flaherty" /><meta property="article:tag" content="Suter" /><meta property="article:tag" content="SF" /><meta property="article:tag" content="COL" /><meta property="article:tag" content="Muncy" /><meta property="article:tag" content="SD 65" /><meta property="article:tag" content="Rogers" /><meta property="article:tag" content="Albies" /><meta property="article:tag" content="SD 17" /><meta property="article:tag" content="PIT 77" /><meta property="article:tag" content="ATL" /><meta property="article:tag" content="SD 41" /><meta property="article:tag" content="SD 38" /><meta property="article:tag" content="SD 39" /><meta property="article:tag" content="SD 13" /><meta property="article:tag" content="SD 36" /><meta property="article:tag" content="Woodruff" /><meta property="article:tag" content="PIT 31" /><meta property="article:tag" content="PIT 21" /><meta property="article:tag" content="PIT 17" /><meta property="article:tag" content="PIT 3" /><meta property="article:tag" content="Suárez" /><meta property="article:tag" content="Aguilar" /><meta property="article:tag" content="SD 28" /><meta property="article:tag" content="SD 19" /><meta property="article:tag" content="PIT 28" /><meta property="article:tag" content="SD 1" /><meta property="article:tag" content="SD 89" /><meta property="article:tag" content="Owings" /><meta property="article:tag" content="Gallegos" /><meta property="article:tag" content="Nola" /><meta property="article:tag" content="Cabrera" /><meta property="article:tag" content="García" /><meta property="article:tag" content="PIT 110" /><meta property="article:tag" content="CHC" /><meta property="article:tag" content="CIN" /><meta property="article:tag" content="LAD" /><meta property="article:tag" content="National League" /><meta property="article:tag" content="NYM 1" /><meta property="article:tag" content="STL 1" /><meta property="article:tag" content="NYM 93" /><meta property="article:tag" content="MIL" /><meta property="article:tag" content="COL 8" /><meta property="article:tag" content="ATL 11" /><meta property="article:tag" content="ATL 38" /><meta property="article:tag" content="ATL 18" /><meta property="article:tag" content="ATL 13" /><meta property="article:tag" content="SF 41" /><meta property="article:tag" content="ATL 48" /><meta property="article:tag" content="ATL 33" /><meta property="article:tag" content="ATL 19" /><meta property="article:tag" content="COL 4" /><meta property="article:tag" content="COL 3" /><meta property="article:tag" content="CIN 1" /><meta property="article:tag" content="SF 1" /><meta property="article:tag" content="PHI 1" /><meta property="article:tag" content="COL 2" /><meta property="article:tag" content="LOST" /><meta property="article:tag" content="G AB" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="SD 9" /><meta property="article:tag" content="ATL 39" /><meta property="article:tag" content="ATL 3" /><meta property="article:tag" content="RUNS BATTED IN" /><meta property="article:tag" content="deGrom" /><meta property="article:tag" content="HOME RUNS" /><meta property="article:tag" content="Burnes" /><meta property="article:tag" content="STOLEN BASES" /><meta property="article:tag" content="ON-BASE PERCENTAGE" /><meta property="article:tag" content="Longoria" /><meta property="article:tag" content="BASES ON BALLS" /><meta property="article:tag" content="___ TRIPLES" /><meta property="article:tag" content="PHI 100" /><meta property="article:tag" content="Ginkel" /><meta property="article:tag" content="INNINGS PITCHED" /><meta property="article:tag" content="CIN 133" /><meta property="article:tag" content="ATL 123" /><meta property="article:tag" content="ATL 106" /><meta property="article:tag" content="CHC 121" /><meta property="article:tag" content="Bumgarner" /><meta property="article:tag" content="STL 120" /><meta property="article:tag" content="PHI 107" /><meta property="article:tag" content="EARNED RUN AVERAGE" /><meta property="article:tag" content="Urías" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content="THROUGH JUNE 8"/>
<meta name="twitter:title" content="National League Leaders"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "National League Leaders";var omni_bizObjectId = "16234729";var omni_className = "article";var omni_publicationDate = "2021-06-09 04:03:04";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.sheltonherald.com/sports/article/National-League-Leaders-16234729.php"
        },
		"headline": "National League Leaders",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-06-09 04:03:04",
        "dateModified": "2021-06-09 04:44:13",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.SheltonHerald.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": "THROUGH JUNE 8"
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://SheltonHerald.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.sheltonherald.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://nexus.ensighten.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6817 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;
    var sites = [
        "bigrapidsnews",
        "fairfieldcitizenonline",
        "lakecountystar",
        "manisteenews",
        "michigansthumb",
        "myjournalcourier",
        "myplainview",
        "newmilfordspectrum",
        "ourmidland",
        "recordpatriot",
        "theheraldreview",
        "theintelligencer",
        "thetelegraph",
        "westport-news",
        "yourconroenews",
    ];

    for(var i = 0; i < sites.length; i++) {
        if(hostname.indexOf(sites[i]) > 0) {
            if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
            document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
        }
    }
});
</script>
<!-- end ENG-6817 -->
<style>
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
<!-- ENG-7027 -->
<style>
.justNow--item-label {
    margin: 0 12px 0 0;
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"   class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">National League Leaders</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&origin=button&ipid=wcm">Subscribe</a>
                                <button type="button" class="hidden-xs" data-link="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&origin=button&ipid=wcm">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&origin=hamburger" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></span></li><li class="parent topLevel" data-length="8" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|7">Opinion</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="single" data-length="1" data-index="4"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="parent topLevel" data-length="5" data-index="7"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Partner Content|navigation-ard|8">Partner Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 88px"><li class="child"><a  href="/healthyct/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5766" data-hdn-analytics="visit|Partner Content-HealthyCT|navigation-ard|1">HealthyCT</a></li><li class="child"><a  href="/the-legal-brief/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5861" data-hdn-analytics="visit|Partner Content-The Legal Brief|navigation-ard|2">The Legal Brief</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5721" data-hdn-analytics="visit|Partner Content-Staycations|navigation-ard|3">Staycations</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Partner Content-Camp Guide|navigation-ard|4">Camp Guide</a></li></ul></span></li><li class="single" data-length="1" data-index="8"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111543-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111543 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111543" data-collection-title="D- SH Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Sunday-car-wash-help-Shelton-s-Walsh-compete-at-16212311.php" data-hdn-analytics="visit-from-img|article-16212311|-111543|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/25/07/21057997/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/25/07/21057997/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/25/07/21057997/5/ratio1x1_100.jpg" alt="Lauren Walsh from Shelton will compete for a spot on the U.S. Olympic swim team in Omaha, N.E.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Sunday-car-wash-help-Shelton-s-Walsh-compete-at-16212311.php" data-hdn-analytics="visit|article-16212311|-111543|1" data-epe-inst="s:0;t:75" data-epe-title="1">Sunday car wash help Shelton’s Walsh compete at Olympics</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lorent-wins-two-titles-Shelton-boys-third-at-16199050.php" data-hdn-analytics="visit-from-img|article-16199050|-111543|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/16/72/21032603/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/16/72/21032603/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/16/72/21032603/5/ratio1x1_100.jpg" alt="Jason Lorent broke the school record with a time of 10.65 in the 100-meter dash.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Lorent-wins-two-titles-Shelton-boys-third-at-16199050.php" data-hdn-analytics="visit|article-16199050|-111543|2" data-epe-inst="s:0;t:75" data-epe-title="1">Lorent wins two titles, Shelton boys third at Sectional track</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Kozak-sets-record-Shelton-fourth-at-Eastern-16199084.php" data-hdn-analytics="visit-from-img|article-16199084|-111543|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/16/73/21032689/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/16/73/21032689/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/16/73/21032689/5/ratio1x1_100.jpg" alt="Audrey Kozak placed second in the triple jump with a school record jump of 36-3 feet.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Kozak-sets-record-Shelton-fourth-at-Eastern-16199084.php" data-hdn-analytics="visit|article-16199084|-111543|3" data-epe-inst="s:0;t:75" data-epe-title="1">Kozak sets record, Shelton fourth at Eastern Sectionals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Girls-tennis-team-honors-five-seniors-16179860.php" data-hdn-analytics="visit-from-img|article-16179860|-111543|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/20/06/24/20997391/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/20/06/24/20997391/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/20/06/24/20997391/5/ratio1x1_100.jpg" alt="Nell Komorowski, Claire Foley, Carolyn Maher, Jessica Jayakar and Kassidy Wojtowicz were honored on Senior Day by Shelton tennis coach Michelle Sedlock and teammates.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Girls-tennis-team-honors-five-seniors-16179860.php" data-hdn-analytics="visit|article-16179860|-111543|4" data-epe-inst="s:0;t:75" data-epe-title="1">Girls tennis team honors five seniors</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Back-from-concussion-Shelton-s-Jensen-shuts-16162132.php" data-hdn-analytics="visit-from-img|article-16162132|-111543|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/76/40/20965433/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/76/40/20965433/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/76/40/20965433/3/ratio1x1_100.jpg" alt="Connor Jenson pitched a one-hit, 13 strikeout shutout of top-ranked Hand.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Back-from-concussion-Shelton-s-Jensen-shuts-16162132.php" data-hdn-analytics="visit|article-16162132|-111543|5" data-epe-inst="s:0;t:75" data-epe-title="1">Back from concussion, Shelton’s Jensen shuts out No. 1 Hand</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-s-Van-Tine-no-hits-Hillhouse-baseball-16158549.php" data-hdn-analytics="visit-from-img|article-16158549|-111543|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/75/26/20960648/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/75/26/20960648/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/75/26/20960648/3/ratio1x1_100.jpg" alt="Ben Van Tine pitched a no hitter with seven strikeouts.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-s-Van-Tine-no-hits-Hillhouse-baseball-16158549.php" data-hdn-analytics="visit|article-16158549|-111543|6" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s Van Tine no hits Hillhouse baseball</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-s-Rago-St-Pierre-honored-by-SCC-as-16156700.php" data-hdn-analytics="visit-from-img|article-16156700|-111543|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/74/05/20955480/9/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/74/05/20955480/9/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/74/05/20955480/9/ratio1x1_100.jpg" alt="Samantha Rago and Kyle St. Pierre are Shelton High's SCC Scholar Athletes for the spring season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-s-Rago-St-Pierre-honored-by-SCC-as-16156700.php" data-hdn-analytics="visit|article-16156700|-111543|7" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s Rago, St. Pierre honored by SCC as scholar athletes</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Lacrosse-coach-adheres-to-Shelton-way-of-competing-16153211.php" data-hdn-analytics="visit-from-img|article-16153211|-111543|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/72/72/20950711/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/72/72/20950711/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/72/72/20950711/5/ratio1x1_100.jpg" alt="Billy Zaccagnini, Jared Sedlock and Reilly Brennan are team captains for coach Matt Read.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Lacrosse-coach-adheres-to-Shelton-way-of-competing-16153211.php" data-hdn-analytics="visit|article-16153211|-111543|8" data-epe-inst="s:0;t:75" data-epe-title="1">Lacrosse coach adheres to Shelton way of competing</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-s-DeFilippo-overcomes-COVID-to-play-16135390.php" data-hdn-analytics="visit-from-img|article-16135390|-111543|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/64/13/20923115/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/64/13/20923115/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/64/13/20923115/3/ratio1x1_100.jpg" alt="Santino DeFilippo has found a home playing baseball at McDaniel College.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-s-DeFilippo-overcomes-COVID-to-play-16135390.php" data-hdn-analytics="visit|article-16135390|-111543|9" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s DeFilippo overcomes COVID to play baseball at McDaniel</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Michelle-Sedlock-bedrock-of-girls-tennis-program-16117500.php" data-hdn-analytics="visit-from-img|article-16117500|-111543|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/17/55/15/20894535/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/17/55/15/20894535/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/17/55/15/20894535/5/ratio1x1_100.jpg" alt="Shelton girls' tennis team is taking the court for the 20th time since the program began in 2001. Team members for coach Michelle Sedlock (front row) are: Katrina Hatfield, co-captain Kassidy Wojtowicz, co-captain Jessica Jayakar and Jasmine Rosetti; (kneeling) Claire Foley, Carolyn Maher, Emily Caccillo, Samantha McCook and Nell Komorowski; (standing) Katie Bergers, Lily May, Rachel Morrow, Emily Ahern, Sophia Fede, Emily Carlin and Sophia Fabian. Izzy Acerveda is missing from photo. Caitlin Pineau, Mia Kmetz and Ciara Foley are team managers.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Michelle-Sedlock-bedrock-of-girls-tennis-program-16117500.php" data-hdn-analytics="visit|article-16117500|-111543|10" data-epe-inst="s:0;t:75" data-epe-title="1">Michelle Sedlock bedrock of girls tennis program</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 16212311,
                    "headline": "Sunday car wash help Shelton’s Walsh compete at...",
                    "url": "/sports/article/Sunday-car-wash-help-Shelton-s-Walsh-compete-at-16212311.php",
                    "image": "https://s.hdnux.com/photos/01/20/25/07/21057997/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16199050,
                    "headline": "Lorent wins two titles, Shelton boys third at...",
                    "url": "/sports/article/Lorent-wins-two-titles-Shelton-boys-third-at-16199050.php",
                    "image": "https://s.hdnux.com/photos/01/20/16/72/21032603/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16199084,
                    "headline": "Kozak sets record, Shelton fourth at Eastern Sectionals",
                    "url": "/sports/article/Kozak-sets-record-Shelton-fourth-at-Eastern-16199084.php",
                    "image": "https://s.hdnux.com/photos/01/20/16/73/21032689/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16179860,
                    "headline": "Girls tennis team honors five seniors",
                    "url": "/sports/article/Girls-tennis-team-honors-five-seniors-16179860.php",
                    "image": "https://s.hdnux.com/photos/01/20/06/24/20997391/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16162132,
                    "headline": "Back from concussion, Shelton’s Jensen shuts out No....",
                    "url": "/sports/article/Back-from-concussion-Shelton-s-Jensen-shuts-16162132.php",
                    "image": "https://s.hdnux.com/photos/01/17/76/40/20965433/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16158549,
                    "headline": "Shelton’s Van Tine no hits Hillhouse baseball",
                    "url": "/sports/article/Shelton-s-Van-Tine-no-hits-Hillhouse-baseball-16158549.php",
                    "image": "https://s.hdnux.com/photos/01/17/75/26/20960648/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16156700,
                    "headline": "Shelton’s Rago, St. Pierre honored by SCC as scholar...",
                    "url": "/sports/article/Shelton-s-Rago-St-Pierre-honored-by-SCC-as-16156700.php",
                    "image": "https://s.hdnux.com/photos/01/17/74/05/20955480/9/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16153211,
                    "headline": "Lacrosse coach adheres to Shelton way of competing",
                    "url": "/sports/article/Lacrosse-coach-adheres-to-Shelton-way-of-competing-16153211.php",
                    "image": "https://s.hdnux.com/photos/01/17/72/72/20950711/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16135390,
                    "headline": "Shelton’s DeFilippo overcomes COVID to play baseball...",
                    "url": "/sports/article/Shelton-s-DeFilippo-overcomes-COVID-to-play-16135390.php",
                    "image": "https://s.hdnux.com/photos/01/17/64/13/20923115/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 16117500,
                    "headline": "Michelle Sedlock bedrock of girls tennis program",
                    "url": "/sports/article/Michelle-Sedlock-bedrock-of-girls-tennis-program-16117500.php",
                    "image": "https://s.hdnux.com/photos/01/17/55/15/20894535/5/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><div class="belowMastheadWrapper"></div><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">National League Leaders</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-06-09 04:03:04">June 9, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-06-09 04:44:13">Updated: June 9, 2021 12:44&nbsp;a.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/sports/articleComments/National-League-Leaders-16234729.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <p class="lead">THROUGH JUNE 8</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">BATTING</hl2>

    <div id="paywall" class="content-wrapper">
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">
<thead><tr>
<th class="headline-col-name"></th>
<th class="headline-col-games">G</th>
<th class="headline-col-at-bats">AB</th>
<th class="headline-col-runs">R</th>
<th class="headline-col-hits">H</th>
<th class="headline-col-hits-at-bats">BA</th>
</tr></thead>
<tbody>
<tr>
<td class="col-name-extended">Castellanos, CIN</td>
<td class="col-games">53</td>
<td class="col-at-bats">213</td>
<td class="col-runs">37</td>
<td class="col-hits">76</td>
<td class="col-hits-at-bats">.357</td>
</tr>
<tr>
<td class="col-name-extended">Winker, CIN</td>
<td class="col-games">51</td>
<td class="col-at-bats">205</td>
<td class="col-runs">44</td>
<td class="col-hits">71</td>
<td class="col-hits-at-bats">.346</td>
</tr>
<tr>
<td class="col-name-extended">Frazier, PIT</td>
<td class="col-games">58</td>
<td class="col-at-bats">233</td>
<td class="col-runs">35</td>
<td class="col-hits">77</td>
<td class="col-hits-at-bats">.330</td>
</tr>
<tr>
<td class="col-name-extended">Riley, ATL</td>
<td class="col-games">57</td>
<td class="col-at-bats">192</td>
<td class="col-runs">32</td>
<td class="col-hits">60</td>
<td class="col-hits-at-bats">.313</td>
</tr>
<tr>
<td class="col-name-extended">Turner, WAS</td>
<td class="col-games">57</td>
<td class="col-at-bats">231</td>
<td class="col-runs">31</td>
<td class="col-hits">72</td>
<td class="col-hits-at-bats">.312</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-games">56</td>
<td class="col-at-bats">208</td>
<td class="col-runs">39</td>
<td class="col-hits">64</td>
<td class="col-hits-at-bats">.308</td>
</tr>
<tr>
<td class="col-name-extended">Smith, ARI</td>
<td class="col-games">59</td>
<td class="col-at-bats">216</td>
<td class="col-runs">34</td>
<td class="col-hits">63</td>
<td class="col-hits-at-bats">.292</td>
</tr>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-games">54</td>
<td class="col-at-bats">198</td>
<td class="col-runs">48</td>
<td class="col-hits">57</td>
<td class="col-hits-at-bats">.288</td>
</tr>
<tr>
<td class="col-name-extended">Reynolds, PIT</td>
<td class="col-games">57</td>
<td class="col-at-bats">206</td>
<td class="col-runs">35</td>
<td class="col-hits">59</td>
<td class="col-hits-at-bats">.286</td>
</tr>
<tr>
<td class="col-name-extended">Arenado, STL</td>
<td class="col-games">60</td>
<td class="col-at-bats">234</td>
<td class="col-runs">30</td>
<td class="col-hits">66</td>
<td class="col-hits-at-bats">.282</td>
</tr>
</tbody>
</table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">HOME RUNS</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-statistics-value">18</td>
</tr>
<tr>
<td class="col-name-extended">Tatis Jr., SD</td>
<td class="col-statistics-value">17</td>
</tr>
<tr>
<td class="col-name-extended">Winker, CIN</td>
<td class="col-statistics-value">17</td>
</tr>
<tr>
<td class="col-name-extended">Crawford, SF</td>
<td class="col-statistics-value">14</td>
</tr>
<tr>
<td class="col-name-extended">B&aacute;ez, CHC</td>
<td class="col-statistics-value">14</td>
</tr>
<tr>
<td class="col-name-extended">Escobar, ARI</td>
<td class="col-statistics-value">14</td>
</tr>
<tr>
<td class="col-name-extended">O'Neill, STL</td>
<td class="col-statistics-value">13</td>
</tr>
<tr>
<td class="col-name-extended">Muncy, LAD</td>
<td class="col-statistics-value">13</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-statistics-value">13</td>
</tr>
<tr>
<td class="col-name-extended">Freeman, ATL</td>
<td class="col-statistics-value">13</td>
</tr>
<tr>
<td class="col-name-extended">McMahon, COL</td>
<td class="col-statistics-value">13</td>
</tr>
<tr>
<td class="col-name-extended">Su&aacute;rez, CIN</td>
<td class="col-statistics-value">13</td>
</tr>
</tbody></table>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = 'exco';
    js.dataset.src = "https://player.ex.co/player/ddb1c38b-8aea-4dd7-bf99-3dbf841e181d";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-ddb1c38b-8aea-4dd7-bf99-3dbf841e181d');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-ddb1c38b-8aea-4dd7-bf99-3dbf841e181d');
}
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">RUNS BATTED IN</hl2>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.sheltonherald.com/sports/article/Combating-the-heat-how-high-school-distance-16233417.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16233417|article-16234729|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/20/36/26/21095833/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/20/36/26/21095833/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/20/36/26/21095833/5/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Combating the heat: how high school distance runners...</div><div class="slide--byline">By Maggie Vanoni</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.sheltonherald.com/sports/article/Hartford-Athletic-to-launch-one-of-the-eight-16233466.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-16233466|article-16234729|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/13/60/36/19859383/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/13/60/36/19859383/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/13/60/36/19859383/5/ratio3x2_700.jpg" alt=""></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Hartford Athletic to launch one of the eight founding USL...</div><div class="slide--byline">By Maggie Vanoni</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Aguilar, MIA</td>
<td class="col-statistics-value">46</td>
</tr>
<tr>
<td class="col-name-extended">Crawford, SF</td>
<td class="col-statistics-value">41</td>
</tr>
<tr>
<td class="col-name-extended">Escobar, ARI</td>
<td class="col-statistics-value">41</td>
</tr>
<tr>
<td class="col-name-extended">Arenado, STL</td>
<td class="col-statistics-value">40</td>
</tr>
<tr>
<td class="col-name-extended">Tatis Jr., SD</td>
<td class="col-statistics-value">39</td>
</tr>
<tr>
<td class="col-name-extended">B&aacute;ez, CHC</td>
<td class="col-statistics-value">39</td>
</tr>
<tr>
<td class="col-name-extended">Naquin, CIN</td>
<td class="col-statistics-value">38</td>
</tr>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-statistics-value">38</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-statistics-value">38</td>
</tr>
<tr>
<td class="col-name-extended">Winker, CIN</td>
<td class="col-statistics-value">37</td>
</tr>
<tr>
<td class="col-name-extended">Albies, ATL</td>
<td class="col-statistics-value">37</td>
</tr>
</tbody></table>

    
    <!-- Missed: ad -->

            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">STOLEN BASES</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Tatis Jr., SD</td>
<td class="col-statistics-value">13</td>
</tr>
<tr>
<td class="col-name-extended">Turner, WAS</td>
<td class="col-statistics-value">13</td>
</tr>
<tr>
<td class="col-name-extended">Edman, STL</td>
<td class="col-statistics-value">12</td>
</tr>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-statistics-value">11</td>
</tr>
<tr>
<td class="col-name-extended">Hampson, COL</td>
<td class="col-statistics-value">11</td>
</tr>
<tr>
<td class="col-name-extended">B&aacute;ez, CHC</td>
<td class="col-statistics-value">9</td>
</tr>
<tr>
<td class="col-name-extended">Chisholm Jr., MIA</td>
<td class="col-statistics-value">9</td>
</tr>
<tr>
<td class="col-name-extended">Pham, SD</td>
<td class="col-statistics-value">9</td>
</tr>
<tr>
<td class="col-name-extended">Profar, SD</td>
<td class="col-statistics-value">9</td>
</tr>
<tr>
<td class="col-name-extended">Story, COL</td>
<td class="col-statistics-value">8</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">SLUGGING PERCENTAGE</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Winker, CIN</td>
<td class="col-statistics-value">.654</td>
</tr>
<tr>
<td class="col-name-extended">Castellanos, CIN</td>
<td class="col-statistics-value">.624</td>
</tr>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-statistics-value">.621</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-statistics-value">.582</td>
</tr>
<tr>
<td class="col-name-extended">Crawford, SF</td>
<td class="col-statistics-value">.575</td>
</tr>
<tr>
<td class="col-name-extended">Riley, ATL</td>
<td class="col-statistics-value">.536</td>
</tr>
<tr>
<td class="col-name-extended">Muncy, LAD</td>
<td class="col-statistics-value">.524</td>
</tr>
<tr>
<td class="col-name-extended">Longoria, SF</td>
<td class="col-statistics-value">.516</td>
</tr>
<tr>
<td class="col-name-extended">Arenado, STL</td>
<td class="col-statistics-value">.513</td>
</tr>
<tr>
<td class="col-name-extended">Naquin, CIN</td>
<td class="col-statistics-value">.506</td>
</tr>
</tbody></table>

    
    <!-- Missed: ad -->

            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">ON-BASE PERCENTAGE</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Muncy, LAD</td>
<td class="col-statistics-value">.422</td>
</tr>
<tr>
<td class="col-name-extended">Castellanos, CIN</td>
<td class="col-statistics-value">.412</td>
</tr>
<tr>
<td class="col-name-extended">Soto, WAS</td>
<td class="col-statistics-value">.409</td>
</tr>
<tr>
<td class="col-name-extended">Winker, CIN</td>
<td class="col-statistics-value">.407</td>
</tr>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-statistics-value">.395</td>
</tr>
<tr>
<td class="col-name-extended">Riley, ATL</td>
<td class="col-statistics-value">.395</td>
</tr>
<tr>
<td class="col-name-extended">Taylor, LAD</td>
<td class="col-statistics-value">.392</td>
</tr>
<tr>
<td class="col-name-extended">Frazier, PIT</td>
<td class="col-statistics-value">.391</td>
</tr>
<tr>
<td class="col-name-extended">Reynolds, PIT</td>
<td class="col-statistics-value">.388</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-statistics-value">.386</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">RUNS SCORED</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-statistics-value">48</td>
</tr>
<tr>
<td class="col-name-extended">Taylor, LAD</td>
<td class="col-statistics-value">45</td>
</tr>
<tr>
<td class="col-name-extended">Winker, CIN</td>
<td class="col-statistics-value">44</td>
</tr>
<tr>
<td class="col-name-extended">Tatis Jr., SD</td>
<td class="col-statistics-value">41</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-statistics-value">39</td>
</tr>
<tr>
<td class="col-name-extended">Muncy, LAD</td>
<td class="col-statistics-value">39</td>
</tr>
<tr>
<td class="col-name-extended">Cronenworth, SD</td>
<td class="col-statistics-value">38</td>
</tr>
<tr>
<td class="col-name-extended">Freeman, ATL</td>
<td class="col-statistics-value">38</td>
</tr>
<tr>
<td class="col-name-extended">Castellanos, CIN</td>
<td class="col-statistics-value">37</td>
</tr>
<tr>
<td class="col-name-extended">McMahon, COL</td>
<td class="col-statistics-value">37</td>
</tr>
<tr>
<td class="col-name-extended">Turner, LAD</td>
<td class="col-statistics-value">37</td>
</tr>
</tbody></table>

    
    <!-- Missed: ad -->

            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">HITS</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Frazier, PIT</td>
<td class="col-statistics-value">77</td>
</tr>
<tr>
<td class="col-name-extended">Castellanos, CIN</td>
<td class="col-statistics-value">76</td>
</tr>
<tr>
<td class="col-name-extended">Turner, WAS</td>
<td class="col-statistics-value">72</td>
</tr>
<tr>
<td class="col-name-extended">Winker, CIN</td>
<td class="col-statistics-value">71</td>
</tr>
<tr>
<td class="col-name-extended">Edman, STL</td>
<td class="col-statistics-value">68</td>
</tr>
<tr>
<td class="col-name-extended">Arenado, STL</td>
<td class="col-statistics-value">66</td>
</tr>
<tr>
<td class="col-name-extended">Cronenworth, SD</td>
<td class="col-statistics-value">65</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-statistics-value">64</td>
</tr>
<tr>
<td class="col-name-extended">Smith, ARI</td>
<td class="col-statistics-value">63</td>
</tr>
<tr>
<td class="col-name-extended">Tapia, COL</td>
<td class="col-statistics-value">62</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">BASES ON BALLS</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Muncy, LAD</td>
<td class="col-statistics-value">45</td>
</tr>
<tr>
<td class="col-name-extended">Freeman, ATL</td>
<td class="col-statistics-value">39</td>
</tr>
<tr>
<td class="col-name-extended">Pham, SD</td>
<td class="col-statistics-value">36</td>
</tr>
<tr>
<td class="col-name-extended">Soto, WAS</td>
<td class="col-statistics-value">36</td>
</tr>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-statistics-value">33</td>
</tr>
<tr>
<td class="col-name-extended">McCutchen, PHI</td>
<td class="col-statistics-value">33</td>
</tr>
<tr>
<td class="col-name-extended">Reynolds, PIT</td>
<td class="col-statistics-value">31</td>
</tr>
<tr>
<td class="col-name-extended">Turner, LAD</td>
<td class="col-statistics-value">31</td>
</tr>
<tr>
<td class="col-name-extended">Taylor, LAD</td>
<td class="col-statistics-value">30</td>
</tr>
<tr>
<td class="col-name-extended">Betts, LAD</td>
<td class="col-statistics-value">29</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">DOUBLES</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Frazier, PIT</td>
<td class="col-statistics-value">21</td>
</tr>
<tr>
<td class="col-name-extended">Albies, ATL</td>
<td class="col-statistics-value">19</td>
</tr>
<tr>
<td class="col-name-extended">Arenado, STL</td>
<td class="col-statistics-value">19</td>
</tr>
<tr>
<td class="col-name-extended">Castellanos, CIN</td>
<td class="col-statistics-value">19</td>
</tr>
<tr>
<td class="col-name-extended">Betts, LAD</td>
<td class="col-statistics-value">18</td>
</tr>
<tr>
<td class="col-name-extended">Reynolds, PIT</td>
<td class="col-statistics-value">17</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-statistics-value">16</td>
</tr>
<tr>
<td class="col-name-extended">Yastrzemski, SF</td>
<td class="col-statistics-value">15</td>
</tr>
<tr>
<td class="col-name-extended">Edman, STL</td>
<td class="col-statistics-value">14</td>
</tr>
<tr>
<td class="col-name-extended">Hoskins, PHI</td>
<td class="col-statistics-value">14</td>
</tr>
<tr>
<td class="col-name-extended">Rojas, MIA</td>
<td class="col-statistics-value">14</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">TRIPLES</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Peralta, ARI</td>
<td class="col-statistics-value">5</td>
</tr>
<tr>
<td class="col-name-extended">Hampson, COL</td>
<td class="col-statistics-value">4</td>
</tr>
<tr>
<td class="col-name-extended">Albies, ATL</td>
<td class="col-statistics-value">3</td>
</tr>
<tr>
<td class="col-name-extended">Dickerson, MIA</td>
<td class="col-statistics-value">3</td>
</tr>
<tr>
<td class="col-name-extended">Frazier, PIT</td>
<td class="col-statistics-value">3</td>
</tr>
<tr>
<td class="col-name-extended">Owings, COL</td>
<td class="col-statistics-value">3</td>
</tr>
<tr>
<td class="col-name-extended">Smith, ARI</td>
<td class="col-statistics-value">3</td>
</tr>
<tr>
<td class="col-name-extended">Taylor, LAD</td>
<td class="col-statistics-value">3</td>
</tr>
<tr>
<td class="col-name-extended">15 tied</td>
<td class="col-statistics-value">2</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">TOTAL BASES</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Winker, CIN</td>
<td class="col-statistics-value">134</td>
</tr>
<tr>
<td class="col-name-extended">Castellanos, CIN</td>
<td class="col-statistics-value">133</td>
</tr>
<tr>
<td class="col-name-extended">Acu&ntilde;a Jr., ATL</td>
<td class="col-statistics-value">123</td>
</tr>
<tr>
<td class="col-name-extended">Bryant, CHC</td>
<td class="col-statistics-value">121</td>
</tr>
<tr>
<td class="col-name-extended">Arenado, STL</td>
<td class="col-statistics-value">120</td>
</tr>
<tr>
<td class="col-name-extended">Turner, WAS</td>
<td class="col-statistics-value">113</td>
</tr>
<tr>
<td class="col-name-extended">Frazier, PIT</td>
<td class="col-statistics-value">110</td>
</tr>
<tr>
<td class="col-name-extended">Escobar, ARI</td>
<td class="col-statistics-value">109</td>
</tr>
<tr>
<td class="col-name-extended">Hoskins, PHI</td>
<td class="col-statistics-value">107</td>
</tr>
<tr>
<td class="col-name-extended">Albies, ATL</td>
<td class="col-statistics-value">106</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">EARNED RUN AVERAGE</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">deGrom, NYM</td>
<td class="col-statistics-value">0.62</td>
</tr>
<tr>
<td class="col-name-extended">Gausman, SF</td>
<td class="col-statistics-value">1.27</td>
</tr>
<tr>
<td class="col-name-extended">Woodruff, MIL</td>
<td class="col-statistics-value">1.42</td>
</tr>
<tr>
<td class="col-name-extended">Rogers, MIA</td>
<td class="col-statistics-value">1.97</td>
</tr>
<tr>
<td class="col-name-extended">Burnes, MIL</td>
<td class="col-statistics-value">1.97</td>
</tr>
<tr>
<td class="col-name-extended">Walker, NYM</td>
<td class="col-statistics-value">2.17</td>
</tr>
<tr>
<td class="col-name-extended">Scherzer, WAS</td>
<td class="col-statistics-value">2.22</td>
</tr>
<tr>
<td class="col-name-extended">Darvish, SD</td>
<td class="col-statistics-value">2.25</td>
</tr>
<tr>
<td class="col-name-extended">Peralta, MIL</td>
<td class="col-statistics-value">2.25</td>
</tr>
<tr>
<td class="col-name-extended">Musgrove, SD</td>
<td class="col-statistics-value">2.33</td>
</tr>
</tbody></table>

    <aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Shelton-alderman-candidate-respects-first-16231236.php" title="Letter: Shelton alderman candidate respects first responders" data-hdn-analytics="visit|article-16231236|most_popular|0">Letter: Shelton alderman candidate respects first responders</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/COVID-variants-first-found-in-India-now-detected-16231017.php" title="COVID variants first found in India now detected in CT" data-hdn-analytics="visit|article-16231017|most_popular|1">COVID variants first found in India now detected in CT</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Shelton-school-board-Democrats-say-16231189.php" title="Letter: Shelton school board Democrats say alderman fail to understand district budget needs" data-hdn-analytics="visit|article-16231189|most_popular|2">Letter: Shelton school board Democrats say alderman fail to understand district budget needs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-school-board-taps-new-special-ed-head-16230277.php" title="Shelton school board taps new special ed head, replacing retiring Beth Smith" data-hdn-analytics="visit|article-16230277|most_popular|3">Shelton school board taps new special ed head, replacing retiring Beth Smith</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-school-honors-late-coach-basketball-team-16230237.php" title="Shelton school honors late coach and the basketball team he loved" data-hdn-analytics="visit|article-16230237|most_popular|4">Shelton school honors late coach and the basketball team he loved</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Time-for-change-as-Shelton-mayor-16224553.php" title="Letter: Time for change as Shelton mayor, aldermen undercut school budget yet again" data-hdn-analytics="visit|article-16224553|most_popular|5">Letter: Time for change as Shelton mayor, aldermen undercut school budget yet again</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-BOE-teachers-approve-new-contract-15013841.php" title="Shelton BOE, teachers approve new contract" data-hdn-analytics="visit|article-15013841|most_popular|6">Shelton BOE, teachers approve new contract</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">WON-LOST</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Flaherty, STL</td>
<td class="col-statistics-value">8-1</td>
</tr>
<tr>
<td class="col-name-extended">Ur&iacute;as, LAD</td>
<td class="col-statistics-value">8-2</td>
</tr>
<tr>
<td class="col-name-extended">Gausman, SF</td>
<td class="col-statistics-value">7-0</td>
</tr>
<tr>
<td class="col-name-extended">Hendricks, CHC</td>
<td class="col-statistics-value">7-4</td>
</tr>
<tr>
<td class="col-name-extended">Kershaw, LAD</td>
<td class="col-statistics-value">7-5</td>
</tr>
<tr>
<td class="col-name-extended">Darvish, SD</td>
<td class="col-statistics-value">6-1</td>
</tr>
<tr>
<td class="col-name-extended">Peralta, MIL</td>
<td class="col-statistics-value">6-1</td>
</tr>
<tr>
<td class="col-name-extended">Rogers, MIA</td>
<td class="col-statistics-value">6-3</td>
</tr>
<tr>
<td class="col-name-extended">Suter, MIL</td>
<td class="col-statistics-value">6-3</td>
</tr>
<tr>
<td class="col-name-extended">Bauer, LAD</td>
<td class="col-statistics-value">6-4</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">GAMES PITCHED</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Rogers, SF</td>
<td class="col-statistics-value">29</td>
</tr>
<tr>
<td class="col-name-extended">Chafin, CHC</td>
<td class="col-statistics-value">28</td>
</tr>
<tr>
<td class="col-name-extended">Ginkel, ARI</td>
<td class="col-statistics-value">28</td>
</tr>
<tr>
<td class="col-name-extended">Hill, SD</td>
<td class="col-statistics-value">28</td>
</tr>
<tr>
<td class="col-name-extended">Howard, PIT</td>
<td class="col-statistics-value">28</td>
</tr>
<tr>
<td class="col-name-extended">Reyes, STL</td>
<td class="col-statistics-value">28</td>
</tr>
<tr>
<td class="col-name-extended">Tepera, CHC</td>
<td class="col-statistics-value">28</td>
</tr>
<tr>
<td class="col-name-extended">Boxberger, MIL</td>
<td class="col-statistics-value">27</td>
</tr>
<tr>
<td class="col-name-extended">Cabrera, STL</td>
<td class="col-statistics-value">27</td>
</tr>
<tr>
<td class="col-name-extended">Clarke, ARI</td>
<td class="col-statistics-value">27</td>
</tr>
<tr>
<td class="col-name-extended">Floro, MIA</td>
<td class="col-statistics-value">27</td>
</tr>
<tr>
<td class="col-name-extended">Gallegos, STL</td>
<td class="col-statistics-value">27</td>
</tr>
<tr>
<td class="col-name-extended">McGee, SF</td>
<td class="col-statistics-value">27</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">SAVES</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Melancon, SD</td>
<td class="col-statistics-value">19</td>
</tr>
<tr>
<td class="col-name-extended">Reyes, STL</td>
<td class="col-statistics-value">16</td>
</tr>
<tr>
<td class="col-name-extended">Hader, MIL</td>
<td class="col-statistics-value">14</td>
</tr>
<tr>
<td class="col-name-extended">Kimbrel, CHC</td>
<td class="col-statistics-value">14</td>
</tr>
<tr>
<td class="col-name-extended">Jansen, LAD</td>
<td class="col-statistics-value">13</td>
</tr>
<tr>
<td class="col-name-extended">McGee, SF</td>
<td class="col-statistics-value">12</td>
</tr>
<tr>
<td class="col-name-extended">Smith, ATL</td>
<td class="col-statistics-value">11</td>
</tr>
<tr>
<td class="col-name-extended">D&iacute;az, NYM</td>
<td class="col-statistics-value">10</td>
</tr>
<tr>
<td class="col-name-extended">Garc&iacute;a, MIA</td>
<td class="col-statistics-value">10</td>
</tr>
<tr>
<td class="col-name-extended">Hand, WAS</td>
<td class="col-statistics-value">10</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">INNINGS PITCHED</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Bauer, LAD</td>
<td class="col-statistics-value">82.1</td>
</tr>
<tr>
<td class="col-name-extended">Wheeler, PHI</td>
<td class="col-statistics-value">82.1</td>
</tr>
<tr>
<td class="col-name-extended">Alcantara, MIA</td>
<td class="col-statistics-value">79.0</td>
</tr>
<tr>
<td class="col-name-extended">Gausman, SF</td>
<td class="col-statistics-value">77.2</td>
</tr>
<tr>
<td class="col-name-extended">Buehler, LAD</td>
<td class="col-statistics-value">77.1</td>
</tr>
<tr>
<td class="col-name-extended">Scherzer, WAS</td>
<td class="col-statistics-value">77.0</td>
</tr>
<tr>
<td class="col-name-extended">Kershaw, LAD</td>
<td class="col-statistics-value">76.1</td>
</tr>
<tr>
<td class="col-name-extended">Woodruff, MIL</td>
<td class="col-statistics-value">76.0</td>
</tr>
<tr>
<td class="col-name-extended">Nola, PHI</td>
<td class="col-statistics-value">75.1</td>
</tr>
<tr>
<td class="col-name-extended">L&oacute;pez, MIA</td>
<td class="col-statistics-value">75.0</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">STRIKEOUTS</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Scherzer, WAS</td>
<td class="col-statistics-value">104</td>
</tr>
<tr>
<td class="col-name-extended">Bauer, LAD</td>
<td class="col-statistics-value">103</td>
</tr>
<tr>
<td class="col-name-extended">Wheeler, PHI</td>
<td class="col-statistics-value">100</td>
</tr>
<tr>
<td class="col-name-extended">Burnes, MIL</td>
<td class="col-statistics-value">94</td>
</tr>
<tr>
<td class="col-name-extended">Gausman, SF</td>
<td class="col-statistics-value">93</td>
</tr>
<tr>
<td class="col-name-extended">deGrom, NYM</td>
<td class="col-statistics-value">93</td>
</tr>
<tr>
<td class="col-name-extended">Peralta, MIL</td>
<td class="col-statistics-value">92</td>
</tr>
<tr>
<td class="col-name-extended">Woodruff, MIL</td>
<td class="col-statistics-value">92</td>
</tr>
<tr>
<td class="col-name-extended">Musgrove, SD</td>
<td class="col-statistics-value">89</td>
</tr>
<tr>
<td class="col-name-extended">Kershaw, LAD</td>
<td class="col-statistics-value">86</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">COMPLETE GAMES</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">M&aacute;rquez, COL</td>
<td class="col-statistics-value">2</td>
</tr>
<tr>
<td class="col-name-extended">Bauer, LAD</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Bumgarner, ARI</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">DeSclafani, SF</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Gallen, ARI</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Hendricks, CHC</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Miley, CIN</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Musgrove, SD</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Nola, PHI</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Peralta, MIL</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Scherzer, WAS</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Wainwright, STL</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Wheeler, PHI</td>
<td class="col-statistics-value">1</td>
</tr>
</tbody></table>

    
            <p class="text-divider">___</p>

    
            <hl2 xmlns="http://www.w3.org/2005/Atom" class="block-headline" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/">SHUTOUTS</hl2>

    
            <table xmlns="http://www.w3.org/2005/Atom" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody>
<tr>
<td class="col-name-extended">Bumgarner, ARI</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">DeSclafani, SF</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Gallen, ARI</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Miley, CIN</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Musgrove, SD</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Nola, PHI</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">Wheeler, PHI</td>
<td class="col-statistics-value">1</td>
</tr>
<tr>
<td class="col-name-extended">deGrom, NYM</td>
<td class="col-statistics-value">1</td>
</tr>
</tbody></table>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Shelton-alderman-candidate-respects-first-16231236.php" title="Letter: Shelton alderman candidate respects first responders" data-hdn-analytics="visit|article-16231236|most_popular|0">Letter: Shelton alderman candidate respects first responders</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/COVID-variants-first-found-in-India-now-detected-16231017.php" title="COVID variants first found in India now detected in CT" data-hdn-analytics="visit|article-16231017|most_popular|1">COVID variants first found in India now detected in CT</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Shelton-school-board-Democrats-say-16231189.php" title="Letter: Shelton school board Democrats say alderman fail to understand district budget needs" data-hdn-analytics="visit|article-16231189|most_popular|2">Letter: Shelton school board Democrats say alderman fail to understand district budget needs</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-school-board-taps-new-special-ed-head-16230277.php" title="Shelton school board taps new special ed head, replacing retiring Beth Smith" data-hdn-analytics="visit|article-16230277|most_popular|3">Shelton school board taps new special ed head, replacing retiring Beth Smith</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-school-honors-late-coach-basketball-team-16230237.php" title="Shelton school honors late coach and the basketball team he loved" data-hdn-analytics="visit|article-16230237|most_popular|4">Shelton school honors late coach and the basketball team he loved</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/opinion/article/Letter-Time-for-change-as-Shelton-mayor-16224553.php" title="Letter: Time for change as Shelton mayor, aldermen undercut school budget yet again" data-hdn-analytics="visit|article-16224553|most_popular|5">Letter: Time for change as Shelton mayor, aldermen undercut school budget yet again</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-BOE-teachers-approve-new-contract-15013841.php" title="Shelton BOE, teachers approve new contract" data-hdn-analytics="visit|article-15013841|most_popular|6">Shelton BOE, teachers approve new contract</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/sports/articleComments/National-League-Leaders-16234729.php" onclick="document.location.href = 'https://www.sheltonherald.com/sports/articleComments/National-League-Leaders-16234729.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://subscription.hearstmediact.com/checkout/507?siteid=CT_SH&amp;origin=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->                </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->