




<!-- hearst/article/article_main.tpl -->

            <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js "  lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <head>

    <!-- Includes for HashTag Labs -->
    
    <!-- eid:article.17371814 -->
    <!-- generated at 2022-08-13 17:02:08 on pwcm7 running vv13.4.2 -->
    <!-- hearst/article/headerMain.tpl -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript">window.tregEnabled = true;</script>
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
            <!-- hmb:taboola Sailthru  -->
        <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins" /><meta name="sailthru.date" content="2022-08-13 16:57:00 -0400" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="17371814" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.image.thumb" content="https://s.hdnux.com/photos/01/26/77/07/22802887/3/sailthruImage.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->
    
            <title>Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins</title>
    <!-- hearst/common/fonts.tpl -->
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/lora/lora-v12-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-600.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/css/core/fonts/sourcesans/source-sans-pro-v11-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<!-- e hearst/common/fonts.tpl -->

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "17371814",
            "title": "Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins",
            "url": "https://www.sheltonherald.com/sports/article/Tromp-empuja-3-carreras-y-Bravos-superan-5-2-a-17371814.php",
            "slug": "https://www.sheltonherald.com/sports/article/Tromp-empuja-3-carreras-y-Bravos-superan-5-2-a-17371814.php",
            "summary": "MIAMI (AP) — Chadwick Tromp conectó dos dobles, un sencillo y empujó tres carreras en...",
            "image": "https://s.hdnux.com/photos/01/26/77/07/22802887/3/rawImage.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm7",
            "comments": true,
            "isSensitive": false,
            "version": "v13.4.2",
            "displayTemplate": "dynamic_two_column",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->

                        

<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v13.4.2"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- DO NOT REMOVE -->
<script src="https://projects.sfchronicle.com/shared/js/responsive-frame.js"></script>
<!-- e DO NOT REMOVE -->
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
                <link rel="stylesheet" href="/dist/article.min.css?v13.4.2">
                            <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/dist/hdn/article.min.js?v13.4.2"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm7">
<meta name="id" content="17371814">
<link rel="canonical" href="https://www.sheltonherald.com/sports/article/Tromp-empuja-3-carreras-y-Bravos-superan-5-2-a-17371814.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content="MIAMI (AP) — Chadwick Tromp conectó dos dobles, un sencillo y empujó tres carreras en..."/>
    <meta name="date.release" content="2022-08-13 20:57:17" />
    <meta name="time.release" content="2022-08-13 20:57:17" />
    <meta name="sections" content="Sports" />
            <meta name="robots" content="max-image-preview:large">
                                                                    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2022-08-13 20:56:27"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins"/><meta property="og:description" content="MIAMI (AP) — Chadwick Tromp conectó dos dobles, un sencillo y empujó tres carreras en..."/><meta property="og:url" content="https://www.sheltonherald.com/sports/article/Tromp-empuja-3-carreras-y-Bravos-superan-5-2-a-17371814.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://s.hdnux.com/photos/01/26/77/07/22802887/3/rawImage.jpg"/><meta property="article:published_time" content="2022-08-13 20:56:27" /><meta property="article:modified_time" content="2022-08-13 20:57:19" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://s.hdnux.com/photos/01/26/77/07/22802887/3/rawImage.jpg"/>
<meta name="twitter:description" content="MIAMI (AP) — Chadwick Tromp conectó dos dobles, un sencillo y empujó tres carreras en..."/>
<meta name="twitter:title" content="Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins";var omni_bizObjectId = "17371814";var omni_className = "article";var omni_publicationDate = "2022-08-13 20:56:27";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "";var omni_localNewsFlag = "";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "dynamic_two_column";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/www.sheltonherald.com\/sports\/article\/Tromp-empuja-3-carreras-y-Bravos-superan-5-2-a-17371814.php"},"headline":"Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins","image":["https:\/\/s.hdnux.com\/photos\/01\/26\/77\/07\/22802887\/3\/ratio3x2_1800.jpg","https:\/\/s.hdnux.com\/photos\/01\/26\/77\/07\/22802887\/3\/ratio3x2_700.jpg","https:\/\/s.hdnux.com\/photos\/01\/26\/77\/07\/22802887\/3\/square_small.jpg"],"articleBody":"MIAMI (AP) \u2014 Chadwick Tromp conect\u00f3 dos dobles, un sencillo y empuj\u00f3 tres carreras en su primer duelo de Grandes Ligas esta temporada y ayud\u00f3 a que los Bravos de Atlanta superaran el s\u00e1bado por 5-2 a los Marlins de Miami en el primero de una doble cartelera. Matt Olson se vol\u00f3 la barda y el venezolano Ronald Acu\u00f1a Jr. y Robbie Grossman sumaron dos hits cada uno por los Bravos, que ganaron su cuarto duelo consecutivo tras perder cuatro de cinco ante los Mets de Nueva York, l\u00edderes de la Divisi\u00f3n Este de la Liga Nacional. El abridor de Atlanta Kyle Muller reparti\u00f3 dos carreras y cinco hits en cinco entradas. Este s\u00e1bado lo llamaron del Gwinnett de la Triple-A y Muller (1-1) regal\u00f3 un boleto y ponch\u00f3 a cinco. Los Marlins han perdido 11 de 12 encuentros en casa y suman 21 carreras en sus primeros 11 encuentros de agosto. Tromp, de 27 a\u00f1os, disput\u00f3 33 encuentros con San Francisco las \u00faltimas dos campa\u00f1as. Los Bravos firmaron al c\u00e1tcher en septiembre del a\u00f1o pasado despu\u00e9s de que fue liberado. Por los Bravos, los venezolanos Ronald Acu\u00f1a Jr de 5-2, William Contreras de 4-1 con una anotada. Por los Marlins, los venezolanos Miguel Rojas de 4-1 con una anotada, Jes\u00fas Aguilar de 3-1 con una anotada y dos remolcadas.","datePublished":"2022-08-13T20:56:27Z","dateModified":"2022-08-13T20:57:19Z","author":[{"@type":"Person","name":"","jobTitle":""}],"publisher":{"@type":"Organization","name":"Associated Press","logo":{"@type":"ImageObject","url":"https:\/\/www.SheltonHerald.com\/img\/ldjson_logo.png","width":600,"height":60},"sameAs":["http:\/\/facebook.com\/sheltonherald","https:\/\/twitter.com\/sheltonherald"]},"description":"MIAMI (AP) \u2014 Chadwick Tromp conect\u00f3 dos dobles, un sencillo y empuj\u00f3 tres carreras en..."}
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                    <!-- hmb:juice Juice -->
        <script type="text/javascript">
            
                var startRevWorker = function() {
                    if (window.articleShowLISTQueue) {
                        while (window.articleShowLISTQueue.length > 0) {
                            var showListEntry = articleShowLISTQueue.shift();
                            window.aps.showLIST([showListEntry]);
                        }
                    }
                    if (window.placeAdQueue) {
                        while (window.placeAdQueue.length > 0) {
                            var placeAdEntry = placeAdQueue.shift();
                            window.aps.placeAd([placeAdEntry]);
                        }
                    }
                    if (window.slideshowShowLISTQueue) {
                        while (window.slideshowShowLISTQueue.length > 0) {
                            var ads = window.slideshowShowLISTQueue.shift();
                            window.aps.showLIST(ads);
                        }
                    }
                    window.juiceloaded = true;
                }
            
        </script>

        <!-- ENG-10074 If AB Test on Seattle we turn off Juice in order to use HTL code -->
                    <script  src="https://aps.hearstnp.com/Scripts/loadAds.js?v=1.3.3.5" type="text/javascript" id="adPositionManagerScriptTag"></script>
            
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->
<!-- Hearst analytics: Ensighten -->
<script src="https://tm.hdmtools.com/hearst/news/Bootstrap.js"></script>
<!-- End Hearst analytics: Ensighten -->
<!-- e ensighten.tpl -->                    <!-- blueconic -->
        <script src="https://f164.sheltonherald.com/script.js" async></script>
            
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- e hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!--  Start ENG-8221 -->
<style>
@media (max-width:768px) {   
  .articleHeader:not(.heroleft):not(.herotextabove):not(.herocenter) .articleHeader--timestamp {     
    bottom: 0px !important;     
    margin-left: 0px !important;     
    position: relative;    
  }
}</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_dtc_ssl 77 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports"  class="two-column">
                            <!-- design/article/dynamic_two_column.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<div id="zoneTop" class="zone full innerGrid" data-tb-region="zoneAboveMasthead"></div><!-- hearst/common/siteBranding.tpl -->
    <header class="pageHeader standard" data-stage="0">
        <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink" aria-label="Skip to main content">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <button id="navToggle" class="pageHeader--menuButton navToggle" role="button" tabindex="0" aria-expanded="false" aria-label="navigation"></button>                <a id="mastheadLogo" href="/" tabindex="0">Shelton Herald Homepage<span  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Shelton Herald Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></span></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                                <a class="hidden-xs button" href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=button&ipid=wcm" target="_blank">Subscribe</a>
                            </li>
                                                                                                <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-Edition</a></li>
                                                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn featureSignIn" tabindex="0" role="button">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in" aria-controls="treg-login-widget" role="button"><span></span></div>
    <div class="gya-content expandable" id="treg-login-widget">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <button class="pageHeader--searchButton searchToggle" aria-expanded="false" tabindex="0" aria-label="searchToggle" aria-controls="searchField-aria"></button>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" aria-label="search" />
                        <button class="searchButton btn" value="" name="search" type="submit" aria-label="search"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
         <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="single" data-length="1" data-index="1"><a href="/puzzles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6065" data-hdn-analytics="visit|Puzzles|navigation-ard|1">Puzzles</a></li><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|2">home</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://subscription.hearstmediact.com/checkout/693/1640?siteid=CT_SH&origin=hamburger&ipid=wcm" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></li><li class="parent topLevel" data-length="9" data-index="2"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|3">News</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 176px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/cannabis/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6087" data-hdn-analytics="visit|News-Cannabis|navigation-ard|6">Cannabis</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|7">Connecticut</a></li><li class="child"><a  href="/opinion/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|News-Opinion|navigation-ard|8">Opinion</a></li></ul></li><li class="single" data-length="1" data-index="3"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|4">Business</a></li><li class="single" data-length="1" data-index="4"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|5">Entertainment</a></li><li class="single" data-length="1" data-index="5"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|6">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|7">Sports</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></li><li class="parent topLevel" data-length="3" data-index="7"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|8">Living</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></li><li class="single" data-length="1" data-index="8"><a href="/shopping/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="6113" data-hdn-analytics="visit|Shopping|navigation-ard|9">Shopping</a></li><li class="parent topLevel" data-length="2" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Advertising Features|navigation-ard|10">Advertising Features</a><span class="toggle navigation--item-glyph" aria-expanded="false" tabindex="0" aria-label="navigation--subMenu"></span></a></span><ul class="navigation--subMenu" id="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/events-calendar/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="6009" data-hdn-analytics="visit|Advertising Features-Events|navigation-ard|1">Events</a></li></ul></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --> <main><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111543-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111543 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" aria-label="carousel" role="region" data-component="collection" data-type="ribbon" data-collection-id="111543" data-collection-title="D- SH Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1" aria-label="Previous"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title" role="heading" aria-level="2"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            <div role="heading" aria-level="2">Recommended</div>
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-student-athletes-choose-schools-17208069.php" data-hdn-analytics="visit-from-img|article-17208069|-111543|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/77/04/22540587/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/77/04/22540587/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/77/04/22540587/7/ratio1x1_100.jpg" alt="Giovanna Gonzalez, Billy McGuire, Roy Lenhard, Mia Ferreira and Adrianna Franzese signed to play sports in college at a ceremony at Shelton High.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-student-athletes-choose-schools-17208069.php" data-hdn-analytics="visit|article-17208069|-111543|1" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton student-athletes choose schools</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-earns-SCC-boys-volleyball-title-17207792.php" data-hdn-analytics="visit-from-img|article-17207792|-111543|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/76/67/22539774/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/76/67/22539774/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/76/67/22539774/4/ratio1x1_100.jpg" alt="The Shelton boys’ volleyball team defeated Cheshire 3-2 to capture the league championship.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-earns-SCC-boys-volleyball-title-17207792.php" data-hdn-analytics="visit|article-17207792|-111543|2" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton earns SCC boys volleyball title</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/SCC-West-Section-champions-17207793.php" data-hdn-analytics="visit-from-img|article-17207793|-111543|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/76/67/22539775/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/76/67/22539775/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/76/67/22539775/7/ratio1x1_100.jpg" alt="The Shelton girls’ track team captured the SCC West Sectional championship. Audrey Kozak set a meet record with a long jump of 18 feet, 10 inches.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/SCC-West-Section-champions-17207793.php" data-hdn-analytics="visit|article-17207793|-111543|3" data-epe-inst="s:0;t:75" data-epe-title="1">SCC West Section champions</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Anna-Leone-smacks-100th-career-hit-17181721.php" data-hdn-analytics="visit-from-img|article-17181721|-111543|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/63/17/22492112/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/63/17/22492112/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/63/17/22492112/7/ratio1x1_100.jpg" alt="Anna Leone went 2 for 4 with two doubles to record her 100th career hit when Shelton softball defeated Lyman Hall 13-10 on Tuesday. Julia Krijgsman went 4 for 5 with four doubles as coach Lindsay Wheeler’s Gaels improved to 13-5.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Anna-Leone-smacks-100th-career-hit-17181721.php" data-hdn-analytics="visit|article-17181721|-111543|4" data-epe-inst="s:0;t:75" data-epe-title="1">Anna Leone smacks 100th career hit</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Volleyball-team-honors-seniors-17181754.php" data-hdn-analytics="visit-from-img|article-17181754|-111543|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/63/17/22492147/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/63/17/22492147/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/63/17/22492147/7/ratio1x1_100.jpg" alt="Shelton boys' volleyball coach LeAnne Bianchine and family members celebrate the contribution of senior members of the team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Volleyball-team-honors-seniors-17181754.php" data-hdn-analytics="visit|article-17181754|-111543|5" data-epe-inst="s:0;t:75" data-epe-title="1">Volleyball team honors seniors</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-s-Pjatak-helps-Mercy-to-Division-II-17182510.php" data-hdn-analytics="visit-from-img|article-17182510|-111543|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/63/46/22493601/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/63/46/22493601/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/63/46/22493601/7/ratio1x1_100.jpg" alt="Tyler Pjatak was named to the All-East Coast Conference men's lacrosse team.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-s-Pjatak-helps-Mercy-to-Division-II-17182510.php" data-hdn-analytics="visit|article-17182510|-111543|6" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s Pjatak helps Mercy to Division II men’s lacrosse semifinals</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/news/article/Shelton-plans-tribute-to-McGrath-at-lax-game-vs-17179151.php" data-hdn-analytics="visit-from-img|article-17179151|-111543|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/62/16/22487976/8/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/62/16/22487976/8/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/62/16/22487976/8/ratio1x1_100.jpg" alt="James McGrath">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/news/article/Shelton-plans-tribute-to-McGrath-at-lax-game-vs-17179151.php" data-hdn-analytics="visit|article-17179151|-111543|7" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton plans tribute to McGrath at lacrosse game vs. Fairfield Prep</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/HS-update-Softball-tennis-golf-teams-triumph-17178710.php" data-hdn-analytics="visit-from-img|article-17178710|-111543|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/62/00/22487051/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/62/00/22487051/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/62/00/22487051/4/ratio1x1_100.jpg" alt="Shelton defeated East Haven 15-4 on Senior Night. Coach Scott Gura’s Gaels are 10-7. Seniors honored were (front row) Ryan Hafale, Billy McGuire, captain Joe Ciccone and Dylan Camp; (second row) Ryan Blakeslee, Drew Hafale, Shane Santiago, Ben Cicale and captain Roy Lenhard.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/HS-update-Softball-tennis-golf-teams-triumph-17178710.php" data-hdn-analytics="visit|article-17178710|-111543|8" data-epe-inst="s:0;t:75" data-epe-title="1">HS update: Softball, tennis, golf teams triumph</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Driven-Alexis-Resto-to-play-at-Western-Connecticut-17178700.php" data-hdn-analytics="visit-from-img|article-17178700|-111543|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/61/77/22487033/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/61/77/22487033/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/61/77/22487033/4/ratio1x1_100.jpg" alt="Alexis Resto is flanked by her mom Kristine (left), sister Kayla and dad Mike when she signed to play softball at Western Connecticut State University.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Driven-Alexis-Resto-to-play-at-Western-Connecticut-17178700.php" data-hdn-analytics="visit|article-17178700|-111543|9" data-epe-inst="s:0;t:75" data-epe-title="1">Driven Alexis Resto to play at Western Connecticut</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-s-Villalobos-captaincy-inspires-greater-17163788.php" data-hdn-analytics="visit-from-img|article-17163788|-111543|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/25/53/75/22462326/4/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/25/53/75/22462326/4/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/25/53/75/22462326/4/ratio1x1_100.jpg" alt="Shelton's Jacob Villalobos captains two teams. From that experience, he has found his calling.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics " role="heading" aria-level="3"  href="/sports/article/Shelton-s-Villalobos-captaincy-inspires-greater-17163788.php" data-hdn-analytics="visit|article-17163788|-111543|10" data-epe-inst="s:0;t:75" data-epe-title="1">Shelton’s Villalobos captaincy inspires greater calling</a></li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1" aria-label="Next"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 17208069,
                    "headline": "Shelton student-athletes choose schools",
                    "url": "/sports/article/Shelton-student-athletes-choose-schools-17208069.php",
                    "image": "https://s.hdnux.com/photos/01/25/77/04/22540587/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17207792,
                    "headline": "Shelton earns SCC boys volleyball title",
                    "url": "/sports/article/Shelton-earns-SCC-boys-volleyball-title-17207792.php",
                    "image": "https://s.hdnux.com/photos/01/25/76/67/22539774/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17207793,
                    "headline": "SCC West Section champions",
                    "url": "/sports/article/SCC-West-Section-champions-17207793.php",
                    "image": "https://s.hdnux.com/photos/01/25/76/67/22539775/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17181721,
                    "headline": "Anna Leone smacks 100th career hit",
                    "url": "/sports/article/Anna-Leone-smacks-100th-career-hit-17181721.php",
                    "image": "https://s.hdnux.com/photos/01/25/63/17/22492112/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17181754,
                    "headline": "Volleyball team honors seniors",
                    "url": "/sports/article/Volleyball-team-honors-seniors-17181754.php",
                    "image": "https://s.hdnux.com/photos/01/25/63/17/22492147/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17182510,
                    "headline": "Shelton’s Pjatak helps Mercy to Division II men’s...",
                    "url": "/sports/article/Shelton-s-Pjatak-helps-Mercy-to-Division-II-17182510.php",
                    "image": "https://s.hdnux.com/photos/01/25/63/46/22493601/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17179151,
                    "headline": "Shelton plans tribute to McGrath at lacrosse game...",
                    "url": "/news/article/Shelton-plans-tribute-to-McGrath-at-lax-game-vs-17179151.php",
                    "image": "https://s.hdnux.com/photos/01/25/62/16/22487976/8/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17178710,
                    "headline": "HS update: Softball, tennis, golf teams triumph",
                    "url": "/sports/article/HS-update-Softball-tennis-golf-teams-triumph-17178710.php",
                    "image": "https://s.hdnux.com/photos/01/25/62/00/22487051/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17178700,
                    "headline": "Driven Alexis Resto to play at Western Connecticut",
                    "url": "/sports/article/Driven-Alexis-Resto-to-play-at-Western-Connecticut-17178700.php",
                    "image": "https://s.hdnux.com/photos/01/25/61/77/22487033/4/ratio3x2_100.jpg"
                },                                                            {
                    "id": 17163788,
                    "headline": "Shelton’s Villalobos captaincy inspires greater calling",
                    "url": "/sports/article/Shelton-s-Villalobos-captaincy-inspires-greater-17163788.php",
                    "image": "https://s.hdnux.com/photos/01/25/53/75/22462326/4/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section> <div class="belowMastheadWrapper"></div> <section id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
            
    <header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/sports/">Sports</a></div><h1 class="articleHeader--headline" aria-labelledby="">Tromp empuja 3 carreras y Bravos superan 5-2 a Marlins</h1><div class="articleHeader--subHead"><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate " datetime="2022-08-13 20:57:17">Aug. 13, 2022</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->
    
<div class="share-list comments">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
            <div class="pipe"></div>
                    
                            <a class="share-comments" data-shareNetwork="comments" href="https://www.sheltonherald.com/sports/articleComments/Tromp-empuja-3-carreras-y-Bravos-superan-5-2-a-17371814.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/').replace('/slideshow/','/slideshowComments/'); return false;">Comments</a>
        <span class="share-count"></span>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><!-- hearst/common/chapterNavigation.tpl -->
        <!-- e hearst/common/chapterNavigation.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- hearst/article/content/photo.tpl -->

<figure class=" extendFromGrid fXS fSM fMD fLG fXL">




























            
    <picture class="image" data-width="2048" data-height="1365"  style="padding-top: 67%;"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/1200x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/2400x0.jpg 2x" media="(min-width: 1292px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/1150x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/2300x0.jpg 2x" media="(min-width: 1230px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/1100x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/2200x0.jpg 2x" media="(min-width: 1168px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/1050x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/2100x0.jpg 2x" media="(min-width: 1106px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/1000x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/2000x0.jpg 2x" media="(min-width: 1044px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/950x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1900x0.jpg 2x" media="(min-width: 982px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/900x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1800x0.jpg 2x" media="(min-width: 920px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/850x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1700x0.jpg 2x" media="(min-width: 858px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/800x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1600x0.jpg 2x" media="(min-width: 796px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/750x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1500x0.jpg 2x" media="(min-width: 734px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/700x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1400x0.jpg 2x" media="(min-width: 672px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/650x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1300x0.jpg 2x" media="(min-width: 610px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/600x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1200x0.jpg 2x" media="(min-width: 548px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/550x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1100x0.jpg 2x" media="(min-width: 486px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/500x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/1000x0.jpg 2x" media="(min-width: 424px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/450x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/900x0.jpg 2x" media="(min-width: 362px)"><source srcset="https://s.hdnux.com/photos/01/26/77/07/22802887/3/400x0.jpg 1x, https://s.hdnux.com/photos/01/26/77/07/22802887/3/800x0.jpg 2x" media="(min-width: 300px)"><img class="landscape" src="https://s.hdnux.com/photos/01/26/77/07/22802887/3/1200x0.jpg" alt="Vaughn Grissom y Robbie Grossman de los Bravos de Atlanta se felicitan tras el doble de Chadwick Tromp en la cuarta entrada del encuentro ante los Marlins de Miami el sábado 13 de agosto del 2022. (AP Foto/Wilfredo Lee)"></picture><figcaption><span class="caption">Vaughn Grissom y Robbie Grossman de los Bravos de Atlanta se felicitan tras el doble de Chadwick Tromp en la cuarta entrada del encuentro ante los Marlins de Miami el sábado 13 de agosto del 2022. (AP Foto/Wilfredo Lee)</span><span class="credits">Wilfredo Lee/AP</span></figcaption></figure>
<!-- e hearst/article/content/photo.tpl -->


    <!-- Missed: ad -->

            <p>MIAMI (AP) — Chadwick Tromp conectó dos dobles, un sencillo y empujó tres carreras en su primer duelo de Grandes Ligas esta temporada y ayudó a que los Bravos de Atlanta superaran el sábado por 5-2 a los Marlins de Miami en el primero de una doble cartelera.</p>
    
            <p>Matt Olson se voló la barda y el venezolano Ronald Acuña Jr. y Robbie Grossman sumaron dos hits cada uno por los Bravos, que ganaron su cuarto duelo consecutivo tras perder cuatro de cinco ante los Mets de Nueva York, líderes de la División Este de la Liga Nacional.</p>
    <div id="paywall" class="content-wrapper">
            <p>El abridor de Atlanta Kyle Muller repartió dos carreras y cinco hits en cinco entradas. Este sábado lo llamaron del Gwinnett de la Triple-A y Muller (1-1) regaló un boleto y ponchó a cinco.</p>
    
    <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed inline-iframe" data-eid="item-96896">
                        <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
(function (d, id) {
  var js, fjs = d.getElementsByTagName('script')[0];
  js = d.createElement('script');
  js.id = 'exco';
  js.dataset.src = 'https://player.ex.co/player/' + id;
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'ddb1c38b-8aea-4dd7-bf99-3dbf841e181d'));
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

            </section>
<!-- e hearst/article/content/embed.tpl -->
            <p>Los Marlins han perdido 11 de 12 encuentros en casa y suman 21 carreras en sus primeros 11 encuentros de agosto.</p>
    
    <!-- Missed: ad -->

            <p>Tromp, de 27 años, disputó 33 encuentros con San Francisco las últimas dos campañas. Los Bravos firmaron al cátcher en septiembre del año pasado después de que fue liberado.</p>
    
    <!-- hearst/article/content/relatedStories.tpl -->
    <section class="relatedStories" data-progressive="true"><div class="relatedStories--title articleModule"><div class="articleModule--title h4" role="heading" aria-level="2">More for you</div></div><ul class="relatedStories--list" data-total="2"><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.sheltonherald.com/sports/article/Top-Connecticut-golfers-set-sights-on-122nd-U-S-17368461.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17368461|article-17371814|1"><div class="slide--headline"><div class="slide--headline-title">State golfers gearing up for 122nd U.S. Amateur</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/26/75/72/22797970/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/26/75/72/22797970/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/26/75/72/22797970/3/ratio3x2_700.jpg" alt=""></picture></div></a></div></li><li class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.sheltonherald.com/uconn/article/UConn-women-s-basketball-completes-17367801.php" class="hdn-analytics"data-hdn-analytics="related_stories|article-17367801|article-17371814|2"><div class="slide--headline"><div class="slide--headline-title">UConn women will face Tennessee to complete nonconference...</div></div><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/23/72/65/21998919/22/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/23/72/65/21998919/22/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/23/72/65/21998919/22/ratio3x2_700.jpg" alt=""></picture></div></a></div></li></ul></section>
     <!-- e hearst/article/content/relatedStories.tpl --><aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-restaurant-asks-for-more-outdoor-dining-17370359.php" title="Shelton restaurant asks for more outdoor dining, but instead gets less" data-hdn-analytics="visit|article-17370359|most_popular|0">Shelton restaurant asks for more outdoor dining, but instead gets less</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Leora-Levy-claims-victory-in-U-S-Senate-primary-17363307.php" title="Leora Levy wins U.S. Senate primary over Themis Klarides, set to challenge Sen. Richard Blumenthal" data-hdn-analytics="visit|article-17363307|most_popular|1">Leora Levy wins U.S. Senate primary over Themis Klarides, set to challenge Sen. Richard Blumenthal</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-woman-pleads-guilty-to-creating-false-COVID-19-17370400.php" title="CT woman pleads guilty to creating false COVID-19 vaccine records, some for state employees" data-hdn-analytics="visit|article-17370400|most_popular|2">CT woman pleads guilty to creating false COVID-19 vaccine records, some for state employees</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-principals-named-for-Shelton-s-Mohegan-17370338.php" title="New principals named for Shelton’s Mohegan, Sunnyside schools" data-hdn-analytics="visit|article-17370338|most_popular|3">New principals named for Shelton’s Mohegan, Sunnyside schools</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-P-Z-wants-off-site-parking-at-Canal-St-17369355.php" title="Shelton P&Z wants off-site parking at Canal St. development" data-hdn-analytics="visit|article-17369355|most_popular|4">Shelton P&Z wants off-site parking at Canal St. development</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lauretti-Artifacts-discovery-won-t-delay-start-17358913.php" title="Lauretti: Artifacts discovery won’t delay start of Shelton’s Constitution Boulevard extension" data-hdn-analytics="visit|article-17358913|most_popular|5">Lauretti: Artifacts discovery won’t delay start of Shelton’s Constitution Boulevard extension</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Former-Shelton-masseur-to-serve-no-jail-time-for-17370936.php" title="Former Shelton masseur to serve no jail time for alleged sexual assaults, lawyer says" data-hdn-analytics="visit|article-17370936|most_popular|6">Former Shelton masseur to serve no jail time for alleged sexual assaults, lawyer says</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p>Por los Bravos, los venezolanos Ronald Acuña Jr de 5-2, William Contreras de 4-1 con una anotada.</p>
    
    <!-- Missed: ad -->

            <p>Por los Marlins, los venezolanos Miguel Rojas de 4-1 con una anotada, Jesús Aguilar de 3-1 con una anotada y dos remolcadas.</p>
    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                if (HDN.dataLayer.presentation.infiniteScrollEnabled && (window.infiniteScroll && window.infiniteScroll.length > 0) && HDN.dataLayer.content.objectId && window.Article.isSensitive !== true && (Object.hasOwnProperty.call(HDN, 'activeABTest') && HDN.activeABTest === 'ENG9746')) {
                    p = 'Right Rail Thumbnails';
                    m = '1x8-rr';
                }
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
            </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->

    <div class="mostPopular">
        <div class="collectionHeader" role="heading" aria-level="2">Most Popular</div>
                                                <ol class="mostPopular--list">
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-restaurant-asks-for-more-outdoor-dining-17370359.php" title="Shelton restaurant asks for more outdoor dining, but instead gets less" data-hdn-analytics="visit|article-17370359|most_popular|0">Shelton restaurant asks for more outdoor dining, but instead gets less</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Leora-Levy-claims-victory-in-U-S-Senate-primary-17363307.php" title="Leora Levy wins U.S. Senate primary over Themis Klarides, set to challenge Sen. Richard Blumenthal" data-hdn-analytics="visit|article-17363307|most_popular|1">Leora Levy wins U.S. Senate primary over Themis Klarides, set to challenge Sen. Richard Blumenthal</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/CT-woman-pleads-guilty-to-creating-false-COVID-19-17370400.php" title="CT woman pleads guilty to creating false COVID-19 vaccine records, some for state employees" data-hdn-analytics="visit|article-17370400|most_popular|2">CT woman pleads guilty to creating false COVID-19 vaccine records, some for state employees</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/New-principals-named-for-Shelton-s-Mohegan-17370338.php" title="New principals named for Shelton’s Mohegan, Sunnyside schools" data-hdn-analytics="visit|article-17370338|most_popular|3">New principals named for Shelton’s Mohegan, Sunnyside schools</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-P-Z-wants-off-site-parking-at-Canal-St-17369355.php" title="Shelton P&Z wants off-site parking at Canal St. development" data-hdn-analytics="visit|article-17369355|most_popular|4">Shelton P&Z wants off-site parking at Canal St. development</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Lauretti-Artifacts-discovery-won-t-delay-start-17358913.php" title="Lauretti: Artifacts discovery won’t delay start of Shelton’s Constitution Boulevard extension" data-hdn-analytics="visit|article-17358913|most_popular|5">Lauretti: Artifacts discovery won’t delay start of Shelton’s Constitution Boulevard extension</a>
                                                    </li>
                                                                    <li class="mostPopular--list-item" role="heading" aria-level="3">
                            
                            <a class="mostPopular--list-title hdn-analytics" href="/news/article/Former-Shelton-masseur-to-serve-no-jail-time-for-17370936.php" title="Former Shelton masseur to serve no jail time for alleged sexual assaults, lawyer says" data-hdn-analytics="visit|article-17370936|most_popular|6">Former Shelton masseur to serve no jail time for alleged sexual assaults, lawyer says</a>
                                                    </li>
                                    </ol>
                        </div>
<!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><!-- hearst/common/author_body.tpl -->
     
        <div class="articleFooter">
                                <div class="articleFooter--author noImage">
                <div class="articleFooter--author-label">Written By </div>                    <div class="articleFooter--author-name"></div>
                </div>
                    </div>
<!-- e hearst/common/author_body.tpl --><section class="article--comments"><button id="commentsButton" data-link="https://www.sheltonherald.com/sports/articleComments/Tromp-empuja-3-carreras-y-Bravos-superan-5-2-a-17371814.php" onclick="document.location.href = 'https://www.sheltonherald.com/sports/articleComments/Tromp-empuja-3-carreras-y-Bravos-superan-5-2-a-17371814.php'; return false;">View Comments</button></section></footer>
<!-- e hearst/article/articleFooter.tpl --></section><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
    <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
            <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section></main><!-- hearst/common/siteFooter.tpl -->
    <footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/">
                    <img class="pageFooter--left-logo" src="/img/logos/black/logo.svg" alt="Shelton Herald Homepage - Site Logo">
                </a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style>
<ul class="wrapper" role="presentation">
  <li>
<div class="title" role="heading" aria-level="2">About</div>
    <ul class="section" role="presentation">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://eevd.fa.us6.oraclecloud.com/hcmUI/CandidateExperience/en/sites/CX_11004">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Contact</div>
    <ul class="section" role="presentation">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="https://subscription.hearstmediact.com/eEdition?siteID=CT_SH">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title" role="heading" aria-level="2">Connect</div>
    <ul class="section" role="presentation">
      <li><a href="https://subscription.hearstmediact.com/checkout/700/1485?siteid=CT_SH&amp;origin=subserv&amp;ipid=footer">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2022 Hearst</span>
        </div>
    </div>
                        <!-- hearst/common/spotImFooterJS.tpl -->
<script>
                                
        if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
            if (HDN && HDN.hasOwnProperty('spotim')) {
                HDN.spotim.commentCount(undefined,undefined,1);
            }
        } else {
            document.addEventListener("DOMContentLoaded", function() { 
                        if (HDN && HDN.hasOwnProperty('spotim')) {
                            HDN.spotim.commentCount(undefined,undefined,1);
                        }
                    });
        }
    
</script>
<!-- e hearst/common/spotImFooterJS.tpl -->
                            
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/dynamic_two_column.tpl -->            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->