



 
<!-- hearst/article/article_main.tpl -->

         <!-- hearst/article/articleMain.tpl -->



    
        <!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#  article: http://ogp.me/ns/article#">
    <!-- hearst/article/headerMain.tpl -->
<head>
    <!-- eid:article.15949681 -->
    <!-- generated at 2021-02-13 21:03:53 on pwcm5 running vv11.3.10 -->
            <!-- hmb:jquery jQuery JS -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                <!-- hmb:treg TREG JS -->
        <script type="text/javascript" src="//treg.hearstnp.com/treg.js"></script>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- hearst/home/header_sailthru.tpl -->
<meta property="sailthru.title" content="WAGNER 95, FAIRLEIGH DICKINSON 86" /><meta name="sailthru.date" content="2021-02-13 21:37:00 -0500" /><meta name="sailthru.author" content="" /><meta name="sailthru_uid" content="15949681" /><meta name="sailthru_pubname" content="associated-press" /><meta name="sailthru_siteid" content="77" /><meta name="sailthru.tags" content="wagner,fletcher-26,allen-18,williams-3,martinez-32,morales-33,munden-27,allen-1-4,morales,martinez-3,morales-2,fletcher-2,jenkins-35,jackson-0-2,jackson,powell-4-6,munden-3-4,baker-2-2,rush,jenkins-3,powell-2,rodriguez,powell-33,dadika-2,wisconsin,north-america,united-states,racine,fairleigh-dickinson,ford,baker-15,rodriguez-7,min-m-a-m-a-o-t-a-pf-pts,hunt-3-5,ford-2,hunt-2,racine-13,rush-27,racine-2,member-choice-sports-option,generic-sports,hunt-4,xheraj,fairleigh-dickinson,ford,baker-15,rodriguez-7,wagner,fletcher-26,allen-18,williams-3,martinez-32,morales-33,munden-27,allen-1-4,morales,martinez-3,morales-2,fletcher-2,jenkins-35,jackson-0-2,jackson,powell-4-6,munden-3-4,baker-2-2,rush,jenkins-3,powell-2,rodriguez,powell-33,dadika-2,wisconsin,north-america,united-states,racine,min-m-a-m-a-o-t-a-pf-pts,hunt-3-5,member-choice-sports-option,generic-sports,hunt-4,xheraj,2fsports-2fteam-sports-2fbasketball,2fnews-2fsports-news,2fsports-2fcollege-sports" /><meta name="sailthru.image.thumb" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg" />
<!-- e hearst/home/header_sailthru.tpl -->

            <title>WAGNER 95, FAIRLEIGH DICKINSON 86</title>

        <script>
          if ( document.location.hostname.match(/\.$/) ) {
              document.location.replace(
                  document.location.protocol +
                  '//' +
                  document.location.hostname.replace(/\.+$/, '') +
                  ( undefined !== document.location.pathname ? document.location.pathname : '' ) +
                  ( undefined !== document.location.search ? document.location.search : '' )  +
                  ( undefined !== document.location.hash ? document.location.hash : '' )
              );
          }
        </script>

    <script>
                var HDN = HDN || {};
        HDN.t_firstbyte = Number(new Date());
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
                HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};
        HDN.dataLayer.paywall.accessRule = "";
        HDN.dataLayer.paywall.mode = "";
        var Article = {
            "id": "15949681",
            "title": "WAGNER 95, FAIRLEIGH DICKINSON 86",
            "url": "https://www.sheltonherald.com/sports/article/WAGNER-95-FAIRLEIGH-DICKINSON-86-15949681.php",
            "slug": "https://www.sheltonherald.com/sports/article/WAGNER-95-FAIRLEIGH-DICKINSON-86-15949681.php",
            "summary": ". ... . ....",
            "image": "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg",
            "keywords": "",
            "siteName": "Shelton Herald",
            "env": "pwcm5",
            "comments": false,
            "isSensitive": false,
            'version': "v11.3.10",
            "renderNLP": true,
            "timing": {
                "firstbyte": HDN.t_firstbyte,
                "ready": {}
            }
        };
        
        document.addEventListener('DOMContentLoaded', function () {
            Article.timing.ready = Number(new Date());
        }, false);
        
    </script>
        
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->
    <script type="text/javascript" src="/js/site.js?v11.3.10"></script>
            
            <!-- Hotfix Top Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.94216 -->
<!-- ENG-6410 -->
<style>
    @media only screen and (max-width: 767px) {
        main.article { grid-template-columns: minmax(0, 1fr); }
    }
    .leaderboard--outer,
    .pageHeader  .adhesive--outer,
    main.contentChannel {
        overflow-x: hidden;
    }
    @media (min-width: 768px) {
        .leaderboard--outer,
        .pageHeader  .adhesive--outer,
        main.contentChannel {
            overflow-x: visible;
        }
    }
</style>
<!-- e ENG-6410 -->
<script>
    var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.ads = HDN.dataLayer.ads || {}
</script>
        <!-- Hotfix Top Freeform (Local Dynamic Two-Column) -->
        
<!-- noGen: item_header_hotfix_top_dtc_ssl 77 dne  -->
        <link rel="stylesheet" href="/css/article.main.css?v11.3.10">
                <!-- hmb:jQuery  -->
        <script type="text/javascript" src="/js/core/libs/jquery-2.2.4.min.js"></script>
                    <!-- hmb:Polyfill  -->
        <script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CPromise%2CCustomEvent%2CArray.prototype.forEach%2CArray.prototype.entries"></script>
                <!-- hmb:js_header Static JS Bundle  -->
        <script type="text/javascript" src="/js/article.main.js?v11.3.10"></script>
        <!-- hearst/article/common/meta_tags.tpl -->
<meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />
<meta name="HandheldFriendly" content="true">
<meta name="twitter:dnt" content="on">
<meta name="apple-mobile-web-app-title" content="">
<meta name="environment" content="pwcm5">
<meta name="id" content="15949681">
<link rel="canonical" href="https://www.sheltonherald.com/sports/article/WAGNER-95-FAIRLEIGH-DICKINSON-86-15949681.php" />
    <link rel="amphtml" href="https://www.sheltonherald.com/sports/amp/WAGNER-95-FAIRLEIGH-DICKINSON-86-15949681.php" />
                                        <meta name="author" content="">
        <meta name="author.name" content="" />
        <meta name="author.title" content="" />
        <meta name="description" content=". ... . ...."/>
    <meta name="date.release" content="2021-02-14 02:37:32" />
    <meta name="time.release" content="2021-02-14 02:37:32" />
    <meta name="sections" content="Sports" />
            <meta name="subject" content="WAGNER, Fletcher 26, Allen 18, Williams 3, Martinez 32, Morales 33, Munden 27, Allen 1-4, Morales, Martinez 3, Morales 2, Fletcher 2, Jenkins 35, Jackson 0-2, Jackson, Powell 4-6, Munden 3-4, Baker 2-2, Rush, Jenkins 3, Powell 2, Rodriguez, Powell 33, Dadika 2, Wisconsin, North America, United States, Racine, FAIRLEIGH DICKINSON, Ford, Baker 15, Rodriguez 7, Min M-A M-A O-T A PF PTS, Hunt 3-5, Ford 2, Hunt 2, Racine 13, Rush 27, Racine 2, Member Choice Sports Option, Generic Sports, Hunt 4, Xheraj" />
        <meta name="news_keywords" content="WAGNER, Fletcher 26, Allen 18, Williams 3, Martinez 32, Morales 33, Munden 27, Allen 1-4, Morales, Martinez 3, Morales 2, Fletcher 2, Jenkins 35, Jackson 0-2, Jackson, Powell 4-6, Munden 3-4, Baker 2-2, Rush, Jenkins 3, Powell 2, Rodriguez, Powell 33, Dadika 2, Wisconsin, North America, United States, Racine, FAIRLEIGH DICKINSON, Ford, Baker 15, Rodriguez 7, Min M-A M-A O-T A PF PTS, Hunt 3-5, Ford 2, Hunt 2, Racine 13, Rush 27, Racine 2, Member Choice Sports Option, Generic Sports, Hunt 4, Xheraj" />
                <meta name="nlpOrganization" content="FAIRLEIGH DICKINSON, Ford, Baker 15, Rodriguez 7" />
                <meta name="nlpPerson" content="WAGNER, Fletcher 26, Allen 18, Williams 3, Martinez 32, Morales 33, Munden 27, Allen 1-4, Morales, Martinez 3, Morales 2, Fletcher 2, Jenkins 35, Jackson 0-2, Jackson, Powell 4-6, Munden 3-4, Baker 2-2, Rush, Jenkins 3, Powell 2, Rodriguez, Powell 33, Dadika 2" />
                <meta name="nlpLocation" content="Wisconsin, North America, United States, Racine" />
                <meta name="nlpConsumerGood" content="Ford 2, Hunt 2, Racine 13, Rush 27, Racine 2" />
                <meta name="nlpWorkOfArt" content="Min M-A M-A O-T A PF PTS, Hunt 3-5" />
                    <meta name="nlpOther" content="Member Choice Sports Option, Generic Sports, Hunt 4, Xheraj" />
                            <meta name="nlpCategories" content="%2FSports%2FTeam+Sports%2FBasketball,%2FNews%2FSports+News,%2FSports%2FCollege+Sports" />
    <!-- e hearst/article/common/meta_tags.tpl -->    <!-- hearst/article/common/opengraph.tpl -->
<meta property="fb:admins" content="100006394927810"/><meta property="fb:app_id" content="330157101041591"/><meta property="fb:pages" content="105702905593" /><meta property="fb:pages" content="307851324523" /><meta property="fb:pages" content="12852567813" /><meta property="fb:pages" content="480760515417232" /><meta property="fb:pages" content="288240529145" /><meta property="fb:pages" content="316774245761" /><meta property="fb:pages" content="984197758297116" /><meta property="fb:pages" content="7457442370" /><meta property="fb:pages" content="207033189701" /><meta property="fb:pages" content="207346283795" /><meta property="fb:pages" content="222959748728" /><meta property="fb:pages" content="207042068180" /><meta property="fb:pages" content="72983690774" /><meta property="fb:pages" content="339413234035" /><meta property="fb:pages" content="343689323559" /><meta property="fb:pages" content="345828366626" /><meta property="fb:pages" content="234821559861394" /><meta property="fb:pages" content="335699426867" /><meta property="fb:pages" content="10150105039485602" /><meta property="fb:pages" content="338983127562" /><meta property="fb:pages" content="364516539001" /><meta property="fb:pages" content="337922332042" /><meta property="fb:pages" content="115637335153191" /><meta property="fb:pages" content="372011535931" /><meta property="fb:pages" content="333376634908" /><meta property="fb:pages" content="127590790608884" /><meta property="fb:pages" content="141923885872653" /><meta property="fb:pages" content="655037391286291" /><meta property="fb:pages" content="320774811368833" /><meta property="fb:pages" content="1740489152861748" /><meta property="fb:pages" content="469700473093040" /><meta property="fb:pages" content="386754203367" /><meta property="fb:pages" content="556449374478585" /><meta property="fb:pages" content="340999853450" /><meta property="fb:pages" content="350771491032" /><meta property="fb:pages" content="1120648627959218" /><meta property="fb:pages" content="342017778245" /><meta property="fb:pages" content="338463361591" /><meta property="fb:pages" content="138772706196968" /><meta property="fb:pages" content="1641688532739111" /><meta property="fb:pages" content="326312697536" /><meta property="fb:pages" content="353120110016" /><meta property="fb:pages" content="343366744658" /><meta property="fb:pages" content="335009494554" /><meta property="fb:pages" content="347261603104" /><meta property="fb:pages" content="350924013892" /><meta property="fb:pages" content="257724773860" /><meta property="fb:pages" content="361203926417" /><meta property="fb:pages" content="367174215398" /><meta property="fb:pages" content="284154645394" /><meta property="fb:pages" content="334501182354" /><meta property="fb:pages" content="350279743224" /><meta property="fb:pages" content="154340691263654" /><meta property="fb:pages" content="147848678611852" /><meta property="fb:pages" content="361381078011" /><meta property="fb:pages" content="362831597677" /><meta property="fb:pages" content="10150095255780118" /><meta name="og:datePublished" content="2021-02-14 02:35:06"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="WAGNER 95, FAIRLEIGH DICKINSON 86"/><meta property="og:description" content=". ... . ...."/><meta property="og:url" content="https://www.sheltonherald.com/sports/article/WAGNER-95-FAIRLEIGH-DICKINSON-86-15949681.php"/><meta property="og:site_name" content="Shelton Herald"/><meta property="og:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/><meta property="article:published_time" content="2021-02-14 02:35:06" /><meta property="article:modified_time" content="2021-02-14 02:37:32" /><meta property="article:author" content=""/><meta property="article:section" content="Sports" /><meta property="article:tag" content="WAGNER" /><meta property="article:tag" content="Fletcher 26" /><meta property="article:tag" content="Allen 18" /><meta property="article:tag" content="Williams 3" /><meta property="article:tag" content="Martinez 32" /><meta property="article:tag" content="Morales 33" /><meta property="article:tag" content="Munden 27" /><meta property="article:tag" content="Allen 1-4" /><meta property="article:tag" content="Morales" /><meta property="article:tag" content="Martinez 3" /><meta property="article:tag" content="Morales 2" /><meta property="article:tag" content="Fletcher 2" /><meta property="article:tag" content="Jenkins 35" /><meta property="article:tag" content="Jackson 0-2" /><meta property="article:tag" content="Jackson" /><meta property="article:tag" content="Powell 4-6" /><meta property="article:tag" content="Munden 3-4" /><meta property="article:tag" content="Baker 2-2" /><meta property="article:tag" content="Rush" /><meta property="article:tag" content="Jenkins 3" /><meta property="article:tag" content="Powell 2" /><meta property="article:tag" content="Rodriguez" /><meta property="article:tag" content="Powell 33" /><meta property="article:tag" content="Dadika 2" /><meta property="article:tag" content="Wisconsin" /><meta property="article:tag" content="North America" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="Racine" /><meta property="article:tag" content="FAIRLEIGH DICKINSON" /><meta property="article:tag" content="Ford" /><meta property="article:tag" content="Baker 15" /><meta property="article:tag" content="Rodriguez 7" /><meta property="article:tag" content="Min M-A M-A O-T A PF PTS" /><meta property="article:tag" content="Hunt 3-5" /><meta property="article:tag" content="Ford 2" /><meta property="article:tag" content="Hunt 2" /><meta property="article:tag" content="Racine 13" /><meta property="article:tag" content="Rush 27" /><meta property="article:tag" content="Racine 2" /><meta property="article:tag" content="Member Choice Sports Option" /><meta property="article:tag" content="Generic Sports" /><meta property="article:tag" content="Hunt 4" /><meta property="article:tag" content="Xheraj" />
<!-- e hearst/article/common/opengraph.tpl -->    <!-- hearst/article/common/twittercard.tpl -->

<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"/>
<meta name="twitter:description" content=". ... . ...."/>
<meta name="twitter:title" content="WAGNER 95, FAIRLEIGH DICKINSON 86"/>
<meta name="twitter:site" content="@sheltonherald" />
<!-- e hearst/article/common/twittercard.tpl -->    <!-- hearst/article/common/analytics.tpl -->
<script>var omni_channelPath = "Sports";var omni_title = "WAGNER 95, FAIRLEIGH DICKINSON 86";var omni_bizObjectId = "15949681";var omni_className = "article";var omni_publicationDate = "2021-02-14 02:35:06";var omni_sourceSite ="ap";var omni_authorName = "";var omni_authorTitle = "";var omni_premiumStatus = "free";var omni_premiumEndDate = "";var omni_originalSource = "AP";var omni_pageNumber = "0";var omni_breakingNewsFlag = "0";var omni_localNewsFlag = "0";var omni_isListView = "0";var omni_paywallSite = "0";var omni_displayTemplate = "story_page_r2";</script>
<!-- e hearst/article/common/analytics.tpl -->    <!-- hearst/article/common/schema_NewsArticle.tpl -->

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.sheltonherald.com/sports/article/WAGNER-95-FAIRLEIGH-DICKINSON-86-15949681.php"
        },
		"headline": "WAGNER 95, FAIRLEIGH DICKINSON 86",
        "image": {
            "@type": "ImageObject",
            "url":   "https://www.sheltonherald.com/img/pages/article/opengraph_default.jpg"
        },
        "datePublished": "2021-02-14 02:35:06",
        "dateModified": "2021-02-14 02:37:32",
        "author": [
                    {"@type": "Person",
            "name": "",
            "jobTitle": ""
            }                    ],
        "publisher": {
            "@type": "Organization",
            "name": "Associated Press",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.SheltonHerald.com/img/ldjson_logo.png",
                "width": 600,
                "height": 60
            }
        },
        "description": ". ... . ...."
            }
</script>
<!-- e hearst/article/common/schema_NewsArticle.tpl -->    <!-- hearst/article/common/schema_SearchAction.tpl -->

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type": "WebSite",
		"url": "https://SheltonHerald.com",
		"potentialAction": {
			"@type": "SearchAction",
			"target": "https://www.sheltonherald.com/search/?action=search&sitelinks=1&searchindex=solr&query={search_term_string}",
			"query-input": "required name=search_term_string"
		}
	}
</script>
<!-- e hearst/article/common/schema_SearchAction.tpl -->    <!-- hearst/common/third_party_assets.tpl -->
                <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
    
    <!-- hmb:ensighten Ensighten  -->
    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->            <script src="https://cdn.blueconic.net/hearst.js"></script>
    
    <!-- hmb:taboola Taboola  -->
                            
                            
                <script type="text/javascript">
                    
                    (function () {
                        window._taboolaNetworkMode = true;
                        
                        window._taboola = window._taboola || [];
                        window._taboolaHDNPageLabel = window._taboolaHDNPageLabel || 'article';
                        var tobj = {};
                        tobj[window._taboolaHDNPageLabel] = 'auto';
                        window._taboola.push(tobj);
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)){
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/hearstlocalnews-network/loader.js', 'tb_loader_script');
                        if(window.performance && typeof window.performance.mark == 'function') {
                            window.performance.mark('tbl_ic');
                        }
                    })();
                </script>
                
                                <!-- hearst/common/third_party_assets.tpl -->
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png">
            <!-- Hotfix Freeform (All Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.93530 -->
<!-- ENG-3363 -->
<style>
  .thumbnailListAuthor.one .thumbnailListAuthor--wrapper { margin: 0; }
  @media (min-width: 768px) { .thumbnailListAuthor.two .thumbnailListAuthor--wrapper { margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--items { justify-content: space-between; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--item { flex: 0 0 48%; margin: 0; } }
  @media (min-width: 928px) { .thumbnailListAuthor.two .thumbnailListAuthor--spacer { display: none; } }
  @media (min-width: 928px) { .thumbnailListAuthor.three .thumbnailListAuthor--wrapper { margin: 0; } }
</style>
<!-- ENG-3834 -->
<style>
  .alert{background-color:#000;bottom:0;box-sizing:border-box;color:#fff;font-family:Helvetica,sans-serif;font-size:16px;font-weight:600;left:50%;line-height:1.25;overflow:hidden;padding:10px;position:fixed;transform:translateX(-50%);width:100vw;z-index:5000000}.alert .close{border-radius:8px;color:#fff;display:block;position:absolute;right:10px;height:16px;overflow:hidden;top:10px;width:16px}.alert .close::after{background-color:#fff;content:'';display:block;height:2px;left:-6px;position:relative;top:4px;transform:rotate(-45deg);width:30px}.alert .close::before{background-color:#fff;content:'';display:block;height:2px;left:-5px;position:relative;top:9px;transform:rotate(45deg);width:30px}.alert>div{box-sizing:border-box;max-width:1200px;margin:0 auto;position:relative;padding-right:34px}
</style>
<script>
  document.addEventListener('DOMContentLoaded', function() {
    if (/MSIE \d|Trident.*rv:/.test(navigator.userAgent)) {var site=HDN.domain,name=site.charAt(0).toUpperCase()+site.slice(1),section=document.createElement("section"),close=document.createElement("a");close.className="close",close.href="#",close.addEventListener("click",function(e){e.stopPropagation(),e.preventDefault(),e.target.parentElement.style.display="none"});var HTML="<div>Thank you for visiting "+name+". You are using an older browser that may impact your reading experience. For the best experience, we recommend you use Chrome, Safari, Firefox, or Edge.</div>";section.className="alert",section.id="warning",section.innerHTML=HTML,section.appendChild(close),document.getElementsByTagName("body")[0].appendChild(section);}
  }, false);
</script>
<!-- e ENG-3834 -->
<!-- ENG-6243 -->
<style>
    .hide-sign-in { display: none !important; }
    .hide-right-border:after { display: none; }
</style>
<script>
document.addEventListener("DOMContentLoaded", function(event) { 
    var hostname = window.location.hostname;

    if(hostname.indexOf("darientimes") > 0 || hostname.indexOf("fairfieldcitizenonline") > 0 || hostname.indexOf("middletownpress") > 0 || hostname.indexOf("milfordmirror") > 0 || hostname.indexOf("ncadvertiser") > 0 || hostname.indexOf("newmilfordspectrum") > 0 || hostname.indexOf("registercitizen") > 0 || hostname.indexOf("sheltonherald") > 0 || hostname.indexOf("theridgefieldpress") > 0 || hostname.indexOf("trumbulltimes") > 0 || hostname.indexOf("wiltonbulletin") > 0 || hostname.indexOf("westport-news") > 0) {
        if(document.getElementById("subscription")) { document.getElementById("subscription").classList.add('hide-right-border'); }
        document.getElementsByClassName("gigya_menu")[0].classList.add('hide-sign-in');
    }
});
</script>
<!-- end ENG-6243 -->
<style>
/* ENG-6411 */
.fourPack--item { overflow: hidden; }
/* ENG-6094 */
.articleHeader--byline-credit + span {
    background-position: 0% 0% !important;
    background-repeat: no-repeat !important;
    background-size: contain !important;
}
/* ENG-6708 */
.factBox button {
    border: 1px solid #000;
    color: #000;
}
.factBox button:hover {
    border: 1px solid transparent;
    color: #fff;
}
.factBox button .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .more::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1740.000000, -3192.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1744.5,3195.43934 L1741.28033,3192.21967 C1740.98744,3191.92678 1740.51256,3191.92678 1740.21967,3192.21967 C1739.92678,3192.51256 1739.92678,3192.98744 1740.21967,3193.28033 L1743.96967,3197.03033 C1744.26256,3197.32322 1744.73744,3197.32322 1745.03033,3197.03033 L1748.78033,3193.28033 C1749.07322,3192.98744 1749.07322,3192.51256 1748.78033,3192.21967 C1748.48744,3191.92678 1748.01256,3191.92678 1747.71967,3192.21967 L1744.5,3195.43934 Z"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23111" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
.factBox button:hover .less::after {
    background-image: url('data:image/svg+xml;charset=utf-8,%3Csvg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 9 6"%3E%3Cg stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"%3E%3Cg transform="translate(-1727.000000, -3193.000000)" fill="%23fff" fill-rule="nonzero"%3E%3Cpath d="M1731.5,3196.43934 L1728.28033,3193.21967 C1727.98744,3192.92678 1727.51256,3192.92678 1727.21967,3193.21967 C1726.92678,3193.51256 1726.92678,3193.98744 1727.21967,3194.28033 L1730.96967,3198.03033 C1731.26256,3198.32322 1731.73744,3198.32322 1732.03033,3198.03033 L1735.78033,3194.28033 C1736.07322,3193.98744 1736.07322,3193.51256 1735.78033,3193.21967 C1735.48744,3192.92678 1735.01256,3192.92678 1734.71967,3193.21967 L1731.5,3196.43934 Z" transform="translate(1731.500000, 3195.625000) rotate(-180.000000) translate(-1731.500000, -3195.625000)"%3E%3C/path%3E%3C/g%3E%3C/g%3E%3C/svg%3E');
}
</style>
        <!-- Hotfix Freeform (Local Dynamic Two-Column) -->
        <!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.97468 -->
<!-- ENG-6082 -->
<style>
	.comment-temp-callout{
		padding: 40px 0;
	}
	.comment-temp-callout .comment-temp-inner{
		padding: 30px;
		background-color: #e8f0f5;
		border: 1px solid #d9e0ea;
		display: flex;
		align-items: center;
	}
	.comment-temp-callout .comment-temp-inner .comment-message{
		margin: 0 auto;
		font-family: Source Sans Pro Regular,system-ui;
		color: #111;
		font-size: 16px;
		position: relative;
		padding-left: 30px;
	}
	.comment-temp-callout .comment-temp-inner .comment-message::before{
		content: "\01F4AC";
		padding-right: 10px;
		line-height: 0;		
		font-size: 20px;
		position: absolute;
		left: 0px;
		top: 14px;
	}
</style>
<script type="text/javascript">
    function placeNoCommentsNotice () {
        var af = document.getElementsByClassName('article--footer')[0];
        if (af) {
            var ncm = document.createElement('div');
            ncm.classList.add('comment-message');
            ncm.innerText = 'Comments will return with an improved experience in 2021';
            var cti = document.createElement('div');
            cti.classList.add('comment-temp-inner');
            cti.appendChild(ncm);

            var ctc = document.createElement('section');
            ctc.classList.add('comment-temp-callout');
            ctc.appendChild(cti);

            af.appendChild(ctc);

            // remove comment share link if present
            var sl = document.querySelector('.articleHeader--shareTools .share-list');
            if (sl) {
                ['pipe', 'share-comments', 'share-count'].forEach(function (i) {
                    var el = sl.getElementsByClassName(i)[0];
                    if (el) {
                        sl.removeChild(el);
                    }
                });
            }
        }
    }
    if ( document.readyState === "complete" || (document.readyState !== "loading" && !document.documentElement.doScroll)) {
        placeNoCommentsNotice();
    } else {
        document.addEventListener("DOMContentLoaded", function() {
            placeNoCommentsNotice();
         });
    }
</script>
<!-- e ENG-6082 -->
                    </head>
<!-- e hearst/article/headerMain.tpl -->    <body data-location="sports" >
        <!-- design/article/two_columns.tpl -->
    <!-- hearst/article/types/dynamic_two_column.tpl -->


<!-- hearst/common/siteBranding.tpl -->
<header class="pageHeader standard" data-stage="0">
    <div class="pageHeader--progress"><div class="pageHeader--progress-bar" id="progress"></div></div>    <div class="pageHeader--skipLink-wrapper">
        <a href="#content" class="pageHeader--skipLink">Skip to main content</a>
    </div>
    <div class="pageHeader--wrapper lock">
        <div id="navToggle" class="pageHeader--menuButton navToggle" aria-expanded="false" aria-labelledby="navigation" tabindex="0"></div>                <a id="mastheadLogo" href="/"  class="pageHeader--logo mastheadLogo fade show hdn-analytics" role="img" aria-label="Homepage - Site Logo" data-hdn-analytics="visit|masthead|navigation|0"></a>
                    <div id="titleBar" class="pageHeader--titleBar titleBar fade show hidden">
                                    <div class="pageHeader--titleBar-subsection">Currently Reading</div>
                    <div class="pageHeader--titleBar-title">WAGNER 95, FAIRLEIGH DICKINSON 86</div>
                            </div>
                            <div id="nextStory" class="pageHeader--nextStory nextStory fade show hidden"></div>
                            <ul class="pageHeader--links fade show">
                                                                                                                                        <li id="subscription" class="pageHeader--links-nonsub subscribeButton fade show hidden">
                                <a class="visible-xs-f subscribe" href="ttps://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CSH&amp;campaignGroup=SH">Subscribe</a>
                                <button class="hidden-xs" data-link="ttps://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CSH&amp;campaignGroup=SH">Subscribe</button>
                            </li>
                                                            <li id="eEdition" class="pageHeader--links-sub eEdition fade show hidden"><a href="/e-edition">e-edition</a></li>
                                                                                                        <!-- hearst/common/signin.tpl -->
<li class="treg-is-gigya gigya_menu ">
    <div class="gya-title expandable treg-conditional treg-not-logged-in">
        <a class="signIn" tabindex="0">Sign In</a>
    </div>
    <div class="gya-title expandable treg-conditional treg-logged-in"><span></span></div>
    <div class="gya-content expandable">
        <div class="treg-gya-login-widget"></div>
    </div>
</li>
<!-- e hearst/common/signin.tpl -->                <li class="pageHeader--searchButton searchToggle" aria-expanded="false" aria-labelledby="searchField-aria" tabindex="0"></li>            </ul>
                            <div class="pageHeader--search searchField" id="searchField-aria">
                
                <form class="pageHeader--search-form" action="/search/" method="get">
                    <input type="hidden" name="action" value="search" />
                    <input type="hidden" name="firstRequest" value="1" />
                    <input type="hidden" name="searchindex" value="solr" />
                    <div class="fieldset">
                        <input class="pageHeader--search-input" id="search" name="query" type="text" value="" placeholder="Search" />
                        <button class="searchButton btn" value="" name="search" type="submit"></button>
                    </div>
                </form>
            </div>
            </div>
                                    
        <!-- hearst/home/HNavigation.tpl -->
<!-- hearst/home/navigation.tpl -->
     
    <!-- hearst/common/siteNavigation.tpl -->
<nav id="navigation" class="navigation"><div class="navigation--wrapper lock"><div class="navigation--menu"><ul class="hidden-sm hidden-md hidden-lg hidden-xl"><li class="parent topLevel" data-length="10" data-index="0"><span role="heading" aria-level="2"><a  href="/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4827" data-hdn-analytics="visit|home|navigation-ard|1">home</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 220px"><li class="child"><a  href="https://link.sheltonherald.com/join/signup-sh" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5808" data-hdn-analytics="visit|home-Sign Up for Newsletters|navigation-ard|1">Sign Up for Newsletters</a></li><li class="child"><a  href="https://hearstmediact.newsbank.com/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4837" data-hdn-analytics="visit|home-Print Archives|navigation-ard|2">Print Archives</a></li><li class="child"><a  href="http://sheltonherald.ct.newsmemory.com/marketplace.php" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4875" data-hdn-analytics="visit|home-Today's Print Ads|navigation-ard|3">Today's Print Ads</a></li><li class="child"><a  href="https://digital.olivesoftware.com/Olive/ODN/SheltonHerald/Default.aspx" target="_blank" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4874" data-hdn-analytics="visit|home-E-Edition|navigation-ard|4">E-Edition</a></li><li class="child"><a  href="https://hrstiservices.dticloud.com/hrst-est-cmdb1_cmo/subscriber/web/signin.html?siteId=CSH" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4873" data-hdn-analytics="visit|home-Subscribe|navigation-ard|5">Subscribe</a></li><li class="child"><a  href="/submissions/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4856" data-hdn-analytics="visit|home-Submissions|navigation-ard|6">Submissions</a></li><li class="child"><a  href="/about-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4877" data-hdn-analytics="visit|home-About Us|navigation-ard|7">About Us</a></li><li class="child"><a  href="/contact-us/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4878" data-hdn-analytics="visit|home-Contact Us|navigation-ard|8">Contact Us</a></li><li class="child"><a  href="/privacy/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4879" data-hdn-analytics="visit|home-Privacy Notice|navigation-ard|9">Privacy Notice</a></li></ul></span></li><li class="parent topLevel" data-length="7" data-index="1"><span role="heading" aria-level="2"><a  href="/news/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4828" data-hdn-analytics="visit|News|navigation-ard|2">News</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 132px"><li class="child"><a  href="/news/police-fire/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4829" data-hdn-analytics="visit|News-Police & Fire|navigation-ard|1">Police & Fire</a></li><li class="child"><a  href="/news/community/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4831" data-hdn-analytics="visit|News-Community|navigation-ard|2">Community</a></li><li class="child"><a  href="/news/education/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4834" data-hdn-analytics="visit|News-Education|navigation-ard|3">Education</a></li><li class="child"><a  href="/news/town-government/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4835" data-hdn-analytics="visit|News-Town Government|navigation-ard|4">Town Government</a></li><li class="child"><a  href="/politics-elections/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4836" data-hdn-analytics="visit|News-Politics & Elections|navigation-ard|5">Politics & Elections</a></li><li class="child"><a  href="/connecticut/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5837" data-hdn-analytics="visit|News-Connecticut|navigation-ard|6">Connecticut</a></li></ul></span></li><li class="single" data-length="1" data-index="2"><a href="/business/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4830" data-hdn-analytics="visit|Business|navigation-ard|3">Business</a></li><li class="single" data-length="1" data-index="3"><a href="/news/entertainment/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4832" data-hdn-analytics="visit|Entertainment|navigation-ard|4">Entertainment</a></li><li class="single" data-length="1" data-index="4"><a href="https://www.legacy.com/obituaries/sheltonherald/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4839" data-hdn-analytics="visit|Obituaries|navigation-ard|5">Obituaries</a></li><li class="parent topLevel" data-length="3" data-index="5"><span role="heading" aria-level="2"><a  href="/sports/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4842" data-hdn-analytics="visit|Sports|navigation-ard|6">Sports</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/uconn/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5825" data-hdn-analytics="visit|Sports-UConn|navigation-ard|1">UConn</a></li><li class="child"><a  href="/sports/high-school-sports/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="4843" data-hdn-analytics="visit|Sports-High School Sports|navigation-ard|2">High School Sports</a></li></ul></span></li><li class="parent topLevel" data-length="3" data-index="6"><span role="heading" aria-level="2"><a  href="/living/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5823" data-hdn-analytics="visit|Living|navigation-ard|7">Living</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="/food/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5824" data-hdn-analytics="visit|Living-Food|navigation-ard|1">Food</a></li><li class="child"><a  href="/homegarden/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5355" data-hdn-analytics="visit|Living-Home and Garden|navigation-ard|2">Home and Garden</a></li></ul></span></li><li class="single" data-length="1" data-index="7"><a href="/opinion/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4850" data-hdn-analytics="visit|Opinion|navigation-ard|8">Opinion</a></li><li class="single" data-length="1" data-index="8"><a href="/healthyct/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5766" data-hdn-analytics="visit|HealthyCT|navigation-ard|9">HealthyCT</a></li><li class="parent topLevel" data-length="3" data-index="9"><span role="heading" aria-level="2"><a  href="/sponsoredarticles/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="5719" data-hdn-analytics="visit|Sponsored Content|navigation-ard|10">Sponsored Content</a><span class="toggle navigation--item-glyph"></span></a><ul class="navigation--subMenu" data-collapsed="true" style="--n: 44px"><li class="child"><a  href="https://storystudio.connecticutmag.com/camp-guide-2020-2021/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5720" data-hdn-analytics="visit|Sponsored Content-Camp Guide|navigation-ard|1">Camp Guide</a></li><li class="child"><a  href="https://storystudio.connecticutmag.com/ct-staycation/" class="navigation--item navigation--subMenu-item hdn-analytics" data-naveid="5721" data-hdn-analytics="visit|Sponsored Content-Staycations|navigation-ard|2">Staycations</a></li></ul></span></li><li class="single" data-length="1" data-index="10"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="navigation--item navigation--menu-item hdn-analytics" data-naveid="4872" data-hdn-analytics="visit|Classifieds|navigation-ard|1">Classifieds</a></li></ul></div></div><span class="rule"></span><div id="navToggle__page" class="navTogglePage"></div></nav>
<!-- e hearst/common/siteNavigation.tpl -->
<!-- e hearst/home/navigation.tpl --> <!-- e hearst/home/HNavigation.tpl -->    </header>

<!-- e hearst/common/siteBranding.tpl --><section id="topZone" class="zone topZone"><!-- src/business/widgets/hearst/collection/widget.tpl -->

    <div class="hide-rss-link hdnce-e hdnce-collection-111543-dynamic_ribbon_articles"><!-- hearst/collections/dynamic_ribbon_articles.tpl -->
<!-- collection.dynamic_ribbon_articles.111543 -->
    <!-- design/collection/dynamic_ribbon_articles/single_zone.tpl -->
                                                                                                                                                <div class="articleRibbon" data-component="collection" data-collection-type="ribbon" data-collection-id="111543" data-collection-title="D- SH Article Ribbon Sports" data-type="list">
        <button class="articleRibbon--nav-btn articleRibbon--nav-prev fade" data-delta="-1"></button>
        <div class="articleRibbon--wrapper">
            <ul class="articleRibbon--list">
                <div class="scrollSpacer"></div>
                                <div class="articleRibbon--list-wrapper" style="flex: 1 0 2200px;">
                    <span class="articleRibbon--list-title"><span class="articleRibbon--list-label"><!-- widgets/hearst/moduleHeader/widget.tpl -->
                                            Recommended
                        <!-- e widgets/hearst/moduleHeader/widget.tpl --></span></span>                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-s-Keira-O-Connor-and-Joshua-Zamani-15945744.php" data-hdn-analytics="visit-from-img|article-15945744|-111543|1">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/46/10/20603415/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/46/10/20603415/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/46/10/20603415/3/ratio1x1_100.jpg" alt="Keira O'Connor and Joshua Zamani earned SCC honors for excellence in the classroom and athletics.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-s-Keira-O-Connor-and-Joshua-Zamani-15945744.php" data-hdn-analytics="visit|article-15945744|-111543|1">Shelton’s Keira O’Connor and Joshua Zamani named Southern...</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/At-first-reluctant-Shelton-s-Clarissa-Pierre-15914229.php" data-hdn-analytics="visit-from-img|article-15914229|-111543|2">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/33/16/20558744/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/33/16/20558744/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/33/16/20558744/3/ratio1x1_100.jpg" alt="Clarissa Pierre began playing basketball in middle school. Last season she was an All-League selection.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/At-first-reluctant-Shelton-s-Clarissa-Pierre-15914229.php" data-hdn-analytics="visit|article-15914229|-111543|2">At first reluctant, Shelton’s Clarissa Pierre becomes basketball standout</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-girls-basketball-coach-Joe-Cavallaro-15914753.php" data-hdn-analytics="visit-from-img|article-15914753|-111543|3">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/33/32/20559529/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/33/32/20559529/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/33/32/20559529/3/ratio1x1_100.jpg" alt="Joe Cavallaro decided not to coach at Shelton this year because of COVID-19 risks.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-girls-basketball-coach-Joe-Cavallaro-15914753.php" data-hdn-analytics="visit|article-15914753|-111543|3">Shelton girls basketball coach Joe Cavallaro steps down due to COVID-19</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Denied-in-states-due-to-COVID-determined-Shelton-15907909.php" data-hdn-analytics="visit-from-img|article-15907909|-111543|4">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/30/76/20549565/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/30/76/20549565/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/30/76/20549565/3/ratio1x1_100.jpg" alt="Robert Correia will share duties in the backcourt.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Denied-in-states-due-to-COVID-determined-Shelton-15907909.php" data-hdn-analytics="visit|article-15907909|-111543|4">Denied in states due to COVID, determined Shelton boys return to court</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-basketball-junkie-Jay-Cimmino-earns-15901396.php" data-hdn-analytics="visit-from-img|article-15901396|-111543|5">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/26/54/20540160/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/26/54/20540160/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/26/54/20540160/5/ratio1x1_100.jpg" alt="Jay Cimmino will start at guard for coach Brian Gardiner.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-basketball-junkie-Jay-Cimmino-earns-15901396.php" data-hdn-analytics="visit|article-15901396|-111543|5">Shelton basketball-junkie Jay Cimmino earns captaincy</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-s-Rohlman-has-chance-to-reclaim-lost-15902096.php" data-hdn-analytics="visit-from-img|article-15902096|-111543|6">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/26/73/20541124/5/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/26/73/20541124/5/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/26/73/20541124/5/ratio1x1_100.jpg" alt="Gavin Rohlman will be a key player for Shelton High.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-s-Rohlman-has-chance-to-reclaim-lost-15902096.php" data-hdn-analytics="visit|article-15902096|-111543|6">Shelton’s Rohlman has chance to reclaim lost time in sports to pandemic</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-wrestling-coach-Bill-Maloney-hoped-for-15896825.php" data-hdn-analytics="visit-from-img|article-15896825|-111543|7">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/24/71/20532800/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/24/71/20532800/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/24/71/20532800/3/ratio1x1_100.jpg" alt="Shelton wrestling has been shutdown for the season.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-wrestling-coach-Bill-Maloney-hoped-for-15896825.php" data-hdn-analytics="visit|article-15896825|-111543|7">Shelton wrestling coach Bill Maloney hoped for different decision from CIAC</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Shelton-coach-disappointed-with-football-15879178.php" data-hdn-analytics="visit-from-img|article-15879178|-111543|8">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/16/31/20506225/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/16/31/20506225/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/16/31/20506225/3/ratio1x1_100.jpg" alt="Coach Mike DeFelice hopes Shelton football can return to the field for practice in the spring.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Shelton-coach-disappointed-with-football-15879178.php" data-hdn-analytics="visit|article-15879178|-111543|8">Shelton coach “disappointed” with football decision</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Evan-Azary-to-play-soccer-at-King-s-College-15866840.php" data-hdn-analytics="visit-from-img|article-15866840|-111543|9">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/11/65/20487508/7/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/11/65/20487508/7/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/11/65/20487508/7/ratio1x1_100.jpg" alt="Evan Azary, surrounded my mom Jennifer, dad Joe and brother Alex, celebrates his choice to play soccer at King's College.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Evan-Azary-to-play-soccer-at-King-s-College-15866840.php" data-hdn-analytics="visit|article-15866840|-111543|9">Evan Azary to play lacrosse at King’s College</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                                                    <!-- hearst/collections/dynamic_ribbon_articles_body.tpl -->
<li class="articleRibbon--list-item" data-progressive="true" data-component="photo">
            <div class="articleRibbon--item-img">
            <a class="hdn-analytics "  href="/sports/article/Jared-Sedlock-to-play-lacrosse-at-Ithaca-College-15849895.php" data-hdn-analytics="visit-from-img|article-15849895|-111543|10">
                <picture>
                    <source srcset="https://s.hdnux.com/photos/01/16/03/41/20461686/3/ratio1x1_100.jpg 1x, https://s.hdnux.com/photos/01/16/03/41/20461686/3/ratio1x1_200.jpg 2x" media="(min-width: 48rem)">
                    <img src="https://s.hdnux.com/photos/01/16/03/41/20461686/3/ratio1x1_100.jpg" alt="Shelton's Jared Sedlock is joined by brother Logan. mom Tracey and dad Drew when he officially chose to play lacrosse at Ithaca College.">
                </picture>
            </a>
        </div>
        <a class="articleRibbon--item-headline hdn-analytics "  href="/sports/article/Jared-Sedlock-to-play-lacrosse-at-Ithaca-College-15849895.php" data-hdn-analytics="visit|article-15849895|-111543|10">Jared Sedlock to play lacrosse at Ithaca College</a>
</li>
<!-- e hearst/collections/dynamic_ribbon_articles_body.tpl -->                                    </div>
                <div class="scrollSpacer"></div>
            </ul>
        </div>
        <button class="articleRibbon--nav-btn articleRibbon--nav-next fade show " data-delta="1"></button>
    </div>
        <script type="text/javascript">
        var nextStory = [
                                                            {
                    "id": 15945744,
                    "headline": "Shelton’s Keira O’Connor and Joshua Zamani named...",
                    "url": "/sports/article/Shelton-s-Keira-O-Connor-and-Joshua-Zamani-15945744.php",
                    "image": "https://s.hdnux.com/photos/01/16/46/10/20603415/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15914229,
                    "headline": "At first reluctant, Shelton’s Clarissa Pierre...",
                    "url": "/sports/article/At-first-reluctant-Shelton-s-Clarissa-Pierre-15914229.php",
                    "image": "https://s.hdnux.com/photos/01/16/33/16/20558744/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15914753,
                    "headline": "Shelton girls basketball coach Joe Cavallaro steps...",
                    "url": "/sports/article/Shelton-girls-basketball-coach-Joe-Cavallaro-15914753.php",
                    "image": "https://s.hdnux.com/photos/01/16/33/32/20559529/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15907909,
                    "headline": "Denied in states due to COVID, determined Shelton...",
                    "url": "/sports/article/Denied-in-states-due-to-COVID-determined-Shelton-15907909.php",
                    "image": "https://s.hdnux.com/photos/01/16/30/76/20549565/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15901396,
                    "headline": "Shelton basketball-junkie Jay Cimmino earns captaincy",
                    "url": "/sports/article/Shelton-basketball-junkie-Jay-Cimmino-earns-15901396.php",
                    "image": "https://s.hdnux.com/photos/01/16/26/54/20540160/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15902096,
                    "headline": "Shelton’s Rohlman has chance to reclaim lost time...",
                    "url": "/sports/article/Shelton-s-Rohlman-has-chance-to-reclaim-lost-15902096.php",
                    "image": "https://s.hdnux.com/photos/01/16/26/73/20541124/5/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15896825,
                    "headline": "Shelton wrestling coach Bill Maloney hoped for...",
                    "url": "/sports/article/Shelton-wrestling-coach-Bill-Maloney-hoped-for-15896825.php",
                    "image": "https://s.hdnux.com/photos/01/16/24/71/20532800/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15879178,
                    "headline": "Shelton coach “disappointed” with football decision",
                    "url": "/sports/article/Shelton-coach-disappointed-with-football-15879178.php",
                    "image": "https://s.hdnux.com/photos/01/16/16/31/20506225/3/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15866840,
                    "headline": "Evan Azary to play lacrosse at King’s College",
                    "url": "/sports/article/Evan-Azary-to-play-soccer-at-King-s-College-15866840.php",
                    "image": "https://s.hdnux.com/photos/01/16/11/65/20487508/7/ratio3x2_100.jpg"
                },                                                            {
                    "id": 15849895,
                    "headline": "Jared Sedlock to play lacrosse at Ithaca College",
                    "url": "/sports/article/Jared-Sedlock-to-play-lacrosse-at-Ithaca-College-15849895.php",
                    "image": "https://s.hdnux.com/photos/01/16/03/41/20461686/3/ratio3x2_100.jpg"
                }                    ];
    </script>
<!-- e design/collection/dynamic_ribbon_articles/single_zone.tpl --><!-- e hearst/collections/dynamic_ribbon_articles.tpl -->
</div><!-- e src/business/widgets/hearst/collection/widget.tpl --></section><main id="content" class="article" data-type="dtc"><!-- hearst/article/articleHeader.tpl -->
        

<header class="article--header articleHeader"><div class="articleHeader--breadcrumbs"><a class="articleHeader--breadcrumbs-item" href="https://www.sheltonherald.com/sports/">Sports</a></div><h1 class="articleHeader--headline">WAGNER 95, FAIRLEIGH DICKINSON 86</h1><h3 class="articleHeader--deck"></h3><div class="articleHeader--subHead "><div class="articleHeader--byline"></div><div class="articleHeader--timestamp"><time class="articleHeader--timestamp-pubdate hasUpdate hidden-xs" datetime="2021-02-14 02:35:06">Feb. 13, 2021</time><time class="articleHeader--timestamp-update" datetime="2021-02-14 02:37:32">Updated: Feb. 13, 2021 9:37&nbsp;p.m.</time></div><div class="articleHeader--shareTools"><!-- hearst/common/shareTools.tpl -->

<div class="share-list">
    <a class="share-facebook" data-shareNetwork="facebook">Facebook</a>
    <a class="share-twitter" data-shareNetwork="twitter">Twitter</a>
    <a class="share-email" data-shareNetwork="email">Email</a>
    </div>
<!-- e hearst/common/shareTools.tpl --></div></div></header>
<!-- e hearst/article/articleHeader.tpl --><article class="article--content"><section id="articleTop" class="article--content-zone top"></section>
    <!-- Missed: ad -->

            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-away-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr><tr><th class="headline-col-name">WAGNER</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr></thead><tbody><tr><td class="col-name">Fletcher</td>
<td class="col-minutes">26</td>
<td class="col-field-goals-made-attempted">4-4</td>
<td class="col-free-throws-made-attempted">4-5</td>
<td class="col-rebound-offensive-taken">4-13</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">4</td>
<td class="col-points">12</td>
</tr><tr><td class="col-name">Allen</td>
<td class="col-minutes">18</td>
<td class="col-field-goals-made-attempted">1-4</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-2</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">3</td>
</tr><tr><td class="col-name">Ford</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">9-14</td>
<td class="col-free-throws-made-attempted">4-6</td>
<td class="col-rebound-offensive-taken">2-5</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">22</td>
</tr><tr><td class="col-name">Hunt</td>
<td class="col-minutes">40</td>
<td class="col-field-goals-made-attempted">4-9</td>
<td class="col-free-throws-made-attempted">3-6</td>
<td class="col-rebound-offensive-taken">0-4</td>
<td class="col-assists">7</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">14</td>
</tr><tr><td class="col-name">Morales</td>
<td class="col-minutes">33</td>
<td class="col-field-goals-made-attempted">8-15</td>
<td class="col-free-throws-made-attempted">4-6</td>
<td class="col-rebound-offensive-taken">1-7</td>
<td class="col-assists">6</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">23</td>
</tr><tr><td class="col-name">Martinez</td>
<td class="col-minutes">32</td>
<td class="col-field-goals-made-attempted">9-15</td>
<td class="col-free-throws-made-attempted">2-4</td>
<td class="col-rebound-offensive-taken">2-4</td>
<td class="col-assists">4</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">21</td>
</tr><tr><td class="col-name">Jackson</td>
<td class="col-minutes">16</td>
<td class="col-field-goals-made-attempted">0-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">35-63</td>
<td class="col-free-throws-made-attempted">17-27</td>
<td class="col-rebound-offensive-taken">9-36</td>
<td class="col-assists">20</td>
<td class="col-personal-fouls">16</td>
<td class="col-points">95</td>
</tr></tbody></table>

    
            <p class="text-ind">Percentages: FG .556, FT .630.</p>

    <div id="paywall" class="content-wrapper">
            <p class="text-ind">3-Point Goals: 8-18, .444 (Morales 3-4, Hunt 3-5, Martinez 1-3, Allen 1-4, Jackson 0-2).</p>

    
            <p class="text-ind">Team Rebounds: 5. Team Turnovers: None.</p>

    
            <p class="text-ind">Blocked Shots: 4 (Ford 2, Allen, Martinez).</p>

    
            <p class="text-ind">Turnovers: 13 (Hunt 4, Martinez 3, Fletcher 2, Ford 2, Allen, Morales).</p>

    
            <p class="text-ind">Steals: 6 (Hunt 2, Morales 2, Allen, Ford).</p>

    
    <!-- hearst/article/content/zone.tpl -->
            <!-- hearst/article/content/embed.tpl -->
        <section class="article--content-embed  ">
            <div id="ddb1c38b-8aea-4dd7-bf99-3dbf841e181d" class="hst-exco-player"></div><script>
function loadExcoPlayer (d, s, id) {
   var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://player.ex.co/player/ddb1c38b-8aea-4dd7-bf99-3dbf841e181d";
    fjs.parentNode.insertBefore(js, fjs);
}
if (typeof window.treg === 'object' && 'loaded' in window.treg && typeof window.treg.realm === 'object') {
    window.treg.cmd = window.treg.cmd || [];
    window.treg.cmd.push(function () {
        var treg = window.treg;
        treg.realm.events.registerReplayLast("realm.Oidc.refreshLogicComplete", function () {
            loadExcoPlayer(document, 'script', 'hst-exco-ddb1c38b-8aea-4dd7-bf99-3dbf841e181d');
        });
    });
} else {
    loadExcoPlayer(document, 'script', 'hst-exco-ddb1c38b-8aea-4dd7-bf99-3dbf841e181d');
}
</script><!-- amp-exco-1de97b23-9633-41c3-b099-666776e77adf -->

    </section>
<!-- e hearst/article/content/embed.tpl -->    <!-- e hearst/article/content/zone.tpl -->
            <p class="text-ind">Technical Fouls: None.</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" class="table-long-box-stats" id="first-header-home-team" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><thead><tr><th class="headline-col-name"></th>
<th class="headline-col-minutes"></th>
<th class="headline-col-field-goals-made-attempted">FG</th>
<th class="headline-col-free-throws-made-attempted">FT</th>
<th class="headline-col-rebound-offensive-taken">Reb</th>
<th class="headline-col-assists"></th>
<th class="headline-col-personal-fouls"></th>
<th class="headline-col-points"></th>
</tr><tr><th class="headline-col-name">FAIRLEIGH DICKINSON</th>
<th class="headline-col-minutes">Min</th>
<th class="headline-col-field-goals-made-attempted">M-A</th>
<th class="headline-col-free-throws-made-attempted">M-A</th>
<th class="headline-col-rebound-offensive-taken">O-T</th>
<th class="headline-col-assists">A</th>
<th class="headline-col-personal-fouls">PF</th>
<th class="headline-col-points">PTS</th>
</tr></thead><tbody><tr><td class="col-name">Racine</td>
<td class="col-minutes">13</td>
<td class="col-field-goals-made-attempted">2-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-1</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">5</td>
</tr><tr><td class="col-name">Williams</td>
<td class="col-minutes">39</td>
<td class="col-field-goals-made-attempted">11-18</td>
<td class="col-free-throws-made-attempted">1-3</td>
<td class="col-rebound-offensive-taken">3-13</td>
<td class="col-assists">1</td>
<td class="col-personal-fouls">3</td>
<td class="col-points">27</td>
</tr><tr><td class="col-name">Jenkins</td>
<td class="col-minutes">35</td>
<td class="col-field-goals-made-attempted">1-10</td>
<td class="col-free-throws-made-attempted">4-6</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">11</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">Munden</td>
<td class="col-minutes">27</td>
<td class="col-field-goals-made-attempted">5-9</td>
<td class="col-free-throws-made-attempted">1-4</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">14</td>
</tr><tr><td class="col-name">Rush</td>
<td class="col-minutes">27</td>
<td class="col-field-goals-made-attempted">3-9</td>
<td class="col-free-throws-made-attempted">2-2</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">3</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">10</td>
</tr><tr><td class="col-name">Powell</td>
<td class="col-minutes">33</td>
<td class="col-field-goals-made-attempted">4-11</td>
<td class="col-free-throws-made-attempted">2-3</td>
<td class="col-rebound-offensive-taken">2-5</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">5</td>
<td class="col-points">14</td>
</tr><tr><td class="col-name">Baker</td>
<td class="col-minutes">15</td>
<td class="col-field-goals-made-attempted">2-3</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">1-2</td>
<td class="col-assists">2</td>
<td class="col-personal-fouls">1</td>
<td class="col-points">6</td>
</tr><tr><td class="col-name">Rodriguez</td>
<td class="col-minutes">7</td>
<td class="col-field-goals-made-attempted">1-1</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">2</td>
</tr><tr><td class="col-name">Dadika</td>
<td class="col-minutes">2</td>
<td class="col-field-goals-made-attempted">1-2</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">0</td>
<td class="col-points">2</td>
</tr><tr><td class="col-name">Xheraj</td>
<td class="col-minutes">2</td>
<td class="col-field-goals-made-attempted">0-0</td>
<td class="col-free-throws-made-attempted">0-0</td>
<td class="col-rebound-offensive-taken">0-0</td>
<td class="col-assists">0</td>
<td class="col-personal-fouls">2</td>
<td class="col-points">0</td>
</tr><tr><td class="col-name">Totals</td>
<td class="col-minutes">200</td>
<td class="col-field-goals-made-attempted">30-65</td>
<td class="col-free-throws-made-attempted">10-18</td>
<td class="col-rebound-offensive-taken">9-27</td>
<td class="col-assists">23</td>
<td class="col-personal-fouls">16</td>
<td class="col-points">86</td>
</tr></tbody></table>

    
    <!-- Missed: ad -->

            <p class="text-ind">Percentages: FG .462, FT .556.</p>

    
    <!-- hearst/article/content/relatedStories.tpl -->
	<section class="relatedStories" data-progressive="true" data-component="carousel"><div class="relatedStories--title articleModule"><div class="articleModule--title h4">More for you</div></div><ul class="relatedStories--list" data-total="2"><div class="scrollSpacer"></div><li class="relatedStories--item" data-number="1"><div class="slide" data-number="1"><a href="https://www.sheltonherald.com/uconn/article/UConn-men-notch-much-needed-road-win-at-Xavier-15949012.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-15949012|article-15949681|1"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/47/63/20610262/5/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/47/63/20610262/5/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/47/63/20610262/5/ratio3x2_700.jpg"></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">UConn men notch much-needed, 'gut-check' win at Xavier...</div><div class="slide--byline">By David Borges</div></div></a></div></li><li id="NTVRELATED" class="relatedStories--item" data-number="2"><div class="slide" data-number="2"><a href="https://www.sheltonherald.com/sports/article/Christyn-Williams-bounces-back-as-No-2-UConn-15947789.php" class="hdn-analytics" data-hdn-analytics="related_stories|article-15947789|article-15949681|2"><div class="slide--image fullBleed"><picture class="deferred threeTwo" data-progressive="true" data-component="picture"><source data-srcset="https://s.hdnux.com/photos/01/16/47/25/20608368/3/ratio3x2_350.jpg 1x, https://s.hdnux.com/photos/01/16/47/25/20608368/3/ratio3x2_700.jpg 2x"><img data-src="https://s.hdnux.com/photos/01/16/47/25/20608368/3/ratio3x2_700.jpg"></picture></div><div class="slide--headline"><div class="slide--headline-section">Sports</div><div class="slide--headline-title">Christyn Williams bounces back as No. 2 UConn beats...</div><div class="slide--byline">By Doug Bonjour</div></div></a></div></li></ul></section>
<!-- e hearst/article/content/relatedStories.tpl -->
            <p class="text-ind">3-Point Goals: 16-27, .593 (Williams 4-5, Powell 4-6, Munden 3-4, Baker 2-2, Rush 2-5, Racine 1-1, Jenkins 0-4).</p>

    
    <!-- Missed: ad -->
<aside class="article--content-inline"><aside class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Shelton-s-Keira-O-Connor-and-Joshua-Zamani-15945744.php" title="Shelton’s Keira O’Connor and Joshua Zamani named Southern Connecticut Conference Scholar Athletes" data-hdn-analytics="visit|article-15945744|most_popular|0">Shelton’s Keira O’Connor and Joshua Zamani named Southern Connecticut Conference Scholar Athletes</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-Intermediate-names-top-students-15944272.php" title="Shelton Intermediate names top students, character winners" data-hdn-analytics="visit|article-15944272|most_popular|1">Shelton Intermediate names top students, character winners</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-PD-search-for-suspect-in-Chase-Bank-15946715.php" title="Shelton PD search for suspect in Chase Bank robbery" data-hdn-analytics="visit|article-15946715|most_popular|2">Shelton PD search for suspect in Chase Bank robbery</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Market-Place-restaurant-coming-to-Shelton-this-15940679.php" title="Market Place restaurant coming to Shelton this year" data-hdn-analytics="visit|article-15940679|most_popular|3">Market Place restaurant coming to Shelton this year</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/PD-Brothers-juvenile-charged-with-Shelton-15942566.php" title="PD: Brothers, juvenile charged with Shelton street robbery" data-hdn-analytics="visit|article-15942566|most_popular|4">PD: Brothers, juvenile charged with Shelton street robbery</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php" title="Griffin Health unveils Shelton vaccine center" data-hdn-analytics="visit|article-15887496|most_popular|5">Griffin Health unveils Shelton vaccine center</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/police-fire/article/Honoring-deceased-members-of-the-Shelton-Police-13954486.php" title="Honoring deceased members of the Shelton Police Department" data-hdn-analytics="visit|article-13954486|most_popular|6">Honoring deceased members of the Shelton Police Department</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside></aside>
            <p class="text-ind">Team Rebounds: 1. Team Turnovers: 1.</p>

    
            <p class="text-ind">Blocked Shots: 5 (Williams 3, Racine, Rush).</p>

    
            <p class="text-ind">Turnovers: 13 (Jenkins 3, Williams 3, Powell 2, Racine 2, Munden, Rodriguez, Rush).</p>

    
            <p class="text-ind">Steals: 8 (Jenkins 3, Powell 2, Munden, Rush, Williams).</p>

    
            <p class="text-ind">Technical Fouls: None.</p>

    
            <table xmlns="http://www.w3.org/2005/Atom" id="table-quarter-scores" xmlns:apcm="http://ap.org/schemas/03/2005/apcm" xmlns:apnm="http://ap.org/schemas/03/2005/apnm" xmlns:o="http://w3.org/ns/odrl/2/"><tbody><tr><td class="col-name">Wagner</td>
<td class="col-period-1">42</td>
<td class="col-period-2">53</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">95</td>
</tr><tr><td class="col-name">Fairleigh Dickinson</td>
<td class="col-period-1">45</td>
<td class="col-period-2">41</td>
<td class="col-divider">&mdash;</td>
<td class="col-points">86</td>
</tr></tbody></table>

    
            <p class="text-ind">.</p>

    <section id="articleBottom" class="article--content-zone bottom"></section></div></article><!-- hearst/article/articleAside.tpl -->
<aside class="article--aside slideshow--aside">
    <aside id="zoneD" class="zone">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85203 -->
    <div class="hst-freeform hdnce-e hdnce-item-85203">
                <script type="text/javascript" id="taboola-right-rail-script-id">
(function () {
    window._taboolaRRI = window._taboolaRRI || 0;
    window._taboolaRRI++;
    var e = document.documentElement;
    var g = document.getElementsByTagName('body')[0];
    var w = window.innerWidth||e.clientWidth||g.clientWidth;
    if ( (w >= 768 && window._taboolaRRI === 1) || (w < 768 && window._taboolaRRI === 2) ){
        var c = 'taboola-right-rail-thumbnails';
        var p = 'Right Rail Thumbnails';
        var m = 'rr';
        try {
            if (window._taboolaNetworkMode) {
                c = c + '---redesign';
                p = p + ' - Redesign';
                if (HDN.dataLayer.content.objectType  === 'article') {
                    m = 'f';
                }
            }
        } catch (e) {}
        var d = document.createElement('div');
        d.id = c;
        var s = document.getElementById('taboola-right-rail-script-id');
        s.parentNode.insertBefore(d, s);
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-' + m,
            container: c,
            placement: p,
            target_type: 'mix'
        });
    }
})();
</script>
    </div>
              </aside>
    <aside id="zoneC" class="zone">
    
<!-- hearst/home/mostPopular.tpl -->
    
                <div class="mostPopular">
            <div class="collectionHeader">Most Popular</div>
                                                                <ol class="mostPopular--list">
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/sports/article/Shelton-s-Keira-O-Connor-and-Joshua-Zamani-15945744.php" title="Shelton’s Keira O’Connor and Joshua Zamani named Southern Connecticut Conference Scholar Athletes" data-hdn-analytics="visit|article-15945744|most_popular|0">Shelton’s Keira O’Connor and Joshua Zamani named Southern Connecticut Conference Scholar Athletes</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-Intermediate-names-top-students-15944272.php" title="Shelton Intermediate names top students, character winners" data-hdn-analytics="visit|article-15944272|most_popular|1">Shelton Intermediate names top students, character winners</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Shelton-PD-search-for-suspect-in-Chase-Bank-15946715.php" title="Shelton PD search for suspect in Chase Bank robbery" data-hdn-analytics="visit|article-15946715|most_popular|2">Shelton PD search for suspect in Chase Bank robbery</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/Market-Place-restaurant-coming-to-Shelton-this-15940679.php" title="Market Place restaurant coming to Shelton this year" data-hdn-analytics="visit|article-15940679|most_popular|3">Market Place restaurant coming to Shelton this year</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/article/PD-Brothers-juvenile-charged-with-Shelton-15942566.php" title="PD: Brothers, juvenile charged with Shelton street robbery" data-hdn-analytics="visit|article-15942566|most_popular|4">PD: Brothers, juvenile charged with Shelton street robbery</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/coronavirus/article/Griffin-Health-unveils-Shelton-vaccine-center-15887496.php" title="Griffin Health unveils Shelton vaccine center" data-hdn-analytics="visit|article-15887496|most_popular|5">Griffin Health unveils Shelton vaccine center</a>
                                                            </li>
                                                                                <li class="mostPopular--list-item">
                                
                                <a class="mostPopular--list-title hdn-analytics" href="/news/police-fire/article/Honoring-deceased-members-of-the-Shelton-Police-13954486.php" title="Honoring deceased members of the Shelton Police Department" data-hdn-analytics="visit|article-13954486|most_popular|6">Honoring deceased members of the Shelton Police Department</a>
                                                            </li>
                                            </ul>
                                    </div>
    <!--e hearst/home/mostPopular.tpl --></aside>
</aside>
<!-- e hearst/article/articleAside.tpl --><!-- hearst/article/articleFooter.tpl -->
<footer class="article--footer"><div class="content-wrapper"><div class="articleFooter"><div class="articleFooter--author noImage"><div class="articleFooter--author-label">Written By</div><div class="articleFooter--author-name"></div></div></div></div></footer>
<!-- e hearst/article/articleFooter.tpl --></main><section id="bottomZone" class="zone bottomZone lock">    
                        <!-- business/templates/design/item/default.tpl -->
      <!-- mid:freeform.85204 -->
    <div class="hst-freeform hdnce-e hdnce-item-85204">
                <script type="text/javascript" id="taboola-feed-script-id">
(function () {
    var c = 'taboola-below-article-thumbnails';
    var p = 'Below Article Thumbnails';
    try {
        if (window._taboolaNetworkMode) {
            var e = document.documentElement;
            var g = document.getElementsByTagName('body')[0];
            var w = window.innerWidth||e.clientWidth||g.clientWidth;
            if (w < 768) {
                c = 'taboola-mobile-below-article-feed---redesign';
                p = 'Mobile Below Article Feed - Redesign';
            } else {
                c = 'taboola-below-article-feed---redesign';
                p = 'Below Article Feed - Redesign';
            }
        }
    } catch (e) {}
    var d = document.createElement('div');
    d.id = c;
    var s = document.getElementById('taboola-feed-script-id');
    s.parentNode.insertBefore(d, s);
    window._taboola = window._taboola || [];
    window._taboola.push({
        mode: 'thumbnails-a',
        container: c,
        placement: p,
        target_type: 'mix'
    });
})();
</script>
    </div>
              <div class="taboola-skip-wrapper"><div id="taboola-skip"></div></div></section><!-- hearst/common/siteFooter.tpl -->
<footer class="pageFooter">
    <div class="lock">
        <div class="pageFooter--wrapper">
            <div class="pageFooter--left">
                <a href="/" class="pageFooter--left-logo"></a>
                <ul class="pageFooter--left-social">
                    <li class="facebook"><a href="http://facebook.com/sheltonherald" aria-label="facebook"></a></li>                    <li class="twitter"><a href="https://twitter.com/sheltonherald" aria-label="twitter"></a></li>                                                        </ul>
            </div>
            <div class="pageFooter--right">
                <div class="pageFooter--right-topLine">
                    <a href="#content" class="return"><span class="full">Return to</span> Top</a>
                </div>
                <div class="pageFooter--right-links">
                    
                    <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-97497"><!-- mid:freeform.97497 -->
<style>
@media (min-width: 768px) {
  .pageFooter--right-links .wrapper > li:nth-child(2) {
    box-sizing: border-box;
    padding-left: 50px;
  }
}
</style><ul class="wrapper">
  <li>
<div class="title">About</div>
    <ul class="section">
      <li><a href="/home/article/How-Hearst-Newspapers-is-delivering-information-15678014.php">Newspaper Delivery Safety Procedures</a></li>
      <li><a href="/privacy/">Privacy Notice / Notice at Collection</a></li>
      <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
      <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
      <li><a href="/tos/">Terms of Use</a></li>
      <li><a href="https://www.hearst.com/careers">Careers</a></li>
      <li><a href="https://hearstmediact.com/">Advertising</a></li>
    </ul>
  </li>
  <li>
<div class="title">Contact</div>
    <ul class="section">
      <li><a href="/contact/">Contact Us</a></li>
      <li><a href="/faq/">FAQ</a></li>
      <li><a href="http://digital.olivesoftware.com/Olive/ODN/SheltonHerald/Default.aspx">E-Edition</a></li>
      <li><a href="/submissions/">Submissions</a></li>
    </ul>
  </li>
  <li>
<div class="title">Connect</div>
    <ul class="section">
      <li><a href="https://hstiservices.newscyclecloud.com/cmo_hst-c-cmdb-e-1/subscriber/web/startoffers.html?siteId=CSH&amp;campaignGroup=SH">Subscribe Today</a></li>
      <li><a href="https://www.facebook.com/sheltonherald">Facebook</a></li>
      <li><a href="https://twitter.com/sheltonherald">Twitter</a></li>
    </ul>
  </li>
  <li>
</li>
</ul>
</div><!-- / hdnce-e -->                </div>
            </div>
        </div>
        <div class="pageFooter--branding">
            <img class="pageFooter--branding-logo" src="/img/core/hearst_newspapers_logo.svg" alt="HEARST newspapers logo" />
            <span class="pageFooter--branding-copyright">&copy;2021 Hearst</span>
        </div>
    </div>
                                
                <script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({flush: true});
                </script>
            
                    </footer>
<!-- e hearst/common/siteFooter.tpl -->
<!-- e hearst/article/types/dynamic_two_column.tpl --><!-- e design/article/two_columns.tpl -->        
            </body>
</html>
<!-- e hearst/article/articleMain.tpl --><!-- e hearst/article/article_main.tpl -->